Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 01-09-2021 09:30:38

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] blocage après install neuve

Lek1 a écrit :

W: initramfs-tools configuration sets RESUME=UUID=97e0f4de-4c1c-4c4a-bf68-6f2f61a513af
W: but no matching swap device is available.


Tu n'as pas corrigé l'UUID du swap dans le fichier /etc/initramfs-tools/conf.d/resume comme je l'avais indiqué. Heureusement le générateur d'initramfs a détecté le problème et l'a corrigé à la volée, mais ce n'est pas propre.

Concernant les avertissements de firmwares manquants pour le module amdgpu, ces firmwares ne sont pas inclus dans la version de bullseye du paquet firmware-amd-graphics, il faut la version de testing/sid. Mais c'est sans importance si ton GPU n'a pas besoin de ces firmwares.


Il vaut mieux montrer que raconter.

Hors ligne

#27 01-09-2021 09:48:25

robert2a
Membre
Distrib. : Arch Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] blocage après install neuve

Bonjour
pour les firmwares c'est un bug du noyau (lorsque tu a fait "update-initramfs -u")
tu peu le confirmer avec le retour de ceci


journalctl -r -p err
 


si pas d'erreurs a propos de ton gpu (ou d'un firmware manquan) tout va bien

et encore un bug j'ai eu ceci et tout fonctionne correctement (sans raison )


update-initramfs: Generating /boot/initrd.img-5.10.0-8-amd64
W: initramfs-tools configuration sets RESUME=UUID=5fcb895e-7324-45e1-9671-9403e8c1988f
W: but no matching swap device is available.
I: The initramfs will attempt to resume from /dev/sda3
I: (UUID=ad3ab689-3bf8-48c8-9b1f-aebf5f52da79)
I: Set the RESUME variable to override this.
 



ps : conserver le message mais ignorer

Hors ligne

#28 01-09-2021 10:39:47

Lek1
Adhérent(e)
Lieu : Quelque part sur Gaya
Distrib. : Debian 11 Bullseye
Noyau : 5.10.0-8-amd64
(G)UI : Plasma
Inscription : 30-08-2021

Re : [Résolu] blocage après install neuve

raleur a écrit :

Lek1 a écrit :

W: initramfs-tools configuration sets RESUME=UUID=97e0f4de-4c1c-4c4a-bf68-6f2f61a513af
W: but no matching swap device is available.


Tu n'as pas corrigé l'UUID du swap dans le fichier /etc/initramfs-tools/conf.d/resume comme je l'avais indiqué. Heureusement le générateur d'initramfs a détecté le problème et l'a corrigé à la volée, mais ce n'est pas propre.

Concernant les avertissements de firmwares manquants pour le module amdgpu, ces firmwares ne sont pas inclus dans la version de bullseye du paquet firmware-amd-graphics, il faut la version de testing/sid. Mais c'est sans importance si ton GPU n'a pas besoin de ces firmwares.



Navré pour le intramfs-tools, je n'avais pas compris que je devais le corriger.
Ce n'est pas propre dis-tu, j'édite le fichier /etc/initramfs-tools/conf.d/resume et je le fais à la main ?

Compris pour les firmware amdgpu. Merci.


J'écris aussi en Bépo.
Ceux qui ne bougent pas, ne sentent pas leurs chaînes. (Rosa Luxembourg.)
Config : Voir le tuto : Trop cool d'indiquer son installation dans son profil !

Hors ligne

#29 01-09-2021 10:43:08

Lek1
Adhérent(e)
Lieu : Quelque part sur Gaya
Distrib. : Debian 11 Bullseye
Noyau : 5.10.0-8-amd64
(G)UI : Plasma
Inscription : 30-08-2021

Re : [Résolu] blocage après install neuve

Je dois mettre cette UUID
sudo blkid -t TYPE=swap
[sudo] Mot de passe de :
/dev/sda2: UUID="5f5b5c1b-c99b-471f-bc96-128fd14ea051

dans le fichier /etc/initramfs-tools/conf.d/resume, c'est ça ?

J'écris aussi en Bépo.
Ceux qui ne bougent pas, ne sentent pas leurs chaînes. (Rosa Luxembourg.)
Config : Voir le tuto : Trop cool d'indiquer son installation dans son profil !

Hors ligne

#30 01-09-2021 10:44:51

robert2a
Membre
Distrib. : Arch Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] blocage après install neuve

je regarde en même temps que toi , attend la confirmation de raleur  smile

Hors ligne

#31 01-09-2021 10:45:15

Lek1
Adhérent(e)
Lieu : Quelque part sur Gaya
Distrib. : Debian 11 Bullseye
Noyau : 5.10.0-8-amd64
(G)UI : Plasma
Inscription : 30-08-2021

Re : [Résolu] blocage après install neuve

Robert2a voici le retour de la commande :

sudo journalctl -r -p err
-- Journal begins at Tue 2021-08-31 10:49:51 CEST, ends at Wed 2021-09-01 10:44:05 CEST. --
sept. 01 10:44:04 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:44:04 debian kernel: DMAR: [DMA Read] Request device [05:00.0] PASID ffffffff fault addr 100000000 [fault reason 06] PTE Read access is not set
sept. 01 10:44:04 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:44:04 debian kernel: DMAR: [DMA Read] Request device [05:00.0] PASID ffffffff fault addr 100000000 [fault reason 06] PTE Read access is not set
sept. 01 10:44:04 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:44:04 debian kernel: DMAR: [DMA Read] Request device [05:00.0] PASID ffffffff fault addr 100000000 [fault reason 06] PTE Read access is not set
sept. 01 10:44:04 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:43:59 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:43:59 debian kernel: DMAR: [DMA Read] Request device [05:00.0] PASID ffffffff fault addr 100000000 [fault reason 06] PTE Read access is not set
sept. 01 10:43:59 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:43:59 debian kernel: DMAR: [DMA Read] Request device [05:00.0] PASID ffffffff fault addr 100000000 [fault reason 06] PTE Read access is not set
sept. 01 10:43:59 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:43:59 debian kernel: DMAR: [DMA Read] Request device [05:00.0] PASID ffffffff fault addr 100000000 [fault reason 06] PTE Read access is not set
sept. 01 10:43:59 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:43:54 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:43:54 debian kernel: DMAR: [DMA Read] Request device [05:00.0] PASID ffffffff fault addr 100000000 [fault reason 06] PTE Read access is not set
sept. 01 10:43:54 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:43:54 debian kernel: DMAR: [DMA Read] Request device [05:00.0] PASID ffffffff fault addr 100000000 [fault reason 06] PTE Read access is not set
sept. 01 10:43:54 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:43:54 debian kernel: DMAR: [DMA Read] Request device [05:00.0] PASID ffffffff fault addr 100000000 [fault reason 06] PTE Read access is not set
sept. 01 10:43:54 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:43:49 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:43:49 debian kernel: DMAR: [DMA Read] Request device [05:00.0] PASID ffffffff fault addr 100000000 [fault reason 06] PTE Read access is not set
sept. 01 10:43:49 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:43:49 debian kernel: DMAR: [DMA Read] Request device [05:00.0] PASID ffffffff fault addr 100000000 [fault reason 06] PTE Read access is not set
sept. 01 10:43:49 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:43:49 debian kernel: DMAR: [DMA Read] Request device [05:00.0] PASID ffffffff fault addr 100000000 [fault reason 06] PTE Read access is not set
sept. 01 10:43:49 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:43:43 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:43:43 debian kernel: DMAR: [DMA Read] Request device [05:00.0] PASID ffffffff fault addr 100000000 [fault reason 06] PTE Read access is not set
sept. 01 10:43:43 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:43:43 debian kernel: DMAR: [DMA Read] Request device [05:00.0] PASID ffffffff fault addr 100000000 [fault reason 06] PTE Read access is not set
sept. 01 10:43:43 debian kernel: DMAR: DRHD: handling fault status reg 3
sept. 01 10:43:43 debian kernel: DMAR: [DMA Read] Request device [05:00.0] PASID ffffffff fault addr 100000000 [fault reason 06] PTE Read access is not set
 



Les DMAR sont tous en rouge.

Dernière modification par Lek1 (01-09-2021 10:46:28)


J'écris aussi en Bépo.
Ceux qui ne bougent pas, ne sentent pas leurs chaînes. (Rosa Luxembourg.)
Config : Voir le tuto : Trop cool d'indiquer son installation dans son profil !

Hors ligne

#32 01-09-2021 10:46:50

Lek1
Adhérent(e)
Lieu : Quelque part sur Gaya
Distrib. : Debian 11 Bullseye
Noyau : 5.10.0-8-amd64
(G)UI : Plasma
Inscription : 30-08-2021

Re : [Résolu] blocage après install neuve

Lek1 a écrit :

Robert2a
Les DMAR sont tous en rouge.

Dernière modification par Lek1 (01-09-2021 10:47:28)


J'écris aussi en Bépo.
Ceux qui ne bougent pas, ne sentent pas leurs chaînes. (Rosa Luxembourg.)
Config : Voir le tuto : Trop cool d'indiquer son installation dans son profil !

Hors ligne

#33 01-09-2021 10:56:08

robert2a
Membre
Distrib. : Arch Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] blocage après install neuve

je sais pas ce que c'est les DMAR   roll
sinon pour le reste c'est propre pas de messages

pour revenir au "resume" , j'ai bien aussi une différence entre mon fichier /etc/fstab  et /etc/initramfs-tools/conf.d/resume
tu peu les ouvrir avec un "cat"


cat /etc/fstab
 


et


cat /etc/initramfs-tools/conf.d/resume
 



ce serait pour ton gpu "DMAR", par exemple pour intel => https://bugs.freedesktop.org/show_bug.cgi?id=111451
jamais eu de soucis avec ce gpu (maintenant plus utiliser) , je regarde pour ta RX550 si une solution

Dernière modification par robert2a (01-09-2021 11:03:14)

Hors ligne

#34 01-09-2021 11:42:50

robert2a
Membre
Distrib. : Arch Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] blocage après install neuve

@Lek1

ouvre une autre demande pour DMAR , ma carte donne une erreur différente , mais bon une demande = un problème
on parle bien de celle ci de carte :


Device: Radeon RX550/550 Series (POLARIS12, DRM 3.40.0, 5.10.0-8-amd64, LLVM 11.0.1) (0x699f)
 

Dernière modification par robert2a (01-09-2021 11:49:18)

Hors ligne

#35 01-09-2021 14:36:52

robert2a
Membre
Distrib. : Arch Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] blocage après install neuve

Lek1 a écrit :

Je dois mettre cette UUID
sudo blkid -t TYPE=swap
[sudo] Mot de passe de :
/dev/sda2: UUID="5f5b5c1b-c99b-471f-bc96-128fd14ea051

dans le fichier /etc/initramfs-tools/conf.d/resume, c'est ça ?



oui c'est ça , tu remplace l'ancien par UUID="5f5b5c1b-c99b-471f-bc96-128fd14ea051

Hors ligne

#36 01-09-2021 14:42:12

Lek1
Adhérent(e)
Lieu : Quelque part sur Gaya
Distrib. : Debian 11 Bullseye
Noyau : 5.10.0-8-amd64
(G)UI : Plasma
Inscription : 30-08-2021

Re : [Résolu] blocage après install neuve

robert2a

Pour la carte, c'est celle-là : AMD/ATI Lexa Pro Radeon RX 550/550x rev c7, je ne sais pas si c'est la même que celle que tu indiques.

L'UUID est remplacé.

Je vais ouvrir un autre post pour les DMAR. Je le mets aussi dans KDE ?

J'écris aussi en Bépo.
Ceux qui ne bougent pas, ne sentent pas leurs chaînes. (Rosa Luxembourg.)
Config : Voir le tuto : Trop cool d'indiquer son installation dans son profil !

Hors ligne

#37 01-09-2021 14:55:07

robert2a
Membre
Distrib. : Arch Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] blocage après install neuve

non dans "matériel"  je pense
et ici tu passe en résolu (modifier le titre en #1)

Dernière modification par robert2a (01-09-2021 14:56:25)

Hors ligne

Pied de page des forums