Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 02-09-2021 23:46:15

totoZero7
Membre
Distrib. : Debian 11 bullseye
Noyau : Linux 5.10.0-8-amd64
(G)UI : Mate
Inscription : 05-07-2020

[résolu] erreur avec bullseye InRelease

En voulant faire un apt-get update j'obtiens une erreur


sudo apt-get update


Atteint :1 http://deb.debian.org/debian bullseye InRelease
Atteint :2 http://security.debian.org/debian-security bullseye-security InRelease
Atteint :3 http://deb.debian.org/debian bullseye-updates InRelease    
Ign :4 http://security.debian.org bullseye/updates InRelease          
Err :5 http://security.debian.org bullseye/updates Release
  404  Not Found [IP : 2a04:4e42:6c::644 80]
Lecture des listes de paquets... Fait
E: Le dépôt http://security.debian.org bullseye/updates Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.



Mon fichier source.liste de debian par défaut que je n'ai pas touché

cat /etc/apt/sources.list


# deb cdrom:[Debian GNU/Linux 11.0.0 _Bullseye_ - Official amd64 NETINST 20210814-10:07]/ bullseye main

#deb cdrom:[Debian GNU/Linux 11.0.0 _Bullseye_ - Official amd64 NETINST 20210814-10:07]/ bullseye main

deb http://deb.debian.org/debian/ bullseye main
deb-src http://deb.debian.org/debian/ bullseye main

deb http://security.debian.org/debian-security bullseye-security main
deb-src http://security.debian.org/debian-security bullseye-security main

# bullseye-updates, to get updates before a point release is made;
# see https://www.debian.org/doc/manuals/debian-reference/ch02.en.html#_updates_and_backports
deb http://deb.debian.org/debian/ bullseye-updates main
deb-src http://deb.debian.org/debian/ bullseye-updates main

# This system was installed using small removable media
# (e.g. netinst, live or single CD). The matching "deb cdrom"
# entries were disabled at the end of the installation process.
# For information about how to configure apt package sources,
# see the sources.list(5) manual.
 



L'autre fichier que j'ai mis dans sources.list.d

cat /etc/apt/sources.list.d/contribETnon-free.list


deb http://deb.debian.org/debian bullseye contrib non-free
deb http://deb.debian.org/debian bullseye-updates contrib non-free
deb http://security.debian.org/ bullseye/updates contrib non-free




Quelqu'un sait si ça vient de debian ?

Dernière modification par totoZero7 (04-09-2021 15:58:53)

Hors ligne

#2 02-09-2021 23:49:46

arpinux
CA Debian-Facile
Lieu : Montréal d'aude
Distrib. : nakeDeb
Noyau : 5.10-amd64
(G)UI : i3wm - fluxbox
Inscription : 30-06-2016
Site Web

Re : [résolu] erreur avec bullseye InRelease

salut smile

de ton sources.lit contribETnonfree.list : dernière ligne. elle devrait ressembler à ça :

 deb http://security.debian.org/debian-security bullseye-security contrib non-free


nous sommes tous différents ... c'est notre point commun ...
Association Debian-Facile - Les cahiers du débutant - ISO Debian-Facile - 3hg - nakeDeb

Hors ligne

#3 04-09-2021 15:58:29

totoZero7
Membre
Distrib. : Debian 11 bullseye
Noyau : Linux 5.10.0-8-amd64
(G)UI : Mate
Inscription : 05-07-2020

Re : [résolu] erreur avec bullseye InRelease

Merci !
Je ne vais pas être le seul à avoir cette nouveauté pour ceux qui font un copier coller de leur ancien contrib non-free

Hors ligne

Pied de page des forums