Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 04-11-2021 15:49:56

eric2954
Membre
Distrib. : iso Debian-Facile 11 Bullseye 32 bits
Inscription : 24-09-2016

[Résolu] Ne peut mettre à jour les cahiers du débutant

Bonjour,

Après avoir mise à jour buster vers bullseye, je n'arrive pas à mettre à jour les cahiers du débutant. J'ai cliqué sur "installer le paquet", dans la fenêtre de l'installateur, mais, rien ne se passe, la fenêtre qui devrait me demander mon mot de passe n'apparaît pas. Que faire ?

Puis-je effectuer le nettoyage avec "sudo apt autoremove --purge"  des fichiers devenus obsolètes après la mise à jour ?

Merci.

Cordialement.

Dernière modification par eric2954 (04-11-2021 16:44:54)

Hors ligne

#2 04-11-2021 15:59:14

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : [Résolu] Ne peut mettre à jour les cahiers du débutant

je n'arrive pas à mettre à jour les cahiers du débutant


Précise TOUJOURS ce que tu fais concrètement. Sans quoi tu perd ton temps et le notre à jouer à des devinettes sad

Je suppose que tu es en train de dire que tu essaye de télécharger le ".deb" provenant de https://debian-facile.org/projets/lescahiersdudebutant/ ?
Et tu as essayé d'utiliser gdebi pour l'installer ?

Puis-je effectuer le nettoyage avec "sudo apt autoremove --purge"  des fichiers devenus obsolètes après la mise à jour ?


Je sais pas. Cette commande est généralement sans danger, oui. Mais si t'es pas sûr, renvoie ce que retourne cette commande sans la confirmer (ou lance-là en mode simulation) pour nous montrer si tu veux qu'on te dises. Mais personne ici ne peut deviner ce qui se passe dans ton ordi sans information wink

Dernière modification par otyugh (04-11-2021 16:05:23)


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#3 04-11-2021 16:18:04

eric2954
Membre
Distrib. : iso Debian-Facile 11 Bullseye 32 bits
Inscription : 24-09-2016

Re : [Résolu] Ne peut mettre à jour les cahiers du débutant

Bonjour otyugh,

Effectivement, j'ai essayé d'utiliser gdebi pour l'installer, mais, ça ne fonctionne pas, la fenêtre qui devrait me demander mon mot de passe n'apparait pas. Que faire ?

Hors ligne

#4 04-11-2021 16:24:25

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : [Résolu] Ne peut mettre à jour les cahiers du débutant

C'est un petit bug de gdebi en fait (...qui existait déjà sous buster...). Tu peux passer par apt à la place, ou contourner ce bug en corrigeant gdebi.

#Ou installer le paquet sans passer par gdebi
sudo apt install ./lepaquet.deb
#Ou corriger gdebi et passer par gdebi ensuite
sudo sed -ri 's/^(Exec=)(.*)/\1sh -c "\2"/' /usr/share/applications/gdebi.desktop

Dernière modification par otyugh (04-11-2021 16:25:43)


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#5 04-11-2021 16:43:39

eric2954
Membre
Distrib. : iso Debian-Facile 11 Bullseye 32 bits
Inscription : 24-09-2016

Re : [Résolu] Ne peut mettre à jour les cahiers du débutant

Merci otyugh, j'ai choisi de corriger gdebi, comme tu me l'as indiqué, et, maintenant, j'ai la bonne version des cahiers du débutant.

Merci beaucoup pour ton aide. Bonne soirée.

Cordialement.

Hors ligne

Pied de page des forums