Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-12-2021 22:21:03

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : stretch Xfce et DFLinux
Noyau : Linux 4.18.0-0.bpo.3-rt-amd64
(G)UI : ??
Inscription : 11-02-2012

Tuto - boots PC ACER-TC-705

Bonjour tout le monde.

https://debian-facile.org/utilisateurs: … -705-boots

Si ça peut servir ....

N'achetez pas Windows !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#2 25-12-2021 23:24:48

raleur
Membre
Inscription : 03-10-2014

Re : Tuto - boots PC ACER-TC-705

Quelques interrogations...

LAUNCH CSM est en position NEVER, [Never] ce qui veut dire que le sécure boot est désactivé


Pourtant la seconde image montre que le secure boot est activé ([Enabled]). D'ailleurs si "Launch CSM" signifie amorçage en mode de compatibilité BIOS/legacy, c'est au contraire l'activer qui serait incompatible avec le secure boot.

Pour ne plus avoir ce message il faut modifier l’ordre de boot de cette façon


Il n'est pas possible de complètement désactiver le boot réseau plutôt que le mettre en dernier ?


Il vaut mieux montrer que raconter.

Hors ligne

#3 26-12-2021 05:52:23

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : Tuto - boots PC ACER-TC-705

Bonjour

le #2 est correct de raleur ,
ta remarque ci dessous


On remarque que LAUNCH CSM est en position NEVER, [Never]
ce qui veut dire que le sécure boot est désactivé et que Debian pourra être installé sous réserve de la compatibilité des composants.
 



pour moi "never" = jamais en "fr"
il aurait fallut les options disponibles  sur "LAUNCH CSM"
ce qui veut dire que tu ne permet que le boot en mode "EFI" , et le secure-boot est bien activé "ENABLED"

pour le réseau normalement sur l'onglet de la carte réseau , tu a une option "rom" , il faut la désactivée , tu n'aura plus le message pour le PXE .

pour finir selon la qualité du bios


Pour ne plus avoir ce message il faut modifier l’ordre de boot de cette façon :
 



normalement tu ne devais avoir que "debian" actif en position 1
le reste désactivé

si tu a besoin souvent de faire un boot "clé usb" ou "dvd" tu peu les activer en 1 et 2 et debian en 3
mais pense que a chaque démarrage le système va chercher a faire un boot soit sur "rémovable"  et ou sur le lecteur "dvd"
inutile si tu n'a pas le besoin réel

Dernière modification par robert2a (26-12-2021 05:57:46)


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#4 26-12-2021 14:27:33

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : stretch Xfce et DFLinux
Noyau : Linux 4.18.0-0.bpo.3-rt-amd64
(G)UI : ??
Inscription : 11-02-2012

Re : Tuto - boots PC ACER-TC-705

Je vous remercie d'avoir répondu.

Voila le nouveau tutoriel. En espérant qu'il n'y a pas de bêtises

https://debian-facile.org/utilisateurs: … -705-boots

Il est vrai que j’ai pu installer Dflinux sans intervenir sur les options UEFI.
J'ai aussi aussi pu désactiver IP4 de la carte réseau .
En tout cas tout fonctionne.

Dernière modification par nounours (26-12-2021 18:46:34)


N'achetez pas Windows !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

Pied de page des forums