Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-12-2021 09:29:37

dudunico
Membre
Distrib. : SMP Debian 4.9.290-1 (2021-12-12) i686 GNU/L
Noyau : Linux 4.9.0-17-686-pae
Inscription : 26-12-2021

[Résolu] Fonctionnement carte graphique Nvidia

Bonjour à tous

J'ai très récemment installé Debian Stretch avec lxde sur mon ordi afin que ma carte graphique soit prise en charge. Je ne sais pas comment vérifier si c'est bien le cas. A priori, elle est reconnu :

dudu@dudu:~$ lspci -nn | egrep -i "3d|display|vga"
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation G72M [Quadro NVS 110M/GeForce Go 7300] [10de:01d7] (rev a1)



Reste à voir si les pilotes sont bien installés !

J'ai notamment un petit souci d'affichage des cartes (google maps marche mais pas les cartes dont se sert Qwant par exemple). De plus, le processeur tourne bien plus vite lorsqu'il y a des cartes à afficher, d'où le doute sur l'installation des pilotes...

Merci pour votre aide !!

Dernière modification par dudunico (27-12-2021 11:03:19)

Hors ligne

#2 27-12-2021 09:41:22

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Fonctionnement carte graphique Nvidia

Bonjour
ta carte trop ancienne , pas de driver a installer , elle est prise en charge par le noyau normalament
une commande pour les erreurs


journalctl -b -r -p err
 


une commande pour les DRM


dmesg | grep -i drm
 



une commande pour la prise en charge 3D


glxinfo -B
 


il faut installer le paquet "mesa-utils


apt policy mesa-utils
 



je suppose que la machine pas toute jeune aussi ?

a priori sur un portable  =>  https://www.notebookcheck.biz/NVIDIA-Ge … 217.0.html

Dernière modification par robert2a (27-12-2021 09:45:44)


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#3 27-12-2021 09:43:14

dudunico
Membre
Distrib. : SMP Debian 4.9.290-1 (2021-12-12) i686 GNU/L
Noyau : Linux 4.9.0-17-686-pae
Inscription : 26-12-2021

Re : [Résolu] Fonctionnement carte graphique Nvidia

En farfouillant au hasard, j'ai trouvé dans un terminal un ensemble de paquets.
dans "paquets non installés", "x-11", "non-free", je vois un paquet "nvidia-legacy-304xx-driver". Toutefois, la dénomination de ma carte graphique n'y est pas exactement... C'est bien à travers cette application que je peux installer d'autres logiciels ? Veuillez m'excuser, je suis tout nouveau... D'après ce que je comprends, cela correspond à la logithèque chez Ubuntu.

Hors ligne

#4 27-12-2021 09:50:01

dudunico
Membre
Distrib. : SMP Debian 4.9.290-1 (2021-12-12) i686 GNU/L
Noyau : Linux 4.9.0-17-686-pae
Inscription : 26-12-2021

Re : [Résolu] Fonctionnement carte graphique Nvidia

la 1ère commande a l'air de ne pas se terminer...

root@dudu:/home/dudu# dmesg | grep -i drm
[   10.305960] [drm] Initialized
[   10.880887] nouveau 0000:01:00.0: DRM: VRAM: 124 MiB
[   10.880890] nouveau 0000:01:00.0: DRM: GART: 512 MiB
[   10.880895] nouveau 0000:01:00.0: DRM: TMDS table version 1.1
[   10.880898] nouveau 0000:01:00.0: DRM: TMDS table script pointers not stubbed
[   10.880900] nouveau 0000:01:00.0: DRM: DCB version 3.0
[   10.880904] nouveau 0000:01:00.0: DRM: DCB outp 00: 03005323 00000004
[   10.880907] nouveau 0000:01:00.0: DRM: DCB outp 01: 01010300 00000028
[   10.880910] nouveau 0000:01:00.0: DRM: DCB outp 02: 04021312 00000000
[   10.880913] nouveau 0000:01:00.0: DRM: DCB outp 03: 020323f1 00c0c080
[   10.880916] nouveau 0000:01:00.0: DRM: DCB conn 00: 0000
[   10.880919] nouveau 0000:01:00.0: DRM: DCB conn 01: 1130
[   10.880922] nouveau 0000:01:00.0: DRM: DCB conn 02: 0210
[   10.880924] nouveau 0000:01:00.0: DRM: DCB conn 03: 0211
[   10.880926] nouveau 0000:01:00.0: DRM: DCB conn 04: 0213
[   10.880929] nouveau 0000:01:00.0: DRM: DCB conn 05: 0340
[   10.880931] nouveau 0000:01:00.0: DRM: DCB conn 06: 2431
[   10.881159] nouveau 0000:01:00.0: DRM: Saving VGA fonts
[   10.953005] [drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
[   10.953008] [drm] Driver supports precise vblank timestamp query.
[   10.959811] nouveau 0000:01:00.0: DRM: MM: using M2MF for buffer copies
[   10.959823] nouveau 0000:01:00.0: DRM: Calling LVDS script 6:
[   10.959827] nouveau 0000:01:00.0: DRM: 0xD0EB: Parsing digital output script table
[   11.237799] nouveau 0000:01:00.0: DRM: Setting dpms mode 3 on TV encoder (output 3)
[   11.356411] nouveau 0000:01:00.0: DRM: allocated 1280x800 fb: 0x9000, bo f66ee000
[   11.379008] nouveau 0000:01:00.0: DRM: Calling LVDS script 2:
[   11.379012] nouveau 0000:01:00.0: DRM: 0xD14C: Parsing digital output script table
[   11.510011] nouveau 0000:01:00.0: DRM: Calling LVDS script 5:
[   11.510014] nouveau 0000:01:00.0: DRM: 0xD0DC: Parsing digital output script table



dudu@dudu:~$ glxinfo -B
name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: nouveau (0x10de)
    Device: NV46 (0x1d7)
    Version: 13.0.6
    Accelerated: yes
    Video memory: 116MB
    Unified memory: no
    Preferred profile: compat (0x2)
    Max core profile version: 0.0
    Max compat profile version: 2.1
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 2.0
OpenGL vendor string: nouveau
OpenGL renderer string: Gallium 0.4 on NV46
OpenGL version string: 2.1 Mesa 13.0.6
OpenGL shading language version string: 1.20

OpenGL ES profile version string: OpenGL ES 2.0 Mesa 13.0.6
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 1.0.16




 dudu@dudu:~$ apt policy mesa-utils
mesa-utils:
  Installé : 8.3.0-3
  Candidat : 8.3.0-3
 Table de version :
 *** 8.3.0-3 500
        500 [url]http://deb.debian.org/debian[/url] stretch/main i386 Packages
        100 /var/lib/dpkg/status



[

root@dudu:/home/dudu# journalctl -b -r -p err
-- Logs begin at Mon 2021-12-27 07:51:25 CET, end at Mon 2021-12-27 08:43:46 CET
déc. 27 08:42:21 dudu root[2504]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-auto
déc. 27 08:35:42 dudu root[2482]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-auto
déc. 27 08:31:08 dudu root[2444]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-auto
déc. 27 08:23:16 dudu root[2370]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-auto
déc. 27 08:19:20 dudu root[2312]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-auto
déc. 27 08:14:59 dudu root[2151]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-auto
déc. 27 08:08:15 dudu root[2044]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-auto
déc. 27 08:03:27 dudu root[1995]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-auto
déc. 27 07:57:24 dudu root[1895]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-auto
déc. 27 07:52:22 dudu pulseaudio[1244]: [pulseaudio] pid.c: Daemon already runni
déc. 27 07:51:44 dudu NetworkManager[478]: ((src/settings/nm-agent-manager.c:143
déc. 27 07:51:41 dudu bluetoothd[480]: sap-server: Operation not permitted (1)
déc. 27 07:51:41 dudu bluetoothd[480]: Sap driver initialization failed.
déc. 27 07:51:40 dudu bluetoothd[480]: Failed to obtain handles for "Service Cha
déc. 27 07:51:40 dudu avahi-daemon[487]: chroot.c: open() failed: No such file o
lines 1-16/16 (END)...skipping...
-- Logs begin at Mon 2021-12-27 07:51:25 CET, end at Mon 2021-12-27 08:43:46 CET. --
déc. 27 08:42:21 dudu root[2504]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-autoipd returned non-zero exit status 1
déc. 27 08:35:42 dudu root[2482]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-autoipd returned non-zero exit status 1
déc. 27 08:31:08 dudu root[2444]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-autoipd returned non-zero exit status 1
déc. 27 08:23:16 dudu root[2370]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-autoipd returned non-zero exit status 1
déc. 27 08:19:20 dudu root[2312]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-autoipd returned non-zero exit status 1
déc. 27 08:14:59 dudu root[2151]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-autoipd returned non-zero exit status 1
déc. 27 08:08:15 dudu root[2044]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-autoipd returned non-zero exit status 1
déc. 27 08:03:27 dudu root[1995]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-autoipd returned non-zero exit status 1
déc. 27 07:57:24 dudu root[1895]: /etc/dhcp/dhclient-exit-hooks.d/zzz_avahi-autoipd returned non-zero exit status 1
déc. 27 07:52:22 dudu pulseaudio[1244]: [pulseaudio] pid.c: Daemon already running.
déc. 27 07:51:44 dudu NetworkManager[478]: ((src/settings/nm-agent-manager.c:1434)): assertion '<dropped>' failed
déc. 27 07:51:41 dudu bluetoothd[480]: sap-server: Operation not permitted (1)
déc. 27 07:51:41 dudu bluetoothd[480]: Sap driver initialization failed.
déc. 27 07:51:40 dudu bluetoothd[480]: Failed to obtain handles for "
Service Changed" characteristic
déc. 27 07:51:40 dudu avahi-daemon[487]: chroot.c: open() failed: No such file or directory
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
lines 1-16/16 (END)



je suppose que la machine pas toute jeune aussi ?

j'imagine oui, je ne sais pas. C'est un ami qui remonte des ordi qui me l'a refilé. Il n'a pas l'air tout jeune...

Dernière modification par dudunico (27-12-2021 09:52:53)

Hors ligne

#5 27-12-2021 09:51:54

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Fonctionnement carte graphique Nvidia

non normalement sur une installation normale de debian tu n'a besoin de rien , tout est installé

pour le driver nonfree nvidia je sais pas si cela vaut le coup
tu a un lien au dessus , en 2021 charger des cartes avec ce matériel , un peu normal que ce soit pas réactif , si le système est stable sans bug déjà bien
tu a un paquet pour vérifier ce que supporte ta carte en nvidia (nonfree)


apt install nvidia-detect
 


regarde ce que renvoie


nvidia-detect
 


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#6 27-12-2021 09:54:59

dudunico
Membre
Distrib. : SMP Debian 4.9.290-1 (2021-12-12) i686 GNU/L
Noyau : Linux 4.9.0-17-686-pae
Inscription : 26-12-2021

Re : [Résolu] Fonctionnement carte graphique Nvidia

dudu@dudu:~$ nvidia-detect
Detected NVIDIA GPUs:
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation G72M [Quadro NVS 110M/GeForce Go 7300] [10de:01d7] (rev a1)

Checking card:  NVIDIA Corporation G72M [Quadro NVS 110M/GeForce Go 7300] (rev a1)
Your card is only supported up to the 304 legacy drivers series.
It is recommended to install the
    nvidia-legacy-304xx-driver
package.



ah ! faut-il l'installer ?

Hors ligne

#7 27-12-2021 09:58:20

dudunico
Membre
Distrib. : SMP Debian 4.9.290-1 (2021-12-12) i686 GNU/L
Noyau : Linux 4.9.0-17-686-pae
Inscription : 26-12-2021

Re : [Résolu] Fonctionnement carte graphique Nvidia

ok, du coup, si des cartes ne s'affichent pas (ça n'affiche que des traits horizontaux finalement), c'est normal ! Je pensais que ça venait d'un souci de pilotes de la carte graphique... mais cela viendrait en fait de la carte graphique elle-même qui ne supporte plus les nouveaux formats ?

Dernière modification par dudunico (27-12-2021 09:58:36)

Hors ligne

#8 27-12-2021 09:58:32

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Fonctionnement carte graphique Nvidia

de tes retours , elle a l'air bien pris en charge par le driver "nouveau" et aucune erreur.

maintenant si stretch a un driver en nonfree compatible avec ce matériel , mais ne t'attend pas a quelque chose de mieux .

ton bureau ?

Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#9 27-12-2021 09:58:58

dudunico
Membre
Distrib. : SMP Debian 4.9.290-1 (2021-12-12) i686 GNU/L
Noyau : Linux 4.9.0-17-686-pae
Inscription : 26-12-2021

Re : [Résolu] Fonctionnement carte graphique Nvidia

bureau lxde

que me conseilles-tu ? cela ne coûte rien d'essayer ? ou cela n'en vaut pas la peine ?

Dernière modification par dudunico (27-12-2021 09:59:58)

Hors ligne

#10 27-12-2021 10:06:00

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Fonctionnement carte graphique Nvidia

pour installer le driver 304 il faut ajouter "main contrib non-free" sur chaque ligne de /etc/apt/sources.list
un update


apt-get update
 


vérifier ceci


apt-get --reinstall install dkms linux-image-amd64 linux-headers-amd64 acpid acpi acpi-support-base
 



=> https://packages.debian.org/fr/stretch/ … 4xx-driver


apt-get install nvidia-legacy-304xx-driver
 


puis un reboot lorsque l'installation est terminé


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#11 27-12-2021 10:07:11

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Fonctionnement carte graphique Nvidia

oui pour confirmer que cela n'apporte rien de mieux , tu peu tenter .

Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#12 27-12-2021 10:09:46

dudunico
Membre
Distrib. : SMP Debian 4.9.290-1 (2021-12-12) i686 GNU/L
Noyau : Linux 4.9.0-17-686-pae
Inscription : 26-12-2021

Re : [Résolu] Fonctionnement carte graphique Nvidia

apt-get --reinstall install dkms linux-image-amd64 linux-headers-amd64 acpid acpi acpi-support-base


je suis en 32 bits !

Hors ligne

#13 27-12-2021 10:13:22

dudunico
Membre
Distrib. : SMP Debian 4.9.290-1 (2021-12-12) i686 GNU/L
Noyau : Linux 4.9.0-17-686-pae
Inscription : 26-12-2021

Re : [Résolu] Fonctionnement carte graphique Nvidia

root@dudu:/home/dudu# apt-get update
Ign:1 http://deb.debian.org/debian stretch InRelease
Réception de:2 http://security.debian.org stretch/updates InRelease [53,0 kB]
Atteint:3 http://deb.debian.org/debian stretch-updates InRelease  
Atteint:4 http://deb.debian.org/debian stretch Release            
Réception de:5 http://security.debian.org stretch/updates/main i386 Packages [753 kB]
806 ko réceptionnés en 2s (382 ko/s)                          
Lecture des listes de paquets... Fait

Hors ligne

#14 27-12-2021 10:14:43

dudunico
Membre
Distrib. : SMP Debian 4.9.290-1 (2021-12-12) i686 GNU/L
Noyau : Linux 4.9.0-17-686-pae
Inscription : 26-12-2021

Re : [Résolu] Fonctionnement carte graphique Nvidia

root@dudu:/home/dudu# apt-get --reinstall install dkms linux-image-amd64 linux-headers-amd64 acpid acpi acpi-support-base
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'
état... Fait
Aucune version du paquet linux-headers-amd64 n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'
il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Impossible de trouver le paquet linux-image-amd64
E: Le paquet « linux-headers-amd64 » n'a pas de version susceptible d'être installée
 

Hors ligne

#15 27-12-2021 10:23:02

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Fonctionnement carte graphique Nvidia

pas l'habitude , regarde si ceci est mieux ?


apt-get install linux-headers-686-pae
 


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#16 27-12-2021 10:27:04

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Fonctionnement carte graphique Nvidia

ce qui donne normalement


apt-get --reinstall install dkms linux-image-686-pae linux-headers-686-pae acpid acpi acpi-support-base
 



tu peu simuler avec "-s" comme ceci


apt-get -s --reinstall install dkms linux-image-686-pae linux-headers-686-pae acpid acpi acpi-support-base
 



et pour le driver


apt-get -s install nvidia-legacy-304xx-driver
 


si tout va bien tu enlève le "-s" et tu le fais en vrai

Dernière modification par robert2a (27-12-2021 10:31:50)


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#17 27-12-2021 10:28:20

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Debian Sid 64bits Ordi.: Thinkpad T400
Noyau : 5.10.40-1
(G)UI : xfce
Inscription : 04-03-2017

Re : [Résolu] Fonctionnement carte graphique Nvidia

robert2a c'est peut-être

apt install linux-image-i386

aussi ? Je ne sais pas !

Dernière modification par Jean-Pierre Pinson (27-12-2021 10:29:41)


Debian sid
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

Hors ligne

#18 27-12-2021 10:33:29

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Fonctionnement carte graphique Nvidia

son noyau => Noyau : Linux 4.9.0-17-686-pae
je fais tellement peu d'installation en i386  hmm
pas fait attention

ps: certains paquets sont déjà installé sûrement (juste pour confirmer) avec "--réinstall"
acpid c'est pour le driver nonfree
les headers pour le driver aussi
dkms c'est une dépendance du driver
mais bon on est sûr qu'il manque rien  roll

Dernière modification par robert2a (27-12-2021 10:43:34)


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#19 27-12-2021 10:33:54

dudunico
Membre
Distrib. : SMP Debian 4.9.290-1 (2021-12-12) i686 GNU/L
Noyau : Linux 4.9.0-17-686-pae
Inscription : 26-12-2021

Re : [Résolu] Fonctionnement carte graphique Nvidia

root@dudu:/home/dudu# apt-get install linux-headers-686-pae
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'
état... Fait
linux-headers-686-pae is already the newest version (4.9+80+deb9u15).
linux-headers-686-pae passé en « installé manuellement ».
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
root@dudu:/home/dudu#



root@dudu:/home/dudu# apt-get --reinstall install dkms linux-image-686-pae linux-headers-686-pae acpid acpi acpi-support-base
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'
état... Fait
Paquets suggérés :
  acpi-support consolekit
Les NOUVEAUX paquets suivants seront installés :
  acpi acpi-support-base acpid
0 mis à jour, 3 nouvellement installés, 3installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 107 ko/188 ko dans les archives.
Après cette opération, 230 ko d'espace disque supplémentaires seront utilisés.
Réception de:1 http://deb.debian.org/debian stretch/main i386 acpi i386 1.7-1+b1 [17,0 kB]
Réception de:2 http://security.debian.org stretch/updates/main i386 linux-image-686-pae i386 4.9+80+deb9u15 [7 448 B]
Réception de:3 http://deb.debian.org/debian stretch/main i386 acpid i386 1:2.0.28-1+b1 [58,9 kB]
Réception de:4 http://deb.debian.org/debian stretch/main i386 acpi-support-base all 0.142-8 [24,0 kB]
107 ko réceptionnés en 0s (205 ko/s)    
Sélection du paquet acpi précédemment désélectionné.
(Lecture de la base de données... 142066 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-acpi_1.7-1+b1_i386.deb ...
Dépaquetage de acpi (1.7-1+b1) ...
Sélection du paquet acpid précédemment désélectionné.
Préparation du dépaquetage de .../1-acpid_1%3a2.0.28-1+b1_i386.deb ...
Dépaquetage de acpid (1:2.0.28-1+b1) ...
Sélection du paquet acpi-support-base précédemment désélectionné.
Préparation du dépaquetage de .../2-acpi-support-base_0.142-8_all.deb ...
Dépaquetage de acpi-support-base (0.142-8) ...
Préparation du dépaquetage de .../3-dkms_2.3-2_all.deb ...
Dépaquetage de dkms (2.3-2) sur (2.3-2) ...
Préparation du dépaquetage de .../4-linux-headers-686-pae_4.9+80+deb9u15_i386.deb ...
Dépaquetage de linux-headers-686-pae (4.9+80+deb9u15) sur (4.9+80+deb9u15) ...
Préparation du dépaquetage de .../5-linux-image-686-pae_4.9+80+deb9u15_i386.deb ...
Dépaquetage de linux-image-686-pae (4.9+80+deb9u15) sur (4.9+80+deb9u15) ...
Paramétrage de acpi (1.7-1+b1) ...
Paramétrage de linux-headers-686-pae (4.9+80+deb9u15) ...
Paramétrage de acpid (1:2.0.28-1+b1) ...
Created symlink /etc/systemd/system/sockets.target.wants/acpid.socket → /lib/systemd/system/acpid.socket.
Created symlink /etc/systemd/system/paths.target.wants/acpid.path → /lib/systemd/system/acpid.path.
Paramétrage de dkms (2.3-2) ...
Traitement des actions différées (« triggers ») pour systemd (232-25+deb9u13) ...
Paramétrage de linux-image-686-pae (4.9+80+deb9u15) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.6.1-2) ...
Paramétrage de acpi-support-base (0.142-8) ...



root@dudu:/home/dudu# apt-get install nvidia-legacy-304xx-driver
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'
état... Fait
The following additional packages will be installed:
  binutils dkms fakeroot gcc gcc-6 glx-alternative-mesa glx-alternative-nvidia
  glx-diversions libasan3 libc-dev-bin libc6-dev libcc1-0 libcilkrts5
  libdpkg-perl libfakeroot libfile-fcntllock-perl libgcc-6-dev
  libgl1-nvidia-legacy-304xx-glx libitm1 libmpx2 libnvidia-legacy-304xx-cfg1
  libnvidia-legacy-304xx-glcore libnvidia-legacy-304xx-ml1 libubsan0
  linux-compiler-gcc-6-x86 linux-headers-4.9.0-17-686-pae
  linux-headers-4.9.0-17-common linux-headers-686-pae linux-kbuild-4.9
  linux-libc-dev make manpages-dev nvidia-installer-cleanup
  nvidia-kernel-common nvidia-legacy-304xx-alternative
  nvidia-legacy-304xx-driver-bin nvidia-legacy-304xx-driver-libs
  nvidia-legacy-304xx-kernel-dkms nvidia-legacy-304xx-kernel-support
  nvidia-legacy-304xx-vdpau-driver nvidia-modprobe nvidia-persistenced
  nvidia-settings-legacy-304xx nvidia-support patch pkg-config update-glx
  xserver-xorg-video-nvidia-legacy-304xx
Paquets suggérés :
  binutils-doc python3-apport gcc-multilib autoconf automake libtool flex
  bison gdb gcc-doc gcc-6-multilib gcc-6-doc gcc-6-locales libgcc1-dbg
  libgomp1-dbg libitm1-dbg libatomic1-dbg libasan3-dbg liblsan0-dbg
  libtsan0-dbg libubsan0-dbg libcilkrts5-dbg libmpx2-dbg libquadmath0-dbg
  nvidia-driver glibc-doc debian-keyring make-doc ed diffutils-doc
Les NOUVEAUX paquets suivants seront installés :
  binutils dkms fakeroot gcc gcc-6 glx-alternative-mesa glx-alternative-nvidia
  glx-diversions libasan3 libc-dev-bin libc6-dev libcc1-0 libcilkrts5
  libdpkg-perl libfakeroot libfile-fcntllock-perl libgcc-6-dev
  libgl1-nvidia-legacy-304xx-glx libitm1 libmpx2 libnvidia-legacy-304xx-cfg1
  libnvidia-legacy-304xx-glcore libnvidia-legacy-304xx-ml1 libubsan0
  linux-compiler-gcc-6-x86 linux-headers-4.9.0-17-686-pae
  linux-headers-4.9.0-17-common linux-headers-686-pae linux-kbuild-4.9
  linux-libc-dev make manpages-dev nvidia-installer-cleanup
  nvidia-kernel-common nvidia-legacy-304xx-alternative
  nvidia-legacy-304xx-driver nvidia-legacy-304xx-driver-bin
  nvidia-legacy-304xx-driver-libs nvidia-legacy-304xx-kernel-dkms
  nvidia-legacy-304xx-kernel-support nvidia-legacy-304xx-vdpau-driver
  nvidia-modprobe nvidia-persistenced nvidia-settings-legacy-304xx
  nvidia-support patch pkg-config update-glx
  xserver-xorg-video-nvidia-legacy-304xx
0 mis à jour, 49 nouvellement installés, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 52,8 Mo dans les archives.
Après cette opération, 241 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://deb.debian.org/debian stretch/contrib i386 update-glx i386 0.8.8~deb9u2 [10,0 kB]
Réception de:2 http://security.debian.org stretch/updates/main i386 linux-libc-dev i386 4.9.290-1 [1 605 kB]
Réception de:3 http://deb.debian.org/debian stretch/contrib i386 glx-alternative-mesa i386 0.8.8~deb9u2 [9 356 B]
Réception de:4 http://deb.debian.org/debian stretch/contrib i386 nvidia-installer-cleanup i386 20151021+4 [19,3 kB]
Réception de:5 http://deb.debian.org/debian stretch/contrib i386 glx-diversions i386 0.8.8~deb9u2 [11,6 kB]
Réception de:6 http://deb.debian.org/debian stretch/contrib i386 glx-alternative-nvidia i386 0.8.8~deb9u2 [10,4 kB]
Réception de:7 http://deb.debian.org/debian stretch/non-free i386 nvidia-legacy-304xx-alternative i386 304.137-5~deb9u1 [68,6 kB]
Réception de:8 http://deb.debian.org/debian stretch/non-free i386 libnvidia-legacy-304xx-glcore i386 304.137-5~deb9u1 [5 993 kB]
Réception de:9 http://security.debian.org stretch/updates/main i386 linux-compiler-gcc-6-x86 i386 4.9.290-1 [787 kB]
Réception de:10 http://security.debian.org stretch/updates/main i386 linux-headers-4.9.0-17-common all 4.9.290-1 [7 852 kB]
Réception de:11 http://deb.debian.org/debian stretch/contrib i386 nvidia-support i386 20151021+4 [20,1 kB]
Réception de:12 http://deb.debian.org/debian stretch/non-free i386 libgl1-nvidia-legacy-304xx-glx i386 304.137-5~deb9u1 [424 kB]
Réception de:13 http://deb.debian.org/debian stretch/non-free i386 nvidia-legacy-304xx-driver-libs i386 304.137-5~deb9u1 [66,9 kB]
Réception de:14 http://deb.debian.org/debian stretch/non-free i386 libnvidia-legacy-304xx-ml1 i386 304.137-5~deb9u1 [175 kB]
Réception de:15 http://deb.debian.org/debian stretch/non-free i386 nvidia-legacy-304xx-driver-bin i386 304.137-5~deb9u1 [138 kB]
Réception de:16 http://deb.debian.org/debian stretch/non-free i386 xserver-xorg-video-nvidia-legacy-304xx i386 304.137-5~deb9u1 [2 318 kB]
Réception de:17 http://security.debian.org stretch/updates/main i386 linux-kbuild-4.9 i386 4.9.290-1 [1 000 kB]
Réception de:18 http://security.debian.org stretch/updates/main i386 linux-headers-4.9.0-17-686-pae i386 4.9.290-1 [448 kB]
Réception de:19 http://security.debian.org stretch/updates/main i386 linux-headers-686-pae i386 4.9+80+deb9u15 [6 264 B]
Réception de:20 http://deb.debian.org/debian stretch/non-free i386 nvidia-legacy-304xx-vdpau-driver i386 304.137-5~deb9u1 [828 kB]
Réception de:21 http://deb.debian.org/debian stretch/main i386 libcc1-0 i386 6.3.0-18+deb9u1 [32,3 kB]
Réception de:22 http://deb.debian.org/debian stretch/main i386 binutils i386 2.28-5 [3 967 kB]
Réception de:23 http://deb.debian.org/debian stretch/main i386 libitm1 i386 6.3.0-18+deb9u1 [30,3 kB]
Réception de:24 http://deb.debian.org/debian stretch/main i386 libasan3 i386 6.3.0-18+deb9u1 [301 kB]
Réception de:25 http://deb.debian.org/debian stretch/main i386 libubsan0 i386 6.3.0-18+deb9u1 [119 kB]
Réception de:26 http://deb.debian.org/debian stretch/main i386 libcilkrts5 i386 6.3.0-18+deb9u1 [45,1 kB]
Réception de:27 http://deb.debian.org/debian stretch/main i386 libmpx2 i386 6.3.0-18+deb9u1 [12,5 kB]
Réception de:28 http://deb.debian.org/debian stretch/main i386 libgcc-6-dev i386 6.3.0-18+deb9u1 [2 317 kB]
Réception de:29 http://deb.debian.org/debian stretch/main i386 gcc-6 i386 6.3.0-18+deb9u1 [7 141 kB]
Réception de:30 http://deb.debian.org/debian stretch/main i386 gcc i386 4:6.3.0-4 [5 224 B]
Réception de:31 http://deb.debian.org/debian stretch/main i386 make i386 4.1-9.1 [308 kB]
Réception de:32 http://deb.debian.org/debian stretch/main i386 patch i386 2.7.5-1+deb9u2 [124 kB]
Réception de:33 http://deb.debian.org/debian stretch/main i386 dkms all 2.3-2 [74,8 kB]
Réception de:34 http://deb.debian.org/debian stretch/contrib i386 nvidia-kernel-common i386 20151021+4 [10,3 kB]
Réception de:35 http://deb.debian.org/debian stretch/contrib i386 nvidia-modprobe i386 390.87-1~deb9u1 [17,6 kB]
Réception de:36 http://deb.debian.org/debian stretch/non-free i386 nvidia-legacy-304xx-kernel-support i386 304.137-5~deb9u1 [67,6 kB]
Réception de:37 http://deb.debian.org/debian stretch/non-free i386 nvidia-legacy-304xx-kernel-dkms i386 304.137-5~deb9u1 [6 998 kB]
Réception de:38 http://deb.debian.org/debian stretch/non-free i386 nvidia-legacy-304xx-driver i386 304.137-5~deb9u1 [321 kB]
Réception de:39 http://deb.debian.org/debian stretch/main i386 libdpkg-perl all 1.18.25 [1 287 kB]
Réception de:40 http://deb.debian.org/debian stretch/main i386 pkg-config i386 0.29-4+b1 [64,6 kB]
Réception de:41 http://deb.debian.org/debian stretch/contrib i386 nvidia-settings-legacy-304xx i386 304.134-1 [682 kB]
Réception de:42 http://deb.debian.org/debian stretch/main i386 libfakeroot i386 1.21-3.1 [46,8 kB]
Réception de:43 http://deb.debian.org/debian stretch/main i386 fakeroot i386 1.21-3.1 [86,8 kB]
Réception de:44 http://deb.debian.org/debian stretch/main i386 libc-dev-bin i386 2.24-11+deb9u4 [260 kB]
Réception de:45 http://deb.debian.org/debian stretch/main i386 libc6-dev i386 2.24-11+deb9u4 [4 365 kB]
Réception de:46 http://deb.debian.org/debian stretch/main i386 libfile-fcntllock-perl i386 0.22-3+b2 [35,6 kB]
Réception de:47 http://deb.debian.org/debian stretch/non-free i386 libnvidia-legacy-304xx-cfg1 i386 304.137-5~deb9u1 [114 kB]
Réception de:48 http://deb.debian.org/debian stretch/main i386 manpages-dev all 4.10-2 [2 145 kB]
Réception de:49 http://deb.debian.org/debian stretch/contrib i386 nvidia-persistenced i386 390.87-1~deb9u1 [24,8 kB]
52,8 Mo réceptionnés en 60s (875 ko/s)                                        
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
Sélection du paquet update-glx précédemment désélectionné.
(Lecture de la base de données... 121321 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../update-glx_0.8.8~deb9u2_i386.deb ...
Dépaquetage de update-glx (0.8.8~deb9u2) ...
Sélection du paquet glx-alternative-mesa précédemment désélectionné.
Préparation du dépaquetage de .../glx-alternative-mesa_0.8.8~deb9u2_i386.deb ...
Dépaquetage de glx-alternative-mesa (0.8.8~deb9u2) ...
Sélection du paquet nvidia-installer-cleanup précédemment désélectionné.
Préparation du dépaquetage de .../nvidia-installer-cleanup_20151021+4_i386.deb ...
Dépaquetage de nvidia-installer-cleanup (20151021+4) ...
Paramétrage de nvidia-installer-cleanup (20151021+4) ...
Sélection du paquet glx-diversions précédemment désélectionné.
(Lecture de la base de données... 121423 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-glx-diversions_0.8.8~deb9u2_i386.deb ...
Dépaquetage de glx-diversions (0.8.8~deb9u2) ...
Sélection du paquet glx-alternative-nvidia précédemment désélectionné.
Préparation du dépaquetage de .../01-glx-alternative-nvidia_0.8.8~deb9u2_i386.deb ...
Dépaquetage de glx-alternative-nvidia (0.8.8~deb9u2) ...
Sélection du paquet nvidia-legacy-304xx-alternative précédemment désélectionné.
Préparation du dépaquetage de .../02-nvidia-legacy-304xx-alternative_304.137-5~deb9u1_i386.deb ...
Dépaquetage de nvidia-legacy-304xx-alternative (304.137-5~deb9u1) ...
Sélection du paquet libnvidia-legacy-304xx-glcore:i386 précédemment désélectionné.
Préparation du dépaquetage de .../03-libnvidia-legacy-304xx-glcore_304.137-5~deb9u1_i386.deb ...
Dépaquetage de libnvidia-legacy-304xx-glcore:i386 (304.137-5~deb9u1) ...
Sélection du paquet nvidia-support précédemment désélectionné.
Préparation du dépaquetage de .../04-nvidia-support_20151021+4_i386.deb ...
Dépaquetage de nvidia-support (20151021+4) ...
Sélection du paquet libgl1-nvidia-legacy-304xx-glx:i386 précédemment désélectionné.
Préparation du dépaquetage de .../05-libgl1-nvidia-legacy-304xx-glx_304.137-5~deb9u1_i386.deb ...
Dépaquetage de libgl1-nvidia-legacy-304xx-glx:i386 (304.137-5~deb9u1) ...
Sélection du paquet nvidia-legacy-304xx-driver-libs:i386 précédemment désélectionné.
Préparation du dépaquetage de .../06-nvidia-legacy-304xx-driver-libs_304.137-5~deb9u1_i386.deb ...
Dépaquetage de nvidia-legacy-304xx-driver-libs:i386 (304.137-5~deb9u1) ...
Sélection du paquet libnvidia-legacy-304xx-ml1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../07-libnvidia-legacy-304xx-ml1_304.137-5~deb9u1_i386.deb ...
Dépaquetage de libnvidia-legacy-304xx-ml1:i386 (304.137-5~deb9u1) ...
Sélection du paquet nvidia-legacy-304xx-driver-bin précédemment désélectionné.
Préparation du dépaquetage de .../08-nvidia-legacy-304xx-driver-bin_304.137-5~deb9u1_i386.deb ...
Dépaquetage de nvidia-legacy-304xx-driver-bin (304.137-5~deb9u1) ...
Sélection du paquet xserver-xorg-video-nvidia-legacy-304xx précédemment désélectionné.
Préparation du dépaquetage de .../09-xserver-xorg-video-nvidia-legacy-304xx_304.137-5~deb9u1_i386.deb ...
Dépaquetage de xserver-xorg-video-nvidia-legacy-304xx (304.137-5~deb9u1) ...
Sélection du paquet nvidia-legacy-304xx-vdpau-driver:i386 précédemment désélectionné.
Préparation du dépaquetage de .../10-nvidia-legacy-304xx-vdpau-driver_304.137-5~deb9u1_i386.deb ...
Dépaquetage de nvidia-legacy-304xx-vdpau-driver:i386 (304.137-5~deb9u1) ...
Sélection du paquet libcc1-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../11-libcc1-0_6.3.0-18+deb9u1_i386.deb ...
Dépaquetage de libcc1-0:i386 (6.3.0-18+deb9u1) ...
Sélection du paquet binutils précédemment désélectionné.
Préparation du dépaquetage de .../12-binutils_2.28-5_i386.deb ...
Dépaquetage de binutils (2.28-5) ...
Sélection du paquet libitm1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../13-libitm1_6.3.0-18+deb9u1_i386.deb ...
Dépaquetage de libitm1:i386 (6.3.0-18+deb9u1) ...
Sélection du paquet libasan3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../14-libasan3_6.3.0-18+deb9u1_i386.deb ...
Dépaquetage de libasan3:i386 (6.3.0-18+deb9u1) ...
Sélection du paquet libubsan0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../15-libubsan0_6.3.0-18+deb9u1_i386.deb ...
Dépaquetage de libubsan0:i386 (6.3.0-18+deb9u1) ...
Sélection du paquet libcilkrts5:i386 précédemment désélectionné.
Préparation du dépaquetage de .../16-libcilkrts5_6.3.0-18+deb9u1_i386.deb ...
Dépaquetage de libcilkrts5:i386 (6.3.0-18+deb9u1) ...
Sélection du paquet libmpx2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../17-libmpx2_6.3.0-18+deb9u1_i386.deb ...
Dépaquetage de libmpx2:i386 (6.3.0-18+deb9u1) ...
Sélection du paquet libgcc-6-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../18-libgcc-6-dev_6.3.0-18+deb9u1_i386.deb ...
Dépaquetage de libgcc-6-dev:i386 (6.3.0-18+deb9u1) ...
Sélection du paquet gcc-6 précédemment désélectionné.
Préparation du dépaquetage de .../19-gcc-6_6.3.0-18+deb9u1_i386.deb ...
Dépaquetage de gcc-6 (6.3.0-18+deb9u1) ...
Sélection du paquet gcc précédemment désélectionné.
Préparation du dépaquetage de .../20-gcc_4%3a6.3.0-4_i386.deb ...
Dépaquetage de gcc (4:6.3.0-4) ...
Sélection du paquet make précédemment désélectionné.
Préparation du dépaquetage de .../21-make_4.1-9.1_i386.deb ...
Dépaquetage de make (4.1-9.1) ...
Sélection du paquet patch précédemment désélectionné.
Préparation du dépaquetage de .../22-patch_2.7.5-1+deb9u2_i386.deb ...
Dépaquetage de patch (2.7.5-1+deb9u2) ...
Sélection du paquet dkms précédemment désélectionné.
Préparation du dépaquetage de .../23-dkms_2.3-2_all.deb ...
Dépaquetage de dkms (2.3-2) ...
Sélection du paquet nvidia-kernel-common précédemment désélectionné.
Préparation du dépaquetage de .../24-nvidia-kernel-common_20151021+4_i386.deb ...
Dépaquetage de nvidia-kernel-common (20151021+4) ...
Sélection du paquet nvidia-modprobe précédemment désélectionné.
Préparation du dépaquetage de .../25-nvidia-modprobe_390.87-1~deb9u1_i386.deb ...
Dépaquetage de nvidia-modprobe (390.87-1~deb9u1) ...
Sélection du paquet nvidia-legacy-304xx-kernel-support précédemment désélectionné.
Préparation du dépaquetage de .../26-nvidia-legacy-304xx-kernel-support_304.137-5~deb9u1_i386.deb ...
Dépaquetage de nvidia-legacy-304xx-kernel-support (304.137-5~deb9u1) ...
Sélection du paquet nvidia-legacy-304xx-kernel-dkms précédemment désélectionné.
Préparation du dépaquetage de .../27-nvidia-legacy-304xx-kernel-dkms_304.137-5~deb9u1_i386.deb ...
Dépaquetage de nvidia-legacy-304xx-kernel-dkms (304.137-5~deb9u1) ...
Sélection du paquet nvidia-legacy-304xx-driver précédemment désélectionné.
Préparation du dépaquetage de .../28-nvidia-legacy-304xx-driver_304.137-5~deb9u1_i386.deb ...
Dépaquetage de nvidia-legacy-304xx-driver (304.137-5~deb9u1) ...
Sélection du paquet libdpkg-perl précédemment désélectionné.
Préparation du dépaquetage de .../29-libdpkg-perl_1.18.25_all.deb ...
Dépaquetage de libdpkg-perl (1.18.25) ...
Sélection du paquet pkg-config précédemment désélectionné.
Préparation du dépaquetage de .../30-pkg-config_0.29-4+b1_i386.deb ...
Dépaquetage de pkg-config (0.29-4+b1) ...
Sélection du paquet nvidia-settings-legacy-304xx précédemment désélectionné.
Préparation du dépaquetage de .../31-nvidia-settings-legacy-304xx_304.134-1_i386.deb ...
Dépaquetage de nvidia-settings-legacy-304xx (304.134-1) ...
Sélection du paquet libfakeroot:i386 précédemment désélectionné.
Préparation du dépaquetage de .../32-libfakeroot_1.21-3.1_i386.deb ...
Dépaquetage de libfakeroot:i386 (1.21-3.1) ...
Sélection du paquet fakeroot précédemment désélectionné.
Préparation du dépaquetage de .../33-fakeroot_1.21-3.1_i386.deb ...
Dépaquetage de fakeroot (1.21-3.1) ...
Sélection du paquet libc-dev-bin précédemment désélectionné.
Préparation du dépaquetage de .../34-libc-dev-bin_2.24-11+deb9u4_i386.deb ...
Dépaquetage de libc-dev-bin (2.24-11+deb9u4) ...
Sélection du paquet linux-libc-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../35-linux-libc-dev_4.9.290-1_i386.deb ...
Dépaquetage de linux-libc-dev:i386 (4.9.290-1) ...
Sélection du paquet libc6-dev:i386 précédemment désélectionné.
Préparation du dépaquetage de .../36-libc6-dev_2.24-11+deb9u4_i386.deb ...
Dépaquetage de libc6-dev:i386 (2.24-11+deb9u4) ...
Sélection du paquet libfile-fcntllock-perl précédemment désélectionné.
Préparation du dépaquetage de .../37-libfile-fcntllock-perl_0.22-3+b2_i386.deb ...
Dépaquetage de libfile-fcntllock-perl (0.22-3+b2) ...
Sélection du paquet libnvidia-legacy-304xx-cfg1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../38-libnvidia-legacy-304xx-cfg1_304.137-5~deb9u1_i386.deb ...
Dépaquetage de libnvidia-legacy-304xx-cfg1:i386 (304.137-5~deb9u1) ...
Sélection du paquet linux-compiler-gcc-6-x86 précédemment désélectionné.
Préparation du dépaquetage de .../39-linux-compiler-gcc-6-x86_4.9.290-1_i386.deb ...
Dépaquetage de linux-compiler-gcc-6-x86 (4.9.290-1) ...
Sélection du paquet linux-headers-4.9.0-17-common précédemment désélectionné.
Préparation du dépaquetage de .../40-linux-headers-4.9.0-17-common_4.9.290-1_all.deb ...
Dépaquetage de linux-headers-4.9.0-17-common (4.9.290-1) ...
Sélection du paquet linux-kbuild-4.9 précédemment désélectionné.
Préparation du dépaquetage de .../41-linux-kbuild-4.9_4.9.290-1_i386.deb ...
Dépaquetage de linux-kbuild-4.9 (4.9.290-1) ...
Sélection du paquet linux-headers-4.9.0-17-686-pae précédemment désélectionné.
Préparation du dépaquetage de .../42-linux-headers-4.9.0-17-686-pae_4.9.290-1_i386.deb ...
Dépaquetage de linux-headers-4.9.0-17-686-pae (4.9.290-1) ...
Sélection du paquet linux-headers-686-pae précédemment désélectionné.
Préparation du dépaquetage de .../43-linux-headers-686-pae_4.9+80+deb9u15_i386.deb ...
Dépaquetage de linux-headers-686-pae (4.9+80+deb9u15) ...
Sélection du paquet manpages-dev précédemment désélectionné.
Préparation du dépaquetage de .../44-manpages-dev_4.10-2_all.deb ...
Dépaquetage de manpages-dev (4.10-2) ...
Sélection du paquet nvidia-persistenced précédemment désélectionné.
Préparation du dépaquetage de .../45-nvidia-persistenced_390.87-1~deb9u1_i386.deb ...
Dépaquetage de nvidia-persistenced (390.87-1~deb9u1) ...
Paramétrage de nvidia-kernel-common (20151021+4) ...
Paramétrage de libcc1-0:i386 (6.3.0-18+deb9u1) ...
Paramétrage de make (4.1-9.1) ...
Paramétrage de libasan3:i386 (6.3.0-18+deb9u1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1) ...
Paramétrage de nvidia-support (20151021+4) ...
Paramétrage de update-glx (0.8.8~deb9u2) ...
Paramétrage de libcilkrts5:i386 (6.3.0-18+deb9u1) ...
Paramétrage de libubsan0:i386 (6.3.0-18+deb9u1) ...
Paramétrage de linux-libc-dev:i386 (4.9.290-1) ...
Paramétrage de libdpkg-perl (1.18.25) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47+b1) ...
Paramétrage de libfile-fcntllock-perl (0.22-3+b2) ...
Paramétrage de pkg-config (0.29-4+b1) ...
Paramétrage de libmpx2:i386 (6.3.0-18+deb9u1) ...
Paramétrage de patch (2.7.5-1+deb9u2) ...
Paramétrage de linux-kbuild-4.9 (4.9.290-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u4) ...
Paramétrage de libfakeroot:i386 (1.21-3.1) ...
Paramétrage de linux-headers-4.9.0-17-common (4.9.290-1) ...
Paramétrage de nvidia-modprobe (390.87-1~deb9u1) ...
Paramétrage de libnvidia-legacy-304xx-glcore:i386 (304.137-5~deb9u1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.6.1-2) ...
Paramétrage de binutils (2.28-5) ...
Paramétrage de libc-dev-bin (2.24-11+deb9u4) ...
Paramétrage de glx-alternative-mesa (0.8.8~deb9u2) ...
Paramétrage de manpages-dev (4.10-2) ...
Paramétrage de libc6-dev:i386 (2.24-11+deb9u4) ...
Paramétrage de libitm1:i386 (6.3.0-18+deb9u1) ...
Paramétrage de libgcc-6-dev:i386 (6.3.0-18+deb9u1) ...
Paramétrage de fakeroot (1.21-3.1) ...
update-alternatives: utilisation de « /usr/bin/fakeroot-sysv » pour fournir « /usr/bin/fakeroot » (fakeroot) en mode automatique
Paramétrage de gcc-6 (6.3.0-18+deb9u1) ...
Paramétrage de glx-diversions (0.8.8~deb9u2) ...
Paramétrage de gcc (4:6.3.0-4) ...
Paramétrage de linux-compiler-gcc-6-x86 (4.9.290-1) ...
Paramétrage de dkms (2.3-2) ...
Paramétrage de linux-headers-4.9.0-17-686-pae (4.9.290-1) ...
Paramétrage de linux-headers-686-pae (4.9+80+deb9u15) ...
Traitement des actions différées (« triggers ») pour glx-alternative-mesa (0.8.8~deb9u2) ...
update-alternatives: utilisation de « /usr/lib/mesa-diverted » pour fournir « /usr/lib/glx » (glx) en mode automatique
Paramétrage de glx-alternative-nvidia (0.8.8~deb9u2) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.8.8~deb9u2) ...
Paramétrage de nvidia-legacy-304xx-alternative (304.137-5~deb9u1) ...
Traitement des actions différées (« triggers ») pour nvidia-legacy-304xx-alternative (304.137-5~deb9u1) ...
update-alternatives: utilisation de « /usr/lib/nvidia/legacy-304xx » pour fournir « /usr/lib/nvidia/nvidia » (nvidia) en mode automatique
Paramétrage de libgl1-nvidia-legacy-304xx-glx:i386 (304.137-5~deb9u1) ...
Paramétrage de nvidia-settings-legacy-304xx (304.134-1) ...
Paramétrage de nvidia-legacy-304xx-vdpau-driver:i386 (304.137-5~deb9u1) ...
Paramétrage de nvidia-legacy-304xx-kernel-support (304.137-5~deb9u1) ...
Paramétrage de nvidia-legacy-304xx-driver-libs:i386 (304.137-5~deb9u1) ...
Paramétrage de libnvidia-legacy-304xx-ml1:i386 (304.137-5~deb9u1) ...
Paramétrage de xserver-xorg-video-nvidia-legacy-304xx (304.137-5~deb9u1) ...
Paramétrage de libnvidia-legacy-304xx-cfg1:i386 (304.137-5~deb9u1) ...
Paramétrage de nvidia-persistenced (390.87-1~deb9u1) ...
Paramétrage de nvidia-legacy-304xx-driver-bin (304.137-5~deb9u1) ...
Traitement des actions différées (« triggers ») pour nvidia-legacy-304xx-alternative (304.137-5~deb9u1) ...
update-alternatives: mise à jour de l'
alternative /usr/lib/nvidia/legacy-304xx car le groupe de liens nvidia contient des liens esclaves modifiés
Paramétrage de nvidia-legacy-304xx-kernel-dkms (304.137-5~deb9u1) ...
Loading new nvidia-legacy-304xx-304.137 DKMS files...
Building for 4.9.0-17-686-pae
Building initial module for 4.9.0-17-686-pae
Done.

nvidia-legacy-304xx:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/4.9.0-17-686-pae/updates/dkms/

depmod......

DKMS: install completed.
Paramétrage de nvidia-legacy-304xx-driver (304.137-5~deb9u1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u4) ...
Traitement des actions différées (« triggers ») pour update-glx (0.8.8~deb9u2) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.8.8~deb9u2) ...
update-alternatives: utilisation de « /usr/lib/nvidia » pour fournir « /usr/lib/glx » (glx) en mode automatique
Traitement des actions différées (« triggers ») pour menu (2.1.47+b1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u4) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.130) ...
update-initramfs: Generating /boot/initrd.img-4.9.0-17-686-pae

Hors ligne

#20 27-12-2021 10:43:11

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Debian Sid 64bits Ordi.: Thinkpad T400
Noyau : 5.10.40-1
(G)UI : xfce
Inscription : 04-03-2017

Re : [Résolu] Fonctionnement carte graphique Nvidia

Moi aussi je disais ça mais je n'en sais rien robert2a, je fais tellement peu d'installation en i386 aussi !

Debian sid
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

Hors ligne

#21 27-12-2021 10:43:53

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Debian Sid 64bits Ordi.: Thinkpad T400
Noyau : 5.10.40-1
(G)UI : xfce
Inscription : 04-03-2017

Re : [Résolu] Fonctionnement carte graphique Nvidia

Mais apparemment l'installation a l'air de s'être bien passé de linux-image-686-pae linux-headers-686-pae acpid acpi acpi-support-base

Dernière modification par Jean-Pierre Pinson (27-12-2021 10:45:02)


Debian sid
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

Hors ligne

#22 27-12-2021 10:46:24

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Fonctionnement carte graphique Nvidia

a priori tout est bon , un redémarrage


DKMS: install completed.
Paramétrage de nvidia-legacy-304xx-driver (304.137-5~deb9u1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u4) ...
Traitement des actions différées (« triggers ») pour update-glx (0.8.8~deb9u2) ...
Traitement des actions différées (« triggers ») pour glx-alternative-nvidia (0.8.8~deb9u2) ...
update-alternatives: utilisation de « /usr/lib/nvidia » pour fournir « /usr/lib/glx » (glx) en mode automatique
Traitement des actions différées (« triggers ») pour menu (2.1.47+b1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u4) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.130) ...
update-initramfs: Generating /boot/initrd.img-4.9.0-17-686-pae
 



un glxinfo -B te confirmera que tu est bien sous nvidia-driver

Dernière modification par robert2a (27-12-2021 10:47:33)


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#23 27-12-2021 10:46:32

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Debian Sid 64bits Ordi.: Thinkpad T400
Noyau : 5.10.40-1
(G)UI : xfce
Inscription : 04-03-2017

Re : [Résolu] Fonctionnement carte graphique Nvidia

Est-ce que ça améliore les choses dudunico ?

Debian sid
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

Hors ligne

#24 27-12-2021 11:02:07

dudunico
Membre
Distrib. : SMP Debian 4.9.290-1 (2021-12-12) i686 GNU/L
Noyau : Linux 4.9.0-17-686-pae
Inscription : 26-12-2021

Re : [Résolu] Fonctionnement carte graphique Nvidia

dudu@dudu:~$ glxinfo -B
name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce Go 7300/PCIe/SSE2
OpenGL version string: 2.1.2 NVIDIA 304.137
OpenGL shading language version string: 1.20 NVIDIA via Cg compiler

OpenGL ES profile version string: OpenGL ES 2.0 NVIDIA 304.137 304.137
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 1.00



effectivement, c'est mieux ! les cartes s'affichent normalement !

Hors ligne

#25 27-12-2021 11:02:40

dudunico
Membre
Distrib. : SMP Debian 4.9.290-1 (2021-12-12) i686 GNU/L
Noyau : Linux 4.9.0-17-686-pae
Inscription : 26-12-2021

Re : [Résolu] Fonctionnement carte graphique Nvidia

merci beaucoup !!!!!!!!!!!!!!!!!!!!!!!!!

Hors ligne

Pied de page des forums