Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 19-01-2022 11:35:24

bartaba
Membre
Distrib. : Debian Buster
Noyau : Linux 4.19.0-13-amd64
(G)UI : Mate
Inscription : 04-02-2014

attention avec Chromium si vous êtes toujours sous Buster...

Bonjour

Si vous êtes toujours sous Buster, évitez d'utiliser Chromium car il n'a plus de mise à jour :

Pour la distribution oldstable (Buster), la prise en charge de sécurité pour Chromium a été interrompue du fait de problèmes dans la chaîne de compilation qui ne permettent plus de construire les versions actuelles de Chromium dans Buster. Vous pouvez soit mettre à jour vers la version stable (Bullseye), soit changer pour un navigateur qui continue à recevoir un suivi de sécurité dans Buster (firefox-esr ou des navigateurs basés sur webkit2gtk).



===> https://www.debian.org/security/2022/dsa-5046

Hors ligne

#2 19-01-2022 23:22:32

zorzi
Membre
Lieu : Dijon
Distrib. : Debian Stable Xfce
Inscription : 30-09-2015

Re : attention avec Chromium si vous êtes toujours sous Buster...

Bonsoir,

Traditionnellement, le support Debian de Chromium s'arrête toujours dès le passage en oldstable.

Reste la solution flatpak.

Desktop: HP Pavilion a6435 (CPU AMD Phenom 9600 2,3Ghz - GPU Nvidia 9500GT - Ram 8 Go DDR2 - DD 500 Go) / Debian Stable XFCE

Hors ligne

#3 19-01-2022 23:27:09

VBrice
Membre
(G)UI : mate
Inscription : 04-10-2021

Re : attention avec Chromium si vous êtes toujours sous Buster...

Allez, tous sur Microsoft Edge ! :]

Hors ligne

#4 20-01-2022 14:53:42

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : attention avec Chromium si vous êtes toujours sous Buster...

C'est une des raisons pour laquelle je pense qu'il serait super intéressant d'avoir un paquet pour prévenir l'utilisateur quand sa version d'OS passe en oldstable. Ça mériterai bien une grosse notif au démarrage en rouge clignotant. Peut-être qu'on aurait moins de parcs informatiques ultra-obsolètes dans le paysage si tout le monde faisait ça.

Hors ligne

#5 20-01-2022 15:36:03

vv222
Administrateur
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : Linux ≥ 5.15 (amd64)
(G)UI : Openbox / xfwm4
Inscription : 18-11-2013
Site Web

Re : attention avec Chromium si vous êtes toujours sous Buster...

otyugh a écrit :

Peut-être qu'on aurait moins de parcs informatiques ultra-obsolètes dans le paysage si tout le monde faisait ça.



Non tongue

En tous cas si par "parc informatique" tu désignes bien les ordinateur à usage plus ou moins professionnels (entreprises et assos), en général les responsables savent déjà qu’ils sont sur une version périmée.

Pour les machines personnelles c’est une autre histoire, ça pourrait probablement aider pas mal de ce côté en effet.


Jouer sous Debian ? Facile !

En ligne

#6 20-01-2022 15:44:12

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : attention avec Chromium si vous êtes toujours sous Buster...

Mah, je pense aussi aux parcs des petites entreprises où le patron a viré l'admin sys parce que "tout marchait, c'est bien la preuve qu'il sert à rien !", on va juste appeler un particulier de temps en temps quand c'est trop tard ! Économie ! ~

Dernière modification par otyugh (20-01-2022 15:45:19)

Hors ligne

#7 20-01-2022 16:43:40

vv222
Administrateur
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : Linux ≥ 5.15 (amd64)
(G)UI : Openbox / xfwm4
Inscription : 18-11-2013
Site Web

Re : attention avec Chromium si vous êtes toujours sous Buster...

Ceux-là ne mettront à jour qu’après avoir perdu les commandes ou factures des six derniers mois à cause d’un bug ou d’une faille de sécurité… S’ils ont voulu faire l’économie d’un admin sys, ils ne voudront sûrement pas mettre du temps (donc de l’argent) dans une mise-à-jour alors que « Ça marche déjà très bien comme ça. ».

Jouer sous Debian ? Facile !

En ligne

#8 20-01-2022 16:54:20

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : attention avec Chromium si vous êtes toujours sous Buster...

Pas faux.

...Y a aussi le parc informatique de certaines écoles où on trouve encore de vénérables Ubuntu 14 lol

Dernière modification par otyugh (20-01-2022 16:54:52)

Hors ligne

#9 20-01-2022 18:36:23

vv222
Administrateur
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : Linux ≥ 5.15 (amd64)
(G)UI : Openbox / xfwm4
Inscription : 18-11-2013
Site Web

Re : attention avec Chromium si vous êtes toujours sous Buster...

Bah, une Ubuntu du siècle dernier ça reste toujours mieux qu’un Windows à jour big_smile

Jouer sous Debian ? Facile !

En ligne

#10 20-01-2022 18:42:46

Herve33
Membre
Lieu : Mérignac 33
Distrib. : Debian Sid Gnome
Inscription : 21-09-2016

Re : attention avec Chromium si vous êtes toujours sous Buster...

vv222 a écrit :

Bah, une Ubuntu du siècle dernier ça reste toujours mieux qu’un Windows à jour big_smile



risitas-dentadura-excited.gif


Acer Aspire 5733 - Debian Sid Gnome

Hors ligne

Pied de page des forums