Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-02-2022 21:29:34

pump
Membre
Inscription : 30-08-2020

[RESOLU] Problème de son (aucun périphérique disponible) Bullseye

Bonjour à tous-toutes ami(e)s linuxien !

J'ai récemment fais l'acquisition d'un nouveau portable (msi katana), j'ai immédiatement installé en dual-boot debian-Bullseye (via image netinst) et là je suis confronté à un premier problème de firmware manquant (intel/sof/sof-tgl-h.ri) dont j'ignore l’avertissement me disant que je réglerai ça après l'installation.

Une fois ce nouvel OS installé, je démarre et là j'ai la mauvaise surprise de constater que ce fameux firmware est lié au son, quand je me rends dans la configuration du système-matériel-audio je n'ai aucun périphérique de lecture ou d'enregistrement.

La commande "lspci | grep -i audio" me renvoie :

lspci | grep -i audio
00:1f.3 Multimedia audio controller: Intel Corporation Device 43c8 (rev 11)
01:00.1 Audio device: NVIDIA Corporation GA104 High Definition Audio Controller (rev a1)


j'ai donc installé le firmware-intel-sound (via apt) me disant que cela résolverai le problème hors il n'y a aucune différence...

Je m'en remet à votre efficaté et vos connaissances afin de m'aiguiller et régler cette histoire.
Merci d'avoir prit le temps de me lire !

PS : j'avais aussi posté sur debian-fr du coup voir solution la-bas
https://www.debian-fr.org/t/resolu-prob … seye/86139

Bonne soirée

Dernière modification par pump (15-02-2022 23:17:26)

Hors ligne

#2 16-02-2022 00:01:31

robert2a
Membre
Distrib. : Bookworm version 12
Noyau : kernel 6.x.x
(G)UI : Mate
Inscription : 15-11-2014

Re : [RESOLU] Problème de son (aucun périphérique disponible) Bullseye

Bonsoir
tu a résolu avec ceci ?


apt install firmware-sof-signed
 


puis un reboot


reboot
 


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#3 16-02-2022 12:55:33

pump
Membre
Inscription : 30-08-2020

Re : [RESOLU] Problème de son (aucun périphérique disponible) Bullseye

Bonjour,
oui le problème venait bien de là et avait était réglé sur l'autre post, j'avais oublié de passer le post en "résolu".
Merci !

Hors ligne

Pied de page des forums