Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#51 16-03-2022 13:14:45

robert2a
Membre
Distrib. : Bookworm version 12
Noyau : kernel 6.x.x
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

re,
je laisse faire raleur , moins d'expérience que lui sur le sujet  smile
dans le cas ou cela ne fonctionne pas , tu a le script pour désinstaller le module.
mais suis bien ses conseils , parfois il peu y avoir interférences entre le module natif du noyau et celui que tu a installé
donc rien n'est jouer encore  @++

Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#52 16-03-2022 13:26:03

orelyane
Membre
Distrib. : Debian GNU/Linux 10 \n \l
Noyau : Linux 4.19.0-17-amd64
(G)UI : KDE
Inscription : 29-07-2021

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

lspci -kd ::280


02:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8821CE 802.11ac PCIe Wireless Network Adapter
        DeviceName: WLAN
        Subsystem: AzureWave RTL8821CE 802.11ac PCIe Wireless Network Adapter
        Kernel modules: rtw88_8821ce, 8821ce
 


et

 dmesg | grep 8821


[    3.809435] rtw_8821ce 0000:02:00.0: enabling device (0000 -> 0003)
[    3.814260] rtw_8821ce 0000:02:00.0: firmware: direct-loading firmware rtw88/rtw8821c_fw.bin
[    3.814269] rtw_8821ce 0000:02:00.0: Firmware version 24.8.0, H2C version 12
[    3.883270] rtw_8821ce 0000:02:00.0: rfe 4 isn't supported
[    3.883406] rtw_8821ce 0000:02:00.0: failed to setup chip efuse info
[    3.883436] rtw_8821ce 0000:02:00.0: failed to setup chip information


ASUS VivoBook 12" - Debian 11.1 - Linux 4.19.0-18-amd64 x86_64

Hors ligne

#53 16-03-2022 13:27:26

orelyane
Membre
Distrib. : Debian GNU/Linux 10 \n \l
Noyau : Linux 4.19.0-17-amd64
(G)UI : KDE
Inscription : 29-07-2021

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

robert2a a écrit :

re,
je laisse faire raleur , moins d'expérience que lui sur le sujet  smile
dans le cas ou cela ne fonctionne pas , tu a le script pour désinstaller le module.
mais suis bien ses conseils , parfois il peu y avoir interférences entre le module natif du noyau et celui que tu a installé
donc rien n'est jouer encore  @++


Merci pour ton aide et ta ténacité !


ASUS VivoBook 12" - Debian 11.1 - Linux 4.19.0-18-amd64 x86_64

Hors ligne

#54 16-03-2022 13:31:37

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

Le nouveau module est bien disponible mais apparemment pas chargé.
Tu as redémarré après l'installation ? Sinon, que dit

modprobe 8821ce
lsmod | grep 8821

Dernière modification par raleur (16-03-2022 13:34:22)


Il vaut mieux montrer que raconter.

En ligne

#55 16-03-2022 15:06:53

orelyane
Membre
Distrib. : Debian GNU/Linux 10 \n \l
Noyau : Linux 4.19.0-17-amd64
(G)UI : KDE
Inscription : 29-07-2021

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

Oui j'ai rebooté à la fin.

Je ne sais pas ce que je dois faire avec :

modprobe 8821ce



Quant à :

 lsmod | grep 8821


elle renvoit :

rtw88_8821ce           16384  0
rtw88_8821c            77824  1 rtw88_8821ce
rtw88_pci              28672  1 rtw88_8821ce
rtw88_core            159744  2 rtw88_pci,rtw88_8821c
 

Dernière modification par orelyane (16-03-2022 15:07:32)


ASUS VivoBook 12" - Debian 11.1 - Linux 4.19.0-18-amd64 x86_64

Hors ligne

#56 16-03-2022 15:26:08

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

orelyane a écrit :

Je ne sais pas ce que je dois faire avec :
modprobe 8821ce


L'exécuter en root pour charger le module et rapporter un éventuel message d'erreur. Si pas d'erreur, le module devrait être listé par lsmod. En fait il devrait être chargé automatiquement au démarrage.
Sinon, que dit

modinfo 8821ce
modprobe -v 8821ce
dmesg | tail


Le secure boot est bien désactivé ?

mokutil --sb-state


A moins qu'il y ait un conflit avec le module rtw88_8821ce, dans ce cas essayer ceci avant :

modprobe -r rtw88_8821ce rtw88_8821c rtw88_pci rtw88_core


Il vaut mieux montrer que raconter.

En ligne

#57 16-03-2022 22:06:21

orelyane
Membre
Distrib. : Debian GNU/Linux 10 \n \l
Noyau : Linux 4.19.0-17-amd64
(G)UI : KDE
Inscription : 29-07-2021

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

Ah le Secure Boot ! Au #24, robert2a m'avait dit qu'il n'était plus nécessaire de désactiver le Secure Boot. Du coup je l'avais réactivé. Maintenant que je l'ai de nouveau désactivé, j'ai du WiFI !
Par contre, je n'ai pas de retour du bluetooth. Saurais-tu me dire pourquoi ? Est-ce qu'il faut que je lance une nouvelle discussion ?

Deuxième question, je dois configurer un autre ordinateur identique. Pour éviter de refaire toutes les manipulations depuis le début, saurais-tu me dire parmi tout ce qui a été fait, ce qui est en réalité nécessaire ? Les numéros de post me suffiraient.

En tous cas, merci encore pour votre aide à tous les deux !

Dernière modification par orelyane (16-03-2022 22:06:49)


ASUS VivoBook 12" - Debian 11.1 - Linux 4.19.0-18-amd64 x86_64

Hors ligne

#58 17-03-2022 10:32:13

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

orelyane a écrit :

je n'ai pas de retour du bluetooth. Saurais-tu me dire pourquoi ?


Non, je ne connais rien au bluetooth.

orelyane a écrit :

Pour éviter de refaire toutes les manipulations depuis le début, saurais-tu me dire parmi tout ce qui a été fait, ce qui est en réalité nécessaire ?


L'installation du pilote externe en suivant les actions du message #40 de robert2a + désactivation du secure boot (ou signature du module).
Inutile d'installer les firmwares ou le noyau des backports.


Il vaut mieux montrer que raconter.

En ligne

#59 17-03-2022 11:16:23

robert2a
Membre
Distrib. : Bookworm version 12
Noyau : kernel 6.x.x
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

Bonjour
pour le wifi fait toi une doc comme indiqué par raleur

pour le bluetooth
état du  service


systemctl status bluetooth
 



avec le paquet "rfkill"
par exemple pour moi


rfkill
ID TYPE      DEVICE     SOFT     HARD
 0 wlan      phy0   débloqué débloqué
 1 bluetooth hci0   débloqué débloqué
 


tout va bien , le soft et hard débloqué
il te manque peut être des paquets , pour KDE a voir (moi je suis sous Mate)

par exemple vérifier si installé


apt policy rfkill pulseaudio-module-bluetooth
 



et aussi


apt policy bluez-tools bluez bluetooth
 



moi j'utilise sur mate le paquet "blueman" mais peut être différent sous KDE
sa description


Blueman est un outil GTK+ de gestion de bluetooth pour GNOME utilisant le
dorsal D-Bus bluez.
 



il y a de forte chance que a l'installation du bureau KDE tous ces paquets sont présent (sauf blueman pour GTK+ (gnome ou mate ) et pas QT (KDE) ).
si tu a l'icône du bluetooth (gestion) sur ton bureau , sûrement que déjà un paquet installé )

fait le point et répond déjà a tout cela  (sûrement un wiki pour le bluetooth et spécifique a KDE ).

moi aussi pas trop mon truc le wifi / bluetooth , je connais juste un peu smile

un wiki un peu ancien => https://debian-facile.org/doc:systeme:bluetooth

a priori le paquet "kbluetooth" n'existe plus ( a l'époque l'équivalent de blueman mais pour KDE)

Dernière modification par robert2a (17-03-2022 12:37:11)


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#60 17-03-2022 18:57:57

orelyane
Membre
Distrib. : Debian GNU/Linux 10 \n \l
Noyau : Linux 4.19.0-17-amd64
(G)UI : KDE
Inscription : 29-07-2021

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

Je regarde tout ça dès que j'ai un peu de temps et je reviens vers toi. Mais je suis quasiment certain d'avoir réussi à détecter mon téléphone avec le bluetooth de l'ASUS avant de poster ma discussion.

ASUS VivoBook 12" - Debian 11.1 - Linux 4.19.0-18-amd64 x86_64

Hors ligne

#61 18-03-2022 09:32:16

orelyane
Membre
Distrib. : Debian GNU/Linux 10 \n \l
Noyau : Linux 4.19.0-17-amd64
(G)UI : KDE
Inscription : 29-07-2021

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

Bonjour robert2a,

J'ai fait les manipulations :

 systemctl status bluetooth


● bluetooth.service - Bluetooth service
     Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled; vendor preset: enabled)
     Active: active (running) since Thu 2022-03-17 18:42:14 CET; 13h ago
       Docs: man:bluetoothd(8)
   Main PID: 491 (bluetoothd)
     Status: "Running"
      Tasks: 1 (limit: 4446)
     Memory: 8.7M
        CPU: 84ms
     CGroup: /system.slice/bluetooth.service
             └─491 /usr/libexec/bluetooth/bluetoothd

mars 17 18:42:14 petro systemd[1]: Starting Bluetooth service...
mars 17 18:42:14 petro bluetoothd[491]: Bluetooth daemon 5.55
mars 17 18:42:14 petro systemd[1]: Started Bluetooth service.
mars 17 18:42:14 petro bluetoothd[491]: Starting SDP server
mars 17 18:42:14 petro bluetoothd[491]: Bluetooth management interface 1.18 initialized
mars 17 18:42:15 petro bluetoothd[491]: profiles/sap/server.c:sap_server_register() Sap driver initialization failed.
mars 17 18:42:15 petro bluetoothd[491]: sap-server: Operation not permitted (1)
mars 17 18:42:15 petro bluetoothd[491]: Failed to set mode: Blocked through rfkill (0x12)
~
~
~
 



J'ai fait

rfkill


ça me renvoit

-bash: rfkill : commande introuvable
 



apt policy rfkill pulseaudio-module-bluetooth


donne

  Installé : (aucun)
  Candidat : 2.36.1-8+deb11u1
 Table de version :
     2.36.1-8+deb11u1 500
        500 http://security.debian.org/debian-security bullseye-security/main amd64 Packages
     2.36.1-8 500
        500 http://deb.debian.org/debian bullseye/main amd64 Packages
pulseaudio-module-bluetooth:
  Installé : (aucun)
  Candidat : 14.2-2
 Table de version :
     14.2-2 500
 



et

apt policy bluez-tools bluez bluetooth


 Installé : (aucun)
  Candidat : 2.0~20170911.0.7cb788c-4
 Table de version :
     2.0~20170911.0.7cb788c-4 500
        500 http://deb.debian.org/debian bullseye/main amd64 Packages
bluez:
  Installé : 5.55-3.1
  Candidat : 5.55-3.1
 Table de version :
 *** 5.55-3.1 500
        500 http://deb.debian.org/debian bullseye/main amd64 Packages
        100 /var/lib/dpkg/status
bluetooth:
  Installé : 5.55-3.1
  Candidat : 5.55-3.1
 Table de version :
 *** 5.55-3.1 500
        500 http://deb.debian.org/debian bullseye/main amd64 Packages
        100 /var/lib/dpkg/status
 



Y a-t-il possibilité que l'une de nos manipulations pour le WiFI ait eu un impact sur le bluetooth ?
Dans le week-end, je vais passer le deuxième ASUS sous Debian. Je vais essayer d'être vigilant à chaque étape à l'état du bluetooth


ASUS VivoBook 12" - Debian 11.1 - Linux 4.19.0-18-amd64 x86_64

Hors ligne

#62 18-03-2022 10:00:18

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

orelyane a écrit :

bluetoothd[491]: Failed to set mode: Blocked through rfkill


Installe le paquet rfkill pour pouvoir voir si le blocage est logiciel (soft) ou matériel (hard).
Il n'y a pas un bouton ou un raccourci clavier pour activer/désactiver le bluetooth ?


Il vaut mieux montrer que raconter.

En ligne

#63 18-03-2022 10:33:33

orelyane
Membre
Distrib. : Debian GNU/Linux 10 \n \l
Noyau : Linux 4.19.0-17-amd64
(G)UI : KDE
Inscription : 29-07-2021

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

Excuse-moi mais par principe j'évite de prendre trop d'initiative d'installation (pendant le service militaire le mot d'ordre était "matériel inconnu, touche à ton ...").

Une fois le paquet installé,

rfkill


renvoit

ID TYPE      DEVICE     SOFT     HARD
 0 wlan      phy1   débloqué débloqué
 1 bluetooth hci0   débloqué débloqué
 



Et maintenant ça fonctionne.

Pourtant

systemctl status bluetooth


Renvoit toujours des erreurs.

mars 17 18:42:15 petro bluetoothd[491]: profiles/sap/server.c:sap_server_register() Sap driver initialization failed.
mars 17 18:42:15 petro bluetoothd[491]: sap-server: Operation not permitted (1)
mars 17 18:42:15 petro bluetoothd[491]: Failed to set mode: Blocked through rfkill (0x12)
 


Pour info, le bouton bluetooth ne s'affiche sur le tableau de bord que lorsqu'il est activé contrairement à mon propre ordi où il est affiché en permanence.


ASUS VivoBook 12" - Debian 11.1 - Linux 4.19.0-18-amd64 x86_64

Hors ligne

#64 18-03-2022 11:23:19

raleur
Membre
Inscription : 03-10-2014

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

orelyane a écrit :


Et maintenant ça fonctionne.


rfkill ne rapporte aucun blocage matériel ni logiciel.

orelyane a écrit :

Pourtant
systemctl status bluetooth
Renvoit toujours des erreurs.


Ces messages datent du démarrage du service hier.


Il vaut mieux montrer que raconter.

En ligne

#65 18-03-2022 12:39:30

robert2a
Membre
Distrib. : Bookworm version 12
Noyau : kernel 6.x.x
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

Bonjour
pour le bluetooth chez moi


systemctl status bluetooth
● bluetooth.service - Bluetooth service
     Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled; vendor preset: enabled)
     Active: active (running) since Fri 2022-03-18 11:16:45 CET; 1min 46s ago
       Docs: man:bluetoothd(8)
   Main PID: 727 (bluetoothd)
     Status: "Running"
      Tasks: 1 (limit: 19028)
     Memory: 3.3M
        CPU: 81ms
     CGroup: /system.slice/bluetooth.service
             └─727 /usr/libexec/bluetooth/bluetoothd

mars 18 11:17:27 debian2 bluetoothd[727]: Endpoint registered: sender=:1.32 path=/MediaEndpoint/A2DPSource/aptx
mars 18 11:17:27 debian2 bluetoothd[727]: Endpoint registered: sender=:1.32 path=/MediaEndpoint/A2DPSink/sbc
mars 18 11:17:27 debian2 bluetoothd[727]: Endpoint registered: sender=:1.32 path=/MediaEndpoint/A2DPSource/sbc
mars 18 11:17:27 debian2 bluetoothd[727]: Endpoint registered: sender=:1.32 path=/MediaEndpoint/A2DPSink/sbc_xq_453
mars 18 11:17:27 debian2 bluetoothd[727]: Endpoint registered: sender=:1.32 path=/MediaEndpoint/A2DPSource/sbc_xq_453
mars 18 11:17:27 debian2 bluetoothd[727]: Endpoint registered: sender=:1.32 path=/MediaEndpoint/A2DPSink/sbc_xq_512
mars 18 11:17:27 debian2 bluetoothd[727]: Endpoint registered: sender=:1.32 path=/MediaEndpoint/A2DPSource/sbc_xq_512
mars 18 11:17:27 debian2 bluetoothd[727]: Endpoint registered: sender=:1.32 path=/MediaEndpoint/A2DPSink/sbc_xq_552
mars 18 11:17:27 debian2 bluetoothd[727]: Endpoint registered: sender=:1.32 path=/MediaEndpoint/A2DPSource/sbc_xq_552
mars 18 11:17:49 debian2 bluetoothd[727]: /org/bluez/hci0/dev_7C_96_D2_AA_80_AF/sep1/fd0: fd(40) ready
 


j'utilise le codec par défaut "A2DPSink/sbc"  dans ma configuration de pulseaudio
la dernière ligne mes HP bluetooth sont actif (connectés)

pour les erreurs


journalctl -b -r -p err
mars 18 11:17:49 debian2 pulseaudio[964]: org.freedesktop.DBus.Properties.Get /org/bluez/hci0/dev_7C_96_D2_AA_80_AF/sep1/fd0 Volume failed: org.freedesktop.DBus.Error.InvalidArgs: No such p>
mars 18 11:17:23 debian2 pulseaudio[876]: Error opening PCM device iec958:0: Aucun fichier ou dossier de ce type
mars 18 11:17:23 debian2 pulseaudio[876]: Error opening PCM device hdmi:1,1: Aucun fichier ou dossier de ce type
mars 18 11:17:23 debian2 lightdm[942]: gkr-pam: unable to locate daemon control file
mars 18 11:16:46 debian2 bluetoothd[727]: sap-server: Operation not permitted (1)
mars 18 11:16:46 debian2 bluetoothd[727]: profiles/sap/server.c:sap_server_register() Sap driver initialization failed.
mars 18 11:16:42 debian2 kernel: nouveau 0000:01:00.0: bus: MMIO read of 00000000 FAULT at 3e6684 [ PRIVRING ]
mars 18 11:16:42 debian2 kernel: firmware_class: See https://wiki.debian.org/Firmware for information about missing firmware
mars 18 11:16:42 debian2 kernel: iwlwifi 0000:06:00.0: firmware: failed to load iwl-debug-yoyo.bin (-2)
 



pour le serveur-sap (je sais pas a quoi il sert )


mars 18 11:16:46 debian2 bluetoothd[727]: sap-server: Operation not permitted (1)
mars 18 11:16:46 debian2 bluetoothd[727]: profiles/sap/server.c:sap_server_register() Sap driver initialization failed.
 


tout fonctionne bien ignore ce message

pour rfkill a priori correct pour toi (rien de bloqué )

pour le bouton bluetooth en haut a droite (près de l'horloge ) , oui il est affiché en permanence , il change de couleur (connecté/déconnecté ) sur mon bureau mate
il est présent quand tu arrive sur le bureau ( comme le reste , wifi , audio , date/heure )

donc le seul souci peut être cela


mars 17 18:42:15 petro bluetoothd[491]: Failed to set mode: Blocked through rfkill (0x12)
 


peut être recherché "Failed to set mode" , a quoi cela correspond .
sur KDE je sais pas , mais a tu configuré pulseaudio (pour l'audio ), appairé ton matériel
tu a quoi connecté en bluetooth ?


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#66 18-03-2022 12:58:05

robert2a
Membre
Distrib. : Bookworm version 12
Noyau : kernel 6.x.x
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

pour ta question


Y a-t-il possibilité que l'une de nos manipulations pour le WiFI ait eu un impact sur le bluetooth ?
 


non rien a voir , ce sont deux liaison radio , matériel , fréquences radio et logiciel différent.
pour moi lspci


06:00.0 Network controller: Intel Corporation Wireless-AC 9260 (rev 29)
 


en PCIe 1x
lsusb (j'ai un cordon usb2 entre la CM et la carte wifi )


Bus 009 Device 002: ID 8087:0025 Intel Corp. Wireless-AC 9260 Bluetooth Adapter
 



tu peu vérifier la même chose pour ton matériel
de plus le firmware est différent pour chaque fonction (wifi et bluetooth )
par contre toi avec un module externe a debian je sais pas , normalement il doit gérer les deux roll
et le status du bluetooth le confirme (bien que tu a mit que le minimum du retour de la commande ).


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#67 18-03-2022 13:11:09

robert2a
Membre
Distrib. : Bookworm version 12
Noyau : kernel 6.x.x
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

de ton #61 il manque les profils sur le retour (que j'appelle "codec")
le minimum c'est celui la "sbc"


mars 18 11:17:27 debian2 bluetoothd[727]: Endpoint registered: sender=:1.32 path=/MediaEndpoint/A2DPSink/sbc
mars 18 11:17:27 debian2 bluetoothd[727]: Endpoint registered: sender=:1.32 path=/MediaEndpoint/A2DPSource/sbc
 


d'après mes lectures , il est présent sur tout le matériel bluetooth quelque soit la version.
la je sais pas pourquoi , mes connaissances limité sur le sujet   hmm


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#68 18-03-2022 13:19:11

robert2a
Membre
Distrib. : Bookworm version 12
Noyau : kernel 6.x.x
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

toujours du #61  tu a installé les paquets ?
par exemple


Ce module permet à PulseAudio de fonctionner avec des périphériques
Bluetooth, tels qu'un micro-casque ou une passerelle audio

Le nom de ce module est module-bluetooth
 



du paquet "pulseaudio-module-bluetooth" ?


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#69 18-03-2022 14:31:59

orelyane
Membre
Distrib. : Debian GNU/Linux 10 \n \l
Noyau : Linux 4.19.0-17-amd64
(G)UI : KDE
Inscription : 29-07-2021

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

Ouh là ! Je suis noyé robert2a !
Je voulais connecter l'ordi de ma fille avec un mobile android. Je viens de réessayer, ça fonctionne mais le temps de détection du mobile par l'ASUS est très long.
Je ne vais pas brûler plus de gaz sur le sujet considérons que mon problème de départ est réglé et voilà bien là l'essentiel !

ASUS VivoBook 12" - Debian 11.1 - Linux 4.19.0-18-amd64 x86_64

Hors ligne

#70 18-03-2022 15:32:42

robert2a
Membre
Distrib. : Bookworm version 12
Noyau : kernel 6.x.x
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

ok c'est résolu
ps: moi le paquet qui me fournit l'icône bluetooth sur le bureau ,  c'est "blueman"
quand a l'erreur du bluetooth tu sais pourquoi maintenant (sap-server tu ignore , aucune incidence sur le fonctionnement du bluetooth ).
@++  smile

Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#71 19-03-2022 09:06:50

orelyane
Membre
Distrib. : Debian GNU/Linux 10 \n \l
Noyau : Linux 4.19.0-17-amd64
(G)UI : KDE
Inscription : 29-07-2021

Re : [Résolu] Pas de connexion WiFI sur Portable Asus E210MA-GJ969TS...

Merci encore à vous deux pour le coup de main. A bientôt (pas trop tôt j'espère !) big_smile

ASUS VivoBook 12" - Debian 11.1 - Linux 4.19.0-18-amd64 x86_64

Hors ligne

Pied de page des forums