Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-03-2022 14:59:18

Tawal
Membre
Distrib. : Debian Stable à jour
Noyau : amd64
(G)UI : Xfce
Inscription : 25-02-2021

Surprenant <-- NON , grosse mise à jour.

Hello,

Une grosse mise à jour aujourd'hui, pour moi 80 paquets ! scratchhead.gif
En voici la liste (c'est vraiment une grosse mise à jour) :

En train de lister... Fait
base-files/stable 11.1+deb11u3 amd64 [pouvant être mis à jour depuis : 11.1+deb11u2]
cups-browsed/stable 1.28.7-1+deb11u1 amd64 [pouvant être mis à jour depuis : 1.28.7-1]
cups-filters-core-drivers/stable 1.28.7-1+deb11u1 amd64 [pouvant être mis à jour depuis : 1.28.7-1]
cups-filters/stable 1.28.7-1+deb11u1 amd64 [pouvant être mis à jour depuis : 1.28.7-1]
dirmngr/stable 2.2.27-2+deb11u1 amd64 [pouvant être mis à jour depuis : 2.2.27-2]
espeak-ng-data/stable 1.50+dfsg-7+deb11u1 amd64 [pouvant être mis à jour depuis : 1.50+dfsg-7]
flac/stable 1.3.3-2+deb11u1 amd64 [pouvant être mis à jour depuis : 1.3.3-2]
gir1.2-gtk-3.0/stable 3.24.24-4+deb11u2 amd64 [pouvant être mis à jour depuis : 3.24.24-4]
gnupg-l10n/stable,stable 2.2.27-2+deb11u1 all [pouvant être mis à jour depuis : 2.2.27-2]
gnupg-utils/stable 2.2.27-2+deb11u1 amd64 [pouvant être mis à jour depuis : 2.2.27-2]
gnupg/stable,stable 2.2.27-2+deb11u1 all [pouvant être mis à jour depuis : 2.2.27-2]
gpg-agent/stable 2.2.27-2+deb11u1 amd64 [pouvant être mis à jour depuis : 2.2.27-2]
gpg-wks-client/stable 2.2.27-2+deb11u1 amd64 [pouvant être mis à jour depuis : 2.2.27-2]
gpg-wks-server/stable 2.2.27-2+deb11u1 amd64 [pouvant être mis à jour depuis : 2.2.27-2]
gpg/stable 2.2.27-2+deb11u1 amd64 [pouvant être mis à jour depuis : 2.2.27-2]
gpgconf/stable 2.2.27-2+deb11u1 amd64 [pouvant être mis à jour depuis : 2.2.27-2]
gpgsm/stable 2.2.27-2+deb11u1 amd64 [pouvant être mis à jour depuis : 2.2.27-2]
gpgv/stable 2.2.27-2+deb11u1 amd64 [pouvant être mis à jour depuis : 2.2.27-2]
gtk-update-icon-cache/stable 3.24.24-4+deb11u2 amd64 [pouvant être mis à jour depuis : 3.24.24-4]
intel-microcode/stable 3.20220207.1~deb11u1 amd64 [pouvant être mis à jour depuis : 3.20210608.2]
libarchive13/stable 3.4.3-2+deb11u1 amd64 [pouvant être mis à jour depuis : 3.4.3-2+b1]
libc-bin/stable 2.31-13+deb11u3 amd64 [pouvant être mis à jour depuis : 2.31-13+deb11u2]
libc-dev-bin/stable 2.31-13+deb11u3 amd64 [pouvant être mis à jour depuis : 2.31-13+deb11u2]
libc-devtools/stable 2.31-13+deb11u3 amd64 [pouvant être mis à jour depuis : 2.31-13+deb11u2]
libc-l10n/stable,stable 2.31-13+deb11u3 all [pouvant être mis à jour depuis : 2.31-13+deb11u2]
libc6-dbg/stable 2.31-13+deb11u3 amd64 [pouvant être mis à jour depuis : 2.31-13+deb11u2]
libc6-dev/stable 2.31-13+deb11u3 amd64 [pouvant être mis à jour depuis : 2.31-13+deb11u2]
libc6/stable 2.31-13+deb11u3 amd64 [pouvant être mis à jour depuis : 2.31-13+deb11u2]
libc6/stable 2.31-13+deb11u3 i386 [pouvant être mis à jour depuis : 2.31-13+deb11u2]
libcpupower1/stable 5.10.106-1 amd64 [pouvant être mis à jour depuis : 5.10.103-1]
libcupsfilters1/stable 1.28.7-1+deb11u1 amd64 [pouvant être mis à jour depuis : 1.28.7-1]
libespeak-ng1/stable 1.50+dfsg-7+deb11u1 amd64 [pouvant être mis à jour depuis : 1.50+dfsg-7]
libflac++6v5/stable 1.3.3-2+deb11u1 amd64 [pouvant être mis à jour depuis : 1.3.3-2]
libflac8/stable 1.3.3-2+deb11u1 amd64 [pouvant être mis à jour depuis : 1.3.3-2]
libflac8/stable 1.3.3-2+deb11u1 i386 [pouvant être mis à jour depuis : 1.3.3-2]
libfontembed1/stable 1.28.7-1+deb11u1 amd64 [pouvant être mis à jour depuis : 1.28.7-1]
libgail-3-0/stable 3.24.24-4+deb11u2 amd64 [pouvant être mis à jour depuis : 3.24.24-4]
libgtk-3-0/stable 3.24.24-4+deb11u2 amd64 [pouvant être mis à jour depuis : 3.24.24-4]
libgtk-3-bin/stable 3.24.24-4+deb11u2 amd64 [pouvant être mis à jour depuis : 3.24.24-4]
libgtk-3-common/stable,stable 3.24.24-4+deb11u2 all [pouvant être mis à jour depuis : 3.24.24-4]
liblog4j1.2-java/stable,stable 1.2.17-10+deb11u1 all [pouvant être mis à jour depuis : 1.2.17-10]
libmariadb3/stable 1:10.5.15-0+deb11u1 amd64 [pouvant être mis à jour depuis : 1:10.5.12-0+deb11u1]
libnss-myhostname/stable 247.3-7 amd64 [pouvant être mis à jour depuis : 247.3-6]
libpam-systemd/stable 247.3-7 amd64 [pouvant être mis à jour depuis : 247.3-6]
libssl-dev/stable 1.1.1n-0+deb11u1 amd64 [pouvant être mis à jour depuis : 1.1.1k-1+deb11u2]
libssl1.1/stable 1.1.1n-0+deb11u1 amd64 [pouvant être mis à jour depuis : 1.1.1k-1+deb11u2]
libssl1.1/stable 1.1.1n-0+deb11u1 i386 [pouvant être mis à jour depuis : 1.1.1k-1+deb11u2]
libsystemd-dev/stable 247.3-7 amd64 [pouvant être mis à jour depuis : 247.3-6]
libsystemd0/stable 247.3-7 amd64 [pouvant être mis à jour depuis : 247.3-6]
libsystemd0/stable 247.3-7 i386 [pouvant être mis à jour depuis : 247.3-6]
libudev-dev/stable 247.3-7 amd64 [pouvant être mis à jour depuis : 247.3-6]
libudev1/stable 247.3-7 amd64 [pouvant être mis à jour depuis : 247.3-6]
libudev1/stable 247.3-7 i386 [pouvant être mis à jour depuis : 247.3-6]
libxml2/stable 2.9.10+dfsg-6.7+deb11u1 amd64 [pouvant être mis à jour depuis : 2.9.10+dfsg-6.7]
libxml2/stable 2.9.10+dfsg-6.7+deb11u1 i386 [pouvant être mis à jour depuis : 2.9.10+dfsg-6.7]
linux-compiler-gcc-10-x86/stable 5.10.106-1 amd64 [pouvant être mis à jour depuis : 5.10.103-1]
linux-cpupower/stable 5.10.106-1 amd64 [pouvant être mis à jour depuis : 5.10.103-1]
linux-headers-amd64/stable 5.10.106-1 amd64 [pouvant être mis à jour depuis : 5.10.103-1]
linux-image-amd64/stable 5.10.106-1 amd64 [pouvant être mis à jour depuis : 5.10.103-1]
linux-kbuild-5.10/stable 5.10.106-1 amd64 [pouvant être mis à jour depuis : 5.10.103-1]
linux-libc-dev/stable 5.10.106-1 amd64 [pouvant être mis à jour depuis : 5.10.103-1]
locales/stable,stable 2.31-13+deb11u3 all [pouvant être mis à jour depuis : 2.31-13+deb11u2]
mariadb-common/stable,stable 1:10.5.15-0+deb11u1 all [pouvant être mis à jour depuis : 1:10.5.12-0+deb11u1]
openssl/stable 1.1.1n-0+deb11u1 amd64 [pouvant être mis à jour depuis : 1.1.1k-1+deb11u2]
python-pip-whl/stable,stable 20.3.4-4+deb11u1 all [pouvant être mis à jour depuis : 20.3.4-4]
python3-pip/stable,stable 20.3.4-4+deb11u1 all [pouvant être mis à jour depuis : 20.3.4-4]
systemd-sysv/stable 247.3-7 amd64 [pouvant être mis à jour depuis : 247.3-6]
systemd-timesyncd/stable 247.3-7 amd64 [pouvant être mis à jour depuis : 247.3-6]
systemd/stable 247.3-7 amd64 [pouvant être mis à jour depuis : 247.3-6]
sysvinit-utils/stable 2.96-7+deb11u1 amd64 [pouvant être mis à jour depuis : 2.96-7]
task-desktop/stable,stable 3.68+deb11u1 all [pouvant être mis à jour depuis : 3.68]
task-french-desktop/stable,stable 3.68+deb11u1 all [pouvant être mis à jour depuis : 3.68]
task-laptop/stable,stable 3.68+deb11u1 all [pouvant être mis à jour depuis : 3.68]
task-xfce-desktop/stable,stable 3.68+deb11u1 all [pouvant être mis à jour depuis : 3.68]
tasksel-data/stable,stable 3.68+deb11u1 all [pouvant être mis à jour depuis : 3.68]
tasksel/stable,stable 3.68+deb11u1 all [pouvant être mis à jour depuis : 3.68]
udev/stable 247.3-7 amd64 [pouvant être mis à jour depuis : 247.3-6]
usb.ids/stable,stable 2022.02.15-0+deb11u1 all [pouvant être mis à jour depuis : 2021.06.06-1]
xserver-xorg-video-intel/stable 2:2.99.917+git20200714-1+deb11u1 amd64 [pouvant être mis à jour depuis : 2:2.99.917+git20200714-1+b1]
xterm/stable 366-1+deb11u1 amd64 [pouvant être mis à jour depuis : 366-1]

Dernière modification par Tawal (27-03-2022 00:04:27)


Comme la science n'est pas infuse, elle se diffuse.
Useless Use of Cat Award
Filenames and Pathnames in Shell: How to do it Correctly
À chaque problème sa solution, à chaque solution son moyen, si pas de moyen, toujours le problème !

Hors ligne

#2 26-03-2022 15:18:24

Cram28
Adhérent(e)
Lieu : Eure-et-Loir
Distrib. : Debian bullseye (11)
Noyau : Linux 5.10.0-19-amd64
(G)UI : Xfce
Inscription : 14-09-2020

Re : Surprenant <-- NON , grosse mise à jour.

Bonjour,

Pareil !

«Le dépôt « http://deb.debian.org/debian bullseye InRelease » a modifié sa valeur « Version » de « 11.2 » à « 11.3 »



Version suivante quoi, non ?

@+


Travaille du chapeau: "Je sais que vous croyez comprendre ce que vous pensez que j'ai dit, mais je ne suis pas certain que vous réalisiez que ce que vous avez entendu n'est pas exactement ce que je voulais dire..."

Hors ligne

#3 26-03-2022 16:09:24

Reewan
Membre
Lieu : Tours - Quimperlé - L'océan
Distrib. : Debian 11.5
Noyau : Linux 5.10.0-19-amd64
(G)UI : Gnome 3.38.5
Inscription : 30-10-2021

Re : Surprenant <-- NON , grosse mise à jour.

C'est la debian 11.3 si j'en crois la commande :

cat /etc/debian_version


11.3

Dernière modification par Reewan (26-03-2022 16:09:47)

Hors ligne

#4 26-03-2022 16:17:50

ubub
Membre
Distrib. : Debian
(G)UI : xfce
Inscription : 14-05-2019

Re : Surprenant <-- NON , grosse mise à jour.

Salut, rien de super surprenant si on prend le temps de lire les premières lignes ....

Cram28 a écrit :



Pareil !

«Le dépôt « http://deb.debian.org/debian bullseye InRelease » a modifié sa valeur « Version » de « 11.2 » à « 11.3 »



Version suivante quoi, non ?

@+



comme tout changement de version, ça entraîne des correctifs sur des paquets ainsi que les mises à jour de sécurité si elles ont été zappées.... la liste complète des paquets impactés dans ta boite mail bientôt si t'es abonné à debian french news ...https://lists.debian.org/debian-news-french/
..et puis c'était prévu...

Dernière modification par ubub (26-03-2022 16:19:50)

En ligne

#5 26-03-2022 16:48:06

Cram28
Adhérent(e)
Lieu : Eure-et-Loir
Distrib. : Debian bullseye (11)
Noyau : Linux 5.10.0-19-amd64
(G)UI : Xfce
Inscription : 14-09-2020

Re : Surprenant <-- NON , grosse mise à jour.

En effet, aucune surprise de mon côté...

Simple version suivante, comme je disais tongue

@+

Travaille du chapeau: "Je sais que vous croyez comprendre ce que vous pensez que j'ai dit, mais je ne suis pas certain que vous réalisiez que ce que vous avez entendu n'est pas exactement ce que je voulais dire..."

Hors ligne

#6 26-03-2022 16:54:45

arpinux
CA Debian-Facile
Lieu : Montréal d'aude
Distrib. : nakeDeb
Noyau : 5.10-amd64
(G)UI : i3wm - fluxbox
Inscription : 30-06-2016
Site Web

Re : Surprenant <-- NON , grosse mise à jour.

salut smile
une façon de choper les mises à jour plus régulièrement est d'ajouter les 'proposed-updates' dans le sources.list wink

nous sommes tous différents ... c'est notre point commun ...
Association Debian-Facile - Les cahiers du débutant - ISO Debian-Facile - 3hg - nakeDeb
make code ☮ not war

Hors ligne

#7 26-03-2022 18:48:43

Cram28
Adhérent(e)
Lieu : Eure-et-Loir
Distrib. : Debian bullseye (11)
Noyau : Linux 5.10.0-19-amd64
(G)UI : Xfce
Inscription : 14-09-2020

Re : Surprenant <-- NON , grosse mise à jour.

é bé woula !

Maintenant c'est officiel...

tonguecool

Travaille du chapeau: "Je sais que vous croyez comprendre ce que vous pensez que j'ai dit, mais je ne suis pas certain que vous réalisiez que ce que vous avez entendu n'est pas exactement ce que je voulais dire..."

Hors ligne

#8 27-03-2022 00:02:45

Tawal
Membre
Distrib. : Debian Stable à jour
Noyau : amd64
(G)UI : Xfce
Inscription : 25-02-2021

Re : Surprenant <-- NON , grosse mise à jour.

Ok, ce n'est pas surprenant, je change le titre du fil.

@arpinux : Avec les "proposed-updates, il n'y pas un risque d'avoir une mise à jour qui ne sera jamais "finalisée" ?

Un oubli ? une autre mise à jour ce soir :

tzdata/stable-updates,stable-updates 2021a-1+deb11u3 all [pouvant être mis à jour depuis : 2021a-1+deb11u2]

Dernière modification par Tawal (27-03-2022 00:05:43)


Comme la science n'est pas infuse, elle se diffuse.
Useless Use of Cat Award
Filenames and Pathnames in Shell: How to do it Correctly
À chaque problème sa solution, à chaque solution son moyen, si pas de moyen, toujours le problème !

Hors ligne

#9 27-03-2022 00:12:39

arpinux
CA Debian-Facile
Lieu : Montréal d'aude
Distrib. : nakeDeb
Noyau : 5.10-amd64
(G)UI : i3wm - fluxbox
Inscription : 30-06-2016
Site Web

Re : Surprenant <-- NON , grosse mise à jour.

^^ pas de risques avec les proposed-updates, par exemple, le paquet debian-installer est construit avec les proposed-updates wink
c'est vraiment uniquement une histoire de timing

nous sommes tous différents ... c'est notre point commun ...
Association Debian-Facile - Les cahiers du débutant - ISO Debian-Facile - 3hg - nakeDeb
make code ☮ not war

Hors ligne

#10 27-03-2022 00:30:37

ubub
Membre
Distrib. : Debian
(G)UI : xfce
Inscription : 14-05-2019

Re : Surprenant <-- NON , grosse mise à jour.

Un oubli ? une autre mise à jour ce soir :

tzdata/stable-updates


peut-etre un oubli.. tu peux regarder dans tes logs d'apt s'il y était déja passé

Cette mise à jour de la version stable apporte quelques corrections importantes aux paquets suivants :
tzdata     Mise à jour des données pour les Fidji et la Palestine


  surprenant, il fait partie de la liste pour buster, ...
https://www.debian.org/News/2022/2022032602

Dernière modification par ubub (27-03-2022 00:33:04)

En ligne

#11 27-03-2022 00:38:17

arpinux
CA Debian-Facile
Lieu : Montréal d'aude
Distrib. : nakeDeb
Noyau : 5.10-amd64
(G)UI : i3wm - fluxbox
Inscription : 30-06-2016
Site Web

Re : Surprenant <-- NON , grosse mise à jour.

yep, la mise à jour de tzdata est passée après la publication de deb-11.3 ... peut-être pour ça que deb-11.2 est toujours proposé en download sur debian.org tongue

nous sommes tous différents ... c'est notre point commun ...
Association Debian-Facile - Les cahiers du débutant - ISO Debian-Facile - 3hg - nakeDeb
make code ☮ not war

Hors ligne

Pied de page des forums