Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#51 29-05-2022 11:09:02

cherbe
Membre
Lieu : Lorraine
Distrib. : Debian 9.13 (x86-64)
Noyau : 4.9.0-15-amd64
(G)UI : Cinnamon 3.2.7
Inscription : 27-04-2021
Site Web

Re : démarrage lent

Debian Alain a écrit :

sudo apt install --reinstall libegl1-mesa && sudo dpkg -i virtualgl_3.0.1_amd64.deb


essaies avec çà . normalement , çà devrait passer .


Oui c'est bien passé mais la poisse continue :

sudo apt install primus-libs-ia32



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Aucune version du paquet primus-libs-ia32 n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « primus-libs-ia32 » n'a pas de version susceptible d'être installée
 

Hors ligne

#52 29-05-2022 12:03:11

cherbe
Membre
Lieu : Lorraine
Distrib. : Debian 9.13 (x86-64)
Noyau : 4.9.0-15-amd64
(G)UI : Cinnamon 3.2.7
Inscription : 27-04-2021
Site Web

Re : démarrage lent

J'ai continué la suite des commandes jusqu'à celle-ci :

optirun glxinfo -B



[  374.316924] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) Unable to locate/open config directory: "/etc/bumblebee/xorg.conf.d"

[  374.317280] [ERROR]Aborting because fallback start is disabled.
 

Hors ligne

#53 29-05-2022 12:13:43

Debian Alain
Membre
Lieu : Bretagne
Distrib. : unstable sid / bullseye (stable)
Noyau : Linux sid 5.18.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : démarrage lent

alors là , je sais pas .

robert2a , peut être ...

mais il semble avoir quitté le  forum .

Hors ligne

#54 29-05-2022 12:36:42

Debian Alain
Membre
Lieu : Bretagne
Distrib. : unstable sid / bullseye (stable)
Noyau : Linux sid 5.18.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : démarrage lent

ce que  j'ai trouvé  :

https://wiki.debian.org/fr/Bumblebee#Installation

sudo apt install bumblebee-nvidia primus-nvidia primus-vk-nvidia


essaies ...

.

sudo apt install primus-libs:i386 libprimus-vk1:i386 nvidia-primus-vk-wrapper:i386 nvidia-driver-libs-i386



primusrun glxinfo -B



primusrun glxgears


et poste , qu'on voie si çà marche ...



amicalement ,

alain .

coyotus.png

Dernière modification par Debian Alain (29-05-2022 12:39:19)

Hors ligne

#55 29-05-2022 13:24:41

cherbe
Membre
Lieu : Lorraine
Distrib. : Debian 9.13 (x86-64)
Noyau : 4.9.0-15-amd64
(G)UI : Cinnamon 3.2.7
Inscription : 27-04-2021
Site Web

Re : démarrage lent

sudo apt install primus-libs:i386 libprimus-vk1:i386 nvidia-primus-vk-wrapper:i386 nvidia-driver-libs-i386
 



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
E: Impossible de trouver le paquet nvidia-driver-libs-i386


 

Hors ligne

#56 29-05-2022 13:44:28

ubub
Membre
Distrib. : Debian
(G)UI : xfce
Inscription : 14-05-2019

Re : démarrage lent

Bonjour,

E: Impossible de trouver le paquet nvidia-driver-libs-i386


C'est pas forcément grave, quand on lit la page donnée en lien par Alain et surlaquelle il s'appuie pour te donner des directives, on peut lire ceci:

Pour les utilisateurs souhaitant une prise en charge de l'accélération d'application 32 bits sur un système 64 bits avec les pilotes propriétaires (Multiarch requis)  :


t'as besoin de une prise en charge de l'accélération d'application 32 bits sur un système 64 bits avec les pilotes propriétaires  ???
sinon, il faut d'abord activer le multiarch, comme il est expliqué dans la doc, qui est bien à lire..

Dernière modification par ubub (29-05-2022 13:45:24)

Hors ligne

#57 29-05-2022 14:16:41

cherbe
Membre
Lieu : Lorraine
Distrib. : Debian 9.13 (x86-64)
Noyau : 4.9.0-15-amd64
(G)UI : Cinnamon 3.2.7
Inscription : 27-04-2021
Site Web

Re : démarrage lent

Bien vu !
Sinon, la commande suivante ne passe pas :

primusrun glxgears -info



primus: fatal: Bumblebee daemon reported: error: [XORG] (EE) Unable to locate/open config directory: "/etc/bumblebee/xorg.conf.d"
 


Pourtant tout semble ok selon
le gestionnaire de paquets.

Hors ligne

#58 29-05-2022 14:32:43

Debian Alain
Membre
Lieu : Bretagne
Distrib. : unstable sid / bullseye (stable)
Noyau : Linux sid 5.18.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : démarrage lent

depuis quelque temps maintenant (2014) , je crois qu'il est déconseillé de créer ce fichier de conf .

ATTENTION : Depuis Janvier 2014, lors de l'installation du package 'bumblebee-nvidia',
s'il vous est demandé de créer le fichier xorg.conf

    NE LE FAITES PAS !
    NE LAISSEZ PAS l'outil debconf créez le fichier pour vous !
    N'EXÉCUTEZ PAS l'outil nvidia-xconfig !
    Bogue : 735049 semble être corrigé depuis octobre 2015 !

En effet, depuis que Xorg fonctionne de manière automatique,
on ne doit pas - sauf cas particulier - créer de fichier xorg.conf.
Et, le cas où il ne faut pas créer de fichier xorg.conf,
c'est justement avec le projet Bumblebee,
car celui-ci crée ses propres fichiers utilisés selon le choix du pilote.
Fichiers qu'il ne créé surtout pas dans le répertoire relatif à Xorg …
parce que là, ça serait le “bazard” …
 



https://debian-facile.org/doc:materiel: … :optimus?s

que donne : ?

primusrun glxgears



si c'est bon , ne va pas plus loin .

amicalement ,

alain .

coyotus.png

Dernière modification par Debian Alain (29-05-2022 15:29:56)

Hors ligne

Pied de page des forums