Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 30-07-2022 19:15:53

Pierre16
Membre
Distrib. : Bullseye
Noyau : Linux 5.10.0-16-amd64
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Problème réseau avec Bulseye après nouvelle installation [Résolu]

Bonjour,
Je dispose d’un PC portable en dualboot Windows 11/Bulseye.
Celui-ci est en réseau avec un autre PC qui est en Buster.
Les échanges entre Windows et Buster passent très bien.
Par contre,sur Bulseye,je ne vois pas le réseau !!
Le ping vers Buster me donne "hôte inaccessible".
Sur Buster,je vois Bulseye sans pouvoir y accéder.
Samba est installé.

root@PC-PIT16-DE11:~# nslookup workgroup.com
Server:   192.168.1.254
Address:  192.168.1.254#53

Non-authoritative answer:
Name: workgroup.com
Address: 192.64.147.169
 



Le ping google.com fonctionne.

Que puis faire ?
Merci pour votre aimable collaboration.

Dernière modification par Pierre16 (01-08-2022 11:10:16)

Hors ligne

#2 01-08-2022 10:08:28

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : Problème réseau avec Bulseye après nouvelle installation [Résolu]

Hello

Pierre16 a écrit :

Le ping google.com fonctionne


quel rapport avec ton soucis, c'est du réseau local qu'il s’agit non?

Pierre16 a écrit :

Par contre,sur Bulseye,je ne vois pas le réseau !!


installe ce paquet voir si y'a du mieux

apt install gvfs-backends



Sur tes distributions y'a t'il des pares feu d'installé?


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#3 01-08-2022 11:03:33

Pierre16
Membre
Distrib. : Bullseye
Noyau : Linux 5.10.0-16-amd64
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : Problème réseau avec Bulseye après nouvelle installation [Résolu]

Bonjour,
J'ai installé gvfs-backends et mon réseau est visible.
Pourquoi donc n'est-ce pas inclus dans l'installation de départ ?
J'avais perdu de vue cette instruction .....
Merci pour votre aide.
Je passe en résolu.

Hors ligne

#4 01-08-2022 11:54:41

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : Problème réseau avec Bulseye après nouvelle installation [Résolu]

Je vois que tu es sous XFCE ceci pourra t’intéresser , pour créer des partages a la volé depuis thunar grâce au action personnalisé
c'est assez pratique

https://askubuntu.com/questions/101350/ … -in-thunar

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#5 01-08-2022 14:16:12

Pierre16
Membre
Distrib. : Bullseye
Noyau : Linux 5.10.0-16-amd64
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : Problème réseau avec Bulseye après nouvelle installation [Résolu]

Merci,je m'y colle.

Hors ligne

Pied de page des forums