Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-08-2022 09:46:30

adrien
Membre
Lieu : Drôme
Distrib. : Debian 11
Noyau : Linux 5.10.0-17-amd64
(G)UI : GNOME
Inscription : 24-08-2022

[RESOLU] Problème durant instalation Debian 11

Bonjour,
Je tente une installation de Debian 11 sur un nouvel ordinateur mais j'ai un échec d'une étape de configuration qui m’empêche de terminer l’installation de Debian 11.

Ordinateur : Lenovo Thinkpad X240, disque SSD, branché en Ethernet sur ma box
Installation via une clé USB avec une image Debian vérifier correcte après son téléchargement en comparant le SHA 512
Le programme d’installation se lance, aucun problème sur le partitionnement. Je choisis l'interface GNOME auquel j'ai l'habitude via Ubuntu.
Mais durant l'étape "Choisir et installer des logiciels" j'ai le message "Échec d'une étape de configuration" - "Une étape de l’installation à échoué. Vous pouvez essayer d’exécuter à nouveau cette étape depuis le menu ou la sauter pour en choisir une autre."

Cependant, si je reviens en arrière dans le menu pour recommencer l’étape juste précédente "Installer le système de base", Il m'affiche le message "L'étape qui à échoué est : installer le système de base".
Et si je reviens deux étapes avant et recommence un partitionnement du disques, il ne détecte plus mon disque dur mais uniquement la clé USB d’installation.

Pouvez vous m'aider s'il vous plais ?

Dernière modification par adrien (26-08-2022 12:39:22)

Hors ligne

#2 24-08-2022 10:08:55

adrien
Membre
Lieu : Drôme
Distrib. : Debian 11
Noyau : Linux 5.10.0-17-amd64
(G)UI : GNOME
Inscription : 24-08-2022

Re : [RESOLU] Problème durant instalation Debian 11


ls
 



bin     dev     init     lib     media     proc     run     sys     tmp     var    
cdrom     etc     initrd     lib64     mnt     root     sbin     target     usr
 




lspci
 



00:00.0 Host bridge: Intel Corporation Haswell-ULT DRAM Controller (rev 0b)
00:02.0 VGA compatible controller: Intel corporation Haswell-ULT Integrated Grafics Controller (rev 0b)
00:03.0 Audio device: Intel Corporation Haswell-ULT HD Audio Controller (rev 0b)
00:14.0 USB Controller: Intel Corporation 8 Serie USB xHCI HC (rev 04)
00:16.0 Communication controller: Intel Corporation 8 Series HECI #0 (rev 04)
00:16.3 Serial controller: Intel Corporation 8 Serie HECI KT (rev 04)
00:19.0 Ethernet controller: Intel Corporation Ethernet connection I218-LM (rev 04)
00:1b.0 Audio device: Intel Corporation 8 Serie HD Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 8 Serie PCI Express Root Port 6 (rev e4)
00:1c.1 PCI Bridge: Intel corporation 8 Serie PCI Express Root Port 3 (rev e4)
00:1d.0 USB controller: Intel Corporation 8 Serie USB EHCI #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation 8 Serie LPC Controller (rev 04)
00:1f.2 SATA Controller: Intel Corporation 8 Serie SATA controller 1 [AHCI mode] (rev 04)
00:1f.3 SMBus: intel Corporation 8 Serie SMBus Controller (rev 04)
2:00.0 Unassigned class [ff00] Realtek Semiconductor Co., Ltd. RTS5227 PCI Express Card Reader (rev 01)
3:00.0 Network Controller: Intel Corporation Wireless 7260 (rev 83)
 

Hors ligne

#3 24-08-2022 10:11:43

jarek
Membre
Lieu : Haute Loire
Distrib. : bookworm
Noyau : linux 6.0.x
(G)UI : xfce4 - lightdm
Inscription : 24-06-2014

Re : [RESOLU] Problème durant instalation Debian 11

Donne le lien exacte vers le système que tu as installé sur ta clé, ou au moins la page où tu as trouvé le lien.
Ensuite, quel mode d'installation as-tu choisi ?

Habituation :  diminution de la réaction à l'augmentation de la fréquence d'apparition des stimuli.

Hors ligne

#4 24-08-2022 10:20:41

adrien
Membre
Lieu : Drôme
Distrib. : Debian 11
Noyau : Linux 5.10.0-17-amd64
(G)UI : GNOME
Inscription : 24-08-2022

Re : [RESOLU] Problème durant instalation Debian 11

J'ai trouvé le lien de téléchargement de l'image ici :
https://cdimage.debian.org/debian-cd/cu … etinst.iso

Pour le mode d’installation choisi, je ne suis pas sur de comprendre la question. J'ai installé l'image iso via le logiciel "Créateur de disque de démarrage" sur mon PC qui a Ubuntu. Changé le BIOS de l'ordinateur sur lequel je souhaite installer Debian pour qu'il boot sur les ports USB. Et après j'ai suivi le logiciel d’installation en choisissant l'interface GNOME.
Au tout début de l’installation le logiciel ma demandé un support externe pour le firmware de la carte wifi, mais vu que je ne le possède pas et qu'il à un port Ethernet je lui ai dis que je n'avais pas ce support pour passer à l'étape suivante de l’installation. Il à bien réussi a trouver mon réseau vu qu'il à téléchargé des paquets pour complété l'image iso que j'avais téléchargé.

Hors ligne

#5 24-08-2022 10:29:24

ubub
Membre
Distrib. : Debian
(G)UI : xfce
Inscription : 14-05-2019

Re : [RESOLU] Problème durant instalation Debian 11

Bonjour,

si je reviens deux étapes avant et recommence un partitionnement du disques, il ne détecte plus mon disque dur mais uniquement la clé USB d’installation.


Ça c'est quand même embêtant, voire inquiétant ....
Ce qui veut dire, qu'au début de l'installation "il" (le programme d'installation) te proposait plusieurs disques ? genre ton disque de l'ordi + la clé USB ?
Comment en es-tu sûr ?

Pour le mode d’installation choisi, je ne suis pas sur de comprendre la question.


je pense, au début y'a pas eu une question quelquepart pour le partitionement ?genre: --manuel -- utiliser tout le disque -- autre
https://debian-facile.org/projets/lesca … method.jpg

Dernière modification par ubub (24-08-2022 10:34:07)

En ligne

#6 24-08-2022 10:37:48

adrien
Membre
Lieu : Drôme
Distrib. : Debian 11
Noyau : Linux 5.10.0-17-amd64
(G)UI : GNOME
Inscription : 24-08-2022

Re : [RESOLU] Problème durant instalation Debian 11

Oui c'est embêtant pour pas dire inquiétant.

Oui au début le programme d’installation à détecté deux disques que j'ai pu identifier grâce à leurs taille, ma clé USB est de 31Gb et mon disque de 128G
Je viens d'annuler l’installation manuellement, en me disant que j'allais recommencer des le début avec peut être une autre interface graphique. Donc après avoir cliquer sur interrompre l’installation et qu'il m'est avertit que mon système n'était pas opérationnel, l'ordinateur reboot, démarre sur ma clé USB, et la il ne me propose plus du tout le disque dur SSD de 128 G mais seulement ma clé USB de 31G...
Encore plus inquiétant.

Je vais essayer avec la distribution Ubuntu mais j'aimerai quand même bien passer un de mes PC sous Debian que tout le monde vante librement.

Hors ligne

#7 24-08-2022 10:43:52

adrien
Membre
Lieu : Drôme
Distrib. : Debian 11
Noyau : Linux 5.10.0-17-amd64
(G)UI : GNOME
Inscription : 24-08-2022

Re : [RESOLU] Problème durant instalation Debian 11

Pour le partitionnement, si j'ai eu un choix entre manuel ou assisté. Par facilité j'ai choisis assisté, avec un /home /tmp et /var séparé sur le disque dur complet interne de l'ordinateur. Sans chiffrement.

Dernière modification par adrien (24-08-2022 10:48:34)

Hors ligne

#8 24-08-2022 10:57:48

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Debian Sid 64bits Ordi.: Thinkpad T400
Noyau : 5.10.40-1
(G)UI : xfce
Inscription : 04-03-2017

Re : [RESOLU] Problème durant instalation Debian 11

Pour les images officielles, c'est ici --> https://www.debian.org/download

Debian sid
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

En ligne

#9 24-08-2022 11:06:39

ubub
Membre
Distrib. : Debian
(G)UI : xfce
Inscription : 14-05-2019

Re : [RESOLU] Problème durant instalation Debian 11

Pour le partitionnement, si j'ai eu un choix entre manuel ou assisté. Par facilité j'ai choisis assisté,


tu veux dire manuel ? (si on se réfère à l'image que j'ai mis en lien)

avec un /home /tmp et /var séparé


qu'entends-tu par séparé ?

sur le disque dur complet interne de l'ordinateur.


Pourquoi cette précision ? le reste est passé où ?

tu peux aussi essayer l'option « utiliser un disque entier »

En ligne

#10 24-08-2022 11:18:31

adrien
Membre
Lieu : Drôme
Distrib. : Debian 11
Noyau : Linux 5.10.0-17-amd64
(G)UI : GNOME
Inscription : 24-08-2022

Re : [RESOLU] Problème durant instalation Debian 11

C'est ce que j'ai voulu dire, J'ai fait un partitionnement assister avec option "Utiliser un disque entier", et il m'a demandé si je voulais tout dans la même partition ou si je voulais une partition séparé pour le /home, ou encore si je voulais une partition séparé pour / home /var et /tmp. J'ai choisi la dernière option, celle avec un /home /tmp et /var séparé via l'outil de partitionnement assisté sur le disque entier.
J'ai précisé sur le disque interne vu que l'on m'avais demandé comment j'identifiais le disque de l'ordinateur du disque amovible qui est ma clé USB. Mais je n'ai pas fait de partitionnement manuel, j'ai juste validé les choix que le logiciel d’installation me proposait.

Mais le problème semble être plus grave car avec le live-usb d'ubuntu que je viens de lancer sur cet ordinateur, même l'outil Gparded ne détecte plus le disque SSD de 128G qui est dedans. Je crois que je dois ouvrir ce PC pour regarder le disque qui à peut être un défaut non ? Ce PC avait auparavant Windows 10 d'installer dessus et tout fonctionné correctement. Mais c'est un ordinateur assez ancien.

Hors ligne

#11 24-08-2022 11:33:02

ubub
Membre
Distrib. : Debian
(G)UI : xfce
Inscription : 14-05-2019

Re : [RESOLU] Problème durant instalation Debian 11

avec le live-usb d'ubuntu que je viens de lancer sur cet ordinateur, même l'outil Gparded ne détecte plus le disque SSD de 128G qui est dedans.


AAArf, voir ça d'abbord alors,
avec ton live-usb tu peux essayer cette commande ?

sudo fdisk -l

En ligne

#12 24-08-2022 12:06:46

adrien
Membre
Lieu : Drôme
Distrib. : Debian 11
Noyau : Linux 5.10.0-17-amd64
(G)UI : GNOME
Inscription : 24-08-2022

Re : [RESOLU] Problème durant instalation Debian 11

J'ai était encore plus radical. J'ai démonter le pc pour en sortir le disque dur SSD de 128G, je l'ai brancher sur mon autre pc qui à Ubuntu. Bonne nouvelle il à était détecter aussitôt ! Suppression des 6 partitions qui avait était crée dessus (mélange de l'ancien boot de windows et des partitions crées automatiquement par Debian). Remis à neuf dans le pc sur lequel je veux installer Debian, et là nickel, il me le détecte correctement.
Je choisis ce coup ci uniquement le /home séparer via l'outil de partitionnement assister sur un disque complet. Et vu que vous êtes tous sous xfce je choisis l’environnement xfce.
L’installation est en cours, pas de blocage actuellement.

N'y a t'il pas un nombre restreins à 4 de partition sur un disque SSD ? Je crois avoir vu cette info sur le net en cherchant pour mon problème. Pourquoi le live-usb d'Ubuntu ne le détecté pas alors que mon Ubuntu lui l'a détecter de suite ? Je suis trop débutant pour y répondre.

Installation terminer avec succès ! Le problème était bien le nombre excessif de partition pour un disque SSD. Pas de problème de la part de Debian big_smile
J'en profite pour une question : Le fait de ne pas avoir le système (hors /home) en plusieurs partition (/tmp /var /usr ...) le rend t'il moins sécurisé ?

Merci pour votre intérêt et votre réactivité. Les communautés du libre sont excellente pour ça big_smile

Dernière modification par adrien (24-08-2022 12:07:37)

Hors ligne

#13 24-08-2022 12:24:53

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Debian Sid 64bits Ordi.: Thinkpad T400
Noyau : 5.10.40-1
(G)UI : xfce
Inscription : 04-03-2017

Re : [RESOLU] Problème durant instalation Debian 11

adrien a écrit :

Installation terminer avec succès ! Le problème était bien le nombre excessif de partition pour un disque SSD. Pas de problème de la part de Debian big_smile
J'en profite pour une question : Le fait de ne pas avoir le système (hors /home) en plusieurs partition (/tmp /var /usr ...) le rend t'il moins sécurisé ?



Tu peux toujours essayer /home séparé simple, moi personnellement je n'ai pas de problèmes avec mon SSD

Dernière modification par Jean-Pierre Pinson (24-08-2022 14:00:57)


Debian sid
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

En ligne

#14 24-08-2022 13:32:07

raleur
Membre
Inscription : 03-10-2014

Re : [RESOLU] Problème durant instalation Debian 11

adrien a écrit :

N'y a t'il pas un nombre restreins à 4 de partition sur un disque SSD ?


Non.

adrien a écrit :

Le problème était bien le nombre excessif de partition pour un disque SSD.


N'importe quoi.

adrien a écrit :

Le fait de ne pas avoir le système (hors /home) en plusieurs partition (/tmp /var /usr ...) le rend t'il moins sécurisé ?


Oui.


Il vaut mieux montrer que raconter.

Hors ligne

#15 24-08-2022 14:04:36

Jean-Pierre Pinson
Membre
Lieu : Orléans
Distrib. : Debian Sid 64bits Ordi.: Thinkpad T400
Noyau : 5.10.40-1
(G)UI : xfce
Inscription : 04-03-2017

Re : [RESOLU] Problème durant instalation Debian 11

Oui encore ça m'étonnait, que Le problème était le nombre excessif de partition sur un disque SSD.

Debian sid
Bureau : xfce
Ordinateur : Thinkpad T400 libreboot

En ligne

#16 26-08-2022 12:38:09

adrien
Membre
Lieu : Drôme
Distrib. : Debian 11
Noyau : Linux 5.10.0-17-amd64
(G)UI : GNOME
Inscription : 24-08-2022

Re : [RESOLU] Problème durant instalation Debian 11

D'accord, je n'ai donc aucune explication sur l'origine de se problème... J'espère rien de grave. En tout cas aujourd'hui mon système fonctionne dans l'ensemble et l’installation c'est bien dérouler.
Je croisent les doigts ? ...

Hors ligne

Pied de page des forums