Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-10-2022 20:14:57

RRLibre
Membre
Distrib. : Debian GNU/Linux 11 (bullseye)
Noyau : Linux version 5.10.0-18-amd64
(G)UI : metacity
Inscription : 18-03-2014

@ non opportune

Bonjour,
J'ai voulu me renseigné sur Eclipse (qu'il faut maintenant télécharger, est-ce fiable?) et donc à cette page : https://debian-facile.org/utilisateurs: … os:eclipse
on trouve une autre adresse qui est censée nous donner des renseignements sur un environnement Java:
http://www.linux-france.org/article/lga … -fr-2.html

or à cette page qui annonce aucun résultat est aussi et surtout une page politique sur le RIC dont pour ma part je n'en ai rien à faire et même plus, chacun ses idées!
peut être faudrait-il remédier à ce problème ?
Voilà , comment cela a pu se faire ? Il vaut mieux que vous soyez au courant pour conserver une neutralité politique.
A bientôt

On ne peut pas être libre tout seul et pour cela il faut bien apprendre à débattre sérieusement pour que ce soit nous les décideurs et les constructeurs; mettons donc les mains dans le cambouis comme sur Debian Facile. C'est parfois difficile et fastidieux mais au moins ici je ne suis pas seul!

Hors ligne

#2 15-10-2022 21:03:54

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.10.0-19-amd64
(G)UI : mutter 3.38.6-2~deb11u2
Inscription : 15-02-2016

Re : @ non opportune

Bonjour RRLibre !     smile

Le tuto que tu pointes en lien url est obsolète, dans ce cas, il ne faut rien suivre, ni appliquer ce tuto. Eclipse est dans les paquets debian, c'est aveuglant comme le Soleil  :

aptitude search eclipse


« Quand la vérité n'est pas libre, la liberté n'est pas vraie. » Jacques Prévert

Hors ligne

#3 15-10-2022 21:27:01

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.10.0-19-amd64
(G)UI : mutter 3.38.6-2~deb11u2
Inscription : 15-02-2016

Re : @ non opportune

En fait RRLibre, je n'ai jamais vraiment trouvé qui est le vrai responsable de l'ensemble du wiki, c'est à dire celui qui aurait le pouvoir et le courage de supprimer les tutos obsolètes !

Si une personne charitable voulait bien nous l'indiquer, cela permettrait déjà de supprimer les deux tutos Eclipse :



https://debian-facile.org/doc:programmation:eclipse
Je viens d'y mettre un avertissement. La suppression serait préférable.

https://debian-facile.org/utilisateurs: … os:eclipse

« Quand la vérité n'est pas libre, la liberté n'est pas vraie. » Jacques Prévert

Hors ligne

#4 16-10-2022 11:38:48

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : @ non opportune

le premier lien , chacun peut modifier sont contenu pour le mettre en conformité
pour le 2éme c'est une page perso donc seul son auteur peut le faire
quoi qu'il semblerait que les droits ont changé dans les page perso , ou je me trompe
je peux plus rien créer

-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#5 16-10-2022 22:07:38

vv222
Administrateur
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : Linux ≥ 5.19 (amd64)
(G)UI : Openbox / xfwm4
Inscription : 18-11-2013
Site Web

Re : @ non opportune

Pour le souci du lien donné dans le premier message de cette discussion, il s’agit tout simplement d’une redirection du nom de domaine linux-france.org vers ce nouveau site Web espoir-ric.fr, qui n’était bien sûr pas en place lorsque le lien a été ajouté à l’article. Le lien devrait probablement être remplacé par celui-ci, qui pointe vers une archive de la page qui était alors disponible à cette adresse : https://web.archive.org/web/20120611030 … -fr-2.html

Jouer sous Debian ? Facile !

Hors ligne

#6 16-10-2022 22:43:39

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.10.0-19-amd64
(G)UI : mutter 3.38.6-2~deb11u2
Inscription : 15-02-2016

Re : @ non opportune

Bonjour ou bonsoir vv222. Pourquoi pinailler juste sur un lien alors que c'est l'ensemble des deux tutos consacrés à Eclipse qui sont périmés, obsolètes ?

Vu qu'il existe des paquets Debian maintenant pour utiliser Eclipse.


Pourquoi garder des tutos obsolètes qui peuvent égarer des internautes et qui nécessitent la maintenance de liens url ?

La suppression me paraît la solution de bon sens. Qu'en penses-tu ?

************************************************
Modification -  Édition :
J'avais oublié le mot tuto !

Dernière modification par --gilles-- (17-10-2022 12:52:09)


« Quand la vérité n'est pas libre, la liberté n'est pas vraie. » Jacques Prévert

Hors ligne

#7 17-10-2022 11:01:09

vv222
Administrateur
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : Linux ≥ 5.19 (amd64)
(G)UI : Openbox / xfwm4
Inscription : 18-11-2013
Site Web

Re : @ non opportune

Pour ce qui est du caractère obsolète de cet article du wiki, c’est tout à fait possible. Je ne suis pas utilisateur de Eclipse donc c’est un sujet qui ne m’intéresse pas vraiment.

S’il reste des guides dépassés sur le wiki, c’est parce qu’ils ne sont pas assez maintenus ou pas supprimés lorsqu‘un nouvel article devrait les remplacer. Comme déjà précisé plusieurs fois sur ce forum, tout le monde a accès au wiki et peut donc modifier ou supprimer des pages au besoin.

Dans le cas de celui partagé ici par RRLibre il s’agit d‘une page personnelle dont les accès sont restreints à son auteur, qu’il faut donc contacter via le forum si on veut signaler un problème à corriger ou demander la suppression de la page.

Jouer sous Debian ? Facile !

Hors ligne

Pied de page des forums