Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-11-2022 09:35:07

mksmn
Membre
Lieu : Ile de France
Distrib. : Debian GNU/Linux Stable (Bullseye) 11.6
Noyau : Noyau Linux 5.10.0-20-amd64
(G)UI : Xfce Desktop 4.16
Inscription : 30-06-2008

(Résolu)erreur firmware

Bonjour, j'ai des erreurs que je ne comprends pas car tout fonctionne à merveille sur ma debian.

Si qqun a un début de réponse, merci.

michel@michel-debian:~$ su -
Mot de passe :
root@michel-debian:~# dmesg | grep -i firmware
[    7.802494] platform regulatory.0: firmware: direct-loading firmware regulatory.db
[    7.805625] platform regulatory.0: firmware: direct-loading firmware regulatory.db.p7s
[    8.398203] ath10k_pci 0000:02:00.0: firmware: failed to load ath10k/pre-cal-pci-0000:02:00.0.bin (-2)
[    8.398208] firmware_class: See https://wiki.debian.org/Firmware for information about missing firmware
[    8.398234] ath10k_pci 0000:02:00.0: firmware: failed to load ath10k/cal-pci-0000:02:00.0.bin (-2)
[    8.449231] ath10k_pci 0000:02:00.0: firmware: direct-loading firmware ath10k/QCA9377/hw1.0/firmware-6.bin
[    8.449807] ath10k_pci 0000:02:00.0: firmware ver WLAN.TF.2.1-00021-QCARMSWP-1 api 6 features wowlan,ignore-otp crc32 42e41877
[    8.525155] ath10k_pci 0000:02:00.0: firmware: direct-loading firmware ath10k/QCA9377/hw1.0/board-2.bin
[   25.929046] nouveau 0000:01:00.0: firmware: failed to load nouveau/nv98_fuc084 (-2)
[   25.929056] nouveau 0000:01:00.0: Direct firmware load for nouveau/nv98_fuc084 failed with error -2
[   25.929069] nouveau 0000:01:00.0: firmware: failed to load nouveau/nv98_fuc084d (-2)
[   25.929071] nouveau 0000:01:00.0: Direct firmware load for nouveau/nv98_fuc084d failed with error -2
[   25.929073] nouveau 0000:01:00.0: msvld: unable to load firmware data
 



Pour nouveau/nv98.... c'est a priori un bug connu, vu sur le net, peut-être pareil pour ma carte wifi ?

Dernière modification par mksmn (14-11-2022 10:05:35)


Debian, c'est bien!
(De retour sous Debian, soyez cool.)
Notebook ASUS X71SL intel(R) Core2Duo CPU T9600 @2.80Ghz Ram 8 Go
Debian/GNU Linux Stable 11.6 (Bullseye), XFCE 4.16, Noyau Linux 5.10.0-20-amd64

Hors ligne

#2 14-11-2022 09:59:53

robert2a
Membre
Distrib. : Bookworm version 12
Noyau : kernel 6.x.x
(G)UI : Mate
Inscription : 15-11-2014

Re : (Résolu)erreur firmware

Bonjour
pour nouveau tu peu tenter d'installer ou vérifier si présent


apt policy firmware-misc-nonfree
 


pour le reste si tout fonctionne bien ignore les messages

ps: pour nouveau tu peu vérifier les drm (pour le serveur X)


dmesg | grep -i drm
 


mais si ton affichage est correct , ignore aussi


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD 5700X ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#3 14-11-2022 10:02:15

mksmn
Membre
Lieu : Ile de France
Distrib. : Debian GNU/Linux Stable (Bullseye) 11.6
Noyau : Noyau Linux 5.10.0-20-amd64
(G)UI : Xfce Desktop 4.16
Inscription : 30-06-2008

Re : (Résolu)erreur firmware

Bjr et merci,

michel@michel-debian:~$ apt policy firmware-misc-nonfree
firmware-misc-nonfree:
  Installé : 20210315-3
  Candidat : 20210315-3
 Table de version :
     20210818-1~bpo11+1 100
        100 http://deb.debian.org/debian bullseye-backports/non-free amd64 Packages
 *** 20210315-3 500
        500 http://deb.debian.org/debian bullseye/non-free amd64 Packages
        100 /var/lib/dpkg/status
 



root@michel-debian:~# dmesg | grep -i drm
[    3.294525] ata3.00: supports DRM functions and may not be fully accessible
[    3.299270] ata3.00: supports DRM functions and may not be fully accessible
[    3.367145] nouveau 0000:01:00.0: DRM: VRAM: 512 MiB
[    3.367147] nouveau 0000:01:00.0: DRM: GART: 1048576 MiB
[    3.367150] nouveau 0000:01:00.0: DRM: TMDS table version 2.0
[    3.367151] nouveau 0000:01:00.0: DRM: DCB version 4.0
[    3.367154] nouveau 0000:01:00.0: DRM: DCB outp 00: 01011323 00010034
[    3.367156] nouveau 0000:01:00.0: DRM: DCB outp 01: 02000300 00000028
[    3.367158] nouveau 0000:01:00.0: DRM: DCB outp 02: 02022312 00020030
[    3.367159] nouveau 0000:01:00.0: DRM: DCB conn 00: 00000000
[    3.367161] nouveau 0000:01:00.0: DRM: DCB conn 01: 00000140
[    3.367162] nouveau 0000:01:00.0: DRM: DCB conn 02: 00002261
[    3.367163] nouveau 0000:01:00.0: DRM: DCB conn 07: 00000513
[    3.370308] nouveau 0000:01:00.0: DRM: MM: using M2MF for buffer copies
[    3.419198] nouveau 0000:01:00.0: DRM: allocated 1440x900 fb: 0x50000, bo (____ptrval____)
[    3.419258] fbcon: nouveaudrmfb (fb0) is primary device
[    4.733704] nouveau 0000:01:00.0: [drm] fb0: nouveaudrmfb frame buffer device
[    4.748349] [drm] Initialized nouveau 1.3.1 20120801 for 0000:01:00.0 on minor 0
[    6.635931] systemd[1]: Starting Load Kernel Module drm...
[    6.694237] systemd[1]: modprobe@drm.service: Succeeded.
[    6.694503] systemd[1]: Finished Load Kernel Module drm.
[   10.471635] ata3.00: supports DRM functions and may not be fully accessible
[   10.475977] ata3.00: supports DRM functions and may not be fully accessible
 


Debian, c'est bien!
(De retour sous Debian, soyez cool.)
Notebook ASUS X71SL intel(R) Core2Duo CPU T9600 @2.80Ghz Ram 8 Go
Debian/GNU Linux Stable 11.6 (Bullseye), XFCE 4.16, Noyau Linux 5.10.0-20-amd64

Hors ligne

#4 14-11-2022 10:04:21

robert2a
Membre
Distrib. : Bookworm version 12
Noyau : kernel 6.x.x
(G)UI : Mate
Inscription : 15-11-2014

Re : (Résolu)erreur firmware

tout semble correct  wink
donc rien de grave

Machines : kabylake I7 7700 , AMD 1700(X) ,AMD 5700X ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#5 14-11-2022 10:05:06

mksmn
Membre
Lieu : Ile de France
Distrib. : Debian GNU/Linux Stable (Bullseye) 11.6
Noyau : Noyau Linux 5.10.0-20-amd64
(G)UI : Xfce Desktop 4.16
Inscription : 30-06-2008

Re : (Résolu)erreur firmware

ok merci Robert, bonne journée

Je passe en résolu.

Dernière modification par mksmn (14-11-2022 10:05:56)


Debian, c'est bien!
(De retour sous Debian, soyez cool.)
Notebook ASUS X71SL intel(R) Core2Duo CPU T9600 @2.80Ghz Ram 8 Go
Debian/GNU Linux Stable 11.6 (Bullseye), XFCE 4.16, Noyau Linux 5.10.0-20-amd64

Hors ligne

Pied de page des forums