Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-11-2022 19:13:28

Pierre16
Membre
Distrib. : Bullseye
Noyau : Linux 5.10.0-16-amd64
(G)UI : XFCE 4-12
Inscription : 26-01-2017

VMware player ne peut démarrer sur Bullseye [Résolu]

Bonjour,

J'ai déjà utilisé ce logiciel sur windows sans problème et j'en suis satisfait.
Je voudrait maintenant l'installer sur bullseye.
Au démarrage,la fenêtre ci-dessous m'indique une erreur.
5RQMtf1.png
J'ai cherché une solution,mais cela dépasse mes compétences.
Que puis-je faire ?

Dernière modification par Pierre16 (17-12-2022 20:25:34)

Hors ligne

#2 15-11-2022 22:17:43

raleur
Membre
Inscription : 03-10-2014

Re : VMware player ne peut démarrer sur Bullseye [Résolu]

gcc-12 n'est inclus que dans testing/sid. Bullseye ne contient que gcc-10. Trouve-toi une version de VMware compatible avec bullseye ou bien il y a peut-être des alternatives à VMware aussi satisfaisantes.

Il vaut mieux montrer que raconter.

Hors ligne

#3 12-12-2022 20:57:38

Pierre16
Membre
Distrib. : Bullseye
Noyau : Linux 5.10.0-16-amd64
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : VMware player ne peut démarrer sur Bullseye [Résolu]

Je suis passé par virtualbox.

Merci.

Hors ligne

#4 13-12-2022 20:22:17

rodrigue7973
Membre
Lieu : beloeil
Distrib. : windows 11 pro
(G)UI : gnome
Inscription : 19-11-2017

Re : VMware player ne peut démarrer sur Bullseye [Résolu]

sudo apt install build-essential pour gcc

Etant dyslexique, j'ai des problèmes quant à la rédaction de messages en français courant. Je vous prie dès lors d'accepter toutes mes excuses si mes interventions peuvent vous paraître étranges et je vous remercie d'avance pour votre compréhension.

Hors ligne

#5 15-12-2022 16:09:11

Pierre16
Membre
Distrib. : Bullseye
Noyau : Linux 5.10.0-16-amd64
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : VMware player ne peut démarrer sur Bullseye [Résolu]

Bonjour,

build-essential pour gcc est installé.

J'ai retenté l'installation et j'obtiens un blocage sur "finish"

[url=https://imgur.com/9mX3sAU.png]
  9mX3sAU.png
[/url]

Dernière modification par Pierre16 (15-12-2022 19:17:56)

Hors ligne

#6 17-12-2022 20:24:53

Pierre16
Membre
Distrib. : Bullseye
Noyau : Linux 5.10.0-16-amd64
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : VMware player ne peut démarrer sur Bullseye [Résolu]

Je n'irai pas plus loin cette fois.


Merci pour votre aide.

Hors ligne

Pied de page des forums