Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-02-2016 14:07:57

milou
Membre
Lieu : Sur une autre planète....
Distrib. : Jessie - Stretch/Sid
Noyau : 3.16.0-4-amd64
(G)UI : Lxde
Inscription : 12-02-2015

[wiki] - Google Earth

Ici pour les retours de https://debian-facile.org/doc:autres:googleearth

Mise en conformité de la page wiki.

Je ne sais pas si elle est obsolète ?

J’adorerais changer le monde, mais ils ne veulent pas me fournir le code source
Un vrai geek, c'est un mec qui croit que dans 1km, il y a 1024 mètres
Dans le doute, rebootes. Si tu te tâtes, formates.
1453651422.jpg

Hors ligne

#2 05-08-2018 22:46:12

cledefa49
Membre
Lieu : Anjou
Distrib. : Debian Buster
Noyau : Linux 4.19.0-12-amd64
(G)UI : Gnome
Inscription : 08-11-2017

Re : [wiki] - Google Earth

Bonsoir

Je viens de tenter l'installation de googleearth sur ma Débian (Linux famille-bureau 4.9.0-6-amd64 #1 SMP Debian 4.9.88-1+deb9u1 (2018-05-07) x86_64 GNU/Linux), mais aucune des 3 méthodes explicitées dans cette page ne fonctionne.

Voici le descriptif de mes résultats dans les 3 cas de figure

Méthode 1:
root@famille-bureau:/home/xxx#

apt-get install googlerth-package


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet googlerth-package



Méthode 2:
root@famille-bureau:/home/xxxx/Téléchargements#

dpkg -i google-earth-pro-stable_current_amd64.deb


Sélection du paquet google-earth-pro-stable précédemment désélectionné.
(Lecture de la base de données... 167451 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de google-earth-pro-stable_current_amd64.deb ...
Dépaquetage de google-earth-pro-stable (7.3.2.5491-r0) ...
Paramétrage de google-earth-pro-stable (7.3.2.5491-r0) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-9) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.6.1-2) ...


root@famille-bureau:/home/xxxx/Téléchargements#

apt-get install -f


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libdsm3 vlc-plugin-notify vlc-plugin-samba vlc-plugin-video-splitter vlc-plugin-visualization
Veuillez utiliser « apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 12 non mis à jour.
 



googleearth démarre mais ne n'affiche qu'un écran noir avec un petit carré grisâtre en haut à gauche!

Je tente la solution en fine de page (carte Vidéo NVidia)
root@famille-bureau:/home/xxxx#

apt-get install nvidia-glx-ia32


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet nvidia-glx-ia32




Méthode 3:
root@famille-bureau:/home/xxxx/Téléchargements#

./GoogleEarthLinux.bin


Verifying archive integrity... All good.
Uncompressing Google Earth for GNU/Linux 6.0.3.2197.............................................................................................
This version of Google Earth requires LSB 4.0 support which you
do not seem to have.
./setup.sh: 285: [: missing ]
No passwd entry for user 'yum install redhat-lsb'
setup.data/bin/Linux/amd64/setup.gtk2: error while loading shared libraries: libxml2.so.2: cannot open shared object file: No such file or directory
setup.data/bin/Linux/amd64/setup.gtk: error while loading shared libraries: libSM.so.6: cannot open shared object file: No such file or directory
The setup program seems to have failed on amd64

Fatal error, installer failed to run at all!



Existe-t-il une solution pour installer cette appli ?

Edit à toto : séparé les commandes de leurs retours respectifs.


Bon, eh bien je vais partir en Théorie, parce que "en théorie, tout se passe bien"
(Mais je ne sais pas de qui est cette citation ...)

Hors ligne

#3 05-08-2018 23:03:11

Tristan07
Membre
Distrib. : Debian10, Buster
Noyau : Linux 4.19.0-12-amd64
(G)UI : Gnome
Inscription : 21-05-2016
Site Web

Re : [wiki] - Google Earth

salut !

Ton sources.list ne doit pas être adapter !
https://debian-facile.org/doc:systeme:a … :stretch?s

as tu modifié et mis contrib et non-free (à la fin de ton fichier sources.list qui se trouve dans : /etc/apt/sources.list) pour si tu le souhaites - avoir des logiciels non-libres disponibles ?

Debian Stable est ce qui rend la vie plus intéressante que l'informatique ( voir Robert Filliou pour l'origine de cette citation smile
Debian c'est pas difficile ! zen.gif
https://lescahiersdudebutant.fr/
Pour une aide efficace sur le forum : https://debian-facile.org/viewtopic.php?id=13352

Hors ligne

#4 06-08-2018 22:24:47

cledefa49
Membre
Lieu : Anjou
Distrib. : Debian Buster
Noyau : Linux 4.19.0-12-amd64
(G)UI : Gnome
Inscription : 08-11-2017

Re : [wiki] - Google Earth

1) merci "toto", c'est effectivement plus clair.

2) Tristan07. J'ai modifié mon sources.list, mais cela ne résout rien.
Voici le contenu de mon fichier:
xxxx@famille-bureau:~$

cat /etc/apt/sources.list


#

# deb cdrom:[Debian GNU/Linux 9.4.0 _Stretch_ - Official Multi-architecture amd64/i386 NETINST #1 20180310-12:30]/ stretch main

#deb cdrom:[Debian GNU/Linux 9.4.0 _Stretch_ - Official Multi-architecture amd64/i386 NETINST #1 20180310-12:30]/ stretch main

deb http://ftp.fr.debian.org/debian/ stretch main
deb-src http://ftp.fr.debian.org/debian/ stretch main

deb http://security.debian.org/debian-security stretch/updates main
deb-src http://security.debian.org/debian-security stretch/updates main

# stretch-updates, previously known as 'volatile'
deb http://ftp.fr.debian.org/debian/ stretch-updates main
deb-src http://ftp.fr.debian.org/debian/ stretch-updates main

# Pour aviDemux
deb ftp://ftp.deb-multimedia.org stretch main non-free

# Debian Stretch, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ stretch main contrib non-free
# Debian Stretch, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ stretch/updates main contrib non-free
# Debian Stretch, mises à jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free
 



Edit à toto : séparé les commandes de leurs retours respectifs.


Bon, eh bien je vais partir en Théorie, parce que "en théorie, tout se passe bien"
(Mais je ne sais pas de qui est cette citation ...)

Hors ligne

#5 20-09-2018 21:05:20

cledefa49
Membre
Lieu : Anjou
Distrib. : Debian Buster
Noyau : Linux 4.19.0-12-amd64
(G)UI : Gnome
Inscription : 08-11-2017

Re : [wiki] - Google Earth

Personne n'a de solution à proposer ?

Bon, eh bien je vais partir en Théorie, parce que "en théorie, tout se passe bien"
(Mais je ne sais pas de qui est cette citation ...)

Hors ligne

#6 20-09-2018 22:39:23

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [wiki] - Google Earth

Le problème est que tu as des sources mystiques qui ne permettent pas la stabilité dans la logique de ton installation et sa gestion.
Avec de telles sources, as-tu créé un fichier preferences afin de maintenir de la cohérence ?

D'où tires-tu cet ensemble, l'as-tu fabriqué toi-même ou copié depuis quel lien ?
Ensuite, nous pourrons voir ce qu'il est possible de réparer pour repartir sur une composition plus gérable que celle-ci, voire, après la sauvegarde des fichiers qui te sont importants, une réinstallation complète toute proprette que nous pourrons faire évoluer pas à pas.

Force et courage

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#7 20-09-2018 22:55:32

cledefa49
Membre
Lieu : Anjou
Distrib. : Debian Buster
Noyau : Linux 4.19.0-12-amd64
(G)UI : Gnome
Inscription : 08-11-2017

Re : [wiki] - Google Earth

Merci smolski

Peux-tu me préciser ce qu'est un "fichier de préférences" ?

Concernant mon sources.list, je veux bien le remettre dans un état plus propre.
Les ajouts que j'ai fait, c'était pour certains softs, mais je ne sais plus trop lesquels (j'avais noté avidemux)
et cela ne me pose pas de problème de commenter telle ou telle ligne pour repartir sur une installation propre.

Bon, eh bien je vais partir en Théorie, parce que "en théorie, tout se passe bien"
(Mais je ne sais pas de qui est cette citation ...)

Hors ligne

#8 21-09-2018 05:41:18

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [wiki] - Google Earth

cledefa49 a écrit :

Peux-tu me préciser ce qu'est un "fichier de préférences" ?


Un fichier de preferences est un fichier de configuration que l'on crée pour gérer les sources et donner ou limiter  les priorités de mises à jour la version des mêmes paquets venant de sources différérente.
On appelle cela faire un pinning :
https://debian-facile.org/doc:systeme:apt:pinning

Rien de sorcier, y faut juste bien s'appliquer lorsqu'on les crée à ce qu'ils soient correctement rédigés.

Ainsi, pour installer avidemux, tu as ajouté des sources media qui ne sont pas limitées dans leur priorité et il est probables que des versions se sont installées à la place des versions stables initiales, il faut donc revenir à l'équilibre en remettant les bonnes versions, ce que je ne sais pas faire depuis le forum.
Si tu choisis ce type de rééquilibrage, il faudra donc créer un fichier de preferences, puis  chercher et modifier les paquets sous la source des médias, sauf avidemux et ce dont il a besoin pour fonctionner.

Sinon, tu réinstalles debian et tu ouvres un nouveau post dans la section : Gestion des paquets Debian ou Multimédia pour remettre avidemux correctement. smile


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#9 21-09-2018 09:41:02

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : [wiki] - Google Earth

Et le fil du wiki n’est pas là où on résout un problème wink
Tu scindes smolski ?

Hors ligne

#10 21-09-2018 11:02:38

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [wiki] - Google Earth

Difficile de scinder à cet instant, je préfère continuer dans le nouveau fil ouvert par cledefa49 et mettre ici le lien entre les deux.
Le début de la demande est l'incompréhension de l'échec de l"installation de l'application du tuto, il faut donc le conserver ainsi et améliorer le tuto dans ce sens.

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#11 21-09-2018 13:29:32

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : [wiki] - Google Earth

pour la méthode 1, c’est une erreur de frappe dans la commande : oubli du a dans earth
On peut voir dans la méthode 2 que le système n’est pas à jour ...

Hors ligne

#12 21-09-2018 21:49:05

cledefa49
Membre
Lieu : Anjou
Distrib. : Debian Buster
Noyau : Linux 4.19.0-12-amd64
(G)UI : Gnome
Inscription : 08-11-2017

Re : [wiki] - Google Earth

Merci à vous tous pour votre aide et vos conseils.
Pour le moment, je vais réinstaller mon système qui est parti en vrille.

Je vous tiendrais informé quand j'aurais remis tout ça d'aplomb en suivant vos conseils.

A+

Bon, eh bien je vais partir en Théorie, parce que "en théorie, tout se passe bien"
(Mais je ne sais pas de qui est cette citation ...)

Hors ligne

#13 22-09-2018 12:06:14

cledefa49
Membre
Lieu : Anjou
Distrib. : Debian Buster
Noyau : Linux 4.19.0-12-amd64
(G)UI : Gnome
Inscription : 08-11-2017

Re : [wiki] - Google Earth

Je vais me prendre pour une véritable bique ...

Suite à ma réinstallation totale du système, j'applique le méthode 1 et ça coince ici:

remy@famille-bureau:~/Téléchargements$ make-googleearth-package --force
cat: /etc/mailname: Aucun fichier ou dossier de ce type
--2018-09-22 11:58:55--  http://dl.google.com/earth/client/current/GoogleEarthLinux.bin
Résolution de dl.google.com (dl.google.com)… 216.58.206.238, 2a00:1450:4007:815::200e
Connexion à dl.google.com (dl.google.com)|216.58.206.238|:80… connecté.
requête HTTP transmise, en attente de la réponse… 404 Not Found
2018-09-22 11:58:55 erreur 404 : Not Found.

Could not download Google Earth! (You may need to use --file)




Avec la méthode 2, je peux démarrer googleearth-pro, mais
la vue de la terre ne s'affiche que sur un infime petit carré en haut et à gauche de l'écran ....

Avec la méthode 3, impossible de récupérer le fichier .bin.

Je suppose que c'est le même problème que pour la méthode 1 ?


Bon, eh bien je vais partir en Théorie, parce que "en théorie, tout se passe bien"
(Mais je ne sais pas de qui est cette citation ...)

Hors ligne

#14 22-09-2018 12:45:19

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [wiki] - Google Earth

cledefa49 a écrit :

Suite à ma réinstallation totale du système


On peut voir tes sources et si tu as créé un fichier preferences pour gérer tout ça ? :

cat /etc/apt/sources.list


et

ls /etc/apt/preferences.d



smile

Edit : modif de la commande ls.

Dernière modification par smolski (22-09-2018 18:34:55)


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#15 22-09-2018 18:18:15

cledefa49
Membre
Lieu : Anjou
Distrib. : Debian Buster
Noyau : Linux 4.19.0-12-amd64
(G)UI : Gnome
Inscription : 08-11-2017

Re : [wiki] - Google Earth

cat /etc/apt/sources.list


# Fichier propose sur Forum
# stable
deb http://deb.debian.org/debian/ stretch main contrib non-free
# stable updates
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free
# stable-backports
deb http://deb.debian.org/debian/ stretch-backports main contrib non-free
# stable security
deb http://security.debian.org/ stretch/updates main contrib non-free
#
# stable proposed updates
#deb http://deb.debian.org/debian/ stretch-proposed-updates main contrib non-free
#
#deb http://liveusb.info/multisystem/depot all main
# deb-src http://liveusb.info/multisystem/depot all main
#

# Fichier initial suite installation
# deb cdrom:[Debian GNU/Linux 9.5.0 _Stretch_ - Official amd64 DVD Binary-1 20180714-10:25]/ stretch contrib main

#deb http://ftp.fr.debian.org/debian/ stretch main
#deb-src http://ftp.fr.debian.org/debian/ stretch main

#deb http://security.debian.org/debian-security stretch/updates main contrib
#deb-src http://security.debian.org/debian-security stretch/updates main contrib

# stretch-updates, previously known as 'volatile'
#deb http://ftp.fr.debian.org/debian/ stretch-updates main contrib
#deb-src http://ftp.fr.debian.org/debian/ stretch-updates main contrib
 



La modif vient d'un conseil sur le forum car je tente aussi de faire fonctionner lightning .....

ls apt /etc/apt/preferences.d


ls: impossible d'accéder à 'apt': Aucun fichier ou dossier de ce type
/etc/apt/preferences.d/:



Il n'y a rien sous /etc/apt/preferences.d car je n'ai pas encore procédé au pinning pour multisystem et autre logiciel.

J'aimerais dans un premier temps régler mes problèmes googleearth et lightning.
La suite sera une autre histoire ....


Bon, eh bien je vais partir en Théorie, parce que "en théorie, tout se passe bien"
(Mais je ne sais pas de qui est cette citation ...)

Hors ligne

#16 22-09-2018 18:32:09

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [wiki] - Google Earth

cledefa49 a écrit :

ls apt /etc/apt/preferences.d


ls: impossible d'accéder à 'apt': Aucun fichier ou dossier de ce type
/etc/apt/preferences.d/:



Il n'y a rien sous /etc/apt/preferences.d


Oui, autant pour moi, après le test de la commande j'ai omis de supprimer le premier apt.
La commande est celle-là :

ls /etc/apt/preferences.d


C'est pour vérifier que tu n'as pas des sources cachées.

Avec mes excuses smile


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#17 22-09-2018 18:37:08

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [wiki] - Google Earth

cledefa49 a écrit :

J'aimerais dans un premier temps régler mes problèmes googleearth et lightning.


Pas de problème, je laisse la main pour la suite, comme l'indique chalu post#11.


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#18 22-09-2018 18:41:19

cledefa49
Membre
Lieu : Anjou
Distrib. : Debian Buster
Noyau : Linux 4.19.0-12-amd64
(G)UI : Gnome
Inscription : 08-11-2017

Re : [wiki] - Google Earth

Pas de problème smolski, tu es tout excusé.

En voyant le résultat de la commande "ls apt /et...", je me suis douté que tu avais laissé un apt de trop.

Et bonne nouvelle pour lightning, c'est résolu: un bête problème de version installée dans thunderbird qui restait prioritaire sur celle installée depuis les dépôts ....

Bon, eh bien je vais partir en Théorie, parce que "en théorie, tout se passe bien"
(Mais je ne sais pas de qui est cette citation ...)

Hors ligne

#19 22-09-2018 18:57:36

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [wiki] - Google Earth

cledefa49 a écrit :

Et bonne nouvelle pour lightning, c'est résolu


Impec, alors maintenant :
\o/
Voir le tuto : C'est résolu ! Bravo mais il faut l'indiquer dans l'titre. wink


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#20 22-09-2018 20:48:37

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : [wiki] - Google Earth

La méthode 1 ne semble plus fonctionner, j'ai le même constat ce soir

make-googleearth-package --force


--2018-09-22 20:35:45--  http://dl.google.com/earth/client/current/GoogleEarthLinux.bin
Résolution de dl.google.com (dl.google.com)… 216.58.204.110, 2a00:1450:4007:808::200e
Connexion à dl.google.com (dl.google.com)|216.58.204.110|:80… connecté.
requête HTTP transmise, en attente de la réponse… 404 Not Found
2018-09-22 20:35:45 erreur 404 : Not Found.


Une adresse a changé peut-être.

Pour le téléchargement du paquet architecture amd64 en .deb, ça a marché ainsi sur une VM debian stretch :
après avoir téléchargé le paquet dans le dossier téléchargements:

apt install libglu1-mesa


dpkg -i /home/mon-nom-utilisateur/Téléchargements/google-earth-pro-stable_current_amd64.deb


On retrouve l'entrée de menu dans  internet et quand je le lence j'ai une fenêtre normale avec la terre.
Par contre j'ai le même bug que lors d'un test plus ancien, quand je cherche une ville , il pointe toujours sur l'atlantique au milieu de l'afrique
Si tu as un problème d'affichage de la fenêtre, il faut peut-être voir du côté de la carte graphique ou du bureau utilisé. Sur mon test c'était mate version stretch

Hors ligne

#21 22-09-2018 20:48:58

Philou92
Membre
Lieu : Hauts de Seine
Distrib. : Debian bullseye (testing)
Noyau : Linux 5.10.0-5-amd64
(G)UI : LightDM et Xfce4.16
Inscription : 29-04-2015

Re : [wiki] - Google Earth

Un wiki résolu, c'est fou ! lol

Chaque siècle fera son œuvre, aujourd’hui civique, demain humaine. Aujourd’hui la question du droit, demain la question du salaire. Salaire et droit, au fond c’est le même mot. L’homme ne vit pas pour n’être point payé ; Dieu en donnant la vie contracte une dette ; le droit, c’est le salaire inné ; le salaire, c’est le droit acquis.
             Quatrevingt-treize
             Victor Hugo.

Hors ligne

#22 22-09-2018 20:53:30

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : [wiki] - Google Earth

que veux tu lol smolski ne veut pas scinder pour créer un fil sur le problème et ensuite il va dire qu'on ne peut pas avoir nos points chocos car pas de résolu.
lol

Hors ligne

#23 22-09-2018 21:42:51

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [wiki] - Google Earth

Ah zut, j'avions point vue s't'affaire que c'étions l'wiki dit donc ! old_geek.gif

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

Pied de page des forums