Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 20-03-2017 17:23:09

bobotrax
Membre
Inscription : 20-03-2017

[Résolu] Un petit soucis sur firefox

Bonjour,
Je profite de la journée de la Francophonie pour vous exposer mon problème.
J'ai un petit soucis sur Firefox, sur 90% (à l’arrache) des sites aucuns soucis mais sur quelques uns ils m'affichent la version anglaise du site et pas la version de Molière.
J'ai fais pas mal de recherches mais c'est pas évident de trouver des mots clefs qui me balance pas des "comment mettre Firefox en français"...

À priori je pense que Firefox est correctement configuré, dans les Préférences/Contenu/Langues j'ai le Français fr suivi Français/France fr-fr puis seulement après les dialectes barbares (en-us puis en).

Pour tester j'ai supprimé mon profils Firefox, idem.

Mes locales me paraissent correctes :

% locale
LANG=fr_FR.utf8
LANGUAGE=
LC_CTYPE="fr_FR.utf8"
LC_NUMERIC="fr_FR.utf8"
LC_TIME="fr_FR.utf8"
LC_COLLATE="fr_FR.utf8"
LC_MONETARY="fr_FR.utf8"
LC_MESSAGES="fr_FR.utf8"
LC_PAPER="fr_FR.utf8"
LC_NAME="fr_FR.utf8"
LC_ADDRESS="fr_FR.utf8"
LC_TELEPHONE="fr_FR.utf8"
LC_MEASUREMENT="fr_FR.utf8"
LC_IDENTIFICATION="fr_FR.utf8"
LC_ALL=



Pour exemple deux sites qui posent problème :
http://trac.clfs.org/
https://www.recalbox.com/

Mon système :
Debian stable 8.7
Xfce
Firefox 45.7.0esr-1~deb8u1

Je ne vois pas trop quoi ajouter si n'est un merci d'avance évidemment big_smile.

Dernière modification par bobotrax (20-03-2017 20:16:26)

Hors ligne

#2 20-03-2017 18:37:00

tux12
Membre
Lieu : ./
Distrib. : stable
Noyau : celui de la stable
(G)UI : KDE
Inscription : 27-02-2008

Re : [Résolu] Un petit soucis sur firefox

Bonjour,

Ici aussi le site http://trac.clfs.org/ est en anglais, ce qui signifie sans doute (je ne vois aucune indication de site multilingue dans la page d'accueil) que son contenu n'est disponible qu'en anglais, même si l'application qui gère le site est en mesure de renvoyer les menus et autres textes internes dans la langue de l'internaute.

Hors ligne

#3 20-03-2017 18:41:51

otyugh
Membre
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016

Re : [Résolu] Un petit soucis sur firefox

Tu as essayé en désactivant les plugins ? Lancer "firefox --safe-mode"

Dernière modification par otyugh (20-03-2017 18:44:48)


Agenda du libre : se faire dépanner/dépanner IRL ! Le libre n'est pas qu'un phénomène internet.
Framapad sur les balados : Emissions audio pro/amateur, votre radio sur-mesure !

Hors ligne

#4 20-03-2017 19:51:48

golgot200
Membre
Inscription : 05-08-2007

Re : [Résolu] Un petit soucis sur firefox

bobotrax a écrit :

...
À priori je pense que Firefox est correctement configuré, dans les Préférences/Contenu/Langues j'ai le Français fr suivi Français/France fr-fr puis seulement après les dialectes barbares (en-us puis en).
.....



Bonsoir,

moi, c'est la page Google (par exemple) qui s'affichait en anglais. J'ai supprimé "les dialectes barbares" et ça réglé le problème wink

Hors ligne

#5 20-03-2017 20:15:54

bobotrax
Membre
Inscription : 20-03-2017

Re : [Résolu] Un petit soucis sur firefox

tux12 a écrit :

Bonjour,

Ici aussi le site http://trac.clfs.org/ est en anglais, ce qui signifie sans doute (je ne vois aucune indication de site multilingue dans la page d'accueil) que son contenu n'est disponible qu'en anglais, même si l'application qui gère le site est en mesure de renvoyer les menus et autres textes internes dans la langue de l'internaute.



Sur un système "correctement configurés" les menus du sites sont en français.

golgot200 a écrit :



Bonsoir,

moi, c'est la page Google (par exemple) qui s'affichait en anglais. J'ai supprimé "les dialectes barbares" et ça réglé le problème wink



Bien vu!
Je n’osais pas les virés en pensant que le navigateur respectais l'ordre de la liste.
Problème réglé, merci les gars.

merci.gif

Hors ligne

Pied de page des forums