Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 18-04-2017 03:23:47

Michel007
Membre
Distrib. : Jessie 8.7.1
(G)UI : gnome
Inscription : 13-03-2017

Conseils pour Carte wifi [ RESOLU ]

Hello,

Quelle carte wifi ( si possible usb ) recommandez-vous ?

J'ai un Acer Aspire E5  774

Celle-ci est-elle correcte ?



https://www.amazon.fr/Zoweetek%C2%AE-Ad … n?ie=UTF8&

Dernière modification par Michel007 (18-04-2017 18:15:04)

Hors ligne

#2 18-04-2017 08:34:35

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Jessie (saveur Handylinux 2.5) à jour
Noyau : Linux 3.16.0-4-amd64
(G)UI : XFCE - xfwm4
Inscription : 11-03-2016

Re : Conseils pour Carte wifi [ RESOLU ]

Bonjour smile
Je me méfierais des infos : on peut lire à la fois qu'elle est compatible avec mac et incompatible !!

Compatible avec Windows 2000 / XP / VISTA / Win7 / 8/10 / Linux(pas compatible avec Mac.)


Compatible avec Windows 2000 / XP / VISTA / Win7 / 8/10 / Linux / Mac


Regarde dans les commentaires clients si certains sont sous Debian ou autres linux


Bien débuter sur Debian :
->Les cahiers du débutant + le wiki Découvrir les principales commandes Linux
-> Le projet DFlinux (DebianFacileLinux) pour débutants: ISOs (i386 et amd64) basées sur Debian stable avec des outils facilitants
-> Retours et avis sur DFLinux dans ce fil

Hors ligne

#3 18-04-2017 17:58:32

èfpé
Membre
Distrib. : Debian
Noyau : Linux
Inscription : 10-07-2016

Re : Conseils pour Carte wifi [ RESOLU ]

(Bonjour,

Alors si j'ai bien compris le fil précédent, il s'agit de contourner, sous Ubuntu 16.04 LTS, une incompatibilité entre le chipset Qualcomm Atheros QCA9377 et une Neufbox dont on ne sait pas grand-chose. Pour ce qui concerne la compatibilité avec les différents systèmes d'exploitation grand public, on peut se référer à ce qui est écrit sur l'emballage du machin (mars 2017) :

Support Operating System  Windows XP/Vista/Win7/Win8/Mac/Linux


Le chipset annoncé (l'information est-elle fiable ?) est donc un Realtek RTL8192EUS. On peut raisonnablement supposer que ce truc est proche du RTL8192EU, censé être pris en charge par le module pilote rtl8xxxu (voir ici ou ) ; le firmware est fourni par les paquets firmware-realtek (20161130-2) sous Debian 9, et linux-firmware (1.157.8) sous Ubuntu 16.04 LTS.

Note que cet adaptateur USB est également vendu sous une autre référence (1,11 € moins cher, soit 12,35 % d'économie big_smile) et qu'il aurait pu être intéressant, bien que fastidieux, de connaître les chipsets des deux autres machines, qui ne posent pas de problème.)

Dernière modification par èfpé (18-04-2017 18:58:32)

Hors ligne

#4 18-04-2017 18:16:03

Michel007
Membre
Distrib. : Jessie 8.7.1
(G)UI : gnome
Inscription : 13-03-2017

Re : Conseils pour Carte wifi [ RESOLU ]

Résolu par carte TP-LINK     TL-WN725N

Hors ligne

#5 21-04-2017 20:19:37

robert2a
Membre
Lieu : France
Distrib. : Sid
Noyau : Linux
(G)UI : Mate
Inscription : 15-11-2014

Re : Conseils pour Carte wifi [ RESOLU ]

Bonsoir
suite a une mise a jour de stretch sur une machine hors service depuis un moment : ( plusieurs centaines de paquets )
je poste le retour de apt-listbugs ici (il me semble qu il y a exim4 aussi )


Récupération des rapports de bogue… Fait
Analyse des informations Trouvé/Corrigé… Fait
bogues de gravité critical sur mesa-va-drivers (13.0.4-1 → 13.0.6-1) <En attente de traitement>
 b1 - #860749 - mesa-va-drivers: Critical error in library 'mesa' with i965 video driver
bogues de gravité grave sur wpasupplicant (2.5-2+v2.4-3+b1 → 2:2.4-1) <En attente de traitement>
 b2 - #849122 - With 2.6-2 i dont have the wifi adapter in the (network-manager) list available.
bogues de gravité serious sur wpasupplicant (2.5-2+v2.4-3+b1 → 2:2.4-1) <En attente de traitement>
 b3 - #849077 - wpasupplicant: [Regression] Updating wpasupplicant makes not possible to connect to encrypted WiFi
 b4 - #849875 - broadcom-sta-dkms: Wifi association took too long, failing activation
bogues de gravité serious sur openjdk-8-jre-headless (8u121-b13-3 → 8u121-b13-4) <En attente de téléchargement (upload)>
 b5 - #857992 - openjdk-8-jre-headless: please add Breaks: tzdata-java
bogues de gravité grave sur gir1.2-notify-0.7 (→ 0.7.7-1+b1) <Résolus dans une version donnée>
 b6 - #860468 - gir1.2-notify-0.7: missing dependency on ${gir:Depends} (Corrigé : libnotify/0.7.7-2)
Résumé :
 openjdk-8-jre-headless(1 bogue), gir1.2-notify-0.7(1 bogue), mesa-va-drivers(1 bogue), wpasupplicant(3 bogues)
Êtes-vous certain(e) de vouloir installer/mettre à jour les paquets ci-dessus ? [Y/n/?/...]
 


si cela peut etre utile , je pense au wifi  (mise a jour aujourd'hui a 20h )
ps: j'ai répondu "yes"   tongue   wink

Hors ligne

#6 21-04-2017 20:42:48

Michel007
Membre
Distrib. : Jessie 8.7.1
(G)UI : gnome
Inscription : 13-03-2017

Re : Conseils pour Carte wifi [ RESOLU ]

?????? lol

Hors ligne

#7 22-04-2017 18:24:16

rodrigue7800
Membre
Lieu : beloeil
Distrib. : debian 8.7 / mint18.1 / ubuntu
(G)UI : mate
Inscription : 01-03-2016
Site Web

Re : Conseils pour Carte wifi [ RESOLU ]

Michel007 a écrit :

?????? lol



il a raison que tu sais quand meme smile

le professeur roro


Bonsoir veiller excuser car il n'écrit pas bien le français donc ne tenais pas compte des faute quand il écrit
la groupe des linux amis sur ce facebook : https://www.facebook.com/groups/199571637321174/
la francorphone d'openmediavault https://www.facebook.com/groups/1533132290044409
le salon du Mint-facile et  openmediavault-fr  et  irc.freenode.net ##mint-facile

Hors ligne

Pied de page des forums