Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 21-01-2018 17:41:58

hermes333
Membre
Lieu : Montréal
Distrib. : Debian 9.9
Noyau : 4.9.0-9 amd64
(G)UI : Cinnamon 3.2.7
Inscription : 02-06-2013
Site Web

[Abandon] Écran qui se «déchire» au démarrage du bureau Cinnamon

Salut les ami(e)s, depuis quelques jours, je remarque des bizarreries graphiques quand j'ouvre mon PC le matin, après mon «login» quand mon bureau Cinnamon apparait, il y a comme une sorte de déchirure dans le bas de mon écran, où est situer mon «Docky» avant qu'il apparaisse. Dans cette déchirure, je peux reconnaître le fond d'écran personnalisé que j'ai mis pour mon «lightdm-gtk-greeter-settings». Il y a aussi des «glitch» dans Cheese, des dossiers qui ne s'ouvre pas, Nemo ne s'ouvre pas, bref ces anomalies n'était pas là la semaine passée. On dirait que ça coïncide avec l'installation de plusieurs logiciels de partage d'écran comme Kazam, VokoScreen etc... et surtout j'ai l'impression que c'est depuis que j'ai installé OBS Studio. J'avais installé cette application en suivant les directives d'un site qui m'ont fait installer en surplus plein de chose que je crois pas nécessaire (quand je retrouverai ce lien je vous le partagerai). Je les ai pourtant tous désinstallé et purgé incluant OBS Studio. Mais ça «déchire» toujours. Quelqu'un a une idée pourquoi? Serait-ce ma carte graphique Nvidia? Devrais-je installer ce pilote graphique propriétaire? Est-ce risqué?

Dernière modification par hermes333 (07-02-2018 17:01:53)


Artiste multidisciplinaire toujours à l’affut des nouveautés peu importe les domaines, que ce soit les arts visuels, l'infographie, la politique. les enjeux sociaux, l'informatique et Linux. Venez m'encourager sur Patreon: https://www.patreon.com/aletheia333

Hors ligne

#2 21-01-2018 17:49:03

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.1
Noyau : Linux 4.12.14
(G)UI : KDE 5
Inscription : 11-03-2016

Re : [Abandon] Écran qui se «déchire» au démarrage du bureau Cinnamon

Bonjour,

hermes333 a écrit :

j'ai l'impression que c'est depuis que j'ai installé OBS Studio. J'avais installé cette application en suivant les directives d'un site qui m'ont fait installer en surplus plein de chose que je crois pas nécessaire (quand je retrouverai ce lien je vous le partagerai).


c'est bien possible que ce soit à l'origine de tes soucis hmm
obs-studio est dans les dépôts officiels de Stretch, pour l'installer il suffisait de faire :

apt install obs-studio


Je ne t'aurais pas indiqué sinon ce logiciel sans te préciser les risques à l'installer d'une source externe wink

Dernière modification par chalu (21-01-2018 17:49:19)


Bien débuter sur Debian :
->Les principales commandes Linux
Bien débuter sur openSUSE :
->Site officiel + Wiki frForum fr sur alionet+Guide du débutant

Hors ligne

#3 21-01-2018 18:57:18

hermes333
Membre
Lieu : Montréal
Distrib. : Debian 9.9
Noyau : 4.9.0-9 amd64
(G)UI : Cinnamon 3.2.7
Inscription : 02-06-2013
Site Web

Re : [Abandon] Écran qui se «déchire» au démarrage du bureau Cinnamon

J'ai trouvé le lien et j'avais quand même installé OBS Studio par Synaptic, voir la partie de cette page web qui parle de Debian-based Build Directions: https://github.com/jp9000/obs-studio/wi … structions, quand j'ai suivi ce tuto ça bloquait à l'étape FFmpeg. J'ai juste fait l'installation de OBS Studio dans Synaptic par la suite.

Dernière modification par hermes333 (21-01-2018 19:01:32)


Artiste multidisciplinaire toujours à l’affut des nouveautés peu importe les domaines, que ce soit les arts visuels, l'infographie, la politique. les enjeux sociaux, l'informatique et Linux. Venez m'encourager sur Patreon: https://www.patreon.com/aletheia333

Hors ligne

#4 21-01-2018 19:40:17

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.1
Noyau : Linux 4.12.14
(G)UI : KDE 5
Inscription : 11-03-2016

Re : [Abandon] Écran qui se «déchire» au démarrage du bureau Cinnamon

Il faudrait sans doute que tu enlèves tout ce que tu as installé, je ne sais pas s'il peut y avoir des fichiers de configurations qui ont été modifiés ou bien des paquets supprimés . Tu peux faire le point sur ta carte Nvidia en vérifiant que tu as toujours les drivers propriétaires si tu les avais installés ?

Bien débuter sur Debian :
->Les principales commandes Linux
Bien débuter sur openSUSE :
->Site officiel + Wiki frForum fr sur alionet+Guide du débutant

Hors ligne

#5 21-01-2018 22:00:36

hermes333
Membre
Lieu : Montréal
Distrib. : Debian 9.9
Noyau : 4.9.0-9 amd64
(G)UI : Cinnamon 3.2.7
Inscription : 02-06-2013
Site Web

Re : [Abandon] Écran qui se «déchire» au démarrage du bureau Cinnamon

Non les drivers propriétaires comme celui de Nvidia ne sont pas installés. Je pense que oui il me reste quelques paquets de trop de mon installation OBS Studio que je pourrais supprimer, je vais faire ça plus tard, je ne suis pas devant mon PC en ce moment. Merci pour les conseils.

Artiste multidisciplinaire toujours à l’affut des nouveautés peu importe les domaines, que ce soit les arts visuels, l'infographie, la politique. les enjeux sociaux, l'informatique et Linux. Venez m'encourager sur Patreon: https://www.patreon.com/aletheia333

Hors ligne

Pied de page des forums