Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-01-2018 23:04:09

harlock59
Membre
Distrib. : Debian Sid
Inscription : 28-01-2018

RÉSOLU [dpkg erreurs multiples] libc6

Bonjour,

j'ai installé Debian Wheezy à partir d'un ancien DVD fourni dans un magazine (peut etre linux pratique ou autre...), mais j'ai voulu mettre à jour mes paquets vers sid et j'ai des erreurs concernant libc6.

je n'arrive pas à réparer mes paquets cassés avec synaptic.

est-ce que quelqu'un pourrait m'aider ?

j'ai déjà tenté plusieurs commandes dont

apt-get clean, puis apt-get update && apt-get upgrade, ensuite: dpkg --configure -a



et aussi:

apt-get -f install



et

rm /var/cache/apt/archives/libc6_2.26-6_amd64.deb



voici ce que j'obtiens lorsque je tape

apt-get -f install

:

211 upgraded, 380 newly installed, 35 to remove and 804 not upgraded.
Need to get 0 B/417 MB of archives.
After this operation, 724 MB of additional disk space will be used.
Do you want to continue [Y/n]?



ensuite je tape y et entrée, et là, c'est le drame...


   libreoffice-core:amd64 conflicts with libreoffice-filter-binfilter:amd64
Can't set locale; make sure $LC_* and $LANG are correct!
dpkg-deb: error: archive '
/var/cache/apt/archives/libc6_2.26-6_amd64.deb' contains not understood data member control.tar.xz, giving up
Traceback (most recent call last):
  File "/usr/bin/apt-listchanges", line 238, in <module>
    main()
  File "/usr/bin/apt-listchanges", line 102, in main
    pkg = DebianFiles.Package(deb)
  File "/usr/share/apt-listchanges/DebianFiles.py", line 133, in __init__
    self.binary  = pkgdata.Package
AttributeError: ControlStanza instance has no attribute '
Package'
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
  LANGUAGE = (unset),
  LC_ALL = (unset),
  LANG = "fr_FR.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
E: /var/cache/apt/archives/libc6_2.26-6_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/libc6_2.26-6_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libc-bin_2.26-6_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgomp1_7.3.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libffi6_3.2.1-8_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libselinux1_2.7-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libmount1_2.30.2-0.3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgmp10_2%3a6.1.2+dfsg-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libnettle6_3.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libhogweed4_3.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libunistring2_0.9.8-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libidn2-0_2.0.4-1.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libp11-kit0_0.23.9-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libtasn1-6_4.13-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgnutls30_3.5.17-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libproxy1v5_0.4.14-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/glib-networking-common_2.54.1-2_all.deb
E: Prior errors apply to /var/cache/apt/archives/glib-networking-services_2.54.1-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/glib-networking_2.54.1-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python2.7-minimal_2.7.14-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpython2.7-minimal_2.7.14-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libdb5.3_5.3.28-13.1+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libtinfo5_6.0+20171125-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libncurses5_6.0+20171125-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libncursesw5_6.0+20171125-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libreadline7_7.0-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libssl1.1_1.1.0g-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python-numpy_1%3a1.13.3-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpython2.7-stdlib_2.7.14-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpython2.7_2.7.14-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python2.7_2.7.14-4_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 5%E: /var/cache/apt/archives/libpython-stdlib_2.7.14-4_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/libpython-stdlib_2.7.14-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python-minimal_2.7.14-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python_2.7.14-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgirepository-1.0-1_1.54.1-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gir1.2-freedesktop_1.54.1-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gir1.2-glib-2.0_1.54.1-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpython3.6-minimal_3.6.4-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python3.6-minimal_3.6.4-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libmpdec2_2.4.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpython3.6-stdlib_3.6.4-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python3-lib2to3_3.6.4-2_all.deb
E: Prior errors apply to /var/cache/apt/archives/python3-distutils_3.6.4-2_all.deb
E: Prior errors apply to /var/cache/apt/archives/python3.6_3.6.4-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpython3-stdlib_3.6.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/dh-python_2.20170125_all.deb
E: Prior errors apply to /var/cache/apt/archives/python3-minimal_3.6.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python3_3.6.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python3-gi_3.26.1-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/liblz4-1_0.0~r131-2+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libudev1_236-3+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libseccomp2_2.3.1-2.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/apt-utils_1.6~alpha7_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/aptitude_0.8.10-6_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/aptitude-common_0.8.10-6_all.deb
E: Prior errors apply to /var/cache/apt/archives/libboost-system1.62.0_1.62.0+dfsg-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libboost-filesystem1.62.0_1.62.0+dfsg-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libboost-iostreams1.62.0_1.62.0+dfsg-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsigc++-2.0-0v5_2.10.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libcwidget3v5_0.5.17-7_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxapian30_1.4.5-1_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 10%E: /var/cache/apt/archives/dpkg_1.19.0.5_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/dpkg_1.19.0.5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gcc-7-base_7.3.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice-base_1%3a5.4.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice-style-tango_1%3a5.4.4-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice-impress_1%3a5.4.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice-draw_1%3a5.4.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice-writer_1%3a5.4.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice-common_1%3a5.4.4-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice-calc_1%3a5.4.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice-core_1%3a5.4.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice-style-galaxy_1%3a5.4.4-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/uno-libs3_5.4.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libicu57_57.1-8_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/liblangtag-common_0.6.2-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/liblangtag1_0.6.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/ure_5.4.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libboost-date-time1.62.0_1.62.0+dfsg-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/fontconfig-config_2.12.6-0.1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libfontconfig1_2.12.6-0.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpng16-16_1.6.34-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libfreetype6_2.8.1-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpixman-1-0_0.34.0-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python-gi_3.26.1-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libglib2.0-0_2.54.3-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libjavascriptcoregtk-1.0-0_2.4.11-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libatk1.0-data_2.26.1-3_all.deb
E: Prior errors apply to /var/cache/apt/archives/libatk1.0-0_2.26.1-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libglvnd0_1.0.0-2_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 15%E: /var/cache/apt/archives/libdrm-common_2.4.89-1_all.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/libdrm-common_2.4.89-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libdrm2_2.4.89-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libwayland-server0_1.14.0-1+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgbm1_17.3.3-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libwayland-client0_1.14.0-1+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxcb1_1.12-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxcb-dri3-0_1.12-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxcb-present0_1.12-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxcb-sync1_1.12-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxshmfence1_1.2-1+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libegl-mesa0_17.3.3-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libegl1_1.0.0-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libegl1-mesa_17.3.3-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgstreamer1.0-0_1.12.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/liborc-0.4-0_1%3a0.4.28-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgstreamer-plugins-base1.0-0_1.12.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgraphite2-3_1.3.10-8_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libharfbuzz0b_1.7.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libharfbuzz-icu0_1.7.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libjpeg62-turbo_1%3a1.5.2-2+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libthai0_0.1.27-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpango-1.0-0_1.40.14-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpangoft2-1.0-0_1.40.14-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpangocairo-1.0-0_1.40.14-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgpg-error0_1.27-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgcrypt20_1.8.1-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsecret-common_0.18.5-5_all.deb
E: Prior errors apply to /var/cache/apt/archives/libsecret-1-0_0.18.5-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgssapi-krb5-2_1.16-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libk5crypto3_1.16-2_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 20%E: /var/cache/apt/archives/libkrb5support0_1.16-2_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/libkrb5support0_1.16-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libkeyutils1_1.5.9-9.2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libkrb5-3_1.16-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsoup2.4-1_2.60.3-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libwebp6_0.6.0-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libwebkitgtk-1.0-0_2.4.11-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libjavascriptcoregtk-3.0-0_2.4.11-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgtk-3-common_3.22.26-2_all.deb
E: Prior errors apply to /var/cache/apt/archives/libsystemd0_236-3+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libapparmor1_2.12-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libaudit-common_1%3a2.8.2-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libaudit1_1%3a2.8.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/dbus_1.12.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libdbus-1-3_1.12.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libatspi2.0-0_2.26.2-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libatk-bridge2.0-0_2.26.1-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/liblcms2-2_2.9-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libcolord2_1.3.3-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libcups2_2.2.6-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libepoxy0_1.4.3-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libtiff5_4.0.9-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgdk-pixbuf2.0-common_2.36.11-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libgdk-pixbuf2.0-0_2.36.11-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libjson-glib-1.0-common_1.4.2-3_all.deb
E: Prior errors apply to /var/cache/apt/archives/libjson-glib-1.0-0_1.4.2-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/librest-0.7-0_0.8.0-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libwayland-cursor0_1.14.0-1+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libwayland-egl1-mesa_17.3.3-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxkbcommon0_0.8.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libx11-6_2%3a1.6.4-3_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 25%E: /var/cache/apt/archives/libgtk-3-bin_3.22.26-2_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/libgtk-3-bin_3.22.26-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgtk2.0-0_2.24.32-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgtk2.0-bin_2.24.32-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gtk-update-icon-cache_3.22.26-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gnome-themes-standard-data_3.22.3-4_all.deb
E: Prior errors apply to /var/cache/apt/archives/adwaita-icon-theme_3.26.1-3_all.deb
E: Prior errors apply to /var/cache/apt/archives/libgtk-3-0_3.22.26-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libwebkitgtk-3.0-0_2.4.11-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libcairo2_1.15.8-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libclucene-core1v5_2.3.3.4+dfsg-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libclucene-contribs1v5_2.3.3.4+dfsg-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libcmis-0.5-5v5_0.5.1+git20160603-3+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libdconf1_0.26.1-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libeot0_0.01-4+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libexttextcat-data_3.4.5-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libexttextcat-2.0-0_3.4.5-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgltf-0.1-1_0.1.0-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libassuan0_2.5.1-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python-apt_1.4.0~beta3+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gnupg_2.2.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gpgconf_2.2.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libksba8_1.3.5-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libnpth0_1.5-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/dirmngr_2.2.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gnupg-l10n_2.2.4-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/gnupg-utils_2.2.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsqlite3-0_3.22.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gpg_2.2.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/pinentry-curses_1.0.0-3_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 30%E: /var/cache/apt/archives/gpg-agent_2.2.4-1_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/gpg-agent_2.2.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gpg-wks-client_2.2.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gpg-wks-server_2.2.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gpgsm_2.2.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python-six_1.11.0-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/python-debian_0.1.31_all.deb
E: Prior errors apply to /var/cache/apt/archives/gpgv_2.2.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libapt-inst2.0_1.6~alpha7_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/apt_1.6~alpha7_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libapt-pkg5.0_1.6~alpha7_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/powertop_2.8-1+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libstdc++6_7.3.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgpgme11_1.10.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgpgmepp6_1.10.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libhunspell-1.6-0_1.6.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/librevenge-0.0-0_0.0.4-6_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libodfgen-0.1-1_0.1.6-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/liborcus-0.12-0_0.12.1-3+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopenjp2-7_2.3.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpoppler72_0.61.1-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxmlsec1_1.2.25-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxmlsec1-nss_1.2.25-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libltdl7_2.4.6-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libraptor2-0_2.0.14-1+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/librasqal3_0.9.32-1+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/librdf0_1.0.17-1.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice-base-core_1%3a5.4.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice-base-drivers_1%3a5.4.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/coinor-libcoinutils3v5_2.10.14+repack1-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/coinor-libosi1v5_0.107.9+repack1-1_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 35%E: /var/cache/apt/archives/libetonyek-0.1-1_0.1.7-2_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/libetonyek-0.1-1_0.1.7-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libmwaw-0.3-3_0.3.13-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libstaroffice-0.0-0_0.0.5-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libwps-0.4-4_0.4.8-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libcdr-0.1-1_0.1.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libfreehand-0.1-1_0.1.2-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libmspub-0.1-1_0.1.3-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpagemaker-0.0-0_0.0.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libvisio-0.1-1_0.1.6-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libwpd-0.10-10_0.10.2-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libwpg-0.3-3_0.3.1-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libzmf-0.0-0_0.0.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libabw-0.1-1_0.1.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libe-book-0.1-1_0.1.3-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpci3_1%3a3.5.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libept1.5.0_1.1+nmu3+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsepol1_2.7-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/selinux-utils_2.7-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsemanage-common_2.7-2_all.deb
E: Prior errors apply to /var/cache/apt/archives/findutils_4.6.0+git+20170828-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/policycoreutils_2.7-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/selinux-policy-default_2%3a2.20171228-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libsemanage1_2.7-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-common_2%3a1.19.6-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libbsd0_0.8.7-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxfont2_1%3a2.0.1-4_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 40%E: /var/cache/apt/archives/libdrm-amdgpu1_2.4.89-1_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/libdrm-amdgpu1_2.4.89-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-amdgpu_1.4.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-all_1%3a7.7+19_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-siliconmotion_1%3a1.7.9-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-ati_1%3a7.10.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-mach64_6.9.5-1+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-intel_2%3a2.99.917+git20171229-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-trident_1%3a1.3.8-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-mga_1%3a1.6.5-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libdrm-nouveau2_2.4.89-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-nouveau_1%3a1.0.15-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-neomagic_1%3a1.2.9-1+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-r128_6.10.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-cirrus_1%3a1.5.3-1+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-tdfx_1%3a1.4.7-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-sisusb_1%3a0.9.7-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-vesa_1%3a2.3.4-1+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-fbdev_1%3a0.4.4-1+b5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-savage_1%3a2.3.9-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-radeon_1%3a7.10.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libllvm5.0_1%3a5.0.1-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxatracker2_17.3.3-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-vmware_1%3a13.2.1-1+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-video-openchrome_1%3a0.6.0-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-input-mouse_1%3a1.9.2-1+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libevdev2_1.5.7+dfsg-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-input-synaptics_1.9.0-1+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-core_2%3a1.19.6-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-input-evdev_1%3a2.10.5-1_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 45%E: /var/cache/apt/archives/libinput-bin_1.9.4-2_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/libinput-bin_1.9.4-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libinput10_1.9.4-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-input-libinput_0.26.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/xserver-xorg-input-all_1%3a7.7+19_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/cups-bsd_2.2.6-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/cups_2.2.6-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/cups-daemon_2.2.6-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libcupsfilters1_1.18.0-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libqpdf18_7.1.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libfontembed1_1.18.0-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/printer-driver-m2300w_0.51-12+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/foomatic-db-engine_4.0.12-2+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/printer-driver-pxljr_1.4+repack0-4+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsane-hpaio_3.17.10+repack0-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/hplip-data_3.17.10+repack0-2_all.deb
E: Prior errors apply to /var/cache/apt/archives/pciutils_1%3a3.5.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libio-socket-ip-perl_0.39-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/perl_5.26.1-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/perl-modules-5.26_5.26.1-4_all.deb
E: Prior errors apply to /var/cache/apt/archives/libperl5.26_5.26.1-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsocket-perl_2.027-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/texinfo_6.5.0.dfsg.1-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/perl-base_5.26.1-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libtext-unidecode-perl_1.30-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libxml-namespacesupport-perl_1.12-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libxml-sax-base-perl_1.09-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libxml-sax-perl_0.99+dfsg-2_all.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 50%E: /var/cache/apt/archives/libxml-libxml-perl_2.0128+dfsg-5_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/libxml-libxml-perl_2.0128+dfsg-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/tex-common_6.09_all.deb
E: Prior errors apply to /var/cache/apt/archives/python3-apt_1.4.0~beta3+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/apt-listchanges_3.16_all.deb
E: Prior errors apply to /var/cache/apt/archives/debconf_1.5.65_all.deb
E: Prior errors apply to /var/cache/apt/archives/python3-debconf_1.5.65_all.deb
E: Prior errors apply to /var/cache/apt/archives/lsof_4.89+dfsg-0.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libtext-charwidth-perl_0.04-7.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libnet-dbus-perl_1.1.0-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libhtml-parser-perl_3.72-3+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libcairo-perl_1.106-2+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/liblocale-gettext-perl_1.07-3+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libnet-ssleay-perl_1.84-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/perl-openssl-defaults_3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libglib-perl_3%3a1.326-1+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgtk2-perl_2%3a1.24992-1+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libuuid-perl_0.27-1+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libtext-iconv-perl_1.7-5+b6_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpango-perl_1.227-2+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxml-parser-perl_2.44-2+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsnmp30_5.7.3+dfsg-1.8_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/printer-driver-hpijs_3.17.10+repack0-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libhpmud0_3.17.10+repack0-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python3-dbus_1.2.4-1+b4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python3-ptyprocess_0.5.2-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/python3-pexpect_4.2.1-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libwebpdemux2_0.6.0-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libwebpmux3_0.6.0-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python3-pil_5.0.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python3-reportlab-accel_3.4.0-3+b1_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 55%E: /var/cache/apt/archives/libexif12_0.6.21-4_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/libexif12_0.6.21-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgd3_2.2.5-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgphoto2-port12_2.5.16-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgphoto2-6_2.5.16-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libblkid1_2.30.2-0.3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libfdisk1_2.30.2-0.3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsmartcols1_2.30.2-0.3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/bash-completion_1%3a2.1-4.3_all.deb
E: Prior errors apply to /var/cache/apt/archives/mount_2.30.2-0.3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/sysvinit-utils_2.88dsf-59.10_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/util-linux_2.30.2-0.3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/fdisk_2.30.2-0.3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/init-system-helpers_1.51_all.deb
E: Prior errors apply to /var/cache/apt/archives/util-linux-locales_2.30.2-0.3_all.deb
E: Prior errors apply to /var/cache/apt/archives/libelf1_0.170-0.2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libmnl0_1.0.4-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libisc-export166_1%3a9.11.2.P1-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libdns-export169_1%3a9.11.2.P1-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/isc-dhcp-client_4.3.5-3+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/iproute2_4.14.1-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/ifupdown_0.8.29_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/udev_236-3+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsane_1.0.25-4.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/hplip_3.17.10+repack0-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/printer-driver-hpcups_3.17.10+repack0-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/cups-ppdc_2.2.6-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/cups-filters_1.18.0-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/cups-common_2.2.6-4_all.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 60%E: /var/cache/apt/archives/cups-client_2.2.6-4_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/cups-client_2.2.6-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/cups-ipp-utils_2.2.6-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/cups-filters-core-drivers_1.18.0-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/cups-core-drivers_2.2.6-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/cups-server-common_2.2.6-4_all.deb
E: Prior errors apply to /var/cache/apt/archives/printer-driver-c2esp_27-3+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libcupsmime1_2.2.6-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libcupsimage2_2.2.6-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libcupsppdc1_2.2.6-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libcupscgi1_2.2.6-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gtk2-engines-pixbuf_2.24.32-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gnome-themes-standard_3.22.3-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/librsvg2-2_2.40.20-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/librsvg2-common_2.40.20-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgail18_2.24.32-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/at-spi2-core_2.26.2-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgail-3-0_3.22.26-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpcre2-8-0_10.22-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libvte-2.91-common_0.50.2-4_all.deb
E: Prior errors apply to /var/cache/apt/archives/libvte-2.91-0_0.50.2-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/synaptic_0.84.2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python3-pycurl_7.43.0.1-0.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python3-software-properties_0.96.20.2-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/software-properties-gtk_0.96.20.2-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice-avmedia-backend-gstreamer_1%3a5.4.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpython3.6_3.6.4-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/python3-uno_1%3a5.4.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice_1%3a5.4.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice-math_1%3a5.4.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgfortran4_7.3.0-1_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 65%E: /var/cache/apt/archives/libquadmath0_7.3.0-1_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/libquadmath0_7.3.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libisl15_0.18-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libmpfr6_4.0.0-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libmpc3_1.1.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/cpp-7_7.3.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/cpp_4%3a7.2.0-1d1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgcc1_1%3a7.3.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxml2_2.9.4+dfsg1-6.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libdrm-intel1_2.4.89-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libargon2-0_0~20161029-1.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/liblvm2app2.2_2.02.176-4.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/dmsetup_2%3a1.02.145-4.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libdevmapper1.02.1_2%3a1.02.145-4.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libjson-c3_0.12.1-1.3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libcryptsetup12_2%3a2.0.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libip4tc0_1.6.1-2+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/systemd_236-3+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libip6tc0_1.6.1-2+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libiptc0_1.6.1-2+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/iptables_1.6.1-2+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxtables12_1.6.1-2+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libc-l10n_2.26-6_all.deb
E: Prior errors apply to /var/cache/apt/archives/libnih1_1.0.3-10_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libnih-dbus1_1.0.3-10_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libcgmanager0_0.41-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/cgmanager_0.41-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/systemd-shim_10-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpam-systemd_236-3+b1_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 71%E: /var/cache/apt/archives/locales_2.26-6_all.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/locales_2.26-6_all.deb
E: Prior errors apply to /var/cache/apt/archives/firebird3.0-common-doc_3.0.2.32703.ds4-14_all.deb
E: Prior errors apply to /var/cache/apt/archives/firebird3.0-common_3.0.2.32703.ds4-14_all.deb
E: Prior errors apply to /var/cache/apt/archives/libtommath1_1.0.1-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libfbclient2_3.0.2.32703.ds4-14_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libib-util_3.0.2.32703.ds4-14_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/firebird3.0-server-core_3.0.2.32703.ds4-14_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/firebird3.0-utils_3.0.2.32703.ds4-14_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gdal-data_2.2.3+dfsg-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libgeoclue-2-0_2.4.7-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libmm-glib0_1.6.8-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/geoclue-2.0_2.4.7-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libass9_1%3a0.14.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libbs2b0_3.1.0+dfsg-2.2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libva2_2.0.0-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libva-drm2_2.0.0-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libva-x11-2_2.0.0-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libvdpau1_1.1.1-8_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libavutil55_7%3a3.4.1-1+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libmp3lame0_3.100-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopus0_1.2.1-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libshine3_3.1.1-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsnappy1v5_1.1.7-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsoxr0_0.1.2-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libswresample2_7%3a3.4.1-1+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libvpx4_1.6.1-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libx264-152_2%3a0.152.2854+gite9a5903-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libnuma1_2.0.11-2.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libx265-146_2.6-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libzvbi0_0.2.35-13_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 76%E: /var/cache/apt/archives/libavcodec57_7%3a3.4.1-1+b2_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/libavcodec57_7%3a3.4.1-1+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libchromaprint1_1.4.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libde265-0_1.0.2-2+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libflite1_2.1-release-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libjack-jackd2-0_1.9.10+20150825git1ed50c92~dfsg-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libfluidsynth1_1.1.9-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgme0_0.6.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libatomic1_7.3.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libtbb2_2017~U7-8_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-core3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgstreamer-plugins-bad1.0-0_1.12.4-2+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libilmbase23_2.2.1-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libserd-0-0_0.28.0~dfsg0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsord-0-0_0.16.0~dfsg0-1+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsratom-0-0_0.6.0~dfsg0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/liblilv-0-0_0.24.2~dfsg0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libmjpegutils-2.1-0_1%3a2.1.0+debian-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libmodplug1_1%3a0.8.9.0-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libmpeg2encpp-2.1-0_1%3a2.1.0+debian-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libmplex2-2.1-0_1%3a2.1.0+debian-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-flann3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-imgproc3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libarpack2_3.5.0+real-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsuperlu5_5.2.1+dfsg1-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libarmadillo8_1%3a8.300.3+dfsg-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libdap25_3.19.1-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libdapclient6v5_3.19.1-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libdapserver7v5_3.19.1-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libepsilon1_0.9.2+dfsg-2_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 81%E: /var/cache/apt/archives/libgeos-3.6.2_3.6.2-1_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/libgeos-3.6.2_3.6.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgeos-c1v5_3.6.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/proj-data_4.9.3-2_all.deb
E: Prior errors apply to /var/cache/apt/archives/libproj12_4.9.3-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgeotiff2_1.4.2-2+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgif7_5.1.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libhdf4-0-alt_4.2.13-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libaec0_0.3.2-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsz2_0.3.2-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libhdf5-100_1.10.0-patch1+docs-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libminizip1_1.1-8+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/liburiparser1_0.8.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libkmlbase1_1.3.0-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libkmldom1_1.3.0-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libkmlengine1_1.3.0-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libkmlconvenience1_1.3.0-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libkmlregionator1_1.3.0-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libkmlxsd1_1.3.0-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/mysql-common_5.8+1.0.4_all.deb
E: Prior errors apply to /var/cache/apt/archives/libmariadbclient18_1%3a10.1.29-6_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libnetcdf13_1%3a4.6.0-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libodbc1_2.3.4-1.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libogdi3.2_3.2.0+ds-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpq5_10.1-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libqhull7_2015.2-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libspatialite7_4.3.0a-5+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxerces-c3.2_3.2.0+debian-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/odbcinst_2.3.4-1.1_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 86%E: /var/cache/apt/archives/odbcinst1debian2_2.3.4-1.1_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/odbcinst1debian2_2.3.4-1.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgdal20_2.2.3+dfsg-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libcharls1_1.1.0+dfsg-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsocket++1_1.12.13-9_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgdcm2.8_2.8.4-1+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopenexr22_2.2.0-11.1+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-imgcodecs3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libbluray2_1%3a1.0.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libmpg123-0_1.25.8-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopenmpt0_0.3.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libssh-gcrypt-4_0.8.0~20170825.94fa1e38-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libavformat57_7%3a3.4.1-1+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libavresample3_7%3a3.4.1-1+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libswscale4_7%3a3.4.1-1+b2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-videoio3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-highgui3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-ml3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-features2d3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-calib3d3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-objdetect3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-photo3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-video3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-shape3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-stitching3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-superres3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-videostab3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgl2ps1.4_1.4.0+dfsg1-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libibverbs1_16.1-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libpsm-infinipath1_3.3+20.604758e7-5_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/librdmacm1_16.1-2_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 91%E: /var/cache/apt/archives/libfabric1_1.5.3-1_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/libfabric1_1.5.3-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libhwloc5_1.11.9-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/ocl-icd-libopencl1_2.2.12-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libhwloc-plugins_1.11.9-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopenmpi2_2.1.1-7_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libhdf5-openmpi-100_1.10.0-patch1+docs-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libjsoncpp1_1.7.4-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libnetcdf-c++4_4.2-8_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libtcl8.6_8.6.8+dfsg-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libtk8.6_8.6.8-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libvtk6.3_6.3.0+dfsg1-11+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-viz3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/liblept5_1.74.4-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libtesseract4_4.00~git2188-cdc35338-4_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libopencv-contrib3.2_3.2.0+dfsg-4+b3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/librtmp1_2.4+20151223.gitfa8646d.1-1+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsbc1_1.3-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsoundtouch1_1.9.2-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libsrtp0_1.4.5~20130609~dfsg-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libvulkan1_1.0.65.2+dfsg1-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libwebrtc-audio-processing1_0.3-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libwildmidi2_0.4.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gstreamer1.0-plugins-base_1.12.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/gstreamer1.0-plugins-bad_1.12.4-2+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/i965-va-driver_2.0.0+dfsg1-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/ibverbs-providers_16.1-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/iio-sensor-proxy_2.2-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/keyutils_1.5.9-9.2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libatm1_1%3a2.5.1-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libevent-2.1-6_2.1.8-stable-4_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 96%E: /var/cache/apt/archives/libgail-common_2.24.32-1_amd64.deb not a valid DEB package.
E: Prior errors apply to /var/cache/apt/archives/libgail-common_2.24.32-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libgdk-pixbuf2.0-bin_2.36.11-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libservlet3.1-java_8.5.24-2_all.deb
E: Prior errors apply to /var/cache/apt/archives/libhsqldb1.8.0-java_1.8.0.10+dfsg-8_all.deb
E: Prior errors apply to /var/cache/apt/archives/libmbim-glib4_1.14.2-2.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libmbim-proxy_1.14.2-2.1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libqmi-glib5_1.18.0-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libqmi-proxy_1.18.0-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice-java-common_1%3a5.4.4-1_all.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice-sdbc-firebird_1%3a5.4.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libreoffice-sdbc-hsqldb_1%3a5.4.4-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libvdpau-va-gl1_0.4.2-1+b1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxfce4util7_4.12.1-3_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/libxml-sax-expat-perl_0.40-2_all.deb
E: Prior errors apply to /var/cache/apt/archives/mesa-va-drivers_17.3.3-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/mesa-vdpau-drivers_17.3.3-1_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/openmpi-common_2.1.1-7_all.deb
E: Prior errors apply to /var/cache/apt/archives/openmpi-bin_2.1.1-7_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/proj-bin_4.9.3-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/va-driver-all_2.0.0-2_amd64.deb
E: Prior errors apply to /var/cache/apt/archives/vdpau-driver-all_1.1.1-8_amd64.deb
debconf: apt-extracttemplates failed: No such file or directory
Extracting templates from packages: 100%
dpkg-deb: error: archive '
/var/cache/apt/archives/libc6_2.26-6_amd64.deb' contains not understood data member control.tar.xz, giving up
dpkg: error processing /var/cache/apt/archives/libc6_2.26-6_amd64.deb (--unpack):
 subprocess dpkg-deb --control returned error exit status 2
Errors were encountered while processing:
 /var/cache/apt/archives/libc6_2.26-6_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


si quelqu'un pouvait me venir en aide svp, merci.

Edit : ajout des balises codes Voir le tuto : Le code, ça pique moins les yeux en couleur

Dernière modification par harlock59 (23-02-2018 03:05:42)

Hors ligne

#2 29-01-2018 00:13:20

yoshi
Membre
Lieu : Normandie
Distrib. : PCLinuxOS
Noyau : Linux 5.10.17-pclos1
(G)UI : Mate-Desktop 1.24.1
Inscription : 05-03-2014

Re : RÉSOLU [dpkg erreurs multiples] libc6

Salut ;

Passer de Wheezy (Debian 7) vers Sid "one shot" me parait être une chose impossible. Trop de versions d'écart.
Wheezy est actuellement en fin de vie LTS.
Après Wheezy, il y a eu Jessie (Debian 8) qui est actuellement oldstable.
Et maintenant c'est Stretch (Debian 9) qui est la version stable.
Puis Buster l'actuelle testing, future Debian 10. Et après, Sid l'éternelle unstable.

Faire une montée de version en N+4 direct, je vois ça mal .....

Dernière modification par yoshi (29-01-2018 15:32:17)

Hors ligne

#3 29-01-2018 01:03:51

harlock59
Membre
Distrib. : Debian Sid
Inscription : 28-01-2018

Re : RÉSOLU [dpkg erreurs multiples] libc6

ok, je vais essayer de changer mon sources.list pour Jessie d'abord puis continuer jusqu'à stretch, merci pour tes conseils

Hors ligne

#4 29-01-2018 01:11:15

harlock59
Membre
Distrib. : Debian Sid
Inscription : 28-01-2018

Re : RÉSOLU [dpkg erreurs multiples] libc6

Bonsoir,

je viens de changer en modifiant mon sources.list, et je pense que je suis déjà au moins en Jessie voire + car en remplaçant sid par jessie, lorsque je fais un apt-get update et un apt-get upfrade, ça m'indique

0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded

j'ai juste une erreur de clés GPG sur le dépôt multimedia mais pour le moment ca n'est pas ma priorité

Hors ligne

#5 29-01-2018 01:13:06

harlock59
Membre
Distrib. : Debian Sid
Inscription : 28-01-2018

Re : RÉSOLU [dpkg erreurs multiples] libc6

idem avec stretch...

Hors ligne

#6 29-01-2018 02:11:40

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : RÉSOLU [dpkg erreurs multiples] libc6

Bonjour

ton sources.list


#stretch 9
deb http://security.debian.org/ stretch/updates main contrib non-free
deb http://ftp.fr.debian.org/debian/ stretch main contrib non-free
deb http://ftp.fr.debian.org/debian/ stretch-updates main contrib non-free
 



ou


#stretch 9
deb http://security.debian.org/ stretch/updates main contrib non-free
deb http://deb.debian.org/debian/ stretch main contrib non-free
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free
 



un apt-get update


apt-get update
 


un apt-get upgrade


apt-get upgrade
 


puis un apt-get dist-upgrade


apt-get dist-upgrade
 


un reboot de la machine


reboot
 


puis un uname -a


uname -a
 


ça doit te renvoyer ceci si tu est a jours .


Linux debian2 4.9.0-5-amd64 #1 SMP Debian 4.9.65-3+deb9u2 (2018-01-04) x86_64 GNU/Linux
 



il te reste plus qu'a passer a buster


#buster
deb http://security.debian.org/ buster/updates main contrib non-free
deb http://deb.debian.org/debian/ buster main contrib non-free
deb http://deb.debian.org/debian/ buster-updates main contrib non-free
 



meme chose que pour stretch ( 3 commandes , update , upgrade , dist-upgrade pour mettre a jour buster et reboot )

ensuite tu utilise ce sources.list si tu veut etre en sid


#buster
deb http://security.debian.org/ buster/updates main contrib non-free
deb http://deb.debian.org/debian/ buster main contrib non-free
deb http://deb.debian.org/debian/ buster-updates main contrib non-free

#sid
deb http://deb.debian.org/debian/ sid main contrib non-free
 



sous buster/sid  tu va avoir avec "uname -a" un retour comme ceci


Linux debian11 4.14.0-3-amd64 #1 SMP Debian 4.14.13-1 (2018-01-14) x86_64 GNU/Linux
 



si tout est correct tu peut passer dans le livre des records tongue  , un dist-upgrade de Wheezy vers buster/sid    cool

nota : pour le multimédia commente la ligne avec un # devant  pendant le dist-upgrade
il te faudra surement purger des paquets si tout va bien , si ils ne sont plus utilisés .
j'ai fait wheezy => jessie => stretch dans mes délires .........   tongue

pour nettoyer le cache de "apt"  un "apt-get autoclean"


apt-get autoclean
 

Dernière modification par robert2a (29-01-2018 02:37:09)

Hors ligne

#7 29-01-2018 03:11:37

harlock59
Membre
Distrib. : Debian Sid
Inscription : 28-01-2018

Re : RÉSOLU [dpkg erreurs multiples] libc6

Bonsoir, je viens de trouver un peu par hasard un paquet qui automatise le passage de version, je cherchais multisystem et comme je ne le trouvais pas, j'ai tapé aptitude search system et là j'ai trouvé un paquet "upgrade-system" !! plus besoin de se prendre la tête !! Youhou !

Hors ligne

#8 29-01-2018 03:19:04

harlock59
Membre
Distrib. : Debian Sid
Inscription : 28-01-2018

Re : RÉSOLU [dpkg erreurs multiples] libc6

En fait, oui, mais NON, il faut quand même modifier manuellement le fichier sources.list pour que ça marche, le script upgrade-system ne fait que "apt-get update && apt-get upgrade && apt-get autoremove", ce qui est déjà bien...

Hors ligne

#9 29-01-2018 15:37:02

yoshi
Membre
Lieu : Normandie
Distrib. : PCLinuxOS
Noyau : Linux 5.10.17-pclos1
(G)UI : Mate-Desktop 1.24.1
Inscription : 05-03-2014

Re : RÉSOLU [dpkg erreurs multiples] libc6

si tout est correct tu peut passer dans le livre des records, un dist-upgrade de Wheezy vers buster/sid



C'est clair !
Si ça a marché, bravo ! wink

Hors ligne

#10 29-01-2018 18:24:42

harlock59
Membre
Distrib. : Debian Sid
Inscription : 28-01-2018

Re : RÉSOLU [dpkg erreurs multiples] libc6

.j'ai réussi, mais je suis resté en stretch 9.3

:~$ lsb_release -a
No LSB modules are available.
Distributor ID:    Debian
Description:    Debian GNU/Linux 9.3 (stretch)
Release:    9.3
Codename:    stretch
harlock59@Meaw-PC:~$

Hors ligne

Pied de page des forums