Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-05-2018 21:49:12

yuksel
Membre
Lieu : Toulouse
Distrib. : Debian 10
Noyau : Linux 4.9.0-4-amd64
(G)UI : Xfce
Inscription : 04-08-2015

[RESOLU] Installer Libreoffice 6 sur Debian 9

Bonsoir,

Je suis sur debian 9 Cinnamon en stable.
Je souhaite installer la dernière version de Libreoffice.

Pour cela, j'ai installé les paquets backports dans mon source list comme suivant :


deb http://deb.debian.org/debian/ stable main contrib non-free
deb-src http://deb.debian.org/debian/ stable main contrib non-free

deb http://deb.debian.org/debian/ stable-updates main contrib non-free
deb-src http://deb.debian.org/debian/ stable-updates main contrib non-free

deb http://deb.debian.org/debian-security stable/updates main contrib non-free
deb-src http://deb.debian.org/debian-security stable/updates main contrib non-f$

deb http://ftp.debian.org/debian stretch-backports main contrib non-free
deb-src http://ftp.debian.org/debian stretch-backports main contrib non-free
 



Je mets à jour avec :

sudo apt update



puis je lance cette commande :

 sudo apt-get -t stretch-backports install libreoffice



et là j'obtiens :


mika@mikadeb:~$ sudo apt install -t stretch-backports libreoffice libreoffice-l10n-fr libreoffice-help-fr
[sudo] Mot de passe de mika : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'
état... Fait
libreoffice-l10n-fr is already the newest version (1:6.0.4~rc1-4~bpo9+2).
libreoffice-l10n-fr passé en « installé manuellement ».
The following additional packages will be installed:
  ant ant-optional coinor-libcbc3 coinor-libcgl1 coinor-libclp1
  coinor-libcoinmp1v5 coinor-libcoinutils3v5 coinor-libosi1v5
  firebird3.0-common firebird3.0-common-doc firebird3.0-server-core
  fonts-opensymbol gcj-6-jre-lib libabw-0.1-1 libapache-poi-java
  libapache-pom-java libbase-java libbcmail-java libbcpkix-java libbcprov-java
  libboost-chrono1.62.0 libboost-date-time1.62.0 libboost-filesystem1.62.0
  libboost-iostreams1.62.0 libboost-locale1.62.0 libboost-system1.62.0
  libboost-thread1.62.0 libbsh-java libclucene-contribs1v5 libclucene-core1v5
  libcmis-0.5-5v5 libcommons-codec-java libcommons-collections3-java
  libcommons-logging-java libcommons-parent-java libdom4j-java libe-book-0.1-1
  libehcache-java libeot0 libexttextcat-2.0-0 libfbclient2 libflute-java
  libfonts-java libformula-java libfreehand-0.1-1 libgcj-bc libgcj-common
  libgcj17 libgpgmepp6 libhsqldb1.8.0-java libib-util libisorelax-java
  libitext-java libjaxen-java libjcommon-java libjdom1-java liblayout-java
  libloader-java liblog4j1.2-java libmail-java libmhash2 libmspub-0.1-1
  libmsv-java libmythes-1.2-0 libodfgen-0.1-1 libpagemaker-0.0-0
  libpentaho-reporting-flow-engine-java libpixie-java libpq5 libraptor2-0
  librasqal3 librdf0 librelaxng-datatype-java
  libreoffice-avmedia-backend-gstreamer libreoffice-base libreoffice-base-core
  libreoffice-base-drivers libreoffice-calc libreoffice-core libreoffice-draw
  libreoffice-impress libreoffice-librelogo libreoffice-math
  libreoffice-nlpsolver libreoffice-ogltrans libreoffice-report-builder
  libreoffice-report-builder-bin libreoffice-script-provider-bsh
  libreoffice-script-provider-js libreoffice-script-provider-python
  libreoffice-sdbc-firebird libreoffice-sdbc-hsqldb
  libreoffice-sdbc-postgresql libreoffice-wiki-publisher libreoffice-writer
  librepository-java libsac-java libsac-java-gcj libsaxonhe-java
  libserializer-java libservlet3.1-java libtommath1 libxerces2-java
  libxml-commons-external-java libxml-commons-resolver1.1-java libxml-java
  libxmlbeans-java libxom-java libxpp2-java libxpp3-java lp-solve python3-uno
Paquets suggérés :
  ant-doc ant-gcj default-jdk | java-compiler | java-sdk ant-optional-gcj
  antlr javacc junit junit4 jython libbcel-java libbsf-java
  libcommons-net-java libjaxp1.3-java libjdepend-java libjsch-java liboro-java
  libregexp-java libxalan2-java firebird3.0-server libapache-poi-java-doc
  libbcmail-java-doc libbcpkix-java-doc libbcprov-java-doc
  libcommons-collections3-java-doc libavalon-framework-java
  libcommons-logging-java-doc libexcalibur-logkit-java libdom4j-java-doc
  libflute-java-doc libfonts-java-doc libformula-java-doc libgcj17-dbg
  libgcj17-awt java-virtual-machine libhsqldb1.8.0-java-gcj
  libjcommon-java-doc libjdom1-java-doc liblayout-java-doc
  liblog4j1.2-java-doc libmail-java-doc libjfreereport-java-doc raptor2-utils
  rasqal-utils librdf-storage-postgresql librdf-storage-mysql
  librdf-storage-sqlite librdf-storage-virtuoso redland-utils cups-bsd gpa
  libreoffice-gnome libreoffice-grammarcheck openclipart2-libreoffice
  | openclipart-libreoffice pstoedit unixodbc libreoffice-officebean
  libjtds-java libreoffice-mysql-connector | libmyodbc | libmysql-java
  libsqliteodbc | tdsodbc | mdbtools ocl-icd-libopencl1 postgresql mediawiki
  librepository-java-doc libsac-java-doc libxerces2-java-doc
  libxerces2-java-gcj libxml-commons-resolver1.1-java-doc libxom-java-doc
Les NOUVEAUX paquets suivants seront installés :
  ant ant-optional coinor-libcbc3 coinor-libcgl1 coinor-libclp1
  coinor-libcoinmp1v5 coinor-libcoinutils3v5 coinor-libosi1v5
  firebird3.0-common firebird3.0-common-doc firebird3.0-server-core
  fonts-opensymbol gcj-6-jre-lib libabw-0.1-1 libapache-poi-java
  libapache-pom-java libbase-java libbcmail-java libbcpkix-java libbcprov-java
  libboost-chrono1.62.0 libboost-date-time1.62.0 libboost-filesystem1.62.0
  libboost-iostreams1.62.0 libboost-locale1.62.0 libboost-system1.62.0
  libboost-thread1.62.0 libbsh-java libclucene-contribs1v5 libclucene-core1v5
  libcmis-0.5-5v5 libcommons-codec-java libcommons-collections3-java
  libcommons-logging-java libcommons-parent-java libdom4j-java libe-book-0.1-1
  libehcache-java libeot0 libexttextcat-2.0-0 libfbclient2 libflute-java
  libfonts-java libformula-java libfreehand-0.1-1 libgcj-bc libgcj-common
  libgcj17 libgpgmepp6 libhsqldb1.8.0-java libib-util libisorelax-java
  libitext-java libjaxen-java libjcommon-java libjdom1-java liblayout-java
  libloader-java liblog4j1.2-java libmail-java libmhash2 libmspub-0.1-1
  libmsv-java libmythes-1.2-0 libodfgen-0.1-1 libpagemaker-0.0-0
  libpentaho-reporting-flow-engine-java libpixie-java libpq5 libraptor2-0
  librasqal3 librdf0 librelaxng-datatype-java libreoffice
  libreoffice-avmedia-backend-gstreamer libreoffice-base libreoffice-base-core
  libreoffice-base-drivers libreoffice-calc libreoffice-core libreoffice-draw
  libreoffice-help-fr libreoffice-impress libreoffice-librelogo
  libreoffice-math libreoffice-nlpsolver libreoffice-ogltrans
  libreoffice-report-builder libreoffice-report-builder-bin
  libreoffice-script-provider-bsh libreoffice-script-provider-js
  libreoffice-script-provider-python libreoffice-sdbc-firebird
  libreoffice-sdbc-hsqldb libreoffice-sdbc-postgresql
  libreoffice-wiki-publisher libreoffice-writer librepository-java libsac-java
  libsac-java-gcj libsaxonhe-java libserializer-java libservlet3.1-java
  libtommath1 libxerces2-java libxml-commons-external-java
  libxml-commons-resolver1.1-java libxml-java libxmlbeans-java libxom-java
  libxpp2-java libxpp3-java lp-solve python3-uno
0 mis à jour, 114 nouvellement installés, 0 à enlever et 99 non mis à jour.
Il est nécessaire de prendre 0 o/128 Mo dans les archives.
Après cette opération, 431 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Extraction des modèles depuis les paquets : 100%
Sélection du paquet libmhash2:amd64 précédemment désélectionné.
(Lecture de la base de données... 182684 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../000-libmhash2_0.9.9.9-7_amd64.deb ...
Dépaquetage de libmhash2:amd64 (0.9.9.9-7) ...
Sélection du paquet ant précédemment désélectionné.
Préparation du dépaquetage de .../001-ant_1.9.9-1_all.deb ...
Dépaquetage de ant (1.9.9-1) ...
Sélection du paquet ant-optional précédemment désélectionné.
Préparation du dépaquetage de .../002-ant-optional_1.9.9-1_all.deb ...
Dépaquetage de ant-optional (1.9.9-1) ...
Sélection du paquet firebird3.0-common-doc précédemment désélectionné.
Préparation du dépaquetage de .../003-firebird3.0-common-doc_3.0.1.32609.ds4-14_all.deb ...
Dépaquetage de firebird3.0-common-doc (3.0.1.32609.ds4-14) ...
Sélection du paquet firebird3.0-common précédemment désélectionné.
Préparation du dépaquetage de .../004-firebird3.0-common_3.0.1.32609.ds4-14_all.deb ...
Dépaquetage de firebird3.0-common (3.0.1.32609.ds4-14) ...
Sélection du paquet libtommath1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../005-libtommath1_1.0-4_amd64.deb ...
Dépaquetage de libtommath1:amd64 (1.0-4) ...
Sélection du paquet libfbclient2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../006-libfbclient2_3.0.1.32609.ds4-14_amd64.deb ...
Dépaquetage de libfbclient2:amd64 (3.0.1.32609.ds4-14) ...
Sélection du paquet libib-util:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../007-libib-util_3.0.1.32609.ds4-14_amd64.deb ...
Dépaquetage de libib-util:amd64 (3.0.1.32609.ds4-14) ...
Sélection du paquet firebird3.0-server-core:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../008-firebird3.0-server-core_3.0.1.32609.ds4-14_amd64.deb ...
Dépaquetage de firebird3.0-server-core:amd64 (3.0.1.32609.ds4-14) ...
Sélection du paquet fonts-opensymbol précédemment désélectionné.
Préparation du dépaquetage de .../009-fonts-opensymbol_2%3a102.10+LibO6.0.4~rc1-4~bpo9+2_all.deb ...
Dépaquetage de fonts-opensymbol (2:102.10+LibO6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libgcj-common précédemment désélectionné.
Préparation du dépaquetage de .../010-libgcj-common_1%3a6.3-4_all.deb ...
Dépaquetage de libgcj-common (1:6.3-4) ...
Sélection du paquet libgcj17:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../011-libgcj17_6.3.0-18+deb9u1_amd64.deb ...
Dépaquetage de libgcj17:amd64 (6.3.0-18+deb9u1) ...
Sélection du paquet gcj-6-jre-lib précédemment désélectionné.
Préparation du dépaquetage de .../012-gcj-6-jre-lib_6.3.0-18+deb9u1_all.deb ...
Dépaquetage de gcj-6-jre-lib (6.3.0-18+deb9u1) ...
Sélection du paquet libabw-0.1-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../013-libabw-0.1-1_0.1.1-4_amd64.deb ...
Dépaquetage de libabw-0.1-1:amd64 (0.1.1-4) ...
Sélection du paquet libcommons-codec-java précédemment désélectionné.
Préparation du dépaquetage de .../014-libcommons-codec-java_1.10-1_all.deb ...
Dépaquetage de libcommons-codec-java (1.10-1) ...
Sélection du paquet libapache-pom-java précédemment désélectionné.
Préparation du dépaquetage de .../015-libapache-pom-java_10-2_all.deb ...
Dépaquetage de libapache-pom-java (10-2) ...
Sélection du paquet libcommons-parent-java précédemment désélectionné.
Préparation du dépaquetage de .../016-libcommons-parent-java_39-3_all.deb ...
Dépaquetage de libcommons-parent-java (39-3) ...
Sélection du paquet libcommons-logging-java précédemment désélectionné.
Préparation du dépaquetage de .../017-libcommons-logging-java_1.2-1_all.deb ...
Dépaquetage de libcommons-logging-java (1.2-1) ...
Sélection du paquet libjaxen-java précédemment désélectionné.
Préparation du dépaquetage de .../018-libjaxen-java_1.1.6-1_all.deb ...
Dépaquetage de libjaxen-java (1.1.6-1) ...
Sélection du paquet libisorelax-java précédemment désélectionné.
Préparation du dépaquetage de .../019-libisorelax-java_20041111-9_all.deb ...
Dépaquetage de libisorelax-java (20041111-9) ...
Sélection du paquet librelaxng-datatype-java précédemment désélectionné.
Préparation du dépaquetage de .../020-librelaxng-datatype-java_1.0+ds1-3_all.deb ...
Dépaquetage de librelaxng-datatype-java (1.0+ds1-3) ...
Sélection du paquet libxml-commons-resolver1.1-java précédemment désélectionné.
Préparation du dépaquetage de .../021-libxml-commons-resolver1.1-java_1.2-7_all.deb ...
Dépaquetage de libxml-commons-resolver1.1-java (1.2-7) ...
Sélection du paquet libxml-commons-external-java précédemment désélectionné.
Préparation du dépaquetage de .../022-libxml-commons-external-java_1.4.01-2_all.deb ...
Dépaquetage de libxml-commons-external-java (1.4.01-2) ...
Sélection du paquet libxerces2-java précédemment désélectionné.
Préparation du dépaquetage de .../023-libxerces2-java_2.11.0-7_all.deb ...
Dépaquetage de libxerces2-java (2.11.0-7) ...
Sélection du paquet libmsv-java précédemment désélectionné.
Préparation du dépaquetage de .../024-libmsv-java_2009.1+dfsg1-5_all.deb ...
Dépaquetage de libmsv-java (2009.1+dfsg1-5) ...
Sélection du paquet libxpp2-java précédemment désélectionné.
Préparation du dépaquetage de .../025-libxpp2-java_2.1.10-7_all.deb ...
Dépaquetage de libxpp2-java (2.1.10-7) ...
Sélection du paquet libxpp3-java précédemment désélectionné.
Préparation du dépaquetage de .../026-libxpp3-java_1.1.4c-2_all.deb ...
Dépaquetage de libxpp3-java (1.1.4c-2) ...
Sélection du paquet libdom4j-java précédemment désélectionné.
Préparation du dépaquetage de .../027-libdom4j-java_1.6.1+dfsg.3-2_all.deb ...
Dépaquetage de libdom4j-java (1.6.1+dfsg.3-2) ...
Sélection du paquet liblog4j1.2-java précédemment désélectionné.
Préparation du dépaquetage de .../028-liblog4j1.2-java_1.2.17-7_all.deb ...
Dépaquetage de liblog4j1.2-java (1.2.17-7) ...
Sélection du paquet libjdom1-java précédemment désélectionné.
Préparation du dépaquetage de .../029-libjdom1-java_1.1.3-1_all.deb ...
Dépaquetage de libjdom1-java (1.1.3-1) ...
Sélection du paquet libxom-java précédemment désélectionné.
Préparation du dépaquetage de .../030-libxom-java_1.2.10-1_all.deb ...
Dépaquetage de libxom-java (1.2.10-1) ...
Sélection du paquet libsaxonhe-java précédemment désélectionné.
Préparation du dépaquetage de .../031-libsaxonhe-java_9.5.1.1+dfsg-2_all.deb ...
Dépaquetage de libsaxonhe-java (9.5.1.1+dfsg-2) ...
Sélection du paquet libxmlbeans-java précédemment désélectionné.
Préparation du dépaquetage de .../032-libxmlbeans-java_2.6.0+dfsg-1_all.deb ...
Dépaquetage de libxmlbeans-java (2.6.0+dfsg-1) ...
Sélection du paquet libapache-poi-java précédemment désélectionné.
Préparation du dépaquetage de .../033-libapache-poi-java_3.10.1-3_all.deb ...
Dépaquetage de libapache-poi-java (3.10.1-3) ...
Sélection du paquet libbase-java précédemment désélectionné.
Préparation du dépaquetage de .../034-libbase-java_1.1.6-2_all.deb ...
Dépaquetage de libbase-java (1.1.6-2) ...
Sélection du paquet libbcprov-java précédemment désélectionné.
Préparation du dépaquetage de .../035-libbcprov-java_1.56-1+deb9u1_all.deb ...
Dépaquetage de libbcprov-java (1.56-1+deb9u1) ...
Sélection du paquet libbcpkix-java précédemment désélectionné.
Préparation du dépaquetage de .../036-libbcpkix-java_1.56-1+deb9u1_all.deb ...
Dépaquetage de libbcpkix-java (1.56-1+deb9u1) ...
Sélection du paquet libmail-java précédemment désélectionné.
Préparation du dépaquetage de .../037-libmail-java_1.5.6-2_all.deb ...
Dépaquetage de libmail-java (1.5.6-2) ...
Sélection du paquet libbcmail-java précédemment désélectionné.
Préparation du dépaquetage de .../038-libbcmail-java_1.56-1+deb9u1_all.deb ...
Dépaquetage de libbcmail-java (1.56-1+deb9u1) ...
Sélection du paquet libboost-system1.62.0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../039-libboost-system1.62.0_1.62.0+dfsg-4_amd64.deb ...
Dépaquetage de libboost-system1.62.0:amd64 (1.62.0+dfsg-4) ...
Sélection du paquet libboost-chrono1.62.0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../040-libboost-chrono1.62.0_1.62.0+dfsg-4_amd64.deb ...
Dépaquetage de libboost-chrono1.62.0:amd64 (1.62.0+dfsg-4) ...
Sélection du paquet libboost-date-time1.62.0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../041-libboost-date-time1.62.0_1.62.0+dfsg-4_amd64.deb ...
Dépaquetage de libboost-date-time1.62.0:amd64 (1.62.0+dfsg-4) ...
Sélection du paquet libboost-filesystem1.62.0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../042-libboost-filesystem1.62.0_1.62.0+dfsg-4_amd64.deb ...
Dépaquetage de libboost-filesystem1.62.0:amd64 (1.62.0+dfsg-4) ...
Sélection du paquet libboost-iostreams1.62.0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../043-libboost-iostreams1.62.0_1.62.0+dfsg-4_amd64.deb ...
Dépaquetage de libboost-iostreams1.62.0:amd64 (1.62.0+dfsg-4) ...
Sélection du paquet libboost-thread1.62.0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../044-libboost-thread1.62.0_1.62.0+dfsg-4_amd64.deb ...
Dépaquetage de libboost-thread1.62.0:amd64 (1.62.0+dfsg-4) ...
Sélection du paquet libboost-locale1.62.0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../045-libboost-locale1.62.0_1.62.0+dfsg-4_amd64.deb ...
Dépaquetage de libboost-locale1.62.0:amd64 (1.62.0+dfsg-4) ...
Sélection du paquet libbsh-java précédemment désélectionné.
Préparation du dépaquetage de .../046-libbsh-java_2.0b4-18_all.deb ...
Dépaquetage de libbsh-java (2.0b4-18) ...
Sélection du paquet libclucene-core1v5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../047-libclucene-core1v5_2.3.3.4+dfsg-1_amd64.deb ...
Dépaquetage de libclucene-core1v5:amd64 (2.3.3.4+dfsg-1) ...
Sélection du paquet libclucene-contribs1v5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../048-libclucene-contribs1v5_2.3.3.4+dfsg-1_amd64.deb ...
Dépaquetage de libclucene-contribs1v5:amd64 (2.3.3.4+dfsg-1) ...
Sélection du paquet libcmis-0.5-5v5 précédemment désélectionné.
Préparation du dépaquetage de .../049-libcmis-0.5-5v5_0.5.1+git20160603-3+b1_amd64.deb ...
Dépaquetage de libcmis-0.5-5v5 (0.5.1+git20160603-3+b1) ...
Sélection du paquet libcommons-collections3-java précédemment désélectionné.
Préparation du dépaquetage de .../050-libcommons-collections3-java_3.2.2-1_all.deb ...
Dépaquetage de libcommons-collections3-java (3.2.2-1) ...
Sélection du paquet libe-book-0.1-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../051-libe-book-0.1-1_0.1.2-4_amd64.deb ...
Dépaquetage de libe-book-0.1-1:amd64 (0.1.2-4) ...
Sélection du paquet libehcache-java précédemment désélectionné.
Préparation du dépaquetage de .../052-libehcache-java_2.6.11-3_all.deb ...
Dépaquetage de libehcache-java (2.6.11-3) ...
Sélection du paquet libeot0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../053-libeot0_0.01-4+b1_amd64.deb ...
Dépaquetage de libeot0:amd64 (0.01-4+b1) ...
Sélection du paquet libexttextcat-2.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../054-libexttextcat-2.0-0_3.4.4-2+b1_amd64.deb ...
Dépaquetage de libexttextcat-2.0-0:amd64 (3.4.4-2+b1) ...
Sélection du paquet libflute-java précédemment désélectionné.
Préparation du dépaquetage de .../055-libflute-java_1%3a1.1.6-3_all.deb ...
Dépaquetage de libflute-java (1:1.1.6-3) ...
Sélection du paquet libjcommon-java précédemment désélectionné.
Préparation du dépaquetage de .../056-libjcommon-java_1.0.23-1_all.deb ...
Dépaquetage de libjcommon-java (1.0.23-1) ...
Sélection du paquet libloader-java précédemment désélectionné.
Préparation du dépaquetage de .../057-libloader-java_1.1.6.dfsg-4_all.deb ...
Dépaquetage de libloader-java (1.1.6.dfsg-4) ...
Sélection du paquet libfonts-java précédemment désélectionné.
Préparation du dépaquetage de .../058-libfonts-java_1.1.6.dfsg-3_all.deb ...
Dépaquetage de libfonts-java (1.1.6.dfsg-3) ...
Sélection du paquet libformula-java précédemment désélectionné.
Préparation du dépaquetage de .../059-libformula-java_1.1.7.dfsg-2_all.deb ...
Dépaquetage de libformula-java (1.1.7.dfsg-2) ...
Sélection du paquet libfreehand-0.1-1 précédemment désélectionné.
Préparation du dépaquetage de .../060-libfreehand-0.1-1_0.1.1-2_amd64.deb ...
Dépaquetage de libfreehand-0.1-1 (0.1.1-2) ...
Sélection du paquet libgcj-bc:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../061-libgcj-bc_6.3.0-4_amd64.deb ...
Dépaquetage de libgcj-bc:amd64 (6.3.0-4) ...
Sélection du paquet libgpgmepp6:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../062-libgpgmepp6_1.8.0-3+b2_amd64.deb ...
Dépaquetage de libgpgmepp6:amd64 (1.8.0-3+b2) ...
Sélection du paquet libservlet3.1-java précédemment désélectionné.
Préparation du dépaquetage de .../063-libservlet3.1-java_8.5.29-1~bpo9+1_all.deb ...
Dépaquetage de libservlet3.1-java (8.5.29-1~bpo9+1) ...
Sélection du paquet libhsqldb1.8.0-java précédemment désélectionné.
Préparation du dépaquetage de .../064-libhsqldb1.8.0-java_1.8.0.10+dfsg-7_all.deb ...
Dépaquetage de libhsqldb1.8.0-java (1.8.0.10+dfsg-7) ...
Sélection du paquet libitext-java précédemment désélectionné.
Préparation du dépaquetage de .../065-libitext-java_2.1.7-11_all.deb ...
Dépaquetage de libitext-java (2.1.7-11) ...
Sélection du paquet librepository-java précédemment désélectionné.
Préparation du dépaquetage de .../066-librepository-java_1.1.6-3_all.deb ...
Dépaquetage de librepository-java (1.1.6-3) ...
Sélection du paquet libsac-java précédemment désélectionné.
Préparation du dépaquetage de .../067-libsac-java_1.3+dfsg-2_all.deb ...
Dépaquetage de libsac-java (1.3+dfsg-2) ...
Sélection du paquet libxml-java précédemment désélectionné.
Préparation du dépaquetage de .../068-libxml-java_1.1.6.dfsg-3_all.deb ...
Dépaquetage de libxml-java (1.1.6.dfsg-3) ...
Sélection du paquet liblayout-java précédemment désélectionné.
Préparation du dépaquetage de .../069-liblayout-java_0.2.10-2_all.deb ...
Dépaquetage de liblayout-java (0.2.10-2) ...
Sélection du paquet libmspub-0.1-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../070-libmspub-0.1-1_0.1.2-4+b1_amd64.deb ...
Dépaquetage de libmspub-0.1-1:amd64 (0.1.2-4+b1) ...
Sélection du paquet libmythes-1.2-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../071-libmythes-1.2-0_2%3a1.2.4-3_amd64.deb ...
Dépaquetage de libmythes-1.2-0:amd64 (2:1.2.4-3) ...
Sélection du paquet libodfgen-0.1-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../072-libodfgen-0.1-1_0.1.6-2_amd64.deb ...
Dépaquetage de libodfgen-0.1-1:amd64 (0.1.6-2) ...
Sélection du paquet libpagemaker-0.0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../073-libpagemaker-0.0-0_0.0.3-2_amd64.deb ...
Dépaquetage de libpagemaker-0.0-0:amd64 (0.0.3-2) ...
Sélection du paquet libpentaho-reporting-flow-engine-java précédemment désélectionné.
Préparation du dépaquetage de .../074-libpentaho-reporting-flow-engine-java_0.9.4-4_all.deb ...
Dépaquetage de libpentaho-reporting-flow-engine-java (0.9.4-4) ...
Sélection du paquet libpixie-java précédemment désélectionné.
Préparation du dépaquetage de .../075-libpixie-java_1%3a1.1.6-3_all.deb ...
Dépaquetage de libpixie-java (1:1.1.6-3) ...
Sélection du paquet libpq5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../076-libpq5_9.6.7-0+deb9u1_amd64.deb ...
Dépaquetage de libpq5:amd64 (9.6.7-0+deb9u1) ...
Sélection du paquet libraptor2-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../077-libraptor2-0_2.0.14-1+b1_amd64.deb ...
Dépaquetage de libraptor2-0:amd64 (2.0.14-1+b1) ...
Sélection du paquet librasqal3:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../078-librasqal3_0.9.32-1+b1_amd64.deb ...
Dépaquetage de librasqal3:amd64 (0.9.32-1+b1) ...
Sélection du paquet librdf0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../079-librdf0_1.0.17-1.1_amd64.deb ...
Dépaquetage de librdf0:amd64 (1.0.17-1.1) ...
Sélection du paquet libreoffice-core précédemment désélectionné.
Préparation du dépaquetage de .../080-libreoffice-core_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Dépaquetage de libreoffice-core (1:6.0.4~rc1-4~bpo9+2) ...
dpkg-deb (sous-processus) : décompression du membre de l'
archive : erreur LZMA : les données compressées sont corrompues
dpkg-deb: erreur: le sous-processus <decompress> a retourné une erreur de sortie d'état 2
dpkg: erreur de traitement de l'
archive /tmp/apt-dpkg-install-bPKhMc/080-libreoffice-core_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb (--unpack) :
 impossible de copier les données extraites pour « ./usr/lib/libreoffice/program/libmergedlo.so » vers « /usr/lib/libreoffice/program/libmergedlo.so.dpkg-new » : fin de fichier ou de flux inattendue
Sélection du paquet libreoffice-base-core précédemment désélectionné.
Préparation du dépaquetage de .../081-libreoffice-base-core_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Dépaquetage de libreoffice-base-core (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-base-drivers précédemment désélectionné.
Préparation du dépaquetage de .../082-libreoffice-base-drivers_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Dépaquetage de libreoffice-base-drivers (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-base précédemment désélectionné.
Préparation du dépaquetage de .../083-libreoffice-base_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Ajout de « détournement de /usr/lib/libreoffice/share/basic/dialog.xlc en /usr/lib/libreoffice/share/basic/dialog.xlc.noaccess par libreoffice-base »
Ajout de « détournement de /usr/lib/libreoffice/share/basic/script.xlc en /usr/lib/libreoffice/share/basic/script.xlc.noaccess par libreoffice-base »
Dépaquetage de libreoffice-base (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet lp-solve précédemment désélectionné.
Préparation du dépaquetage de .../084-lp-solve_5.5.0.15-4+b1_amd64.deb ...
Dépaquetage de lp-solve (5.5.0.15-4+b1) ...
Sélection du paquet coinor-libcoinutils3v5 précédemment désélectionné.
Préparation du dépaquetage de .../085-coinor-libcoinutils3v5_2.9.15-4_amd64.deb ...
Dépaquetage de coinor-libcoinutils3v5 (2.9.15-4) ...
Sélection du paquet coinor-libosi1v5 précédemment désélectionné.
Préparation du dépaquetage de .../086-coinor-libosi1v5_0.106.9-2+b1_amd64.deb ...
Dépaquetage de coinor-libosi1v5 (0.106.9-2+b1) ...
Sélection du paquet coinor-libclp1 précédemment désélectionné.
Préparation du dépaquetage de .../087-coinor-libclp1_1.15.10-3+b1_amd64.deb ...
Dépaquetage de coinor-libclp1 (1.15.10-3+b1) ...
Sélection du paquet coinor-libcgl1 précédemment désélectionné.
Préparation du dépaquetage de .../088-coinor-libcgl1_0.58.9-1+b1_amd64.deb ...
Dépaquetage de coinor-libcgl1 (0.58.9-1+b1) ...
Sélection du paquet coinor-libcbc3 précédemment désélectionné.
Préparation du dépaquetage de .../089-coinor-libcbc3_2.8.12-1+b2_amd64.deb ...
Dépaquetage de coinor-libcbc3 (2.8.12-1+b2) ...
Sélection du paquet coinor-libcoinmp1v5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../090-coinor-libcoinmp1v5_1.7.6+dfsg1-2_amd64.deb ...
Dépaquetage de coinor-libcoinmp1v5:amd64 (1.7.6+dfsg1-2) ...
Sélection du paquet libreoffice-calc précédemment désélectionné.
Préparation du dépaquetage de .../091-libreoffice-calc_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Dépaquetage de libreoffice-calc (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-draw précédemment désélectionné.
Préparation du dépaquetage de .../092-libreoffice-draw_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Dépaquetage de libreoffice-draw (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-impress précédemment désélectionné.
Préparation du dépaquetage de .../093-libreoffice-impress_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Dépaquetage de libreoffice-impress (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-math précédemment désélectionné.
Préparation du dépaquetage de .../094-libreoffice-math_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Dépaquetage de libreoffice-math (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-report-builder-bin précédemment désélectionné.
Préparation du dépaquetage de .../095-libreoffice-report-builder-bin_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Dépaquetage de libreoffice-report-builder-bin (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-writer précédemment désélectionné.
Préparation du dépaquetage de .../096-libreoffice-writer_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Dépaquetage de libreoffice-writer (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-avmedia-backend-gstreamer précédemment désélectionné.
Préparation du dépaquetage de .../097-libreoffice-avmedia-backend-gstreamer_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Dépaquetage de libreoffice-avmedia-backend-gstreamer (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet python3-uno précédemment désélectionné.
Préparation du dépaquetage de .../098-python3-uno_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Dépaquetage de python3-uno (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice précédemment désélectionné.
Préparation du dépaquetage de .../099-libreoffice_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Dépaquetage de libreoffice (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-help-fr précédemment désélectionné.
Préparation du dépaquetage de .../100-libreoffice-help-fr_1%3a6.0.4~rc1-4~bpo9+2_all.deb ...
Dépaquetage de libreoffice-help-fr (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-script-provider-python précédemment désélectionné.
Préparation du dépaquetage de .../101-libreoffice-script-provider-python_1%3a6.0.4~rc1-4~bpo9+2_all.deb ...
Dépaquetage de libreoffice-script-provider-python (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-librelogo précédemment désélectionné.
Préparation du dépaquetage de .../102-libreoffice-librelogo_1%3a6.0.4~rc1-4~bpo9+2_all.deb ...
Dépaquetage de libreoffice-librelogo (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-nlpsolver précédemment désélectionné.
Préparation du dépaquetage de .../103-libreoffice-nlpsolver_0.9+LibO6.0.4~rc1-4~bpo9+2_all.deb ...
Dépaquetage de libreoffice-nlpsolver (0.9+LibO6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-ogltrans précédemment désélectionné.
Préparation du dépaquetage de .../104-libreoffice-ogltrans_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Dépaquetage de libreoffice-ogltrans (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libserializer-java précédemment désélectionné.
Préparation du dépaquetage de .../105-libserializer-java_1.1.6-4_all.deb ...
Dépaquetage de libserializer-java (1.1.6-4) ...
Sélection du paquet libreoffice-report-builder précédemment désélectionné.
Préparation du dépaquetage de .../106-libreoffice-report-builder_1%3a6.0.4~rc1-4~bpo9+2_all.deb ...
Dépaquetage de libreoffice-report-builder (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-script-provider-bsh précédemment désélectionné.
Préparation du dépaquetage de .../107-libreoffice-script-provider-bsh_1%3a6.0.4~rc1-4~bpo9+2_all.deb ...
Dépaquetage de libreoffice-script-provider-bsh (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-script-provider-js précédemment désélectionné.
Préparation du dépaquetage de .../108-libreoffice-script-provider-js_1%3a6.0.4~rc1-4~bpo9+2_all.deb ...
Dépaquetage de libreoffice-script-provider-js (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-sdbc-firebird précédemment désélectionné.
Préparation du dépaquetage de .../109-libreoffice-sdbc-firebird_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Dépaquetage de libreoffice-sdbc-firebird (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-sdbc-hsqldb précédemment désélectionné.
Préparation du dépaquetage de .../110-libreoffice-sdbc-hsqldb_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Dépaquetage de libreoffice-sdbc-hsqldb (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-sdbc-postgresql précédemment désélectionné.
Préparation du dépaquetage de .../111-libreoffice-sdbc-postgresql_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb ...
Dépaquetage de libreoffice-sdbc-postgresql (1:6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libreoffice-wiki-publisher précédemment désélectionné.
Préparation du dépaquetage de .../112-libreoffice-wiki-publisher_1.2.0+LibO6.0.4~rc1-4~bpo9+2_all.deb ...
Dépaquetage de libreoffice-wiki-publisher (1.2.0+LibO6.0.4~rc1-4~bpo9+2) ...
Sélection du paquet libsac-java-gcj précédemment désélectionné.
Préparation du dépaquetage de .../113-libsac-java-gcj_1.3+dfsg-2_amd64.deb ...
Dépaquetage de libsac-java-gcj (1.3+dfsg-2) ...
Des erreurs ont été rencontrées pendant l'exécution :
 /tmp/apt-dpkg-install-bPKhMc/080-libreoffice-core_1%3a6.0.4~rc1-4~bpo9+2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
mika@mikadeb:~$



Avez vous une solution ? peut-être mon source list qui n'est pas bon ? merci par avance !

Dernière modification par yuksel (18-05-2018 13:20:53)

Hors ligne

#2 17-05-2018 22:14:42

èfpé
Membre
Inscription : 10-07-2016

Re : [RESOLU] Installer Libreoffice 6 sur Debian 9

Bonsoir,

Tiens c'est rigolo, un certain yuksel a été confronté à un problème analogue, la semaine dernière !

sudo apt clean


Cette commande fera un coup de propre dans le cache des paquets... ensuite, réessaie.

Hors ligne

#3 17-05-2018 22:32:48

yuksel
Membre
Lieu : Toulouse
Distrib. : Debian 10
Noyau : Linux 4.9.0-4-amd64
(G)UI : Xfce
Inscription : 04-08-2015

Re : [RESOLU] Installer Libreoffice 6 sur Debian 9

èfpé a écrit :

Bonsoir,

Tiens c'est rigolo, un certain yuksel a été confronté à un problème analogue, la semaine dernière !

sudo apt clean


Cette commande fera un coup de propre dans le cache des paquets... ensuite, réessaie.



Bonsoir, c'est bien moi qui avait posté sur Ubuntu....sourire.....J'ai voulu me lancer dans debian mais je dois me gourer dans un truc....j'ai suivi ton conseil et lancé sudo apt clean et sans succès :


mika@mikadeb:~$ sudo apt-get update
Atteint:1 http://security.debian.org stretch/updates InRelease
Ign:2 http://deb.debian.org/debian stretch InRelease
Atteint:3 http://deb.debian.org/debian stretch-updates InRelease
Atteint:4 http://deb.debian.org/debian stretch-backports InRelease
Atteint:5 http://deb.debian.org/debian stretch Release
Lecture des listes de paquets... Fait
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:1 and /etc/apt/sources.list.d/base.list:1
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:1 and /etc/apt/sources.list.d/base.list:1
W: Target Translations (main/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:1 and /etc/apt/sources.list.d/base.list:1
W: Target Translations (main/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:1 and /etc/apt/sources.list.d/base.list:1
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:1 and /etc/apt/sources.list.d/base.list:1
W: Target Packages (main/binary-amd64/Packages) is configured multiple times in /etc/apt/sources.list:1 and /etc/apt/sources.list.d/base.list:1
W: Target Packages (main/binary-all/Packages) is configured multiple times in /etc/apt/sources.list:1 and /etc/apt/sources.list.d/base.list:1
W: Target Translations (main/i18n/Translation-fr_FR) is configured multiple times in /etc/apt/sources.list:1 and /etc/apt/sources.list.d/base.list:1
W: Target Translations (main/i18n/Translation-fr) is configured multiple times in /etc/apt/sources.list:1 and /etc/apt/sources.list.d/base.list:1
W: Target Translations (main/i18n/Translation-en) is configured multiple times in /etc/apt/sources.list:1 and /etc/apt/sources.list.d/base.list:1
mika@mikadeb:~$
 

Hors ligne

#4 17-05-2018 22:48:42

èfpé
Membre
Inscription : 10-07-2016

Re : [RESOLU] Installer Libreoffice 6 sur Debian 9

Re-,

OK ; apparemment, tu as aussi un fichier /etc/apt/sources.list.d/base.list, voyons ce qu'il contient :

cat /etc/apt/sources.list.d/base.list

deb http://deb.debian.org/debian/ stretch main
#deb-src http://deb.debian.org/debian/ stretch main


La présence de ce fichier est la trace d'une installation via une image live, on vire et hop.

Dernière modification par èfpé (18-05-2018 12:48:42)

Hors ligne

#5 17-05-2018 23:06:22

yuksel
Membre
Lieu : Toulouse
Distrib. : Debian 10
Noyau : Linux 4.9.0-4-amd64
(G)UI : Xfce
Inscription : 04-08-2015

Re : [RESOLU] Installer Libreoffice 6 sur Debian 9

Re....j'ai viré le fichier base.list. Puis j'ai fait un clean puis tenté de nouveau l'installation de libreoffice en changeant mon source list et cela a marché....encore merci !

Dernière modification par yuksel (17-05-2018 23:06:37)

Hors ligne

#6 18-05-2018 09:33:19

deuchdeb
Moderato ma non troppo
Distrib. : Debian11-KDE-Plasma, LinuxMintCinnamon, DFLinux11
Noyau : Noyau stable
(G)UI : KDE Plasma 5.20
Inscription : 13-01-2010
Site Web

Re : [RESOLU] Installer Libreoffice 6 sur Debian 9

Si c'est résolu alors il faut l'indiquer dans le titre. smile

https://debian-facile.org/atelier:resolu

Une fleur, c'est magique non? smile
Association Debian Facile

Hors ligne

#7 19-05-2018 07:05:12

Herve33
Membre
Lieu : Mérignac 33
Distrib. : Debian Sid Xfce
Inscription : 21-09-2016

Re : [RESOLU] Installer Libreoffice 6 sur Debian 9

Slt,
il ne faut pas virer l'ancien LibreOffice avant? Ça na vas pas faire doublon?

Acer Aspire 5733 - Debian Sid Xfce

Hors ligne

#8 19-05-2018 09:35:51

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : [RESOLU] Installer Libreoffice 6 sur Debian 9

il ne faut pas virer l'ancien LibreOffice avant?


il me semble que non , seul une version sera installé vu que c'est le même logiciel


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#9 20-05-2018 18:40:58

Herve33
Membre
Lieu : Mérignac 33
Distrib. : Debian Sid Xfce
Inscription : 21-09-2016

Re : [RESOLU] Installer Libreoffice 6 sur Debian 9

Slt,
d'accord.
Merci

Acer Aspire 5733 - Debian Sid Xfce

Hors ligne

Pied de page des forums