Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 31-05-2018 19:34:57

uber76
Membre
Distrib. : DFLinux9
Noyau : Linux 4.9.0-5-amd64
(G)UI : xfce(DFl)
Inscription : 20-02-2017

Mes ports USB3 ne répondent plus

J'ai installé DebianFacileLinux (DFL) depuis octobre 2017, en double boot W10 (j'ai encore besoin de W pour màj de mon GPS), mais depuis environ 1 mois les 2 ports USB3 de mon portable ne répondent plus (avant ils fonctionnaient:
config: Portable HP EliteBook8460p, I5-2520M@2,5GHz; 4GO de RAM, HDD 320Gà
Dble boot: W10 et DFL9
Sur W10 les ports USB3 fonctionnent (clé TOSHIBA 16Gb, LEXAR JUmpdrive32 et 64Go; souris) sous Debian, ça marche plus; par contre sur les ports USB2 ça fonctionne (clés, souris)
Pour info quand j'essaie de connecter la Clé sur 1 port USB3, le PC se fige pendant environ 20 à 30 secondes (le curseur est bloqué, mais ça ne se produit que pour le 1er essai de connexion!!)
Quelqu'un a t'il une idée

Hors ligne

#2 31-05-2018 19:48:14

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : Mes ports USB3 ne répondent plus

Bonjour
tu peu déjà donner ses deux retours


lspci
 


et


lsusb
 


Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#3 31-05-2018 21:46:46

uber76
Membre
Distrib. : DFLinux9
Noyau : Linux 4.9.0-5-amd64
(G)UI : xfce(DFl)
Inscription : 20-02-2017

Re : Mes ports USB3 ne répondent plus

Merci pour le suivi rapide:

hubert@pc20:~$ lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:16.3 Serial controller: Intel Corporation 6 Series/C200 Series Chipset Family KT Controller (rev 04)
00:19.0 Ethernet controller: Intel Corporation 82579LM Gigabit Network Connection (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b4)
00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b4)
00:1c.2 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 3 (rev b4)
00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 (rev b4)
00:1c.7 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 8 (rev b4)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation QM67 Express Chipset Family LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 04)
23:00.0 FireWire (IEEE 1394): JMicron Technology Corp. IEEE 1394 Host Controller (rev 30)
23:00.1 System peripheral: JMicron Technology Corp. SD/MMC Host Controller (rev 30)
23:00.2 SD Host controller: JMicron Technology Corp. Standard SD Host Controller (rev 30)
24:00.0 Network controller: Intel Corporation Centrino Advanced-N 6205 [Taylor Peak] (rev 34)
25:00.0 USB controller: NEC Corporation uPD720200 USB 3.0 Host Controller (rev 04)
 


et

hubert@pc20:~$ lsusb
Bus 004 Device 004: ID 03f0:231d Hewlett-Packard Broadcom 2070 Bluetooth Combo
Bus 004 Device 003: ID 04f2:b230 Chicony Electronics Co., Ltd Integrated HP HD Webcam
Bus 004 Device 006: ID 0930:6545 Toshiba Corp. Kingston DataTraveler 102/2.0 / HEMA Flash Drive 2 GB / PNY Attache 4GB Stick
Bus 004 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 003: ID 138a:003c Validity Sensors, Inc. VFS471 Fingerprint Reader
Bus 003 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Hors ligne

#4 01-06-2018 05:12:12

robert2a
Membre
Distrib. : Buster 10 version 10.11
Noyau : kernel buster backports
(G)UI : Mate
Inscription : 15-11-2014

Re : Mes ports USB3 ne répondent plus

tout a l'air correct
un problème de DebianFacileLinux (DFL)  suite a une mise a jour peut etre .
a priori ce n'est pas un souci matériel (ils fonctionnent sous win )
attend l'intervention d'autres membres .

Machines : kabylake I7 7700 , AMD 1700(X) ,AMD threadripper gen1 , AMD Raven R3 2200G , AMD FX(tm)-8320

Hors ligne

#5 01-06-2018 08:01:06

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : Mes ports USB3 ne répondent plus

Bonjour,

Sur W10 les ports USB3 fonctionnent (clé TOSHIBA 16Gb, LEXAR JUmpdrive32 et 64Go; souris) sous Debian, ça marche plus;


Que veux tu dire par ça ne marche plus ? Les clés ne sont plus détectées ? Montées automatiquement ?

Hors ligne

#6 02-06-2018 11:42:13

uber76
Membre
Distrib. : DFLinux9
Noyau : Linux 4.9.0-5-amd64
(G)UI : xfce(DFl)
Inscription : 20-02-2017

Re : Mes ports USB3 ne répondent plus

chalu a écrit :

Que veux tu dire par ça ne marche plus ? Les clés ne sont plus détectées ? Montées automatiquement ?


Les clés (qu'elles soient en USB3 ou en USB2) ne sont pas détectées (ni montées automatiquement!) sur aucun des 2 ports USB3 - pas plus qu'un accessoire usb genre souris- comme je l'indique plus haut: sur les 2 ports USB2 pas de problème: clé reconnue et montée automatiquement, accessoire usb reconnu aussi;
de plus lorsque je connecte une clé sur un des port USB3, l'ordi se fige pendant environ 30 secondes: curseur bloqué

Hors ligne

#7 02-06-2018 11:49:56

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Tumbleweed
Noyau : Linux 5.12
(G)UI : KDE 5.21.4
Inscription : 11-03-2016

Re : Mes ports USB3 ne répondent plus

Et le retour de la commande

lsusb


sans rien sur USB3 et avec une clé sur USB3 est le même ?

Qu’as tu fait sur DFlinux il y a un mois ? Installer un nouveau logiciel ? Ajouter un dépôt ? Ou ?

Si l’ordi se fige, tu as peut-être des messages qui expliqueraient ce qui ne va pas

dmesg

Hors ligne

#8 02-06-2018 12:34:59

uber76
Membre
Distrib. : DFLinux9
Noyau : Linux 4.9.0-5-amd64
(G)UI : xfce(DFl)
Inscription : 20-02-2017

Re : Mes ports USB3 ne répondent plus

je ne peux pas répondre pour l'instant: je vois ça lundi juste après le démarrage

Hors ligne

#9 02-06-2018 14:56:57

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : Mes ports USB3 ne répondent plus

Salut

lspci -k|grep -iA3 usb



dmesg |grep -iA3 usb



Peut etre que tu auras des retours interessant en affichant les messages des log en continu juste avant de brancher une clé sur un port USB3

tail -f /var/log/kern.log


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#10 05-06-2018 17:58:45

uber76
Membre
Distrib. : DFLinux9
Noyau : Linux 4.9.0-5-amd64
(G)UI : xfce(DFl)
Inscription : 20-02-2017

Re : Mes ports USB3 ne répondent plus

chalu a écrit :

Et le retour de la commande

lsusb


sans rien sur USB3 et avec une clé sur USB3 est le même ?


sans Clé sur USB3 (ni autre chose!!)

hub@pc20:~$ lsusb
Bus 004 Device 004: ID 03f0:231d Hewlett-Packard Broadcom 2070 Bluetooth Combo
Bus 004 Device 003: ID 04f2:b230 Chicony Electronics Co., Ltd Integrated HP HD Webcam
Bus 004 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 004 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 003: ID 138a:003c Validity Sensors, Inc. VFS471 Fingerprint Reader
Bus 003 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
hub@pc20:~$


et avec une Clé raccordée: éxactement pareil

chalu a écrit :

Qu’as tu fait sur DFlinux il y a un mois ? Installer un nouveau logiciel ? Ajouter un dépôt ? Ou ?


Non justement aucune mise à jour installée (en fait j'en ai pas vues: de toute façon elles ne sont pas faites à notre insu!!) et bizarrement depuis le 22/03/2018 je n'ai eu aucune propo de mise à jour?
Ni nouveau logiciel, ni aucun dépôt ajoutés

Si l’ordi se fige, tu as peut-être des messages qui expliqueraient ce qui ne va pas
dmesg

j'ai fait une copie de dmesg sans rien et avec une clé raccordée: il y a des différences et des choses bizarres mais je ne sais pas les déchiffrer

Hors ligne

#11 05-06-2018 18:19:07

nono47
Invité

Re : Mes ports USB3 ne répondent plus

Salut,

Poste les erreurs, ce sont les indices pour résoudre le problème, si c'est trop long, tu peux les mettre sur le pastebin et indiquer le lien :
https://debian-facile.org/paste

smile

#12 05-06-2018 18:23:59

uber76
Membre
Distrib. : DFLinux9
Noyau : Linux 4.9.0-5-amd64
(G)UI : xfce(DFl)
Inscription : 20-02-2017

Re : Mes ports USB3 ne répondent plus

croutons a écrit :

Salut

lspci -k|grep -iA3 usb

sans rien sur USB3 ou avec une clé raccordée c'est la même chose:

hub@pc20:~$ lspci -k|grep -iA3 usb
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
  Subsystem: Hewlett-Packard Company 6 Series/C200 Series Chipset Family USB Enhanced Host Controller
  Kernel driver in use: ehci-pci
  Kernel modules: ehci_pci
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)
--
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
  Subsystem: Hewlett-Packard Company 6 Series/C200 Series Chipset Family USB Enhanced Host Controller
  Kernel driver in use: ehci-pci
  Kernel modules: ehci_pci
00:1f.0 ISA bridge: Intel Corporation QM67 Express Chipset Family LPC Controller (rev 04)
--
25:00.0 USB controller: NEC Corporation uPD720200 USB 3.0 Host Controller (rev 04)
  Subsystem: Hewlett-Packard Company uPD720200 USB 3.0 Host Controller
  Kernel driver in use: xhci_hcd
  Kernel modules: xhci_pci
hub@pc20:~$
 


et: sans rien raccordé:

root@pc20:/home/hub# dmesg |grep -iA3 usb
[    2.585288] ACPI: bus type USB registered
[    2.585320] usbcore: registered new interface driver usbfs
[    2.585340] usbcore: registered new interface driver hub
[    2.585365] usbcore: registered new device driver usb
[    2.585404] e1000e 0000:00:19.0: Interrupt Throttling Rate (ints/sec) set to dynamic conservative mode
[    2.585997] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    2.586198] ehci-pci: EHCI PCI platform driver
[    2.588177] sdhci: Secure Digital Host Controller Interface driver
[    2.588178] sdhci: Copyright(c) Pierre Ossman
--
[    2.590881] xhci_hcd 0000:25:00.0: new USB bus registered, assigned bus number 1
[    2.591090] xhci_hcd 0000:25:00.0: hcc params 0x014042cb hci version 0x96 quirks 0x00000004
[    2.591357] usb usb1: New USB device found, idVendor=1d6b, idProduct=0002
[    2.591359] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    2.591360] usb usb1: Product: xHCI Host Controller
[    2.591362] usb usb1: Manufacturer: Linux 4.9.0-6-amd64 xhci-hcd
[    2.591363] usb usb1: SerialNumber: 0000:25:00.0
[    2.591501] hub 1-0:1.0: USB hub found
[    2.591513] hub 1-0:1.0: 2 ports detected
[    2.591631] xhci_hcd 0000:25:00.0: xHCI Host Controller
[    2.591635] xhci_hcd 0000:25:00.0: new USB bus registered, assigned bus number 2
[    2.592581] SCSI subsystem initialized
[    2.594585] usb usb2: We don't know the algorithms for LPM for this host, disabling LPM.
[    2.594606] usb usb2: New USB device found, idVendor=1d6b, idProduct=0003
[    2.594608] usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    2.594609] usb usb2: Product: xHCI Host Controller
[    2.594611] usb usb2: Manufacturer: Linux 4.9.0-6-amd64 xhci-hcd
[    2.594612] usb usb2: SerialNumber: 0000:25:00.0
[    2.594753] hub 2-0:1.0: USB hub found
[    2.594764] hub 2-0:1.0: 2 ports detected
[    2.595044] libata version 3.00 loaded.
[    2.601673] AVX version of gcm_enc/dec engaged.
--
[    2.795362] ehci-pci 0000:00:1a.0: new USB bus registered, assigned bus number 3
[    2.795385] ehci-pci 0000:00:1a.0: debug port 2
[    2.796612] e1000e 0000:00:19.0 enp0s25: renamed from eth0
[    2.799322] ehci-pci 0000:00:1a.0: cache line size of 64 is not supported
--
[    2.812499] ehci-pci 0000:00:1a.0: USB 2.0 started, EHCI 1.00
[    2.812597] usb usb3: New USB device found, idVendor=1d6b, idProduct=0002
[    2.812600] usb usb3: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    2.812603] usb usb3: Product: EHCI Host Controller
[    2.812606] usb usb3: Manufacturer: Linux 4.9.0-6-amd64 ehci_hcd
[    2.812608] usb usb3: SerialNumber: 0000:00:1a.0
[    2.813068] hub 3-0:1.0: USB hub found
[    2.813086] hub 3-0:1.0: 3 ports detected
[    2.813807] ehci-pci 0000:00:1d.0: EHCI Host Controller
[    2.813817] ehci-pci 0000:00:1d.0: new USB bus registered, assigned bus number 4
[    2.813835] ehci-pci 0000:00:1d.0: debug port 2
[    2.817752] ehci-pci 0000:00:1d.0: cache line size of 64 is not supported
[    2.817763] ehci-pci 0000:00:1d.0: irq 16, io mem 0xd4828000
[    2.832505] ehci-pci 0000:00:1d.0: USB 2.0 started, EHCI 1.00
[    2.832641] usb usb4: New USB device found, idVendor=1d6b, idProduct=0002
[    2.832644] usb usb4: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    2.832647] usb usb4: Product: EHCI Host Controller
[    2.832650] usb usb4: Manufacturer: Linux 4.9.0-6-amd64 ehci_hcd
[    2.832652] usb usb4: SerialNumber: 0000:00:1d.0
[    2.833042] hub 4-0:1.0: USB hub found
[    2.833051] hub 4-0:1.0: 3 ports detected
[    2.833310] ahci 0000:00:1f.2: version 3.0
[    2.833717] ahci 0000:00:1f.2: SSS flag set, parallel bus scan disabled
--
[    3.140482] usb 3-1: new high-speed USB device number 2 using ehci-pci
[    3.148803] clocksource: Switched to clocksource tsc
[    3.160472] usb 4-1: new high-speed USB device number 2 using ehci-pci
[    3.180792] firewire_core 0000:23:00.0: created device fw0: GUID ffe473fffffffffe, S400
[    3.208304] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[    3.209567] ata1.00: ACPI cmd 00/00:00:00:00:00:a0 (NOP) rejected by device (Stat=0x51 Err=0x04)
--
[    3.288903] usb 3-1: New USB device found, idVendor=8087, idProduct=0024
[    3.288913] usb 3-1: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[    3.289565] hub 3-1:1.0: USB hub found
[    3.289640] hub 3-1:1.0: 6 ports detected
[    3.309232] usb 4-1: New USB device found, idVendor=8087, idProduct=0024
[    3.309239] usb 4-1: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[    3.309808] hub 4-1:1.0: USB hub found
[    3.309915] hub 4-1:1.0: 8 ports detected
[    3.549956] input: PS/2 Generic Mouse as /devices/platform/i8042/serio1/input/input9
[    3.576466] usb 3-1.1: new full-speed USB device number 3 using ehci-pci
[    3.596479] usb 4-1.4: new high-speed USB device number 3 using ehci-pci
[    3.603673] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[    3.608437] ata2.00: ACPI cmd 00/00:00:00:00:00:a0 (NOP) rejected by device (Stat=0x51 Err=0x04)
[    3.608449] ata2.00: ATAPI: hp       CDDVDW TS-L633R, 0300, max UDMA/100
--
[    3.686346] usb 3-1.1: New USB device found, idVendor=138a, idProduct=003c
[    3.686353] usb 3-1.1: New USB device strings: Mfr=0, Product=0, SerialNumber=1
[    3.686357] usb 3-1.1: SerialNumber: 0020e852d390
[    3.754342] usb 4-1.4: New USB device found, idVendor=04f2, idProduct=b230
[    3.754350] usb 4-1.4: New USB device strings: Mfr=2, Product=1, SerialNumber=3
[    3.754355] usb 4-1.4: Product: HP HD Webcam [Fixed]
[    3.754359] usb 4-1.4: Manufacturer: Chicony Electronics Co., Ltd.
[    3.754363] usb 4-1.4: SerialNumber: SN0001
[    3.840466] usb 4-1.6: new full-speed USB device number 4 using ehci-pci
[    3.953693] usb 4-1.6: New USB device found, idVendor=03f0, idProduct=231d
[    3.953700] usb 4-1.6: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[    3.953704] usb 4-1.6: Product: HP Integrated Module
[    3.953708] usb 4-1.6: Manufacturer: Broadcom Corp
[    3.956270] ata4: SATA link down (SStatus 0 SControl 300)
[    4.272031] ata5: SATA link down (SStatus 0 SControl 300)
[    4.370405] psmouse serio4: synaptics: queried max coordinates: x [..5728], y [..4916]
--
[   12.394187] usbcore: registered new interface driver btusb
[   12.504901] Console: switching to colour frame buffer device 170x48
[   12.524819] i915 0000:00:02.0: fb0: inteldrmfb frame buffer device
[   12.542268] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/sound/card0/input18
--
[   13.902518] input: HP HD Webcam [Fixed] as /devices/pci0000:00/0000:00:1d.0/usb4/4-1/4-1.4/4-1.4:1.0/input/input28
[   13.902571] usbcore: registered new interface driver uvcvideo
[   13.902571] USB Video Class driver (1.1.1)
[   15.692087] EXT4-fs (sda6): mounted filesystem with ordered data mode. Opts: (null)
[   20.257303] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   20.257307] Bluetooth: BNEP filters: protocol multicast
root@pc20:/home/hub#


Quand je raccorde une cLé sur 1 port USB3, avec la commande dmesg |grep -iA3 usb, j'ai à la suite du listing précédent les lignes suivantes qui continuent à partir de
[ 1185.163023]
Voir mon post suivant avec le lien qui va vous montrer les lignes

Dernière modification par uber76 (05-06-2018 18:48:22)

Hors ligne

#13 05-06-2018 18:39:12

uber76
Membre
Distrib. : DFLinux9
Noyau : Linux 4.9.0-5-amd64
(G)UI : xfce(DFl)
Inscription : 20-02-2017

Re : Mes ports USB3 ne répondent plus

Pour essayer de faire comme nono47 demande (j'ai jamais fait, on va voir si j'ai compris!!)
résultat de dmesg |grep -iA3 usb

Hors ligne

#14 05-06-2018 19:25:05

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian
Noyau : Dur
(G)UI : gui gui, je zuis un doiseau
Inscription : 07-07-2008
Site Web

Re : Mes ports USB3 ne répondent plus

Plop 76,
Euh, alors… Ton dmesg, il nous dit que ton disque sda est abîmé, mort ou en train de mourir, et que ton module xhci-hcd, responsable de l'usb3, plante.
C'est bien possible que le second problème soit lié au premier. Si le disque dur est endommagé, il est possible que certains modules du noyau soient corrompus.
Je te conseille donc de sauvegarder tes données, et de faire une analyse de l'état du disque avec smartmontools.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.
Je suis parrain linux !

Hors ligne

#15 05-06-2018 19:37:41

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : Mes ports USB3 ne répondent plus

bizarrement depuis le 22/03/2018 je n'ai eu aucune propo de mise à jour?


on peu peut etre commencer par la du coup voir si message d'erreur il y a pendant la mise à jour

apt update


apt upgrade


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#16 05-06-2018 20:05:20

nono47
Invité

Re : Mes ports USB3 ne répondent plus

#17 12-06-2018 21:22:01

uber76
Membre
Distrib. : DFLinux9
Noyau : Linux 4.9.0-5-amd64
(G)UI : xfce(DFl)
Inscription : 20-02-2017

Re : Mes ports USB3 ne répondent plus

croutons a écrit :

apt update


apt upgrade


Bon avec un peu de retard: effectivement un certain nombre de mise à jour faite (alors que synaptics n'avait rien signalé!!)
Par contre comme je suis revenu à ce fameux PC bizarre aujourd'hui,
Je démarre ce PC avec la clé LIveUSB de DFLinux connectée
Je lance Tester Debian 9: ça se lance très rapidement (moins de 20secondes)
Je connecte ma Clé sur un port USB3 et magique elle est montée automatiquement, et lue
Faut-il que je refasse une install complète?
Par contre pour le

captfab a écrit :

smartmontools


j'ai pas compris le résultat là !!
Les données sont sauvées (c'est une habitude) et un disque prévu pour être réinstallé!!!

Hors ligne

Pied de page des forums