Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 08-03-2019 17:55:01

Piziq
Membre
Inscription : 07-03-2019

Problème de partage samba

Bonjour à tous et à toutes,

Je m'apprends petit à petit à faire du partage avec samba, pour cela j'utilise une vm avec l'os debian stretch. jusqu'à maintenant tout allait bien (en partage public) mais une fois que j'ai voulu "sécuriser" le partage cela ne marche plus.

j'utilise ma vm pour communiquer avec mon windows, ils se ping.

j'expose ce que j'ai fait jusqu'à maintenant

1) j'ai édité le fichier smb.conf et j'ai inséré cela :
en global
workgroup = WORKGROUP
server string = Samba Server %v
netbios name = debian
map to guest = bad user
security = user
dns proxy = no

(je n'ai pas écrit le partage pour public sinon il est bien présent )

ensuite j'ai fait un partage etudiant
j'ai mis path = /home/etudiant
public = no
valid users =tata
writable = yes

Ensuite j'ai redémarré le service samba, par la même occasion j'ai créé l'user tata ainsi que le groupe etudiant j'insère tata dans le groupe etudiant. Par la suite je fais le dossier etudiant dans /home/etudiant. Je dis que le dossier appartient à root et au groupe etudiant et j'ai donné un  770 à mon dossier etudiant . et une fois sur ma machine wins pas moyen de me connecter.

Pourtant j'ai bien fait un smbpasswd -a tata
Ensuite je donne le mdp de tata
mais rien y faire..

Un grand merci à vous.

Dernière modification par Piziq (08-03-2019 17:57:00)

Hors ligne

Pied de page des forums