Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-04-2019 15:46:54

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.1
Noyau : Linux 4.12.14
(G)UI : KDE 5
Inscription : 11-03-2016

Publication de la mise à jour Debian 9.9

Publication de la mise à jour de Debian 9.9

27 avril 2019

Le projet Debian a l'honneur d'annoncer la neuvième mise à jour de sa distribution stable Debian 9 (nommée "Stretch"). Tout en réglant quelques problèmes importants, cette mise à jour corrige principalement des problèmes de sécurité de la version stable. Les annonces de sécurité ont déjà été publiées séparément et sont simplement référencées dans ce document.

Veuillez noter que cette mise à jour ne constitue pas une nouvelle version de Debian 9 mais seulement une mise à jour de certains des paquets qu'elle contient. Il n'est pas nécessaire de jeter les anciens médias de la version Stretch. Après installation, les paquets peuvent être mis à niveau vers les versions courantes en utilisant un miroir Debian à jour.

Ceux qui installent fréquemment les mises à jour à partir de security.debian.org n'auront pas beaucoup de paquets à mettre à jour et la plupart des mises à jour de security.debian.org sont comprises dans cette mise à jour.

De nouvelles images d'installation seront prochainement disponibles à leurs emplacements habituels.
https://www.debian.org/mirror/list

Un cas particulier pour cette publication est que les personnes qui utilisent l'outil "apt-get" pour réaliser leurs mises à niveau devront s'assurer d'utiliser la commande "dist-upgrade", afin de mettre à jour vers les paquets les plus récents du noyau. Les utilisateurs d'autres outils tels que "apt" et "aptitude" utiliseront la commande "upgrade".

source : https://www.debian.org/News/2019/20190427

Hors ligne

#2 27-04-2019 15:50:40

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.1
Noyau : Linux 4.12.14
(G)UI : KDE 5
Inscription : 11-03-2016

Re : Publication de la mise à jour Debian 9.9

j'ai eu aujourd'hui 60 paquets à mettre à jour lors d'un

apt upgrade


dont le noyau et ça m'a mis la puce à l'oreille pour cette sortie de Debian 9.9 smile

lsb_release -d


Description:  Debian GNU/Linux 9.9 (stretch)
 


Il faut redémarrer le PC pour le noyau.
A noter qu'il y a eu alors 3 paquets qui ne se mettaient pas à jour sur mon PC avec upgrade : default-jre default-jre-headless icedtea-netx
Il a fallu faire

apt full-upgrade


En effet leur installation provoque la suppression du système des deux paquets : default-java-plugin icedtea-8-plugin
Ces deux paquets ont été enlevés de stretch
On est amené ensuite à supprimer des paquets devenus inutiles (dépendances plus utilisées) : icedtea-netx icedtea-netx-common

apt autoremove --purge

Hors ligne

#3 27-04-2019 19:29:08

robert2a
Membre
Lieu : France
Distrib. : debian 10
Noyau : 4.19
(G)UI : Gnome
Inscription : 15-11-2014

Re : Publication de la mise à jour Debian 9.9

Bonsoir

pour moi 102 paquets environ (avec le driver nonfree nvidia ).
selon votre configuration les choses se passent autrement , mais un apt-get dist-upgrade ou apt full-upgrade est conseillé ).

j'ai fait (pour moi la dernière mise a jour de stretch date de moins de 48h )


apt update
 



apt-get dist-upgrade
 


puis avant reboot


apt-get autoremove --purge
 


retour


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  linux-headers-4.9.0-7-amd64* linux-headers-4.9.0-7-common* linux-image-4.9.0-7-amd64*
0 mis à jour, 0 nouvellement installés, 3 à enlever et 0 non mis à jour.
Après cette opération, 243 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n]
(Lecture de la base de données... 200296 fichiers et répertoires déjà installés.)
Suppression de linux-headers-4.9.0-7-amd64 (4.9.110-3+deb9u2) ...
Suppression de linux-headers-4.9.0-7-common (4.9.110-3+deb9u2) ...
Suppression de linux-image-4.9.0-7-amd64 (4.9.110-3+deb9u2) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-4.9.0-7-amd64
/etc/kernel/postrm.d/zz-update-grub:
Création du fichier de configuration GRUB…
Found background image: /usr/share/images/desktop-base/desktop-grub.png
Image Linux trouvée : /boot/vmlinuz-4.9.0-9-amd64
Image mémoire initiale trouvée : /boot/initrd.img-4.9.0-9-amd64
Image Linux trouvée : /boot/vmlinuz-4.9.0-8-amd64
Image mémoire initiale trouvée : /boot/initrd.img-4.9.0-8-amd64
fait
(Lecture de la base de données... 180280 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de linux-image-4.9.0-7-amd64 (4.9.110-3+deb9u2) ...
 


ne pas oublier de vider le cache (apt)


apt-get autoclean
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'
état... Fait
Del libssl1.0.2 1.0.2q-1~deb9u1 [1 300 kB]
Del nvidia-smi 390.87-8~deb9u1 [374 kB]
Del libgs9-common 9.26a~dfsg-0+deb9u1 [5 140 kB]
Del nvidia-kernel-source 390.87-8~deb9u1 [8 868 kB]
Del libegl-nvidia0 390.87-8~deb9u1 [366 kB]
Del firefox-esr 60.5.0esr-1~deb9u1 [42,4 MB]
Del ruby2.3 2.3.3-1+deb9u2 [187 kB]
Del nvidia-alternative 390.87-8~deb9u1 [192 kB]
Del libruby2.3 2.3.3-1+deb9u2 [3 108 kB]
Del openjdk-8-jre 8u181-b13-2~deb9u1 [69,5 kB]
Del libpam-systemd 232-25+deb9u8 [188 kB]
Del publicsuffix 20181003.1334-0+deb9u1 [104 kB]
Del libglvnd0-nvidia 390.87-8~deb9u1 [235 kB]
Del libopengl0-glvnd-nvidia 390.87-8~deb9u1 [217 kB]
Del libsystemd0 232-25+deb9u8 [281 kB]
Del libglx0-glvnd-nvidia 390.87-8~deb9u1 [213 kB]
Del libgles1-glvnd-nvidia 390.87-8~deb9u1 [199 kB]
Del apache2-bin 2.4.25-3+deb9u6 [1 186 kB]
Del nvidia-vulkan-common 390.87-8~deb9u1 [191 kB]
Del libsmbclient 2:4.5.16+dfsg-1 [151 kB]
Del wget 1.18-5+deb9u2 [799 kB]
Del base-files 9.9+deb9u8 [67,4 kB]
Del libnvcuvid1 390.87-8~deb9u1 [830 kB]
Del linux-headers-4.9.0-8-common 4.9.144-3 [7 643 kB]
Del nvidia-settings 390.87-1~deb9u1 [957 kB]
Del libnvidia-encode1 390.87-8~deb9u1 [236 kB]
Del linux-compiler-gcc-6-x86 4.9.144-3 [603 kB]
Del libglx-nvidia0 390.87-8~deb9u1 [446 kB]
Del linux-libc-dev 4.9.144-3 [1 394 kB]
Del libnvidia-ifr1 390.87-8~deb9u1 [252 kB]
Del smbclient 2:4.5.16+dfsg-1 [410 kB]
Del python-samba 2:4.5.16+dfsg-1 [1 362 kB]
Del libcuda1 390.87-8~deb9u1 [1 862 kB]
Del libgl1-glvnd-nvidia-glx 390.87-8~deb9u1 [267 kB]
Del libegl1-glvnd-nvidia 390.87-8~deb9u1 [217 kB]
Del nvidia-vulkan-icd 390.87-8~deb9u1 [190 kB]
Del samba-libs 2:4.5.16+dfsg-1 [5 233 kB]
Del ghostscript 9.26a~dfsg-0+deb9u1 [98,8 kB]
Del libnvidia-glcore 390.87-8~deb9u1 [6 807 kB]
Del libxnvctrl0 390.87-1~deb9u1 [24,6 kB]
Del firmware-misc-nonfree 20161130-4 [2 320 kB]
Del linux-kbuild-4.9 4.9.144-3 [809 kB]
Del nvidia-detect 390.87-8~deb9u1 [194 kB]
Del libgs9 9.26a~dfsg-0+deb9u1 [2 211 kB]
Del udev 232-25+deb9u8 [1 116 kB]
Del systemd 232-25+deb9u8 [2 467 kB]
Del firefox-esr-l10n-fr 60.5.0esr-1~deb9u1 [567 kB]
Del nvidia-opencl-common 390.87-8~deb9u1 [191 kB]
Del libgles-nvidia2 390.87-8~deb9u1 [219 kB]
Del libnvidia-ptxjitcompiler1 390.87-8~deb9u1 [3 932 kB]
Del libnvidia-cfg1 390.87-8~deb9u1 [255 kB]
Del nvidia-egl-common 390.87-8~deb9u1 [191 kB]
Del tzdata 2018i-0+deb9u1 [273 kB]
Del libnvidia-cfg1 390.87-8~deb9u1 [254 kB]
Del libnvidia-ml1 390.87-8~deb9u1 [603 kB]
Del libudev1 232-25+deb9u8 [125 kB]
Del libcuda1 390.87-8~deb9u1 [1 791 kB]
Del openjdk-8-jre-headless 8u181-b13-2~deb9u1 [27,2 MB]
Del nvidia-kernel-support 390.87-8~deb9u1 [191 kB]
Del firmware-realtek 20161130-4 [342 kB]
Del nvidia-driver-bin 390.87-8~deb9u1 [276 kB]
Del libgles-nvidia1 390.87-8~deb9u1 [209 kB]
Del nvidia-vdpau-driver 390.87-8~deb9u1 [837 kB]
Del xserver-xorg-video-nvidia 390.87-8~deb9u1 [2 507 kB]
Del libnvidia-ptxjitcompiler1 390.87-8~deb9u1 [3 839 kB]
Del samba-common 2:4.5.16+dfsg-1 [174 kB]
Del nvidia-opencl-icd 390.87-8~deb9u1 [1 926 kB]
Del libnvidia-eglcore 390.87-8~deb9u1 [6 761 kB]
Del nvidia-libopencl1 390.87-8~deb9u1 [199 kB]
Del nvidia-legacy-check 390.87-8~deb9u1 [196 kB]
Del nvidia-cuda-mps 390.87-8~deb9u1 [223 kB]
Del libpq5 9.6.11-0+deb9u1 [136 kB]
Del nvidia-egl-icd 390.87-8~deb9u1 [190 kB]
Del libopenjp2-7 2.1.2-1.1+deb9u2 [122 kB]
Del libwbclient0 2:4.5.16+dfsg-1 [124 kB]
Del samba-common-bin 2:4.5.16+dfsg-1 [603 kB]
Del systemd-sysv 232-25+deb9u8 [81,8 kB]
Del nvidia-driver-libs 390.87-8~deb9u1 [190 kB]
Del libnvidia-fatbinaryloader 390.87-8~deb9u1 [315 kB]
Del python-ldb 2:1.1.27-1+b1 [35,0 kB]
Del linux-headers-4.9.0-8-amd64 4.9.144-3 [449 kB]
Del linux-image-4.9.0-8-amd64 4.9.144-3 [39,1 MB]
Del ca-certificates-java 20170929~deb9u1 [15,0 kB]
Del libgl1-nvidia-glvnd-glx 390.87-8~deb9u1 [345 kB]
Del libcuda1-i386 390.87-8~deb9u1 [190 kB]
Del libgles2-glvnd-nvidia 390.87-8~deb9u1 [204 kB]
Del nvidia-kernel-dkms 390.87-8~deb9u1 [8 837 kB]
Del libnvidia-fbc1 390.87-8~deb9u1 [225 kB]
Del libmariadbclient18 10.1.26-0+deb9u1 [779 kB]
Del nvidia-driver 390.87-8~deb9u1 [491 kB]
Del libnvidia-compiler 390.87-8~deb9u1 [11,6 MB]
Del libnvidia-fatbinaryloader 390.87-8~deb9u1 [310 kB]
 



après le reboot


su -
Mot de passe :
 



apt-get autoremove --purge
 


retour


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
 




apt-get autoclean
 


retour


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
 



apt update
 


retour


Ign:1 https://cdn-aws.deb.debian.org/debian stretch InRelease
Atteint:2 https://cdn-aws.deb.debian.org/debian-security stretch/updates InRelease
Atteint:3 https://cdn-aws.deb.debian.org/debian stretch-updates InRelease
Atteint:4 https://cdn-aws.deb.debian.org/debian stretch Release
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
All packages are up to date.
 



lsb_release -d
 


retour


Description:  Debian GNU/Linux 9.9 (stretch)
 


certains paquets ne sont pas installés , d'autre existe sur stretch , ils sont toujours présent .


apt-cache policy icedtea-netx icedtea-netx-common
 


retour


icedtea-netx:
  Installé : (aucun)
  Candidat : 1.6.2-3.1+deb9u1
 Table de version :
     1.6.2-3.1+deb9u1 500
        500 https://deb.debian.org/debian stretch/main amd64 Packages
icedtea-netx-common:
  Installé : (aucun)
  Candidat : 1.6.2-3.1+deb9u1
 Table de version :
     1.6.2-3.1+deb9u1 500
        500 https://deb.debian.org/debian stretch/main amd64 Packages
        500 https://deb.debian.org/debian stretch/main i386 Packages
 



apt-cache policy default-jre default-jre-headless icedtea-netx
 


retour


default-jre:
  Installé : 2:1.8-58+deb9u1
  Candidat : 2:1.8-58+deb9u1
 Table de version :
 *** 2:1.8-58+deb9u1 500
        500 https://deb.debian.org/debian stretch/main amd64 Packages
        100 /var/lib/dpkg/status
default-jre-headless:
  Installé : 2:1.8-58+deb9u1
  Candidat : 2:1.8-58+deb9u1
 Table de version :
 *** 2:1.8-58+deb9u1 500
        500 https://deb.debian.org/debian stretch/main amd64 Packages
        100 /var/lib/dpkg/status
icedtea-netx:
  Installé : (aucun)
  Candidat : 1.6.2-3.1+deb9u1
 Table de version :
     1.6.2-3.1+deb9u1 500
        500 https://deb.debian.org/debian stretch/main amd64 Packages
 



nota: pas de backports pour moi avec stretch (juste "main contrib non-free" sur les 3 lignes )

ps : pour le serveur


annonce: correctif
icedtea-web   Arrêt de la construction du greffon du navigateur ne fonctionnant plus avec Firefox 60
 



avec synaptic (60 paquets) , j'ai eu 2 paquets supplémentaires en "autoremove" en plus du noyau


Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  icedtea-netx icedtea-netx-common linux-headers-4.9.0-7-amd64 linux-headers-4.9.0-7-common linux-image-4.9.0-7-amd64
Veuillez utiliser « apt autoremove » pour les supprimer.
 



la suppression donne ceci


(Lecture de la base de données... 178785 fichiers et répertoires déjà installés.)
Suppression de icedtea-netx:amd64 (1.6.2-3.1+deb9u1) ...
update-alternatives: suppression de l'alternative sélectionnée manuellement - bascule de javaws vers le mode automatique
update-alternatives: suppression de l'alternative sélectionnée manuellement - bascule de itweb-settings vers le mode automatique
update-alternatives: suppression de l'alternative sélectionnée manuellement - bascule de policyeditor vers le mode automatique
Suppression de icedtea-netx-common (1.6.2-3.1+deb9u1) ...
 



ps: ce greffon n'a jamais fonctionné correctement sur cette  machine ( Le gestionnaire de service (BMC ou « Baseboard Management Controller ») (ou IPMI)

Dernière modification par robert2a (28-04-2019 01:46:34)

Hors ligne

#4 28-04-2019 06:31:55

Herve33
Membre
Lieu : Mérignac 33
Distrib. : Debian 10
(G)UI : KDE
Inscription : 21-09-2016

Re : Publication de la mise à jour Debian 9.9

chalu a écrit :


Un cas particulier pour cette publication est que les personnes qui utilisent l'outil "apt-get" pour réaliser leurs mises à niveau devront s'assurer d'utiliser la commande "dist-upgrade", afin de mettre à jour vers les paquets les plus récents du noyau. Les utilisateurs d'autres outils tels que "apt" et "aptitude" utiliseront la commande "upgrade".



Bonjour,
et si on tape avec la commande "apt-get" "full-upgrade" ça fonctionne aussi ?


Acer Aspire 5733 - Debian 10 KDE

En ligne

#5 28-04-2019 07:27:41

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.1
Noyau : Linux 4.12.14
(G)UI : KDE 5
Inscription : 11-03-2016

Re : Publication de la mise à jour Debian 9.9

Non comme dit dans l’article

apt-get dist-upgrade

Hors ligne

#6 28-04-2019 10:06:37

melissa6969
Banni(e)
Inscription : 30-11-2016

Re : Publication de la mise à jour Debian 9.9

c'est peut-être une mauvaise habitude de ma part, mais je mets constamment à jour via

sudo apt dist-upgrade



au moins ça permet d'être bien à jour, de savoir quand des dépendances sont devenues obsolètes.

plus qu'à télécharger l'iso multiarch pour avoir un iso complètement à jour (tellement pratique cette iso multiarch) smile


Quamdiu est spes est, Est vitae.
Fiet in posterum melius

Hors ligne

#7 28-04-2019 13:30:35

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.1
Noyau : Linux 4.12.14
(G)UI : KDE 5
Inscription : 11-03-2016

Re : Publication de la mise à jour Debian 9.9

Normalement

apt full-upgrade

ou

apt-get dist-upgrade


Sinon par souci de compatibilité, ta commande passe aussi en faisant le travail de full-upgrade

Hors ligne

#8 28-04-2019 13:45:11

Herve33
Membre
Lieu : Mérignac 33
Distrib. : Debian 10
(G)UI : KDE
Inscription : 21-09-2016

Re : Publication de la mise à jour Debian 9.9

Moi je passe souvent via synaptic, plus pratique wink

Acer Aspire 5733 - Debian 10 KDE

En ligne

#9 28-04-2019 15:11:39

Anonyme-8
Invité

Re : Publication de la mise à jour Debian 9.9

melissa6969 a écrit :

c'est peut-être une mauvaise habitude de ma part, mais je mets constamment à jour via

sudo apt dist-upgrade



au moins ça permet d'être bien à jour, de savoir quand des dépendances sont devenues obsolètes.

plus qu'à télécharger l'iso multiarch pour avoir un iso complètement à jour (tellement pratique cette iso multiarch) smile


j'aurai tendance à dire que c'est une mauvaise habitude
commencer par

apt upgrade


la plupart du temps, ça installe toutes les mises à jour

s'il reste d'autres mises à jour

apt full-upgrade


dans ce cas, vérifier quels paquets sont ajoutés et/ou supprimés et s'abstenir de lancer les modifications si on a un doute tongue

#10 28-04-2019 18:28:29

melissa6969
Banni(e)
Inscription : 30-11-2016

Re : Publication de la mise à jour Debian 9.9

Vous savez ce qu'on dit, quand une habitude nous colle à la peau, qu'elle soit bonne ou mauvaise, elle nous collera tout le temps à la peau big_smile

Quamdiu est spes est, Est vitae.
Fiet in posterum melius

Hors ligne

#11 28-04-2019 19:36:14

raleur
Membre
Inscription : 03-10-2014

Re : Publication de la mise à jour Debian 9.9

Petite différence entre apt et apt-get :
apt-get upgrade ne fait une mise à jour que si elle n'entraîne aucune installation ni suppression de paquet.
apt upgrade ne fait une mise à jour que si elle n'entraîne aucune suppression de paquet (mais peut entraîner une installation de paquet).
apt-get dist-upgrade et apt full-upgrade sont équivalents et peuvent installer et supprimer des paquets.

Si on fait habituellement ses mises à jour avec apt-get upgrade, on doit aussi faire un apt-get dist-upgrade ou apt upgrade pour mettre à jour le noyau (en fait installer un nouveau noyau) à chaque changement de version ou d'ABI du noyau comme c'est le cas avec cette révision (passage de l'ABI -8 à -9).

Dernière modification par raleur (28-04-2019 19:37:09)

Hors ligne

#12 29-04-2019 08:31:07

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : Publication de la mise à jour Debian 9.9

Petite différence reportée sur le wiki là :
https://debian-facile.org/doc:systeme:a … et-apt-get wink

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#13 29-04-2019 11:25:48

statis
Membre
Distrib. : Debian-9 64 bits stretch
Noyau : Linux deb64 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1
(G)UI : Mate 1.16.2
Inscription : 19-12-2018

Re : Publication de la mise à jour Debian 9.9

Salut Herve33,

Tu fais comment une mise à jour de noyeau avec synaptic ?

J'ai un QI de surimi et je peux faire de grosses bêtises...

Peux-tu combattre ta propre nature ? Si oui, cela fait partie de ta nature… Mépriser ceux qui n’ont pas ta chance, Est une grave insulte à la providence…
Julius Korlang

Hors ligne

#14 29-04-2019 13:12:52

Herve33
Membre
Lieu : Mérignac 33
Distrib. : Debian 10
(G)UI : KDE
Inscription : 21-09-2016

Re : Publication de la mise à jour Debian 9.9

Bonjour statis,
tu lance synaptic, tu cliques sur Catégories, puis sur Recharger, une fois la liste rechargée tu cliques sur Tout mettre à niveau, puis Appliquer.

Acer Aspire 5733 - Debian 10 KDE

En ligne

#15 29-04-2019 18:06:17

statis
Membre
Distrib. : Debian-9 64 bits stretch
Noyau : Linux deb64 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1
(G)UI : Mate 1.16.2
Inscription : 19-12-2018

Re : Publication de la mise à jour Debian 9.9

Merci Herve33, j'essaie dès que je peux smile

J'ai un QI de surimi et je peux faire de grosses bêtises...

Peux-tu combattre ta propre nature ? Si oui, cela fait partie de ta nature… Mépriser ceux qui n’ont pas ta chance, Est une grave insulte à la providence…
Julius Korlang

Hors ligne

#16 29-04-2019 18:27:45

phreg
Membre
Distrib. : MX Ubuntu LMDE Manjaro
Noyau : 4.9 à 4.20
(G)UI : Xfce Mate
Inscription : 02-04-2011

Re : Publication de la mise à jour Debian 9.9

Herve33 a écrit :

Bonjour statis,
tu lance synaptic, tu cliques sur Catégories, puis sur Recharger, une fois la liste rechargée tu cliques sur Tout mettre à niveau, puis Appliquer.


Et surtout avant le dernier clic, bien lire ce qui sera éventuellement supprimé, ça peut éviter une cata.

Hors ligne

#17 30-04-2019 21:59:30

statis
Membre
Distrib. : Debian-9 64 bits stretch
Noyau : Linux deb64 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1
(G)UI : Mate 1.16.2
Inscription : 19-12-2018

Re : Publication de la mise à jour Debian 9.9

Merci Herve33 et phreg,

A priori tout c'est bien passé avec Synaptic smile

Il y a eu suppression des icemachins qui ne sont pas utilisés par mes softs donc tout va bien.

Par contre quand Synaptic sera supprimé...

J'ai un QI de surimi et je peux faire de grosses bêtises...

Peux-tu combattre ta propre nature ? Si oui, cela fait partie de ta nature… Mépriser ceux qui n’ont pas ta chance, Est une grave insulte à la providence…
Julius Korlang

Hors ligne

#18 30-04-2019 22:04:29

chad
Membre
Lieu : Rennes
Distrib. : debian 9
Noyau : 4.9.0-11-amd64
(G)UI : plasma 5.8.6
Inscription : 05-02-2017

Re : Publication de la mise à jour Debian 9.9

plasma/kde est quand même top pour ça avec ses mises à jour semi automatiques

intel i5-4200u
8go de ram ddr3

Hors ligne

#19 01-05-2019 06:27:30

Herve33
Membre
Lieu : Mérignac 33
Distrib. : Debian 10
(G)UI : KDE
Inscription : 21-09-2016

Re : Publication de la mise à jour Debian 9.9

statis a écrit :

Merci Herve33 et phreg,

A priori tout c'est bien passé avec Synaptic smile
....

Par contre quand Synaptic sera supprimé...




Bonjour,
j'ai eu l'occasion de tester Buster avec Xfce, synaptic fonctionnait très bien. Je ne pense pas qu'il soit supprimé de suite, du moins sur tous les environnements de bureau.


Acer Aspire 5733 - Debian 10 KDE

En ligne

Pied de page des forums