Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 28-06-2019 20:55:32

valmy
Membre
Lieu : Lille (France)
Distrib. : Stretch
(G)UI : gnome
Inscription : 29-02-2016

Debian buster France 5 [resolu]

Bonjour
J'ai installé buster aujourd'hui.
quand je vais sur : https://www.france.tv/france-5/direct.html
la lecture ne fonctionne pas  (freebox)
Dois-je ajouté quelque chose comme paquet ?
Merci de votre aide.

Dernière modification par valmy (02-07-2019 06:27:16)

Hors ligne

#2 28-06-2019 23:26:11

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.2.0-3-amd64
(G)UI : mutter 3.34.1+git20191022-1
Inscription : 15-02-2016

Re : Debian buster France 5 [resolu]

Chez moi il faut attendre 1 à 2 mn avant que le flux commence à être lu. Et c'est le cas dans toutes les émissions du groupe France Télévision, alors c'est peut-être normal.

Hors ligne

#3 29-06-2019 11:03:38

valmy
Membre
Lieu : Lille (France)
Distrib. : Stretch
(G)UI : gnome
Inscription : 29-02-2016

Re : Debian buster France 5 [resolu]

Bonjour Gilles
J'ai attendu 3 minutes et toujours rien.
C'est tout. peut-être une incompatibilité avec freebox.
Merci de ta réponse.

Hors ligne

#4 29-06-2019 13:34:46

chalu
Modératrice
Lieu : Anjou
Distrib. : openSUSE Leap 15.1
Noyau : Linux 4.12.14
(G)UI : KDE 5
Inscription : 11-03-2016

Re : Debian buster France 5 [resolu]

Bonjour,
Tu visionnes avec firefox ?
Tu peux lancer firefox sur cette adresse pour voir s’il y a des messages d’erreurs.

firefox adresse-de-la-vidéo


Bien débuter sur Debian :
->Les principales commandes Linux
Bien débuter sur openSUSE :
->Site officiel + Wiki frForum fr sur alionet+Guide du débutant

En ligne

#5 29-06-2019 14:49:32

valmy
Membre
Lieu : Lille (France)
Distrib. : Stretch
(G)UI : gnome
Inscription : 29-02-2016

Re : Debian buster France 5 [resolu]

J'ai fait comme demandé, voilà :

philippe@debiandeletree:~$ firefox https://www.france.tv/france-5/direct.html

(firefox-esr:3523): Gtk-WARNING **: 14:47:16.962: Theme parsing error: <data>:1:34: Expected ')' in color definition

(firefox-esr:3523): Gtk-WARNING **: 14:47:16.962: Theme parsing error: <data>:1:77: Expected ')' in color definition

C'est pas grave s'il n'y a pas de solution.

Hors ligne

#6 29-06-2019 14:56:20

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.2.0-3-amd64
(G)UI : mutter 3.34.1+git20191022-1
Inscription : 15-02-2016

Re : Debian buster France 5 [resolu]

Que donne chez toi :

aptitude search '~i gstreamer'

Hors ligne

#7 29-06-2019 17:05:49

valmy
Membre
Lieu : Lille (France)
Distrib. : Stretch
(G)UI : gnome
Inscription : 29-02-2016

Re : Debian buster France 5 [resolu]

Voilà ce que ça donne :

philippe@debiandeletree:~$ aptitude search '~i gstreamer'
i A gir1.2-gstreamer-1.0                 - données d'introspection GObject pour la bibliot
i A gstreamer1.0-clutter-3.0             - greffon Clutter pour GStreamer⋅1.0             
i A gstreamer1.0-gl                      - GStreamer plugins for GL                       
i A gstreamer1.0-gtk3                    - GStreamer plugin for GTK+3                     
i A gstreamer1.0-libav                   - FFmpeg plugin for GStreamer                   
i A gstreamer1.0-packagekit              - greffon de GStreamer pour installer des codecs
i A gstreamer1.0-plugins-bad             - GStreamer plugins from the "bad" set           
i A gstreamer1.0-plugins-base            - GStreamer plugins from the "base" set         
i A gstreamer1.0-plugins-good            - GStreamer plugins from the "good" set         
i A gstreamer1.0-plugins-ugly            - GStreamer plugins from the "ugly" set         
i A gstreamer1.0-pulseaudio              - GStreamer plugin for PulseAudio               
i   gstreamer1.0-qt5                     - GStreamer plugin for Qt5                       
i A gstreamer1.0-x                       - GStreamer plugins for X11 and Pango           
i A libgstreamer-gl1.0-0                 - GStreamer GL libraries                         
i A libgstreamer-plugins-bad1.0-0        - GStreamer development files for libraries from
i A libgstreamer-plugins-base1.0-0       - GStreamer libraries from the "base" set       
i A libgstreamer1.0-0                    - éléments et bibliothèques fondamentaux à GStrea
i A libreoffice-avmedia-backend-gstreame - interface GStreamer pour LibreOffice           
philippe@debiandeletree:~$

Hors ligne

#8 01-07-2019 21:51:17

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.2.0-3-amd64
(G)UI : mutter 3.34.1+git20191022-1
Inscription : 15-02-2016

Re : Debian buster France 5 [resolu]

À part gstreamer1.0-qt5, j'ai les mêmes :

aptitude search '~i gstreamer'

i A gir1.2-gstreamer-1.0                                          - GObject introspection data for the GStreamer library                    
i A gstreamer1.0-clutter-3.0                                      - Clutter PLugin for GStreamer 1.0                                        
i   gstreamer1.0-gl                                               - GStreamer plugins for GL                                                
i   gstreamer1.0-gtk3                                             - GStreamer plugin for GTK+3                                              
i   gstreamer1.0-libav                                            - libav plugin for GStreamer                                              
i A gstreamer1.0-packagekit                                       - GStreamer plugin to install codecs using PackageKit                    
i   gstreamer1.0-plugins-bad                                      - GStreamer plugins from the "bad" set                                    
i   gstreamer1.0-plugins-base                                     - GStreamer plugins from the "base" set                                  
i   gstreamer1.0-plugins-good                                     - GStreamer plugins from the "good" set                                  
i   gstreamer1.0-plugins-ugly                                     - GStreamer plugins from the "ugly" set                                  
i A gstreamer1.0-pulseaudio                                       - GStreamer plugin for PulseAudio                                        
i A gstreamer1.0-x                                                - GStreamer plugins for X11 and Pango                                    
i A libgstreamer-gl1.0-0                                          - GStreamer GL libraries                                                  
i A libgstreamer-plugins-bad1.0-0                                 - GStreamer libraries from the "bad" set                                  
i A libgstreamer-plugins-base1.0-0                                - GStreamer libraries from the "base" set                                
i A libgstreamer1.0-0                                             - Core GStreamer libraries and elements                                  
i A libreoffice-avmedia-backend-gstreamer                         - GStreamer backend for LibreOffice                                      

 

Hors ligne

#9 02-07-2019 00:46:37

tophechris94
Membre
Lieu : val de marne ( 94)
Distrib. : SparkyLinux 5.9 (Nibiru) i686 dualboot NuTyX Mate
Noyau : 5.3.5-sparky-686-pae
(G)UI : openbox / mate
Inscription : 08-07-2016
Site Web

Re : Debian buster France 5 [resolu]

Salut a tous , tu peux regarder les chaines de chez free en suivant cette manipe ici => https://www.m3u.fr/liste-free-bouquet-tv.php
1562021409-capture-d-ecran-2019-07-02-00-49-29.png

Dernière modification par tophechris94 (02-07-2019 00:50:36)


1517515557.jpg
Rien ne sert de se presser , car le serpent t attend toujours au tournant .
https://arpinux.org/isos/https://alkusin.net/crubuntung/lisez-moi

Hors ligne

#10 02-07-2019 06:15:04

Herve33
Membre
Lieu : Mérignac 33
Distrib. : Debian 10
(G)UI : Xfce
Inscription : 21-09-2016

Re : Debian buster France 5 [resolu]

Bonjour,
aucun souci avec chrome. Ça ne proviendrait pas de Firefox ?? scratchhead.gif

Acer Aspire 5733 - Debian 10 Xfce

Hors ligne

#11 02-07-2019 06:25:09

valmy
Membre
Lieu : Lille (France)
Distrib. : Stretch
(G)UI : gnome
Inscription : 29-02-2016

Re : Debian buster France 5 [resolu]

Effectivement ça vient de firefox je pense.
Merci de votre aide.

Hors ligne

#12 12-07-2019 08:10:40

lorenriccie
Membre
Distrib. : Debian GNU/Linux 10 (Buster)
Noyau : 4.19.0-6-amd64
(G)UI : KDE Plasma 5.15.5
Inscription : 09-07-2019

Re : Debian buster France 5 [resolu]

aucun souci avec Firefox sous Buster (KDE). Connexion free. Pas de manip particulière, sinon installation des codecs multimedia habituels.

Hors ligne

Pied de page des forums