Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 13-08-2019 17:21:28

Caton
Membre
Lieu : Nord
Distrib. : Debian9 Stretch / Handylinux2-5.1
Noyau : Linux 4.9.0-8 amd64 / Linux 3.16.0-4-586
Inscription : 27-01-2017

[Fermé] ACPI ERROR et MAJ Impossible

Salut a tous

J'ai installé Debian Strecht sur 3 PC le mien celui de mon épouse et un "de secours" mais je rencontre un mystère

- deux dual boot avec Windows 10 installés sans problème et qui fonctionnent normalement
- un en simple boot avec la même iso AMD64 (j'ai vérifié auparavant) qui s'est installé sans difficulté TOSHIBA A100 (mémoire 2 Go)

mais :

au démarrage après affichage Debian j'ai uniquement sur ce PC un affichage différent mais de qq secondes que je ne parvient pas à capter in extenso

voici ce que j'ai pu (incomplétement) relever

      ACPI ERROR No Handler for Region [Eram] ....

      ACPI Error Embedded Control (ID3) ......

      ACPI Error Methode PARSE/execution failed [\_SB.VAZ.SPFC] mode ....

le problème vient du plantage incessant des sites d'Orange sur Firefox qui est le FAI disposant de la fibre https://actu.orange.fr et https://webmail1f.orange.fr

Je ne rencontre pas ce problème ni sur les 2 autres PC sous Debian 9 ni sur Windows

Or Firefox Quantum ESR version 60.8.0 esr 64bit est synchronisé sur les 3 PC donc mêmes paramètres, même version de Debian

Quelqu'un aurait-il une idée de l'origine du problème ?

Dernière modification par Caton (21-08-2019 11:49:15)

Hors ligne

#2 13-08-2019 17:41:58

smolski
admin quasi...modo
Lieu : AIN
Distrib. : 9 (stretch) 64 bits + backports (buster) 10
Noyau : 4.9.65-3+deb9u2 4.19.0-6-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [Fermé] ACPI ERROR et MAJ Impossible

Je ne peux pas t'aider mais il serait sage de renommer le titre en éditant le post#1 et y mettre : « un problème d'installation debian ACPI ERROR » par exemple, de ce que je vois du contenu du post.
Ainsi, l'entraide sera plus sélective.

wink

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 13-08-2019 19:35:39

raleur
Membre
Inscription : 03-10-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Les messages d'erreur ACPI n'ont strictement rien à voir avec Orange ni firefox. Ils sont liés au BIOS/UEFI et à la version du noyau, et semblent généralement bénins.

Quel est le VRAI problème ?

Hors ligne

#4 14-08-2019 17:01:12

Caton
Membre
Lieu : Nord
Distrib. : Debian9 Stretch / Handylinux2-5.1
Noyau : Linux 4.9.0-8 amd64 / Linux 3.16.0-4-586
Inscription : 27-01-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

Bonjour raleur

1- Je ne comprends pas le motif de ces messages d'erreur ACPI ERROR qui n'existent que sur le PC en simple boot

Quelle peut bien en être la raison ?

2- le problème vient de plantage systématique des sites orange (https:actu.orange.fr et https:webmail.orange.fr) dont je ne trouve le motif puisque Firefox est synchronisé sur les 3 PC et donc que le paramétrage est identique (cokies etc ...) mais que le plantage ne se produit que sur Debian en simple boot

3- et que c'est le même iso sur DVD qui a servi aux 3 installations

Hors ligne

#5 14-08-2019 19:03:15

raleur
Membre
Inscription : 03-10-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Caton a écrit :

1- Je ne comprends pas le motif de ces messages d'erreur ACPI ERROR


Moi non plus, je te rassure. Il n'y a pas grand-monde qui doit comprendre ce que signifient ces messages.

Caton a écrit :

Quelle peut bien en être la raison ?


Ils résultent de la combinaison d'un défaut dans le BIOS/UEFI et d'un noyau Linux qui s'en souci. Avec un BIOS qui n'a pas ce défaut ou un noyau qui ne s'en soucie pas, pas de message !

Caton a écrit :

2- le problème vient de plantage systématique des sites orange (https:actu.orange.fr et https:webmail.orange.fr)


Peux-tu préciser comment ce "plantage" se manifeste ?
En tout cas il est très peu probable que ce soit lié aux messages d'erreur ACPI.

Hors ligne

#6 15-08-2019 07:32:38

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Calculate Linux
Noyau : Linux 4.19.0-5-amd64 Linux calculate 4.19.77
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Bonjour,
Je ne suis par sûr que cela fasse avancer les choses mais, juste pour information :
Je viens de faire un test sur les liens orange avec Firefox 60,8 ESR.
Le premier lien rien à signaler.
Le deuxième lien est bloqué par uBlock Origin
Message :

uBlock₀ a empêché le chargement de la page suivante :
https://r.orange.fr/r/Oid_identificatio … 2findex%3f
À cause du filtre suivant :
||r.orange.fr^
Trouvé dans : EasyPrivacy 


Idem avec Chromium
Version 76.0.3809.100 (Build de développement) built on Debian 10.0, running on Debian 10.0 (64 bits)plus un plantage de Ublock origin.
Par ailleurs, je confirme comme énoncé par @Raleur : les messages d'erreur ACPI n'ont strictement rien à voir avec Orange ni firefox. Ils sont liés au BIOS/UEFI et à la version du noyau, et semblent généralement bénins. Petite précision pour l’exemple : sur ma Base PC MEDION je n’ai aucune erreur ACPI mais sur mon PC ASUS  ASUSTeK model: X550CL v: 1.0, c’est une autre histoire, je précise que malgré les erreurs ce dernier fonctionne très bien, ci-joint le résultat de journalctl filtré par niveau de log erreurs.

journalctl -p err


Logs begin at Thu 2019-08-15 07:49:20 CEST, end at Thu 2019-08-15 08:25:02 CEST. --
août 15 07:49:20 buster kernel: ACPI Error: Needed type [Reference], found [Integer] 00000000dee5e952 (20180810/exresop-69)
août 15 07:49:20 buster kernel: ACPI Error: AE_AML_OPERAND_TYPE, While resolving operands for [OpcodeName unavailable] (20180810/dswexec-427)
août 15 07:49:20 buster kernel: ACPI Error: Method parse/execution failed \_PR.CPU0._PDC, AE_AML_OPERAND_TYPE (20180810/psparse-516)
août 15 07:50:16 buster gnome-session-binary[730]: Unrecoverable failure in required component org.gnome.Shell.desktop
 



Pour ma part et ce juste pour une question d’esthétique au BOOT, j’ai désactivé les lignes [Erreurs ACPI] en ajoutant la valeur loglevel=3, à la ligne  GRUB_CMDLINE_LINUX_DEFAULT

https://linuxconfig.org/introduction-to … log-levels

Dernière modification par Coconuts (15-08-2019 09:00:42)

Hors ligne

#7 15-08-2019 10:04:08

tuFek
Membre
Distrib. : Debian 9.11 Stretch
Noyau : Linux 4.9.0-11-amd64
(G)UI : xfce-4
Inscription : 15-09-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

Je confirme, c'est un problème aussi fréquent que bénin, j'obtiens également tout le temps ces messages d'erreur au démarrage.

De ce que j'ai compris en parcourant pas mal de forums (https://frama.link/ACPI), cela se produit lorsque le BIOS annonce des fonctions ACPI qui ne sont pas réellement là (soit parce que le BIOS les offusque, soit à cause d'un bug dans le code du BIOS) et linux le signale.

Coconuts a écrit :

Pour ma part et ce juste pour une question d’esthétique au BOOT, j’ai désactivé les lignes [Erreurs ACPI] en ajoutant la valeur loglevel=3, à la ligne  GRUB_CMDLINE_LINUX_DEFAULT
https://linuxconfig.org/introduction-to … log-levels



Merci pour l'info et le lien!


Homo sum, et nihil humanum a me alienum puto

Hors ligne

#8 15-08-2019 12:44:02

Caton
Membre
Lieu : Nord
Distrib. : Debian9 Stretch / Handylinux2-5.1
Noyau : Linux 4.9.0-8 amd64 / Linux 3.16.0-4-586
Inscription : 27-01-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

Merci

Coconuts a écrit :

    Pour ma part et ce juste pour une question d’esthétique au BOOT, j’ai désactivé les lignes [Erreurs ACPI] en ajoutant la valeur loglevel=3, à la ligne  GRUB_CMDLINE_LINUX_DEFAULT
    https://linuxconfig.org/introduction-to … log-levels



Je me suis rendu sur le lien indiqué mais totalement en Anglais et mes connaissances me font craindre une bevue

Quelle commande pour insérer le loglevel=3  ?

Hors ligne

#9 15-08-2019 12:54:26

raleur
Membre
Inscription : 03-10-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

A ajouter dans la valeur de la variable GRUB_CMDLINE_LINUX_DEFAULT dans /etc/default/grub puis exécuter update-grub.
Je ne le ferais pas car cela peut masquer d'autres messages d'erreur de même niveau mais ayant une réelle importance. Tant pis pour l'esthétique.

Hors ligne

#10 15-08-2019 13:09:16

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : linux 5.3.0-2-amd64
(G)UI : mutter 3.34.1+git20191107-1
Inscription : 15-02-2016

Re : [Fermé] ACPI ERROR et MAJ Impossible

J'avais suivi un cours de langage C, le professeur était un développeur d'HITACHI, on avait parlé des erreurs ACPI à bâtons rompus pendant une pause et le prof avait dit que les BIOS étaient programmés à la va-vite, un chef des développeurs de BIOS, qu'il avait connu, disait : « C'est pas grave si il y a des erreurs, les développeurs des OS les contourneront, l'important, c'est que vous pissiez du code ! »

Pisser du code: concevoir et rédiger du code rapidement

C'est ce qui explique les nombreuses erreurs ACPI, mais l'état d'esprit va peut-être changer, je crois que cela va devenir un plus un BIOS-UEFI sans erreurs pour se démarquer de la concurrence. Apparemment Intel a l'air en pointe sur ce sujet :

https://uefi.org/sites/default/files/re … amming.pdf

Si on veut télécharger les outils pour programmer les BIOS-UEFI, la licence c'est aussi celle d'Intel :
https://acpica.org/downloads

Je précise que je n'y connaissais rien, mais que j'ai fais des recherches en traduisant la phrase : « Pourquoi une mauvaise programmation des tables ACPI ? » en anglais

why the poor programming of ACPI tables?

Hors ligne

#11 15-08-2019 13:21:59

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Calculate Linux
Noyau : Linux 4.19.0-5-amd64 Linux calculate 4.19.77
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Caton a écrit :

Quelle commande pour insérer le loglevel=3  ?



Éditer   /etc/default/grub

nano  /etc/default/grub



A la ligne  GRUB_CMDLINE_LINUX_DEFAULT, ajouter  loglevel=3

GRUB_CMDLINE_LINUX_DEFAULT="quiet  loglevel=3"
La touche F3 pour enregistrer puis F2 pour quitter
Exemple sur mon systeme:

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT=5
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet loglevel=3"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console


Afin que la nouvelle configuration soit effective au prochain démarrage du système.

update-grub


reboot

Dernière modification par Coconuts (15-08-2019 13:29:03)

Hors ligne

#12 15-08-2019 13:37:36

Caton
Membre
Lieu : Nord
Distrib. : Debian9 Stretch / Handylinux2-5.1
Noyau : Linux 4.9.0-8 amd64 / Linux 3.16.0-4-586
Inscription : 27-01-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

Bonjour

Caton a écrit :  - le problème vient de plantage systématique des sites orange (https:actu.orange.fr et https:webmail.orange.fr)



Raleur a écrit : Peux-tu préciser comment ce "plantage" se manifeste ?
En tout cas il est très peu probable que ce soit lié aux messages d'erreur ACPI.



Je reprends la suite de ma précédente question du 1/8/2919 #1

J'utilisais depuis 2 ans Handylinux qui fonctionnait normalement sauf que depuis qq temps je rencontrais (DEJA) des sites orange

1563534905.png

qui nécessitait de désactiver Ublock le bloqueur de publicité de Firefox

Il m'avait laissé entendre que Debian Jessie devenait obsolète et je suis passé à Debian Stretch #6

avec le résultat suivant x fois par jour

1564656933.png

Par ailleurs j'ai constaté de nombreux blocages d'orange

1565873139.png

[ALORS QU'IL NE S'AGIT EN AUCUN CAS DE SITES "SPECIAUX ...." mais d'actu.orange et webmail.orange

J'ai aussi constaté de multiples tentatives de blocages dont 2 exemples parmi des centaines

tentative d'extraction de Canvas (???)

1565872012.bmp

Tentatives de crossscripting (???)

1565872145.bmp

Toutes ces manoeuvres qui me font suspecter orange d'être la source

Dernière modification par Caton (15-08-2019 13:39:38)

Hors ligne

#13 15-08-2019 14:12:49

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : linux 5.3.0-2-amd64
(G)UI : mutter 3.34.1+git20191107-1
Inscription : 15-02-2016

Re : [Fermé] ACPI ERROR et MAJ Impossible

Caton a écrit :

Bonjour

Caton a écrit :  - le problème vient de plantage systématique des sites orange (https:actu.orange.fr et https:webmail.orange.fr)


Toutes ces manœuvres qui me font suspecter orange d'être la source


Depuis le temps que tu es ennuyé avec Orange ! Prends-toi une autre messagerie ! Il y a un fil sur le choix d'une messagerie :

https://debian-facile.org/viewtopic.php?id=24128

Hors ligne

#14 15-08-2019 14:14:30

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Calculate Linux
Noyau : Linux 4.19.0-5-amd64 Linux calculate 4.19.77
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Caton a écrit :

Je me suis rendu sur le lien indiqué mais totalement en Anglais et mes connaissances me font craindre une bevue


Un outil bien pratique ici https://www.deepl.com/fr/translator
wink

Hors ligne

#15 15-08-2019 19:15:01

tuFek
Membre
Distrib. : Debian 9.11 Stretch
Noyau : Linux 4.9.0-11-amd64
(G)UI : xfce-4
Inscription : 15-09-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

Petite question après avoir lu la page de @Coconuts:
Changer le

 GRUB_CMDLINE_LINUX="loglevel=n"

permet de filtrer l'affichage des logs su kernel à des alertes de niveau *n* et moins, mais comment peut-on connaître le niveau des alertes affichées après filtrage?Je n'arrive pas à trouver ce genre d'info dans les logs (type /var/log/syslog), ni de numéros, ni de valeurs du genre KERN_WARNING KERN_ERR.

Dernière modification par tuFek (15-08-2019 19:16:05)


Homo sum, et nihil humanum a me alienum puto

Hors ligne

#16 15-08-2019 21:18:26

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Calculate Linux
Noyau : Linux 4.19.0-5-amd64 Linux calculate 4.19.77
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

tuFek a écrit :

Petite question après avoir lu la page de @Coconuts:
Changer le

 GRUB_CMDLINE_LINUX="loglevel=n"

permet de filtrer l'affichage des logs su kernel à des alertes de niveau *n* et moins, mais comment peut-on connaître le niveau des alertes affichées après filtrage?Je n'arrive pas à trouver ce genre d'info dans les logs (type /var/log/syslog), ni de numéros, ni de valeurs du genre KERN_WARNING KERN_ERR.


Bonsoir,
Ce n’est pas ma page mais un lien vers un tutoriel. wink
Pour ma part, j’ai testé sur la ligne GRUB_CMDLINE_LINUX_DEFAULT "loglevel=n" et pas avec  GRUB_CMDLINE_LINUX="loglevel=n"
Pour les logs de Systemd, j’utilise journalctl.
Exemple

journalctl -p err


Pour le reste je donne ma langue au chat smile

Hors ligne

#17 15-08-2019 21:33:10

raleur
Membre
Inscription : 03-10-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Coconuts a écrit :

Pour ma part, j’ai testé sur la ligne GRUB_CMDLINE_LINUX_DEFAULT "loglevel=n" et pas avec  GRUB_CMDLINE_LINUX="loglevel=n"


La différence est que GRUB_CMDLINE_LINUX_DEFAULT ne s'applique pas aux entrées de menu "dépannage". En mode dépannage ça n'a pas beaucoup de sens de filtrer les messages d'erreur alors que par défaut tous les messages d'info, avertissement, erreur... sont affichés.

Hors ligne

#18 16-08-2019 10:10:48

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Calculate Linux
Noyau : Linux 4.19.0-5-amd64 Linux calculate 4.19.77
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

raleur a écrit :

La différence est que GRUB_CMDLINE_LINUX_DEFAULT ne s'applique pas aux entrées de menu "dépannage". En mode dépannage ça n'a pas beaucoup de sens de filtrer les messages d'erreur alors que par défaut tous les messages d'info, avertissement, erreur... sont affichés.


Bonjour à tous
@Raleur
Franchement, je suis bluffé par la précision et la qualité de tes interventions.
Cette dernière a trouvé sa place dans mon wiki personnel.
Un Grand Merci smile

Hors ligne

#19 16-08-2019 12:37:39

raleur
Membre
Inscription : 03-10-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

C'est dans la documentation de GRUB.
https://www.gnu.org/software/grub/manual/grub/grub.html

Hors ligne

#20 16-08-2019 13:25:20

Caton
Membre
Lieu : Nord
Distrib. : Debian9 Stretch / Handylinux2-5.1
Noyau : Linux 4.9.0-8 amd64 / Linux 3.16.0-4-586
Inscription : 27-01-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

Bonjour

Gilles a dit

Depuis le temps que tu es ennuyé avec Orange ! Prends-toi une autre messagerie ! Il y a un fil sur le choix d'une messagerie



C'est ce que j'ai déjà fait avec Gmail et Thunderbird par défaut

Mais s'ils fonctionnent mieux, la présentation générale des courriels ne vaut pas celle d'orange

Tant que mes ennuis ne concernaient auparavant qu'actu.orange mais ce n'est que récemment que cela touche le courrielleur

Mais ça m'agace énormément d'être "em..... " ainsi par cette saloperie d'orange et ses magouilleurs

J'attends avec impatience de choisir un autre FAI comme Bouygues qui me donne toute satisfaction avec la 4G mais ne fournit toujours pas la fibre qui pourtant a été installée par Orange depuis + de 2 ans. 

Enfin merci à vous tous

Hors ligne

#21 17-08-2019 07:14:34

Caton
Membre
Lieu : Nord
Distrib. : Debian9 Stretch / Handylinux2-5.1
Noyau : Linux 4.9.0-8 amd64 / Linux 3.16.0-4-586
Inscription : 27-01-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible

Bonjour

Je ne comprends toujours pas pourquoi ces ACPI ERROR n'apparaissent que sur un seul PC celui utilisé pour surfer sur actu.orange et pas sur les 2 autres qui utilisent la même Debian installée avec la même iso ?

J'avais constaté et signalé à la CNIL qui s'en bat l'oeil que Orange pratiquait l' IP trackin et transmettait les informations personnelles à l'étranger en l'occurence vers des pays d'afrique situés dans un fuseau horaire de -2h GMT (en hiver) et -1h GMT en été

Constation faite en observant que des réponses étaient horodatées 2 h avant l'envoi des miennes : je n'ai jamais eu de réponse !!!!

PIRE ENCORE pas de mise à jour possible



l'outil de mise à jour me signale l'existence de mises à jour mais en le lançant rien ne se passe

je lance alors la mise a jour par le terminal sudo apt update me répond tous les paquets sont à jour comme sudo apt upgrade

en revanche sur l'autre PC la mise à jour de la même DEBIAN installe un certain nombre de mise à jour

Qu'en déduire ?

Hors ligne

#22 17-08-2019 08:25:12

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Calculate Linux
Noyau : Linux 4.19.0-5-amd64 Linux calculate 4.19.77
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Caton a écrit :

l'outil de mise à jour me signale l'existence de mises à jour mais en le lançant rien ne se passe


Bonjour
Quel outil ?

Caton a écrit :

je lance alors la mise a jour par le terminal sudo apt update me répond tous les paquets sont à jour comme sudo apt upgrade


Sur le PC concerné par le problème des mises à jour, merci de renvoyer le retour de cette commande.

cat /etc/apt/sources.list


Également le retour de cette commande

dpkg -l | awk '/^rc/ { print $2 }'

Dernière modification par Coconuts (17-08-2019 08:35:43)

Hors ligne

#23 17-08-2019 10:25:55

Coconuts
Membre
Lieu : Ici dans un Rucher d'abeilles
Distrib. : Debian GNU/Linux 10 (buster) Calculate Linux
Noyau : Linux 4.19.0-5-amd64 Linux calculate 4.19.77
(G)UI : Gnome/Mate
Inscription : 29-06-2014

Re : [Fermé] ACPI ERROR et MAJ Impossible

Caton a écrit :

Je ne comprends toujours pas pourquoi ces ACPI ERROR n'apparaissent que sur un seul PC celui utilisé pour surfer sur actu.orange et pas sur les 2 autres qui utilisent la même Debian installée avec la même iso ?


C’est la même ISO mais certainement pas le même BIOS
ACPI ERROR rien à voir avec orange.

tuFek a écrit :

De ce que j'ai compris en parcourant pas mal de forums (https://frama.link/ACPI), cela se produit lorsque le BIOS annonce des fonctions ACPI qui ne sont pas réellement là (soit parce que le BIOS les offusque, soit à cause d'un bug dans le code du BIOS) et linux le signale.


Cette commande permet d’avoir des informations sur ton BIOS
Tu auras la possibilité de comparer les BIOS de tes PC

dmidecode -t bios

Dernière modification par Coconuts (17-08-2019 14:06:38)

Hors ligne

#24 17-08-2019 10:57:27

melissa6969
Membre
Lieu : Lyon Métropole
Distrib. : Sid Xfce minimal
Inscription : 30-11-2016
Site Web

Re : [Fermé] ACPI ERROR et MAJ Impossible

les erreurs ACPI ne gênent en rien le fonctionnement du pc, ça fait des années que je me traine des erreurs ACPI en tout genre, et mon pc ne présente aucun dysfonctionnement, ni ne m'ampute d'aucune option telle qu'elle soit.
si tes erreurs ont lieu sur ton pc toshiba alors cherches pas plus loin, les bios toshiba sont de la grosse merde.!!!!!
j'ai un toshiba vieux de 6 ans (celui avec lequel j'ai les erreurs ACPI, et ce pc je m'en sers quotidiennement)

le genre de message que tu dois avoir, c'est ceci

août 17 11:33:38 debian kernel: ACPI Error: Needed type [Reference], found [Integer] 00000000d8f94665 (20190509/exresop-69)
août 17 11:33:38 debian kernel: ACPI Error: AE_AML_OPERAND_TYPE, While resolving operands for [OpcodeName unavailable] (20190509/dswexec-427)
août 17 11:33:38 debian kernel: ACPI Error: Aborting method \_PR.CPU0._PDC due to previous error (AE_AML_OPERAND_TYPE) (20190509/psparse-531)
août 17 11:33:39 debian kernel: ACPI Warning: \_SB.PCI0.GFX0._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20190509/nsarguments-66)
août 17 11:33:39 debian kernel: ACPI Warning: \_SB.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20190509/nsarguments-66)
août 17 11:33:39 debian kernel: [Firmware Bug]: ACPI(PEGP) defines _DOD but not _DOS



et inutile de vouloir changer de kernel ou de distribution linux, ces erreurs te suivront comme ton ombre, j'utilise deux versions de Debian, avec deux kernels différents et j'ai les mêmes erreurs.
j'ai essayé des dizaines de distributions par le passé (avant de me stabiliser sur Debian) et ces erreurs ACPI sont toujours les mêmes mais du moment que ça gêne en rien le fonctionnement du pc, pourquoi s'ennuyer à perdre son temps pour rien smile


Quamdiu est spes est, Est vitae.
Fiet in posterum melius

Hors ligne

#25 17-08-2019 12:38:27

manet42
Membre
Lieu : Lorraine
Distrib. : Stretch 9 et Buster
Noyau : i 386 et amd 64 + Win 7
(G)UI : Xfce
Inscription : 30-06-2017

Re : [Fermé] ACPI ERROR et MAJ Impossible


Vieux HP 510; Intel Pentium M 2,26 Ghz; Memoire: 2 GO, 533 Mhz avec DF Stretch 9 i386 + PC bureau H81M-S1, Intel Pentium cpu G342O 3,2 Ghz- Memoire  4 Go : Stretch 9 DDext + Win 7 DD int en dual boot. Buster sur HP Compaq
En essayant continuellement, on finit par réussir. Donc plus ça rate, plus on a de chance que ça marche

Hors ligne

Pied de page des forums