Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-10-2019 23:47:24

spartiate
Membre
Distrib. : Buster (laptop) / Buster (serveur)
Noyau : Linux 4.19.0-5-amd64 (serveur)
Inscription : 19-06-2015

[OPENMEDIAVAULT]: Letsencrypt

Hi!

J'ai installé un OMV toute fraîche, je commence donc pas l'installation d'un certificat ssl via letencrypt, comme déjà fait sur une autre machine sous Debian...

lors de la génération du certificatk j'obtiens cette erreur :

Command: export PATH=/bin:/sbin:/usr/bin:/usr/sbin:/usr/local/bin:/usr/local/sbin; export LANG=C.UTF-8; /usr/bin/certbot certonly --non-interactive --rsa-key-size 4096 --text --keep-until-expiring --agree-tos --allow-subset-of-names --cert-name /etc/letsencrypt/ --email spartiate@protonmail.com --webroot -w /var/www/openmediavault/ -d nas.leblais.net 2>&1

Saving debug log to /var/log/letsencrypt/letsencrypt.log
Plugins selected: Authenticator webroot, Installer None
Obtaining a new certificate
Performing the following challenges:
http-01 challenge for nas.leblais.net
Using the webroot path /var/www/openmediavault for all unmatched domains.
Waiting for verification...
Challenge failed for domain nas.leblais.net
Cleaning up challenges
Challenges failed for all domains
Terminé...



a priori, letsencrupt doit vérifier le port 80 mais celui est déjà utilisé pour un autre domaine de mon réseau sad

que faire donc svp ?

Hors ligne

Pied de page des forums