Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-01-2020 12:26:06

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Buster +Stretch + Jessie
Noyau : Linux 4.19.0-6-amd64+ Linux 4.9.0-8-amd64 + Linux
(G)UI : Gnome 3.30.02 - 3.22.2
Inscription : 07-01-2012

Glibc 2.17 requise pour Blender

Bonjour  et bonne année.
Je la commence par une question déjà posée mais probablement pas au bon endroit .

Les versions 2.81 de Blender demandent glibc 2.17 mais elle ne figure pas dans les paquets Debian.
J'ai commencé a utiliser la version 2.81a, mais je rencontre des problèmes
=> no compatible me dit blender lorsque je souhaite utiliser CUDA pour le mode GPU
En plus cette version de Blender n'est pas retro-compatible avec la 2.80 qui  elle permet toujours le mode GPU pour les rendus avec ce qui est installé.

Comment faire pour installer cette glibc 2.17.
Je suppose que je ne l'ai pas (buster) je ne l'ai pas trouvée avec le gestionnaire de paquet.
Mon problème est donc  comment vérifier quelle version est installée
Comment trouver la version  GLibc 2.17
et comment l'installer
Merci, de palier mon ignorance.
Guppy

Dernière modification par Guppy88 (08-01-2020 11:13:49)

Hors ligne

#2 08-01-2020 16:26:12

Guppy88
Membre
Lieu : Rambervillers Vosges
Distrib. : Buster +Stretch + Jessie
Noyau : Linux 4.19.0-6-amd64+ Linux 4.9.0-8-amd64 + Linux
(G)UI : Gnome 3.30.02 - 3.22.2
Inscription : 07-01-2012

Re : Glibc 2.17 requise pour Blender

Je ne comprends pas, je n'ai rien fait et tout fonctionne de nouveau, Blender ne m’affiche plus le message disant  no compatible=> you need glibc 2.17.
Elle n'est pas plus installée aujourd'hui, mais blender ré-admet  l'option system   : CUDA et accepte de faire les rendus  avec GPU_compute. Et au vu de la rapidité du rendu, il est certain qu'il utilise bien la carte graphique.
Guppy

Bon, il faut remetre cela au passé. Je suis à nouveau dans la situation évoquée dans mon premier post

Dernière modification par Guppy88 (08-01-2020 18:06:46)

Hors ligne

Pied de page des forums