Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-02-2020 19:42:53

VongoSanDi
Membre
Inscription : 14-02-2020

Problème installation wine

Bonjour à toutes et tous,

je tiens à préciser que je suis nouveau sous Linux.

Je voudrais installer wine hors comme l'indique le titre, j'ai quelques soucis.
Je suis sous Debian 10.

J'ai réussi à installer le package wine, mais lorsque je lance une application avec, j'ai le message :

it looks like wine32 is missing, you should install it.
as root, please execute "apt-get install wine32"



Puis lorsque je veux faire

sudo apt install wine32



J'ai Les paquets suivants contiennent des dépendances non satisfaites :
 wine32:i386 : Dépend: libwine:i386 (= 4.0-2) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'
état ».
 



Ensuite, j'ai essayé :

andres@AndresPC:~$ sudo apt -f install libwine:i386
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'
état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'
ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'
information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 libwine:i386 : Dépend: libgphoto2-6:i386 (>= 2.5.10) mais ne sera pas installé
                Dépend: libgphoto2-port12:i386 (>= 2.5.10) mais ne sera pas installé
                Dépend: libldap-2.4-2:i386 (>= 2.4.7) mais ne sera pas installé
                Dépend: libpulse0:i386 (>= 0.99.1) mais ne sera pas installé
                Dépend: libudev1:i386 (>= 183) mais ne sera pas installé
                Recommande: libcups2:i386 (>= 1.4.0) mais ne sera pas installé
                Recommande: libdbus-1-3:i386 (>= 1.9.14) mais ne sera pas installé
                Recommande: libgl1:i386 mais ne sera pas installé
                Recommande: libglu1-mesa:i386 mais ne sera pas installé ou
                            libglu1:i386
                Recommande: libgnutls30:i386 (>= 3.6.5) mais ne sera pas installé
                Recommande: libgssapi-krb5-2:i386 (>= 1.6.dfsg.2) mais ne sera pas installé
                Recommande: libkrb5-3:i386 (>= 1.6.dfsg.2) mais ne sera pas installé
                Recommande: libosmesa6:i386 (>= 10.2~) mais ne sera pas installé
                Recommande: libsdl2-2.0-0:i386 (>= 2.0.9) mais ne sera pas installé
                Recommande: libgl1-mesa-dri:i386 mais ne sera pas installé
                Recommande: libasound2-plugins:i386 mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».



En regardant un peu sur Internet, j'ai trouvé ce post https://debian-facile.org/viewtopic.php?id=15941
Qui traite du même problème.

Voici donc quelques commande qui pourrait peut-être nous aider :

cat /etc/os-release
PRETTY_NAME="Debian GNU/Linux 10 (buster)"
NAME="Debian GNU/Linux"
VERSION_ID="10"
VERSION="10 (buster)"
VERSION_CODENAME=buster
ID=debian
HOME_URL="https://www.debian.org/"
SUPPORT_URL="https://www.debian.org/support"
BUG_REPORT_URL="https://bugs.debian.org/"
 



andres@AndresPC:~$ apt-cache policy wine wine64 wine32 libwine libwine:i386
wine:
  Installé : 4.0-2
  Candidat : 4.0-2
 Table de version :
 *** 4.0-2 500
        500 http://deb.debian.org/debian buster/main amd64 Packages
        500 http://deb.debian.org/debian buster/main i386 Packages
        100 /var/lib/dpkg/status
wine64:
  Installé : 4.0-2
  Candidat : 4.0-2
 Table de version :
 *** 4.0-2 500
        500 http://deb.debian.org/debian buster/main amd64 Packages
        100 /var/lib/dpkg/status
wine32:i386:
  Installé : (aucun)
  Candidat : 4.0-2
 Table de version :
 


andres@AndresPC:~$ uname -a
Linux AndresPC 4.19.0-8-amd64 #1 SMP Debian 4.19.98-1 (2020-01-26) x86_64 GNU/Linux
 



Je n'ai pas fais la commande suivante, ne sachant pas ce que sa fais

apt-get update && apt-get -t jessie-backports install wine32


Merci d'avance à ceux qui voudrais bien m'aider.

Dernière modification par VongoSanDi (14-02-2020 19:46:07)

Hors ligne

#2 14-02-2020 20:07:35

David5647
Membre
Distrib. : Debian Bullseye/Sid
Noyau : 5.4.0-3-amd64
(G)UI : KDE/i3wm
Inscription : 27-08-2017

Re : Problème installation wine

Il te faut ajouter le support de l'architecture 32bits pour pouvoir installer wine32
tu peux regarder par ici https://wiki.debian.org/fr/Wine

Dernière modification par David5647 (14-02-2020 20:11:31)

Hors ligne

#3 14-02-2020 20:27:43

VongoSanDi
Membre
Inscription : 14-02-2020

Re : Problème installation wine

Je l'ai déjà fais. Et le problème est toujours la.

Hors ligne

#4 14-02-2020 20:32:56

David5647
Membre
Distrib. : Debian Bullseye/Sid
Noyau : 5.4.0-3-amd64
(G)UI : KDE/i3wm
Inscription : 27-08-2017

Re : Problème installation wine

que renvoie

dpkg --print-architecture

?
et

dpkg --print-foreign-architectures

?

Dernière modification par David5647 (14-02-2020 20:35:00)

Hors ligne

#5 14-02-2020 20:34:30

VongoSanDi
Membre
Inscription : 14-02-2020

Re : Problème installation wine

andres@AndresPC:~$ dpkg --print-architecture
amd64
 

Hors ligne

#6 14-02-2020 20:38:23

David5647
Membre
Distrib. : Debian Bullseye/Sid
Noyau : 5.4.0-3-amd64
(G)UI : KDE/i3wm
Inscription : 27-08-2017

Re : Problème installation wine

yop, dsl, j'ai été trop vite (ou trop lent) : voir mon msg #4

Hors ligne

#7 14-02-2020 20:40:13

VongoSanDi
Membre
Inscription : 14-02-2020

Re : Problème installation wine

Du coup ^^ :

andres@AndresPC:~$ dpkg --print-foreign-architectures
i386
 

Dernière modification par VongoSanDi (14-02-2020 20:40:27)

Hors ligne

#8 14-02-2020 20:51:02

David5647
Membre
Distrib. : Debian Bullseye/Sid
Noyau : 5.4.0-3-amd64
(G)UI : KDE/i3wm
Inscription : 27-08-2017

Re : Problème installation wine

mmhhh...
t'as bien fait un

apt update


Sinon que te renvoie

apt policy

Hors ligne

#9 14-02-2020 20:52:06

VongoSanDi
Membre
Inscription : 14-02-2020

Re : Problème installation wine

andres@AndresPC:~$ sudo apt update
[sudo] Mot de passe de andres : 
Atteint :1 http://deb.debian.org/debian buster InRelease
Atteint :2 http://deb.debian.org/debian-security buster/updates InRelease      
Atteint :3 http://deb.debian.org/debian buster-updates InRelease              
Ign :4 http://repo.vivaldi.com/stable/deb stable InRelease                    
Atteint :5 http://repo.vivaldi.com/stable/deb stable Release                  
Ign :6 https://repo.vivaldi.com/archive/deb stable InRelease                  
Atteint :7 https://repo.vivaldi.com/archive/deb stable Release                
Réception de :8 https://gitlab.com/paulcarroty/vscodium-deb-rpm-repo/raw/repos/debs vscodium InRelease [3828 B]
3828 o réceptionnés en 1s (4519 o/s)  
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'
état... Fait
Tous les paquets sont à jour.



andres@AndresPC:~$ sudo apt policy
Fichiers du paquet :
 100 /var/lib/dpkg/status
     release a=now
 500 https://gitlab.com/paulcarroty/vscodium-deb-rpm-repo/raw/repos/debs vscodium/main amd64 Packages
     release n=vscodium,c=main,b=amd64
     origin gitlab.com
 500 http://repo.vivaldi.com/stable/deb stable/main i386 Packages
     release o=Vivaldi Technologies,a=stable,l=Official Vivaldi package repository,c=main,b=i386
     origin repo.vivaldi.com
 500 http://repo.vivaldi.com/stable/deb stable/main amd64 Packages
     release o=Vivaldi Technologies,a=stable,l=Official Vivaldi package repository,c=main,b=amd64
     origin repo.vivaldi.com
 500 https://repo.vivaldi.com/archive/deb stable/main i386 Packages
     release o=Vivaldi Technologies,a=stable,l=Official Vivaldi package repository,c=main,b=i386
     origin repo.vivaldi.com
 500 https://repo.vivaldi.com/archive/deb stable/main amd64 Packages
     release o=Vivaldi Technologies,a=stable,l=Official Vivaldi package repository,c=main,b=amd64
     origin repo.vivaldi.com
 500 http://deb.debian.org/debian buster-updates/main i386 Packages
     release o=Debian,a=stable-updates,n=buster-updates,l=Debian,c=main,b=i386
     origin deb.debian.org
 500 http://deb.debian.org/debian buster-updates/main amd64 Packages
     release o=Debian,a=stable-updates,n=buster-updates,l=Debian,c=main,b=amd64
     origin deb.debian.org
 500 http://deb.debian.org/debian-security buster/updates/non-free i386 Packages
     release v=10,o=Debian,a=stable,n=buster,l=Debian-Security,c=non-free,b=i386
     origin deb.debian.org
 500 http://deb.debian.org/debian-security buster/updates/non-free amd64 Packages
     release v=10,o=Debian,a=stable,n=buster,l=Debian-Security,c=non-free,b=amd64
     origin deb.debian.org
 500 http://deb.debian.org/debian-security buster/updates/main i386 Packages
     release v=10,o=Debian,a=stable,n=buster,l=Debian-Security,c=main,b=i386
     origin deb.debian.org
 500 http://deb.debian.org/debian-security buster/updates/main amd64 Packages
     release v=10,o=Debian,a=stable,n=buster,l=Debian-Security,c=main,b=amd64
     origin deb.debian.org
 500 http://deb.debian.org/debian buster/non-free i386 Packages
     release v=10.3,o=Debian,a=stable,n=buster,l=Debian,c=non-free,b=i386
     origin deb.debian.org
 500 http://deb.debian.org/debian buster/non-free amd64 Packages
     release v=10.3,o=Debian,a=stable,n=buster,l=Debian,c=non-free,b=amd64
     origin deb.debian.org
 500 http://deb.debian.org/debian buster/contrib i386 Packages
     release v=10.3,o=Debian,a=stable,n=buster,l=Debian,c=contrib,b=i386
     origin deb.debian.org
 500 http://deb.debian.org/debian buster/contrib amd64 Packages
     release v=10.3,o=Debian,a=stable,n=buster,l=Debian,c=contrib,b=amd64
     origin deb.debian.org
 500 http://deb.debian.org/debian buster/main i386 Packages
     release v=10.3,o=Debian,a=stable,n=buster,l=Debian,c=main,b=i386
     origin deb.debian.org
 500 http://deb.debian.org/debian buster/main amd64 Packages
     release v=10.3,o=Debian,a=stable,n=buster,l=Debian,c=main,b=amd64
     origin deb.debian.org
Paquets épinglés :

Dernière modification par VongoSanDi (14-02-2020 21:00:33)

Hors ligne

#10 14-02-2020 20:59:37

David5647
Membre
Distrib. : Debian Bullseye/Sid
Noyau : 5.4.0-3-amd64
(G)UI : KDE/i3wm
Inscription : 27-08-2017

Re : Problème installation wine

Si peux tu bien séparer les commandes en utilisant à chaque fois le BBcode pour faciliter la lisibilité?

donc tu n'avais pas fait le apt update?
à tu ressayé d'installer wine32 à la suite de cette commande?

Dernière modification par David5647 (14-02-2020 21:01:16)

Hors ligne

#11 14-02-2020 21:01:21

VongoSanDi
Membre
Inscription : 14-02-2020

Re : Problème installation wine

J'avais refais le apt update, et lorsque j'essai de réinstaller wine, j'ai toujours le même problème :

andres@AndresPC:~$ sudo apt install wine32
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'
état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'
ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'
information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 wine32:i386 : Dépend: libwine:i386 (= 4.0-2) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Hors ligne

#12 14-02-2020 21:10:35

David5647
Membre
Distrib. : Debian Bullseye/Sid
Noyau : 5.4.0-3-amd64
(G)UI : KDE/i3wm
Inscription : 27-08-2017

Re : Problème installation wine

Ok, même problème,,
je pencherai peut-être vers un conflit avec les dépots de vivaldi

peux tu installer aptitude ?

apt install aptitude


qui est aussi un gestionnaire de paquet mais propose plus d'outils pour résoudre les conflis

et ensuite :

aptitude why-not libwine:i386


bloc à supprimer si la commande n’affiche rien

Hors ligne

#13 14-02-2020 21:14:26

VongoSanDi
Membre
Inscription : 14-02-2020

Re : Problème installation wine

andres@AndresPC:~$ aptitude why-not libwine:i386
Not currently installed
The candidate version 4.0-2 has priority optionnel
No dependencies require to remove libwine:i386
 

Hors ligne

#14 14-02-2020 21:24:00

David5647
Membre
Distrib. : Debian Bullseye/Sid
Noyau : 5.4.0-3-amd64
(G)UI : KDE/i3wm
Inscription : 27-08-2017

Re : Problème installation wine

tu peux tenter le processus d'installation avec aptitude, il devrait te proposer des solution de résolution de conflit :

aptitude -s install wine32



l'option '-s' signifie simulate, tu peux tester, répondre oui au différentes propositions de résolution de conflits, rien ne sera installé
si tout ce passe bien on pourra recommencer sans cette option

Hors ligne

#15 14-02-2020 21:26:42

VongoSanDi
Membre
Inscription : 14-02-2020

Re : Problème installation wine

C'est quoi les options de réponse ?

Accepter cette solution ? [Y/n/q/?]


andres@AndresPC:~$ aptitude -s install wine32
Note: selecting "wine32:i386" instead of the virtual package "wine32"'archives. Après dépaquetage, 620 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 libopenjp2-7 : Casse: libopenjp2-7:i386 (!= 2.3.0-2+deb10u1) but 2.3.0-2 is to be installed
 libopenjp2-7:i386 : Casse: libopenjp2-7 (!= 2.3.0-2) but 2.3.0-2+deb10u1 is installed
 libcom-err2 : Casse: libcom-err2:i386 (!= 1.44.5-1+deb10u3) but 1.44.5-1+deb10u2 is to be installed
 libcom-err2:i386 : Casse: libcom-err2 (!= 1.44.5-1+deb10u2) but 1.44.5-1+deb10u3 is installed
 libcups2 : Casse: libcups2:i386 (!= 2.2.10-6+deb10u2) but 2.2.10-6+deb10u1 is to be installed
 libcups2:i386 : Casse: libcups2 (!= 2.2.10-6+deb10u1) but 2.2.10-6+deb10u2 is installed
 libsystemd0 : Casse: libsystemd0:i386 (!= 241-7~deb10u3) but 241-7~deb10u2 is to be installed
 libsystemd0:i386 : Casse: libsystemd0 (!= 241-7~deb10u2) but 241-7~deb10u3 is installed
 libglapi-mesa : Casse: libglapi-mesa:i386 (!= 18.3.6-2+deb10u1) but 18.3.6-2 is to be installed
 libglapi-mesa:i386 : Casse: libglapi-mesa (!= 18.3.6-2) but 18.3.6-2+deb10u1 is installed
 libudev1 : Casse: libudev1:i386 (!= 241-7~deb10u3) but 241-7~deb10u2 is to be installed
 libudev1:i386 : Casse: libudev1 (!= 241-7~deb10u2) but 241-7~deb10u3 is installed
 libgl1-mesa-dri : Casse: libgl1-mesa-dri:i386 (!= 18.3.6-2+deb10u1) but 18.3.6-2 is to be installed
 libgl1-mesa-dri:i386 : Casse: libgl1-mesa-dri (!= 18.3.6-2) but 18.3.6-2+deb10u1 is installed
 libgnutls30 : Casse: libgnutls30:i386 (!= 3.6.7-4+deb10u2) but 3.6.7-4 is to be installed
 libgnutls30:i386 : Casse: libgnutls30 (!= 3.6.7-4) but 3.6.7-4+deb10u2 is installed
 mesa-vdpau-drivers : Casse: mesa-vdpau-drivers:i386 (!= 18.3.6-2+deb10u1) but 18.3.6-2 is to be installed
 mesa-vdpau-drivers:i386 : Casse: mesa-vdpau-drivers (!= 18.3.6-2) but 18.3.6-2+deb10u1 is installed
 mesa-va-drivers : Casse: mesa-va-drivers:i386 (!= 18.3.6-2+deb10u1) but 18.3.6-2 is to be installed
 mesa-va-drivers:i386 : Casse: mesa-va-drivers (!= 18.3.6-2) but 18.3.6-2+deb10u1 is installed
 libglx-mesa0 : Casse: libglx-mesa0:i386 (!= 18.3.6-2+deb10u1) but 18.3.6-2 is to be installed
 libglx-mesa0:i386 : Casse: libglx-mesa0 (!= 18.3.6-2) but 18.3.6-2+deb10u1 is installed
Les actions suivantes permettront de résoudre ces dépendances :

      Installer les paquets suivants :                          
1)      nvidia-vdpau-driver:i386 [418.74-1 (stable)]            

      Conserver les paquets suivants dans leur version actuelle :
2)      libasound2-plugins:i386 [Non installé]                  
3)      libavahi-client3:i386 [Non installé]                    
4)      libavcodec58:i386 [Non installé]                        
5)      libcom-err2:i386 [Non installé]                          
6)      libcups2:i386 [Non installé]                            
7)      libdbus-1-3:i386 [Non installé]                          
8)      libgl1:i386 [Non installé]                              
9)      libgl1-mesa-dri:i386 [Non installé]                      
10)     libglapi-mesa:i386 [Non installé]                        
11)     libglu1-mesa:i386 [Non installé]                        
12)     libglx-mesa0:i386 [Non installé]                        
13)     libglx0:i386 [Non installé]                              
14)     libgnutls30:i386 [Non installé]                          
15)     libgphoto2-6:i386 [Non installé]                        
16)     libgphoto2-port12:i386 [Non installé]                    
17)     libgssapi-krb5-2:i386 [Non installé]                    
18)     libkrb5-3:i386 [Non installé]                            
19)     libldap-2.4-2:i386 [Non installé]                        
20)     libopenjp2-7:i386 [Non installé]                        
21)     libosmesa6:i386 [Non installé]                          
22)     libpulse0:i386 [Non installé]                            
23)     libsdl2-2.0-0:i386 [Non installé]                        
24)     libsystemd0:i386 [Non installé]                          
25)     libudev1:i386 [Non installé]                            
26)     libusb-1.0-0:i386 [Non installé]                        
27)     libvdpau-va-gl1:i386 [Non installé]                      
28)     libwine:i386 [Non installé]                              
29)     mesa-va-drivers:i386 [Non installé]                      
30)     mesa-vdpau-drivers:i386 [Non installé]                  
31)     va-driver-all:i386 [Non installé]                        
32)     vdpau-driver-all:i386 [Non installé]                    
33)     wine32:i386 [Non installé]                              

      Leave the following dependencies unresolved:              
34)     libopenal1:i386 recommande libpulse0:i386 (>= 0.99.1)    
35)     libwine:i386 recommande libcups2:i386 (>= 1.4.0)        
36)     libwine:i386 recommande libgnutls30:i386 (>= 3.6.5)      



Accepter cette solution ? [Y/n/q/?] Y
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'
archives. Après dépaquetage, 0 o seront utilisés.
Charger/installer/enlever des paquets.
 

Dernière modification par VongoSanDi (14-02-2020 21:28:58)

Hors ligne

#16 14-02-2020 21:42:47

David5647
Membre
Distrib. : Debian Bullseye/Sid
Noyau : 5.4.0-3-amd64
(G)UI : KDE/i3wm
Inscription : 27-08-2017

Re : Problème installation wine

tu peux refaire un

apt policy wine32

?
la commande à été effectuée en #1 mais je ne vois pas son retour

VongoSanDi a écrit :

C'est quoi les options de réponse ?

Accepter cette solution ? [Y/n/q/?]

c-à-d?
Yes/no/quit/help?
Tu peux lui dire 'n', et aptitude propose d'autre possibilité de résolution de conflit,
Et apparemment il y a conflit. Et je suppose que la résolution se fera au détriment d'autre fonctionnalités
Pour le moment on va essayer de voir ce qui bloque, ce qui me fait un peu peur c'est de voir des paquets concernant la carte graphique là, on va essayer de pas tout casser

Dernière modification par David5647 (14-02-2020 21:43:41)

Hors ligne

#17 14-02-2020 21:43:37

VongoSanDi
Membre
Inscription : 14-02-2020

Re : Problème installation wine

andres@AndresPC:~$ apt policy wine32
wine32:i386:
  Installé : (aucun)
  Candidat : 4.0-2
 Table de version :
     4.0-2 500
        500 http://deb.debian.org/debian buster/main i386 Packages
 

Hors ligne

#18 14-02-2020 21:49:13

David5647
Membre
Distrib. : Debian Bullseye/Sid
Noyau : 5.4.0-3-amd64
(G)UI : KDE/i3wm
Inscription : 27-08-2017

Re : Problème installation wine

et

apt policy libopenjp2-7


aptitude why-not libopenjp2-7

?

as tu installé des trucs exotiques (hors dépôt debian) autre que vivaldi?

Dernière modification par David5647 (14-02-2020 21:51:05)

Hors ligne

#19 14-02-2020 21:50:53

VongoSanDi
Membre
Inscription : 14-02-2020

Re : Problème installation wine

andres@AndresPC:~$ apt policy libopenjp2-7
libopenjp2-7:
  Installé : 2.3.0-2+deb10u1
  Candidat : 2.3.0-2+deb10u1
 Table de version :
 *** 2.3.0-2+deb10u1 500
        500 http://deb.debian.org/debian buster/main amd64 Packages
        100 /var/lib/dpkg/status
 


andres@AndresPC:~$ apt policy libopenjp2-7
libopenjp2-7:
  Installé : 2.3.0-2+deb10u1
  Candidat : 2.3.0-2+deb10u1
 Table de version :
 *** 2.3.0-2+deb10u1 500
        500 http://deb.debian.org/debian buster/main amd64 Packages
        100 /var/lib/dpkg/status
 

Hors ligne

#20 14-02-2020 21:58:47

David5647
Membre
Distrib. : Debian Bullseye/Sid
Noyau : 5.4.0-3-amd64
(G)UI : KDE/i3wm
Inscription : 27-08-2017

Re : Problème installation wine

et mon

aptitude why-not libopenjp2-7

?

c'est la dernière commande que je te donne,
je ne sais pas trop comment voir ce qui bloque,
installation driver graphique, vivaldi? autre manip?
je laisse la main à plus compétent, désolé

Hors ligne

#21 14-02-2020 22:00:22

VongoSanDi
Membre
Inscription : 14-02-2020

Re : Problème installation wine

Oops pardon

aptitude why-not libopenjp2-7
i   gnome-core                Dépend  zenity (>= 3.30)                    
p   zenity:i386               Fournit zenity                              
p   zenity:i386               Dépend  libwebkit2gtk-4.0-37:i386 (>= 2.15.1)
p   libwebkit2gtk-4.0-37:i386 Dépend  libopenjp2-7:i386 (>= 2.2.0)        
p   libopenjp2-7:i386         Casse   libopenjp2-7 (!= 2.3.0-2)      

Hors ligne

#22 14-02-2020 22:10:27

David5647
Membre
Distrib. : Debian Bullseye/Sid
Noyau : 5.4.0-3-amd64
(G)UI : KDE/i3wm
Inscription : 27-08-2017

Re : Problème installation wine

je peux te proposer ça :

aptitude search "?origin (Vivaldi) ?installed"


Pour voir si c'est vivaldi qui pose problème

Hors ligne

#23 14-02-2020 22:11:11

VongoSanDi
Membre
Inscription : 14-02-2020

Re : Problème installation wine

Sa fais quoi ?

andres@AndresPC:~$ aptitude search "?origin (Vivaldi) ?installed"
i   vivaldi-stable                  - Experience the web in a whole new way with
 

Hors ligne

#24 14-02-2020 22:19:20

David5647
Membre
Distrib. : Debian Bullseye/Sid
Noyau : 5.4.0-3-amd64
(G)UI : KDE/i3wm
Inscription : 27-08-2017

Re : Problème installation wine

Bon bah désolé je vois pas,
j'ai déjà eu ce genre de problème, mais je ne me souviens plus,
essaie d'attendre un peu pour d'autres retours de personnes plus compétentes
au pire du pire résolution en forçant l'installation avec aptitude, mais au risque de casser le système. Je ne peux pas trop le conseiller pour l'instant

Hors ligne

#25 14-02-2020 22:19:56

VongoSanDi
Membre
Inscription : 14-02-2020

Re : Problème installation wine

Ok pas de soucis merci quand même de m'avoir guidé jusque la

Hors ligne

Pied de page des forums