Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 11-06-2020 22:31:27

Oblivion
Membre
Distrib. : Debian GNU/Linux 10 (buster)
Noyau : Linux 4.19.0-9-amd64
Inscription : 01-02-2019

[Résolu] Failed to start raise network interfaces.

Bonjour a tous,

Je possède un pc portable hp sous debian GNU/linux 10 (buster), j'utilise l'environnement de bureau cinnamon version 3.8.8

Au démarrage de celui-ci, il y a une ligne qui indique "Failed to raises network interfaces"
Pour ce qui est de la connexion Ethernet il n'y a aucun soucis mais par contre pour ce qui est de la connexion wifi il y a un soucis...

Ma carte réseau wifi est une realtek RTL8723DE (une qui a posé pas mal de soucis je crois lol) au début le driver n’était pas trouvable et je ne captais pas le wifi mais j'ai réussi a en installer un et depuis le wifi marche mais uniquement au démarrage de mon pc et si je me déconnecte d'un réseau impossible de s'y reconnecter et j'ai un message qui dit "échec d'activation la connexion réseau".
Je me suis dit que cette ligne d'alerte au démarrage de mon pc devait être le problème en question.

Au démarrage de mon pc; en dessous de la ligne en question; il est indiqué que je dois taper la commande suivante pour voir ce qui ne va pas :

systemctl status networking.service



Et j'ai eu en retour ceci :

● networking.service - Raise network interfaces
   Loaded: loaded (/lib/systemd/system/networking.service; enabled; vendor preset: enabled)
   Active: failed (Result: exit-code) since Thu 2020-06-11 22:20:59 CEST; 13min ago
     Docs: man:interfaces(5)
  Process: 487 ExecStart=/sbin/ifup -a --read-environment (code=exited, status=1/FAILURE)
 Main PID: 487 (code=exited, status=1/FAILURE)
 



Ce retour me laisse assez perplexe et c'est pour cela je que je vous sollicite

merci d'avance big_smile

Dernière modification par Oblivion (29-06-2020 14:14:38)

Hors ligne

#2 13-06-2020 09:22:11

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-9-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : [Résolu] Failed to start raise network interfaces.

Hello
il y a quoi dans ton fichier

cat /etc/network/interfaces


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#3 13-06-2020 12:42:24

Oblivion
Membre
Distrib. : Debian GNU/Linux 10 (buster)
Noyau : Linux 4.19.0-9-amd64
Inscription : 01-02-2019

Re : [Résolu] Failed to start raise network interfaces.

Alors dans mon fichier il y a

cat /etc/network/interfaces


cela retourne

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

auto lo
iface lo inet loopback
 



Mais j'ai finalement résolu ce problème a savoir que cette fameuse ligne ne s'affiche plus démarrage et rien ne "failed" au démarrage cependant network-manager je ne peut me connecter a un réseau wifi qu'une fois et ce a l'allumage du pc et si j'ai le malheur de désactiver mon wifi ou de m'en déconnecter je ne peut plus m'y connecter et network-manager affiche la notification suivante :
"Échec de connexion
L'activation de la connexion réseau à échoué"

j'ai installer le paquet wicd et je n'ai pas de soucis pour me connecter avec en wifi avec celui-ci cependant je serais curieux de savoir pourquoi cela marche pour wicd et pas network-manager, est -ce important de corriger ca ou je me contente du fait que mon wifi marche uniquement avec wicd ?

merci d'avance pour vos retour smile

Hors ligne

#4 21-06-2020 19:47:18

debi1
Membre
Distrib. : Debian GNU/Linux 9.5 (stretch)
Noyau : Linux 4.9.0-8-amd64
(G)UI : gnome 3.22.3
Inscription : 01-05-2015

Re : [Résolu] Failed to start raise network interfaces.

Bonjour,
Suite à une réinstakllation toute "propre" de BUSTER j'ai le message d'erreur suivant lors du démarrage

networking.service failed


J'ai une connexion filaire qui fonctionne très bien. ma connexion wifi aussi.
Avant cette réinstallation DEBIAN 9 était installé, c'était OK et j'avais fait une mise à jour vers DEBIAN 10, c'était aussi OK.
Je ne sais pas du coup d'où vient ce dysfonctionnement.
Pour aider :

systemctl status networking.service


● networking.service - Raise network interfaces
   Loaded: loaded (/lib/systemd/system/networking.service; enabled; vendor preset: enabled)
   Active: failed (Result: exit-code) since Sun 2020-06-21 20:30:11 CEST; 14min ago
     Docs: man:interfaces(5)
  Process: 6562 ExecStart=/sbin/ifup -a --read-environment (code=exited, status=1/FAILURE)
 Main PID: 6562 (code=exited, status=1/FAILURE)


cat /etc/network/interfaces


source /etc/network/interfaces.d/*
auto lo
iface lo inet loopback
 



Bonne fin de week-end.old_geek.gif

Hors ligne

#5 22-06-2020 06:09:01

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : [Résolu] Failed to start raise network interfaces.

@ debi1
Ouvre ton propre post dans la même section du forum afin de ne pas mélanger les résolutions :
Voir le tuto : On ne bernacle pas le post d'autrui. Plop !

Force, vigueur et courage wink

Dernière modification par smolski (22-06-2020 06:09:20)


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#6 29-06-2020 14:03:36

Oblivion
Membre
Distrib. : Debian GNU/Linux 10 (buster)
Noyau : Linux 4.19.0-9-amd64
Inscription : 01-02-2019

Re : [Résolu] Failed to start raise network interfaces.

Je passe le sujet en résolu étant donner que mes interfaces réseaux se réveillent big_smile 
mais j'ai eu le même problème que toi debi1 je vais chercher ton post et je t'aiderai dessus si il n'a pas encore été résolu smile

Hors ligne

#7 29-06-2020 16:51:16

debi1
Membre
Distrib. : Debian GNU/Linux 9.5 (stretch)
Noyau : Linux 4.9.0-8-amd64
(G)UI : gnome 3.22.3
Inscription : 01-05-2015

Re : [Résolu] Failed to start raise network interfaces.

Mon problème venait de la présence inopportune du fichier

/etc/network/interfaces.d/setup

qui n'avait rien à faire là.

... bizarre scratchhead.gif car l'installation était toute "fraiche" sans personnalisation aucune de mon côté.

Mon message est ici :
https://debian-facile.org/viewtopic.php?id=27740

Merci bcp @Oblivion.

Hors ligne

Pied de page des forums