Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 08-08-2020 15:05:12

calixtus06
Membre
Distrib. : Librazik2
Noyau : Linux version 4.9.0-6-lzk-bl-amd64
(G)UI : mate
Inscription : 25-03-2016

Installer itunes

Bonjour, j'ai voulu m'acheter une chanson sur internet mais elle n'existe que sur itunes.

Je regarde les tutos qui indiquent d'installer wine et playonlinux. Quand j'essaie d'installer le .exe depuis playonlinux ça ne fonctionne pas.
Je vais sur le site de wine pour installer la dernière version ainsi que le dépôt dédié à debian .

D'ordinaire ça marche mais là ..j'ai ce message :

 dpkg: avertissement: « ldconfig » introuvable dans la variable PATH ou non exécutable
dpkg: avertissement: « start-stop-daemon » introuvable dans la variable PATH ou non exécutable
dpkg: erreur: 2 programmes attendus non trouvés dans la variable PATH ou non exécutables
Note : la variable PATH du superutilisateur doit normalement contenir /usr/local/sbin, /usr/sbin et /sbin
root@librazik3:/home/nicolas/Téléchargements#  



Accessoirement, quand je vais dans synaptic je vois bien mon nouveau dépôt wine installé ( j'ai pu faire update et upgrade sans message d'erreur)

Je vois aussi désormais les paquets wine stable 5.1 et winehq  mais quand je les coche , le petit carré pour cocher devient rouge .


(...)

Je passe le message d'erreur ci-dessus dans duck duck go : il faut taper su - au lieu de su , ça donne :

apt install wine-stable



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 wine-stable : Dépend: wine-stable-i386 (= 5.0.1~buster)
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
root@librazik3:~#
 



apt install wine-stable-i386



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 wine-stable-i386:i386 : Dépend: libfaudio0:i386 (>= 19.06.07) mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
root@librazik3:~#
 



J'avais pourtant installé  libfaudio0_20.01-0_buster_amd64.deb comme indiqué sur le site de wine ..

root@librazik3:/home/nicolas/Téléchargements# gdebi libfaudio0_20.01-0_buster_amd64.deb



Reading package lists... Done
Building dependency tree        
Reading state information... Done
Reading state information... Done

XAudio sound processing reimplementation - library
 FAudio is a sound processing library that aims to support fully accurate
 DirectX audio capabilities including XAudio2, X3DAudio, XAPO, and XACT3.
 .
 This package provides the library itself.
Voulez-vous installer le paquet logiciel ? [o/N] :o
/usr/bin/gdebi:113: FutureWarning: Possible nested set at position 1
  c = findall("[[(](\S+)/\S+[])]", msg)[0].lower()
(Lecture de la base de données... 456987 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de libfaudio0_20.01-0_buster_amd64.deb ...
Dépaquetage de libfaudio0:amd64 (20.01-0~buster) sur (20.01-0~buster) ...
Paramétrage de libfaudio0:amd64 (20.01-0~buster) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.28-10) ...
 



apt-get  install -f



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  librazik-base-systemeaudiomidi libscsynth1 libsfark0 libswami0 libswt-cairo-gtk-4-jni libswt-gtk-4-java libswt-gtk-4-jni
  libswt-webkit-gtk-4-jni libxcb-cursor0 lingot linux-show-player ll-scope lmms luppp lv2fil lv2file lv2proc lv2vocoder
  mda-lv2 mhwaveedit midimsg-lv2 minicomputer misstortion-lv2 mixxx mixxx-data mma monobristol musescore3 musescore3-common
  newtonator ninjas2 njl-lv2 noise-repellent non non-mixer non-sequencer non-session-manager non-timeline nootka obs-plugins
  obs-studio omnifono-lv2 opl3bankeditor opn2bankeditor opnplug padthv1 padthv1-common padthv1-lv2 paulstretch petri-foo
  phasex pianobooster playitslowly plujain-channelb polyphone postfish python3-cffi python3-cffi-backend python3-jack-client
  python3-ply python3-pycparser python3-sortedcontainers qdictionnaire qjackrcd qlcplus qlcplus-data qloud qmidiarp qmidictl
  qmidinet qmidiroute qml-module-qtquick-dialogs qml-module-qtquick-privatewidgets qrest qsampler quadrafuzz
  radium-compressor raffosynth-lv2 rakarrack recjack regrader-port remid-lv2 rezound rkrlv2 ruby-activesupport ruby-afm
  ruby-ascii85 ruby-atomic ruby-coderay ruby-concurrent ruby-hamster ruby-hashery ruby-i18n ruby-kramdown ruby-multi-json
  ruby-oj ruby-pdf-core ruby-pdf-reader ruby-prawn ruby-prawn-table ruby-rc4 ruby-rouge ruby-rugged ruby-stringex
  ruby-thread-safe ruby-ttfunk ruby-tzinfo ruby-wavefile samplv1 samplv1-common samplv1-lv2 sc3-plugins-server screamer
  screcord.lv2 seq24 sequencer64 setbfree sf3convert sfarkxtc sfizz sfxr-dssi showq shuriken si-plugins simplescreenrecorder
  sineshaper solfege songwrite sonic-pi sonic-pi-samples sonic-pi-server sonic-visualiser sooperlooper sorcer soundconverter
  spectacle-analyzer spectmorph spectmorph-data spek squeezer stegosaurus stretchplayer supercollider-server surge swami
  swh-lv2 synthv1 synthv1-common synthv1-lv2 talentedhack tap-lv2 tapeutape tetraproc timemachine tinyeartrainer tmlauncher
  trakmeter tranches traverso tremelo-lv2 triceratops-lv2 tunefish-lv2 tutka tuxguitar tuxguitar-alsa tuxguitar-fluidsynth
  tuxguitar-jack tuxguitar-jsa tuxguitar-oss vcf-lv2 vcvrack vlc vlc-bin vlc-l10n vlc-plugin-jack vlc-plugin-notify
  vlc-plugin-qt vlc-plugin-samba vlc-plugin-skins2 vlc-plugin-video-splitter vlc-plugin-visualization vmpk vocproc
  wolf-shaper wolf-spectrum x42-avldrums.lv2 x42-gmsynth.lv2 xdarkterror.lv2 xmonk.lv2 xpolymonk.lv2 xsynth-dssi
  xtinyterror.lv2 yoshimi yoshimi-data yoshimi-doc zam-plugins zita-ajbridge zita-at1 zita-bls1 zita-dpl1 zita-lrx zita-mu1
  zita-njbridge zita-rev1 zynaddsubfx-dssi
Veuillez utiliser « apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.



Je tourne en rond

Merci pour votre aide

Nico

Dernière modification par calixtus06 (08-08-2020 16:11:36)


Il n'y a pas de mauvaises questions...

Hors ligne

Pied de page des forums