Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-11-2020 14:16:19

jiherbay
Membre
Lieu : sudouest33 sur le A de Atlanti
Distrib. : HL 2.5.x - Bullseye/Sid- tumbleweed
Noyau : évolutif
(G)UI : KDE
Inscription : 12-07-2016

est ce judicieux de passer tous ces bogues en hold

Bonjour à toutes et tous
Je viens de réinstaller Bullsey / Sid  suite à une malencontreuse MàJ . Pour me remettre à jour totalement j'ai fait un " update " et " upgrade ", et je retrouve les mêmes paquets ( ceux qui m'ont amenés à refaire une installe)dans la liste de bogues à gravité grave ou sérieuse ( voir la liste ci dessous ) ,j'en ai déjà passé une partie en " hold " , est ce une " bonne action " . Je ne sais pas si je dois accepter après l'installation des MàJ
Dans mon sources.list , j'ai " testing " et "Sid " , je les ai  commentés l'un après l'autre , et, ai refait un upgrade après , la liste des bogues est la même

Récupération des rapports de bogue… Fait
Analyse des informations Trouvé/Corrigé… Fait

bogues de gravité grave sur mailcap (→ 3.67) <En attente de traitement>
 b1 - #930908 - general: incorrect rules for %s in /etc/mailcap yielding potentially unquoted metacharacters

bogues de gravité serious sur dash (0.5.10.2-6 → 0.5.11+git20200708+dd9ef66-2) <En attente de traitement>
 b2 - #974705 - New dash package breaks systemds timedated test (hangs in wait)

bogues de gravité serious sur libsane1 (→ 1.0.31-3) <En attente de traitement>
 b3 - #908681 - libsane1: pointless package rename

bogues de gravité serious sur libtss2-esys0 (2.3.2-1 → 3.0.1-4) <En attente de traitement>
 b4 - #974837 - libtss2-esys0 was split without being renamed

bogues de gravité serious sur network-manager (1.22.8-1 → 1.27.91-1) <Transférés>
 b5 - #972688 - 1.27.91-1 blows away existing dns nameservers when VPN activates

bogues de gravité serious sur ca-certificates (20190110 → 20200601) <Téléversement en attente (upload)>
 b6 - #962596 - ca-certificates: Removal of GeoTrust Global CA requires investigation

Résumé :
 dash(1 bogue), ca-certificates(1 bogue), libsane1(1 bogue), mailcap(1 bogue), network-manager(1 bogue), libtss2-esys0(1 bogue)
ntes-vous certain(e) de vouloir installer/mettre à niveau les paquets ci-dessus ? [Y/n/?/...]
 


J'attends vos avis avant d'installer quoique ce soit , et j'attends aussi que les devs aient corrigé ces bogues
Merci

Hors ligne

Pied de page des forums