Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 27-11-2020 20:54:53

Lupa
Membre
Distrib. : Debian Stretch 4.9.110-3+deb9u6 / Buster
Noyau : 4.9.0-8-amd64 (Stretch) Buster : 5.4.0-0.bpo.2-amd
(G)UI : xfce
Inscription : 28-06-2017

Zomm et son .deb : j'ai besoin de vérifier sa fiabilité.

Bonsoir à tous smile

Ici : https://support.zoom.us/hc/fr/articles/ … -sur-Linux

De quoi installer Zoom sous  Debian.
Ce paquet ne fait pas partie  -à ma connaissance- des dépôts officiels de Debian.
D'où ma question : peut-on lui faire confiance ?

De toute façon, pourquoi installer un .deb avec apt ?
Moi, j'y vais avec dpkg -i et apt-install -f.

Fiable, ce .deb ?

Merci wink

Hors ligne

#2 27-11-2020 21:20:04

vv222
Administrateur
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : Linux ≥ 5.10 (amd64)
(G)UI : Openbox
Inscription : 18-11-2013
Site Web

Re : Zomm et son .deb : j'ai besoin de vérifier sa fiabilité.

Lupa a écrit :

D'où ma question : peut-on lui faire confiance ?



Non, tu ne peux faire confiance à aucune méthode pour installer Zoom vu que ce n’est pas un logiciel libre tongue

---

Pour l’installation de paquets .deb, ces deux méthodes sont équivalentes :

apt install /chemin/vers/paquet.deb

dpkg -i /chemin/vers/paquet.deb
apt install -f


Jouer sous Debian ? Facile !

Hors ligne

#3 27-11-2020 21:26:18

Cauryl
Invité

Re : Zomm et son .deb : j'ai besoin de vérifier sa fiabilité.

Salut !

apt ou dpkg, cela revient au même puisque apt utilise dpkg. wink
Par contre, avec apt et l'option de simulation (-s, --simulate), tu peux simuler l'installation du paquet et de ses dépendances.

apt install -s ./zoom_amd64.deb



Pour vérifier la fiabilité d'un paquet, tu peux tout simplement l'inspecter.

Souvent, les paquets externes sont construits avec des dépendances incongrus (ex : Slack qui dépend de kde-cli-tools).
Pour obtenir les informations du paquet :

dpkg -I ./zoom_amd64.deb



Pour extraire les règles d'installation du paquet :

dpkg -e ./zoom_amd64.deb



Pour extraire le contenu du paquet :

dpkg -x ./zoom_amd64.deb zoom



Notes que Zoom est particulièrement bugué et qu'il peut être intéressant d'utiliser l'application web à la place.

Édit : Trop rapide vv222 !

En effet, les logiciels non libres sont de véritables boîtes noires.

Dernière modification par Cauryl (27-11-2020 22:25:13)

#4 28-11-2020 10:06:28

Lupa
Membre
Distrib. : Debian Stretch 4.9.110-3+deb9u6 / Buster
Noyau : 4.9.0-8-amd64 (Stretch) Buster : 5.4.0-0.bpo.2-amd
(G)UI : xfce
Inscription : 28-06-2017

Re : Zomm et son .deb : j'ai besoin de vérifier sa fiabilité.

Bonjour.
Donc, utiliser à sa place l'application web. C'est-à-dire : le site de zomm lui-même ?

Hors ligne

#5 28-11-2020 13:09:27

cyrille
CA Debian-Facile
Distrib. : SID + FreeBSD. Stable sur serveurs.
(G)UI : Xfce/Openbox
Inscription : 21-06-2020
Site Web

Re : Zomm et son .deb : j'ai besoin de vérifier sa fiabilité.

De toute façon, pourquoi installer un .deb avec apt ?
Moi, j'y vais avec dpkg -i et apt-install -f.


apt install leProgramm installe le programme ET les dépendances.
Pas obligé de faire un  apt-get install -f après, il gère tout dans la foulée

Oui zoom n'est pas libre.... Regarde du coté de gisti et/ou framatalk https://framatalk.org/accueil/fr/


"Ils ne me comprennent point, je ne suis pas la bouche qu’il faut à ces oreilles."

Association Debian-Facile | Les cahiers du débutant | ISO Debian-FacilePage perso. sur #df

Hors ligne

#6 28-11-2020 19:34:16

Lupa
Membre
Distrib. : Debian Stretch 4.9.110-3+deb9u6 / Buster
Noyau : 4.9.0-8-amd64 (Stretch) Buster : 5.4.0-0.bpo.2-amd
(G)UI : xfce
Inscription : 28-06-2017

Re : Zomm et son .deb : j'ai besoin de vérifier sa fiabilité.

Bonsoir smile

@Administrateur. Je te comprends. Mais, après tout, Sophos et Eset ne sont pas libres, mais pour autant, surs  - enfin : pas de s*** comme sous W*** avec des trucs gratuits et pas propres du tout wink

@Cyrille : je vais z'yeuter ça. .)
Merci à tous.
Je donne le retour.
Je vais quand-même, par acquis de conscience, et pour le plaisir de découvrir, tester ce "Zoom"  sur l'une de mes bécanes de test.

Rien que ça : apt install ./prog.xxx : j'ai appris déjà ça avec ce sujet. Je n'y aurais pas pensé sad

Hors ligne

Pied de page des forums