Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-12-2020 02:28:46

benbel
Membre
Distrib. : Debian 10
Noyau : Linux 4.19.0-9-amd64
(G)UI : KDE
Inscription : 01-12-2019

Annuler mises à jours pour trouver ce qui cloche

Bonjour,

Je cherche à annuler des mises à jours de paquets (il y a eu beaucoup de mises à jours d'un coup).

Le problème est que depuis cette mise à jour, mon PC prend un temps anormal pour s'éteindre et pour s'allumer (quelques dizaines de secondes de plus que le normal). La mise en veille ne se fait plus correctement. Le processeur continue de tourner. Seul l'écran s'éteint.

J'ai à ma disposition le journal des log dpkg. Mais la liste des mises à jours est très longue et je sais pas comment gérer tout ça.

Merci d'avance de votre aide. smile

Hors ligne

#2 15-12-2020 10:27:23

manet42
Membre
Lieu : Lorraine
Distrib. : Stretch 9 et Buster
Noyau : i 386 et amd 64 + Win 7
(G)UI : Xfce
Inscription : 30-06-2017

Re : Annuler mises à jours pour trouver ce qui cloche

J'utilise Systemback régulièrement.
J'ai donc des points de restauration qui me permettent de revenir en arrière.

Vieux HP 510; Intel Pentium M 2,26 Ghz; Memoire: 2 GO, 533 Mhz avec Stretch i386 + PC bureau H81M-S1, Intel Pentium cpu G342O 3,2 Ghz- Memoire  4 Go : Stretch  DDext et Win 7 DD int en dual boot.+ Buster sur HP Compaq.
En essayant continuellement, on finit par réussir. Donc plus ça rate, plus on a de chance que ça marche

Hors ligne

#3 15-12-2020 15:38:29

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-18-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : Annuler mises à jours pour trouver ce qui cloche

Hello
normalement le log apt ne devrait pas etre trop long

cat  /var/log/apt/history.log


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#4 15-12-2020 20:14:44

benbel
Membre
Distrib. : Debian 10
Noyau : Linux 4.19.0-9-amd64
(G)UI : KDE
Inscription : 01-12-2019

Re : Annuler mises à jours pour trouver ce qui cloche

Merci pour vos réponse smile

manet42 a écrit :

J'utilise Systemback régulièrement.
J'ai donc des points de restauration qui me permettent de revenir en arrière.



Une idée à faire. Mais n'ayant pas pensé avant, est ce qu'il y a une solution en ligne de commande par hasard ?
J'ai pensé à désinstaller et réinstaller mais si je serais sur la même version du paquet ça va pas résoudre le problème.


Croutons a écrit :

Hello
normalement le log apt ne devrait pas etre trop long

cat  /var/log/apt/history.log




Merci pour la commande.
C'est un bon résumé je l'admets par rapport à ce que j'ai trouvé sur dpkg. Mais vu que beaucoup de mises à jours sont venues, il y a t il moyen de savoir quel paquet ou processus dépendent qui empêche la fermeture ou le démarrage du pc ?
l'écran se met comme si il attend quelque chose (un tiré en haut à gauche sur fond noir).

peut on enregistrer le comportement du pc au demarrage et fermeture du pc sur un fichier et analyser ceci ?

Merci encore pour vos aides smile

Hors ligne

#5 15-12-2020 20:16:00

benbel
Membre
Distrib. : Debian 10
Noyau : Linux 4.19.0-9-amd64
(G)UI : KDE
Inscription : 01-12-2019

Re : Annuler mises à jours pour trouver ce qui cloche

J'ai eu tout ça pour infos big_smile

Install: linux-image-4.19.0-13-amd64:amd64 (4.19.160-2, automatic)
Upgrade: libpython3.7-minimal:amd64 (3.7.3-2+deb10u1, 3.7.3-2+deb10u2), perl-base:amd64 (5.28.1-6, 5.28.1-6+deb10u1), libefivar1:amd64 (37-2, 37-2+deb10u1), qtbase5-dev-tools:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), libkrb5-3:amd64 (1.17-3, 1.17-3+deb10u1), libgssapi-krb5-2:amd64 (1.17-3, 1.17-3+deb10u1), dbus-x11:amd64 (1.12.16-1, 1.12.20-0+deb10u1), libqt4-xmlpatterns:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), glib-networking-services:amd64 (2.58.0-2, 2.58.0-2+deb10u2), libisccfg163:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u1, 1:9.11.5.P4+dfsg-5.1+deb10u2), libcups2:amd64 (2.2.10-6+deb10u3, 2.2.10-6+deb10u4), libdbus-1-3:amd64 (1.12.16-1, 1.12.20-0+deb10u1), libqt5test5:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), linux-libc-dev:amd64 (4.19.118-2+deb10u1, 4.19.160-2), xserver-common:amd64 (2:1.20.4-1, 2:1.20.4-1+deb10u2), libx11-xcb-dev:amd64 (2:1.6.7-1, 2:1.6.7-1+deb10u1), libxml2-utils:amd64 (2.9.4+dfsg1-7+b3, 2.9.4+dfsg1-7+deb10u1), libapt-inst2.0:amd64 (1.8.2.1, 1.8.2.2), libldap-2.4-2:amd64 (2.4.47+dfsg-3+deb10u2, 2.4.47+dfsg-3+deb10u4), openssl:amd64 (1.1.1d-0+deb10u3, 1.1.1d-0+deb10u4), ruby2.5:amd64 (2.5.5-3+deb10u2, 2.5.5-3+deb10u3), qt5-gtk-platformtheme:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), xserver-xorg-core:amd64 (2:1.20.4-1, 2:1.20.4-1+deb10u2), libllvm7:amd64 (1:7.0.1-8, 1:7.0.1-8+deb10u2), libproxy1v5:amd64 (0.4.15-5, 0.4.15-5+deb10u1), libqt4-declarative:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libcommons-compress-java:amd64 (1.18-2, 1.18-2+deb10u1), qdbus:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libbrotli1:amd64 (1.0.7-2, 1.0.7-2+deb10u1), libsystemd0:amd64 (241-7~deb10u4, 241-7~deb10u5), libqt5opengl5-dev:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), glib-networking:amd64 (2.58.0-2, 2.58.0-2+deb10u2), grub-common:amd64 (2.02+dfsg1-20, 2.02+dfsg1-20+deb10u2), apt:amd64 (1.8.2.1, 1.8.2.2), ark:amd64 (4:18.08.3-1, 4:18.08.3-1+deb10u2), libomp-7-dev:amd64 (1:7.0.1-8, 1:7.0.1-8+deb10u2), libgs9:amd64 (9.27~dfsg-2+deb10u3, 9.27~dfsg-2+deb10u4), dbus:amd64 (1.12.16-1, 1.12.20-0+deb10u1), mariadb-common:amd64 (1:10.3.22-0+deb10u1, 1:10.3.27-0+deb10u1), clang-7:amd64 (1:7.0.1-8, 1:7.0.1-8+deb10u2), libsqlite3-0:amd64 (3.27.2-3, 3.27.2-3+deb10u1), qt5-default:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), libopenmpt0:amd64 (0.4.3-1, 0.4.3-1+deb10u1), libsnmp-base:amd64 (5.7.3+dfsg-5, 5.7.3+dfsg-5+deb10u1), libomp5-7:amd64 (1:7.0.1-8, 1:7.0.1-8+deb10u2), bind9-host:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u1, 1:9.11.5.P4+dfsg-5.1+deb10u2), libqt4-opengl-dev:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libefiboot1:amd64 (37-2, 37-2+deb10u1), libgupnp-1.0-4:amd64 (1.0.3-3, 1.0.5-0+deb10u1), perl-modules-5.28:amd64 (5.28.1-6, 5.28.1-6+deb10u1), libqt5dbus5:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), google-chrome-stable:amd64 (83.0.4103.116-1, 87.0.4280.88-1), chromium:amd64 (83.0.4103.116-1~deb10u2, 83.0.4103.116-1~deb10u3), libqt5sql5-sqlite:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), python3-pil:amd64 (5.4.1-2+deb10u1, 5.4.1-2+deb10u2), mariadb-server-core-10.3:amd64 (1:10.3.22-0+deb10u1, 1:10.3.27-0+deb10u1), libpython3.7:amd64 (3.7.3-2+deb10u1, 3.7.3-2+deb10u2), python3.7:amd64 (3.7.3-2+deb10u1, 3.7.3-2+deb10u2), python-apt-common:amd64 (1.8.4.1, 1.8.4.2), xserver-xorg-legacy:amd64 (2:1.20.4-1, 2:1.20.4-1+deb10u2), libqt4-test:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), qtcore4-l10n:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libqtcore4:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libqt5widgets5:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), libk5crypto3:amd64 (1.17-3, 1.17-3+deb10u1), grub2-common:amd64 (2.02+dfsg1-20, 2.02+dfsg1-20+deb10u2), udev:amd64 (241-7~deb10u4, 241-7~deb10u5), cups-server-common:amd64 (2.2.10-6+deb10u3, 2.2.10-6+deb10u4), cups-common:amd64 (2.2.10-6+deb10u3, 2.2.10-6+deb10u4), libisc-export1100:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u1, 1:9.11.5.P4+dfsg-5.1+deb10u2), libqt4-dev:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libapt-pkg5.0:amd64 (1.8.2.1, 1.8.2.2), libpq5:amd64 (11.7-0+deb10u1, 11.9-0+deb10u1), libqt4-dev-bin:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libclang-common-7-dev:amd64 (1:7.0.1-8, 1:7.0.1-8+deb10u2), openjdk-11-jre-headless:amd64 (11.0.7+10-3~deb10u1, 11.0.9.1+1-1~deb10u2), libx11-6:amd64 (2:1.6.7-1, 2:1.6.7-1+deb10u1), libpython3.7-stdlib:amd64 (3.7.3-2+deb10u1, 3.7.3-2+deb10u2), libqt4-scripttools:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), glib-networking-common:amd64 (2.58.0-2, 2.58.0-2+deb10u2), libudev1:amd64 (241-7~deb10u4, 241-7~deb10u5), chromium-sandbox:amd64 (83.0.4103.116-1~deb10u2, 83.0.4103.116-1~deb10u3), python3.7-minimal:amd64 (3.7.3-2+deb10u1, 3.7.3-2+deb10u2), libturbojpeg0:amd64 (1:1.5.2-2+b1, 1:1.5.2-2+deb10u1), libisc1100:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u1, 1:9.11.5.P4+dfsg-5.1+deb10u2), libqt5xml5:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), krb5-locales:amd64 (1.17-3, 1.17-3+deb10u1), libqt5printsupport5:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), libqtgui4:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), chromium-common:amd64 (83.0.4103.116-1~deb10u2, 83.0.4103.116-1~deb10u3), qt4-qmake:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libperl5.28:amd64 (5.28.1-6, 5.28.1-6+deb10u1), libqt5concurrent5:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), libqt4-script:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libinput-bin:amd64 (1.12.6-2, 1.12.6-2+deb10u1), libqt4-designer:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libexif12:amd64 (0.6.21-5.1+deb10u1, 0.6.21-5.1+deb10u5), libqt5gui5:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), libsnmp30:amd64 (5.7.3+dfsg-5, 5.7.3+dfsg-5+deb10u1), shim-helpers-amd64-signed:amd64 (1+15+1533136590.3beb971+7, 1+15+1533136590.3beb971+7+deb10u1), okular:amd64 (4:17.12.2-2.2, 4:17.12.2-2.2+deb10u1), grub-efi-amd64-bin:amd64 (2.02+dfsg1-20, 2.02+dfsg1-20+deb10u2), libopenmpt-modplug1:amd64 (0.4.3-1, 0.4.3-1+deb10u1), cups-ppdc:amd64 (2.2.10-6+deb10u3, 2.2.10-6+deb10u4), nmap:amd64 (7.70+dfsg1-6, 7.70+dfsg1-6+deb10u1), libruby2.5:amd64 (2.5.5-3+deb10u2, 2.5.5-3+deb10u3), libimobiledevice6:amd64 (1.2.1~git20181030.92c5462-2, 1.2.1~git20181030.92c5462-2+deb10u1), libkrb5support0:amd64 (1.17-3, 1.17-3+deb10u1), qt5-qmake:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), libproxy-tools:amd64 (0.4.15-5, 0.4.15-5+deb10u1), linux-image-amd64:amd64 (4.19+105+deb10u4, 4.19+105+deb10u8), systemd-sysv:amd64 (241-7~deb10u4, 241-7~deb10u5), sddm-theme-debian-maui:amd64 (0.18.0-1, 0.18.0-1+deb10u1), openjdk-11-jre:amd64 (11.0.7+10-3~deb10u1, 11.0.9.1+1-1~deb10u2), libldap-common:amd64 (2.4.47+dfsg-3+deb10u2, 2.4.47+dfsg-3+deb10u4), liblwres161:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u1, 1:9.11.5.P4+dfsg-5.1+deb10u2), libqt4-sql-sqlite:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libqtdbus4:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libqt4-qt3support:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libpam-systemd:amd64 (241-7~deb10u4, 241-7~deb10u5), distro-info-data:amd64 (0.41+deb10u2, 0.41+deb10u3), libpcaudio0:amd64 (1.1-3, 1.1-3+deb10u1), ghostscript:amd64 (9.27~dfsg-2+deb10u3, 9.27~dfsg-2+deb10u4), systemd:amd64 (241-7~deb10u4, 241-7~deb10u5), libqt5core5a:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), libhttpclient-java:amd64 (4.5.7-1, 4.5.7-1+deb10u1), libgssdp-1.0-3:amd64 (1.0.2-4, 1.0.5-0+deb10u1), apt-utils:amd64 (1.8.2.1, 1.8.2.2), libx11-data:amd64 (2:1.6.7-1, 2:1.6.7-1+deb10u1), shim-unsigned:amd64 (15+1533136590.3beb971-7, 15+1533136590.3beb971-7+deb10u1), libopenexr23:amd64 (2.2.1-4.1, 2.2.1-4.1+deb10u1), grub-efi-amd64:amd64 (2.02+dfsg1-20, 2.02+dfsg1-20+deb10u2), libqt4-sql:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libqt4-svg:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libdns-export1104:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u1, 1:9.11.5.P4+dfsg-5.1+deb10u2), libokular5core8:amd64 (4:17.12.2-2.2, 4:17.12.2-2.2+deb10u1), libnss-systemd:amd64 (241-7~deb10u4, 241-7~deb10u5), libgs9-common:amd64 (9.27~dfsg-2+deb10u3, 9.27~dfsg-2+deb10u4), llvm-7-dev:amd64 (1:7.0.1-8, 1:7.0.1-8+deb10u2), libunwind8:amd64 (1.2.1-9, 1.2.1-10~deb10u1), qtbase5-dev:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), mariadb-client-core-10.3:amd64 (1:10.3.22-0+deb10u1, 1:10.3.27-0+deb10u1), libx11-dev:amd64 (2:1.6.7-1, 2:1.6.7-1+deb10u1), qtbase5-doc:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), libqt5opengl5:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), libqt4-help:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libxml2:amd64 (2.9.4+dfsg1-7+b3, 2.9.4+dfsg1-7+deb10u1), grub-efi-amd64-signed:amd64 (1+2.02+dfsg1+20, 1+2.02+dfsg1+20+deb10u2), libmariadb3:amd64 (1:10.3.22-0+deb10u1, 1:10.3.27-0+deb10u1), libnss3:amd64 (2:3.42.1-1+deb10u2, 2:3.42.1-1+deb10u3), libfreetype6:amd64 (2.9.1-3+deb10u1, 2.9.1-3+deb10u2), firefox-esr-l10n-fr:amd64 (68.10.0esr-1~deb10u1, 78.5.0esr-1~deb10u1), perl:amd64 (5.28.1-6, 5.28.1-6+deb10u1), libisccc161:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u1, 1:9.11.5.P4+dfsg-5.1+deb10u2), libqt4-xml:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), cups-bsd:amd64 (2.2.10-6+deb10u3, 2.2.10-6+deb10u4), dbus-user-session:amd64 (1.12.16-1, 1.12.20-0+deb10u1), libraptor2-0:amd64 (2.0.14-1+b1, 2.0.14-1.1~deb10u1), cups-core-drivers:amd64 (2.2.10-6+deb10u3, 2.2.10-6+deb10u4), cups-daemon:amd64 (2.2.10-6+deb10u3, 2.2.10-6+deb10u4), libssl1.1:amd64 (1.1.1d-0+deb10u3, 1.1.1d-0+deb10u4), libbind9-161:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u1, 1:9.11.5.P4+dfsg-5.1+deb10u2), libqt5network5:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), libqt4-dbus:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), libjson-c3:amd64 (0.12.1+ds-2, 0.12.1+ds-2+deb10u1), libdns1104:amd64 (1:9.11.5.P4+dfsg-5.1+deb10u1, 1:9.11.5.P4+dfsg-5.1+deb10u2), libcupsimage2:amd64 (2.2.10-6+deb10u3, 2.2.10-6+deb10u4), libexiv2-14:amd64 (0.25-4, 0.25-4+deb10u1), cups:amd64 (2.2.10-6+deb10u3, 2.2.10-6+deb10u4), libqt4-sql-mysql:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), nmap-common:amd64 (7.70+dfsg1-6, 7.70+dfsg1-6+deb10u1), sddm:amd64 (0.18.0-1, 0.18.0-1+deb10u1), llvm-7-runtime:amd64 (1:7.0.1-8, 1:7.0.1-8+deb10u2), cups-client:amd64 (2.2.10-6+deb10u3, 2.2.10-6+deb10u4), cups-ipp-utils:amd64 (2.2.10-6+deb10u3, 2.2.10-6+deb10u4), qt5-qmake-bin:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), liblirc-client0:amd64 (0.10.1-5.2, 0.10.1-6.2~deb10u1), libclang1-7:amd64 (1:7.0.1-8, 1:7.0.1-8+deb10u2), libjpeg62-turbo:amd64 (1:1.5.2-2+b1, 1:1.5.2-2+deb10u1), libqt4-opengl:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), qt4-linguist-tools:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1), llvm-7:amd64 (1:7.0.1-8, 1:7.0.1-8+deb10u2), firefox-esr:amd64 (68.10.0esr-1~deb10u1, 78.5.0esr-1~deb10u1), libqt5sql5:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), libx11-xcb1:amd64 (2:1.6.7-1, 2:1.6.7-1+deb10u1), python3-apt:amd64 (1.8.4.1, 1.8.4.2), libinput10:amd64 (1.12.6-2, 1.12.6-2+deb10u1), base-files:amd64 (10.3+deb10u4, 10.3+deb10u7), teamviewer:amd64 (15.7.6, 15.12.4), tzdata:amd64 (2020a-0+deb10u1, 2020d-0+deb10u1), libqt5sql5-mysql:amd64 (5.11.3+dfsg1-1+deb10u3, 5.11.3+dfsg1-1+deb10u4), libqt4-network:amd64 (4:4.8.7+dfsg-18, 4:4.8.7+dfsg-18+deb10u1)
 

Hors ligne

#6 16-12-2020 15:20:45

al louarn
Membre
Distrib. : Buster
Noyau : Linux 4.19.0-8-amd64
(G)UI : lightdm-xsession/xfce
Inscription : 21-02-2012

Re : Annuler mises à jours pour trouver ce qui cloche

Salut,

Je suivrais Croutons, ta mise à jour n'est pas finie.
Revenir en arrière c'est très complexe. Finir ta mise à jour sera surement plus simple et rapide, plus formateur et plus gratifiant.

Et si ton pbm persiste tu es alors sûr de ta base de travail pour aller lire les journaux système qui sont enregistrés à chaque opération démarrage et fermeture mais ce sont des centaines de lignes horodatées à déchiffrer avec tous les warning, errors...

apt update
apt -s full-upgrade

l'option "-s" peut faire seulement une simulation, Pratique !
## ou si tu veux en savoir le moins (moi pas sur des grosses MAJ) :


apt update -y && apt full-upgrade


Avec "-y" pour dire oui à tout y compris des reconfigurations par défaut. de préférence connecté en cable avec 0 applis en route.
souvent je fais ça en terminal graphique (me tapez pas chef !) ce qui me permet d'enchainer des recherches en lignes avec copicollé des messages d'erreur.
Si tu es sûr de ton sourceslist, Ton système reste stable et au pire 2-3 actions conseillées pour nettoyage ou  reglage.


Debianophile = DebiaNoGeek

Hors ligne

#7 17-12-2020 01:51:53

benbel
Membre
Distrib. : Debian 10
Noyau : Linux 4.19.0-9-amd64
(G)UI : KDE
Inscription : 01-12-2019

Re : Annuler mises à jours pour trouver ce qui cloche

al louarn a écrit :

Salut,

Je suivrais Croutons, ta mise à jour n'est pas finie.
Revenir en arrière c'est très complexe. Finir ta mise à jour sera surement plus simple et rapide, plus formateur et plus gratifiant.

Et si ton pbm persiste tu es alors sûr de ta base de travail pour aller lire les journaux système qui sont enregistrés à chaque opération démarrage et fermeture mais ce sont des centaines de lignes horodatées à déchiffrer avec tous les warning, errors...

apt update
apt -s full-upgrade

l'option "-s" peut faire seulement une simulation, Pratique !
## ou si tu veux en savoir le moins (moi pas sur des grosses MAJ) :


apt update -y && apt full-upgrade


Avec "-y" pour dire oui à tout y compris des reconfigurations par défaut. de préférence connecté en cable avec 0 applis en route.
souvent je fais ça en terminal graphique (me tapez pas chef !) ce qui me permet d'enchainer des recherches en lignes avec copicollé des messages d'erreur.
Si tu es sûr de ton sourceslist, Ton système reste stable et au pire 2-3 actions conseillées pour nettoyage ou  reglage.




Je ne vois pas ce message de Croutons et je n'ai jamais dis que la mise à jour n'est pas terminée. Voir #4 et #5 pour l'évolution du sujet svp.

Hors ligne

Pied de page des forums