Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-02-2021 15:05:44

azzaro.kacem
Membre
Inscription : 01-02-2021

erreur DPKG

Bonjour
j'utilise sur mon serveur Debian 9 stretch
récemment je tombe sur un soucie quand je tente de n'importe quelle package une erreur de dépendance s'affiche:

root@elearn:/etc/php/7.1# apt install apt-transport-https lsb-release ca-certificates
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
ca-certificates is already the newest version (20200601~deb9u1).
lsb-release is already the newest version (9.20161125).
apt-transport-https is already the newest version (1.4.11).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
49 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
Paramétrage de libpam-cap:amd64 (1:2.25-1) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erreur de traitement du paquet libpam-cap:amd64 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de libssl1.1:amd64 (1.1.1i-1+0~20201212.21+debian9~1.gbpc1ad96) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erreur de traitement du paquet libssl1.1:amd64 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
dpkg: des problèmes de dépendances empêchent la configuration de openssl :
 openssl dépend de libssl1.1 (>= 1.1.1) ; cependant :
 Le paquet libssl1.1:amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet openssl (--configure) :
 problèmes de dépendances - laissé non configuré
Paramétrage de unattended-upgrades (0.93.1+nmu1) ...
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another process: Resource temporarily unavailable
dpkg: erreur de traitement du paquet unattended-upgrades (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
dpkg: des problèmes de dépendances empêchent la configuration de libapache2-mod-php7.1 :
 libapache2-mod-php7.1 dépend de libssl1.1 (>= 1.1.0) ; cependant :
 Le paquet libssl1.1:amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libapache2-mod-php7.1 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.4-common :
 php7.4-common dépend de libssl1.1 (>= 1.1.0) ; cependant :
 Le paquet libssl1.1:amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.4-common (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libapache2-mod-php7.4 :
 libapache2-mod-php7.4 dépend de php7.4-common (= 7.4.14-1+0~20210112.34+debian9~1.gbpaa175a) ; cependant :
 Le paquet php7.4-common n'est pas encore configuré.
 libapache2-mod-php7.4 dépend de libssl1.1 (>= 1.1.0) ; cependant :
 Le paquet libssl1.1:amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libapache2-mod-php7.4 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.1-common :
 php7.1-common dépend de libssl1.1 (>= 1.1.0) ; cependant :
 Le paquet libssl1.1:amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.1-common (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.4-opcache :
 php7.4-opcache dépend de php7.4-common (= 7.4.14-1+0~20210112.34+debian9~1.gbpaa175a) ; cependant :
 Le paquet php7.4-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.4-opcache (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.4-zip :
 php7.4-zip dépend de php7.4-common (= 7.4.14-1+0~20210112.34+debian9~1.gbpaa175a) ; cependant :
 Le paquet php7.4-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.4-zip (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libapache2-mod-php :
 libapache2-mod-php dépend de libapache2-mod-php7.4 ; cependant :
 Le paquet libapache2-mod-php7.4 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libapache2-mod-php (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.4-bz2 :
 php7.4-bz2 dépend de php7.4-common (= 7.4.14-1+0~20210112.34+debian9~1.gbpaa175a) ; cependant :
 Le paquet php7.4-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.4-bz2 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.1-gd :
 php7.1-gd dépend de php7.1-common (= 7.1.33-25+0~20210112.45+debian9~1.gbp1a89bf) ; cependant :
 Le paquet php7.1-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.1-gd (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.4-soap :
 php7.4-soap dépend de php7.4-common (= 7.4.14-1+0~20210112.34+debian9~1.gbpaa175a) ; cependant :
 Le paquet php7.4-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.4-soap (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.1-readline :
 php7.1-readline dépend de php7.1-common (= 7.1.33-25+0~20210112.45+debian9~1.gbp1a89bf) ; cependant :
 Le paquet php7.1-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.1-readline (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.1-mysql :
 php7.1-mysql dépend de php7.1-common (= 7.1.33-25+0~20210112.45+debian9~1.gbp1a89bf) ; cependant :
 Le paquet php7.1-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.1-mysql (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.4-cli :
 php7.4-cli dépend de php7.4-common (= 7.4.14-1+0~20210112.34+debian9~1.gbpaa175a) ; cependant :
 Le paquet php7.4-common n'est pas encore configuré.
 php7.4-cli dépend de php7.4-opcache ; cependant :
 Le paquet php7.4-opcache n'est pas encore configuré.
 php7.4-cli dépend de libssl1.1 (>= 1.1.0) ; cependant :
 Le paquet libssl1.1:amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.4-cli (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.1-mbstring :
 php7.1-mbstring dépend de php7.1-common (= 7.1.33-25+0~20210112.45+debian9~1.gbp1a89bf) ; cependant :
 Le paquet php7.1-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.1-mbstring (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.4-gd :
 php7.4-gd dépend de php7.4-common (= 7.4.14-1+0~20210112.34+debian9~1.gbpaa175a) ; cependant :
 Le paquet php7.4-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.4-gd (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.1-fpm :
 php7.1-fpm dépend de php7.1-common (= 7.1.33-25+0~20210112.45+debian9~1.gbp1a89bf) ; cependant :
 Le paquet php7.1-common n'est pas encore configuré.
 php7.1-fpm dépend de libssl1.1 (>= 1.1.0) ; cependant :
 Le paquet libssl1.1:amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.1-fpm (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.4-mysql :
 php7.4-mysql dépend de php7.4-common (= 7.4.14-1+0~20210112.34+debian9~1.gbpaa175a) ; cependant :
 Le paquet php7.4-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.4-mysql (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php-zip :
 php-zip dépend de php7.4-zip ; cependant :
 Le paquet php7.4-zip n'est pas encore configuré.

dpkg: erreur de traitement du paquet php-zip (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.1-xml :
 php7.1-xml dépend de php7.1-common (= 7.1.33-25+0~20210112.45+debian9~1.gbp1a89bf) ; cependant :
 Le paquet php7.1-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.1-xml (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.4-mbstring :
 php7.4-mbstring dépend de php7.4-common (= 7.4.14-1+0~20210112.34+debian9~1.gbpaa175a) ; cependant :
 Le paquet php7.4-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.4-mbstring (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.1 :
 php7.1 dépend de libapache2-mod-php7.1 | php7.1-fpm | php7.1-cgi ; cependant :
 Le paquet libapache2-mod-php7.1 n'est pas encore configuré.
 Le paquet php7.1-fpm n'est pas encore configuré.
  Le paquet php7.1-cgi n'est pas installé.
 php7.1 dépend de php7.1-common ; cependant :
 Le paquet php7.1-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.1 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.1-cli :
 php7.1-cli dépend de php7.1-common (= 7.1.33-25+0~20210112.45+debian9~1.gbp1a89bf) ; cependant :
 Le paquet php7.1-common n'est pas encore configuré.
 php7.1-cli dépend de php7.1-readline ; cependant :
 Le paquet php7.1-readline n'est pas encore configuré.
 php7.1-cli dépend de libssl1.1 (>= 1.1.0) ; cependant :
 Le paquet libssl1.1:amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.1-cli (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.4-curl :
 php7.4-curl dépend de php7.4-common (= 7.4.14-1+0~20210112.34+debian9~1.gbpaa175a) ; cependant :
 Le paquet php7.4-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.4-curl (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de libzip4:amd64 :
 libzip4:amd64 dépend de libssl1.1 (>= 1.1.0) ; cependant :
 Le paquet libssl1.1:amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet libzip4:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de phpmyadmin :
 phpmyadmin dépend de php ; cependant :
  Le paquet php n'est pas installé.
  Le paquet php7.1 qui fournit php n'est pas encore configuré.
 phpmyadmin dépend de php-cli ; cependant :
  Le paquet php-cli n'est pas installé.
  Le paquet php7.2-cli qui fournit php-cli n'est pas installé.
  Le paquet php7.1-cli qui fournit php-cli n'est pas encore configuré.
  Le paquet php7.0-cli qui fournit php-cli n'est pas installé.
  Le paquet php7.4-cli qui fournit php-cli n'est pas encore configuré.

dpkg: erreur de traitement du paquet phpmyadmin (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.1-curl :
 php7.1-curl dépend de php7.1-common (= 7.1.33-25+0~20210112.45+debian9~1.gbp1a89bf) ; cependant :
 Le paquet php7.1-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.1-curl (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php-mbstring :
 php-mbstring dépend de php7.4-mbstring ; cependant :
 Le paquet php7.4-mbstring n'est pas encore configuré.

dpkg: erreur de traitement du paquet php-mbstring (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php-pear :
 php-pear dépend de php-cli ; cependant :
  Le paquet php-cli n'est pas installé.
  Le paquet php7.2-cli qui fournit php-cli n'est pas installé.
  Le paquet php7.1-cli qui fournit php-cli n'est pas encore configuré.
  Le paquet php7.0-cli qui fournit php-cli n'est pas installé.
  Le paquet php7.4-cli qui fournit php-cli n'est pas encore configuré.

dpkg: erreur de traitement du paquet php-pear (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.1-zip :
 php7.1-zip dépend de php7.1-common (= 7.1.33-25+0~20210112.45+debian9~1.gbp1a89bf) ; cependant :
 Le paquet php7.1-common n'est pas encore configuré.
 php7.1-zip dépend de libzip4 (>= 1.0) ; cependant :
 Le paquet libzip4:amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.1-zip (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.4-readline :
 php7.4-readline dépend de php7.4-common (= 7.4.14-1+0~20210112.34+debian9~1.gbpaa175a) ; cependant :
 Le paquet php7.4-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.4-readline (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.4-intl :
 php7.4-intl dépend de php7.4-common (= 7.4.14-1+0~20210112.34+debian9~1.gbpaa175a) ; cependant :
 Le paquet php7.4-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.4-intl (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.4-xmlrpc :
 php7.4-xmlrpc dépend de php7.4-common (= 7.4.14-1+0~20210112.34+debian9~1.gbpaa175a) ; cependant :
 Le paquet php7.4-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.4-xmlrpc (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php-gd :
 php-gd dépend de php7.4-gd ; cependant :
 Le paquet php7.4-gd n'est pas encore configuré.

dpkg: erreur de traitement du paquet php-gd (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php-xmlrpc :
 php-xmlrpc dépend de php7.4-xmlrpc ; cependant :
 Le paquet php7.4-xmlrpc n'est pas encore configuré.

dpkg: erreur de traitement du paquet php-xmlrpc (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.1-json :
 php7.1-json dépend de php7.1-common (= 7.1.33-25+0~20210112.45+debian9~1.gbp1a89bf) ; cependant :
 Le paquet php7.1-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.1-json (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.1-opcache :
 php7.1-opcache dépend de php7.1-common (= 7.1.33-25+0~20210112.45+debian9~1.gbp1a89bf) ; cependant :
 Le paquet php7.1-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.1-opcache (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.4-xml :
 php7.4-xml dépend de php7.4-common (= 7.4.14-1+0~20210112.34+debian9~1.gbpaa175a) ; cependant :
 Le paquet php7.4-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.4-xml (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php-intl :
 php-intl dépend de php7.4-intl ; cependant :
 Le paquet php7.4-intl n'est pas encore configuré.

dpkg: erreur de traitement du paquet php-intl (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php-mysql :
 php-mysql dépend de php7.4-mysql ; cependant :
 Le paquet php7.4-mysql n'est pas encore configuré.

dpkg: erreur de traitement du paquet php-mysql (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.4-json :
 php7.4-json dépend de php7.4-common (= 7.4.14-1+0~20210112.34+debian9~1.gbpaa175a) ; cependant :
 Le paquet php7.4-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.4-json (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php7.1-intl :
 php7.1-intl dépend de php7.1-common (= 7.1.33-25+0~20210112.45+debian9~1.gbp1a89bf) ; cependant :
 Le paquet php7.1-common n'est pas encore configuré.

dpkg: erreur de traitement du paquet php7.1-intl (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php-bz2 :
 php-bz2 dépend de php7.4-bz2 ; cependant :
 Le paquet php7.4-bz2 n'est pas encore configuré.

dpkg: erreur de traitement du paquet php-bz2 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php-soap :
 php-soap dépend de php7.4-soap ; cependant :
 Le paquet php7.4-soap n'est pas encore configuré.

dpkg: erreur de traitement du paquet php-soap (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php-curl :
 php-curl dépend de php7.4-curl ; cependant :
 Le paquet php7.4-curl n'est pas encore configuré.

dpkg: erreur de traitement du paquet php-curl (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de php-xml :
 php-xml dépend de php7.4-xml ; cependant :
 Le paquet php7.4-xml n'est pas encore configuré.

dpkg: erreur de traitement du paquet php-xml (--configure) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u4) ...
Des erreurs ont été rencontrées pendant l'exécution :
 libpam-cap:amd64
 libssl1.1:amd64
 openssl
 unattended-upgrades
 libapache2-mod-php7.1
 php7.4-common
 libapache2-mod-php7.4
 php7.1-common
 php7.4-opcache
 php7.4-zip
 libapache2-mod-php
 php7.4-bz2
 php7.1-gd
 php7.4-soap
 php7.1-readline
 php7.1-mysql
 php7.4-cli
 php7.1-mbstring
 php7.4-gd
 php7.1-fpm
 php7.4-mysql
 php-zip
 php7.1-xml
 php7.4-mbstring
 php7.1
 php7.1-cli
 php7.4-curl
 libzip4:amd64
 phpmyadmin
 php7.1-curl
 php-mbstring
 php-pear
 php7.1-zip
 php7.4-readline
 php7.4-intl
 php7.4-xmlrpc
 php-gd
 php-xmlrpc
 php7.1-json
 php7.1-opcache
 php7.4-xml
 php-intl
 php-mysql
 php7.4-json
 php7.1-intl
 php-bz2
 php-soap
 php-curl
 php-xml
E: Sub-process /usr/bin/dpkg returned an error code (1)

Hors ligne

Pied de page des forums