Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 18-02-2021 14:12:08

Y316
Membre
Distrib. : stretch
Noyau : Linux 4.9.0-8-amd64
(G)UI : MATE 1.16.2
Inscription : 15-11-2012

Paquets non suivis

Bonjour à tous, meilleurs voeux, joyeuses pâques, santé et bonheur pour chacun et ses proches, félicitations pour le travail accompli. smile

je sollicite votre aide car je ne sais pas quoi faire suite au résultat de la commande check-support-status (paquet debian-security-support).

check-support-status


Suivi des mises à jour de sécurité terminé pour un ou plusieurs paquets
Malheureusement, il a été nécessaire d'interrompre le suivi des mises à jour de sécurité pour certains paquets avant la fin du cycle de maintenance théorique.

Les paquets suivants trouvés sur ce système sont affectés par ceci :

* Source : chromium, terminé sur 2019-11-10 pour la version 73.0.3683.75-1~deb9u1
  Détails : https://lists.debian.org/debian-security-announce/2019/msg00214.html
  Paquets binaires affectés :
  - chromium (version installée : 73.0.3683.75-1~deb9u1)
  - chromium-l10n (version installée : 73.0.3683.75-1~deb9u1)

Suivi limité des mises à jour de sécurité pour un ou plusieurs paquets
Malheureusement, il a été nécessaire de limiter le suivi des mises à jour de sécurité pour certains paquets.

Les paquets suivants trouvés sur ce système sont affectés par ceci :

* Source : binutils
  Détails : Only suitable for trusted content; see https://lists.debian.org/msgid-search/87lfqsomtg.fsf@mid.deneb.enyo.de
  Paquet binaire affecté :
  - binutils (version installée : 2.28-5)

* Source : webkitgtk
  Détails : No security support upstream and backports not feasible, only for use on trusted content
  Paquets binaires affectés :
  - libjavascriptcoregtk-3.0-0:amd64 (version installée : 2.4.11-3)
  - libwebkitgtk-3.0-0:amd64 (version installée : 2.4.11-3)
 


Pour chromium, pas de soucis, je vais le désinstaller, je ne l'utilise pas.
Mon problème porte sur binutils et webkitgtk :
sachant que le matériel ne supporte plus aucun upgrade mais que stretch LTS est maintenu jusqu'en 2022,
que puis-je faire ? quel risque à laisser tel quel ? comment bien interpréter la réponse ?

Par avance, merci pour votre aide.


Debian 9 (stretch)  + la pire ICC que vous ayez probablement jamais rencontré.

Hors ligne

Pied de page des forums