Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-12-2021 19:19:42

calixtus06
Membre
Distrib. : Librazik3
Noyau : Linux 4.19.0-14-amd64
(G)UI : mate
Inscription : 25-03-2016

Comprendre et réparer les erreurs de démarrage

Bonjour

J'utilise debian avec la surcouche librazik3 pour faire de la MAO. Depuis un certain temps la touche ECH du démarrage ne réagit plus et je ne peux plus choisir mon noyau: bl pour librazik ou le noyau "classique pour la virtualisation.

J'ai aussi des écritures supplémentaires me semble t il  au démarrage. Du coup je cherche sur internet un journal d'erreur :

journalctl -p 3 -xb


-- Logs begin at Thu 2019-02-14 11:11:58 CET, end at Wed 2021-12-15 18:11:17 CET. --
févr. 14 11:11:58 librazik3 systemd-udevd[351]: /etc/udev/rules.d/60-brother-brscan4-libsane-type1.rules:9: Unknown key 'SYSFS
févr. 14 11:11:58 librazik3 systemd-udevd[351]: /usr/lib/udev/rules.d/z65-anyma-udmx.rules:7: Unknown key 'SYSFS{idVendor}'
févr. 14 11:11:58 librazik3 systemd-udevd[351]: /usr/lib/udev/rules.d/z65-anyma-udmx.rules:10: Unknown key 'SYSFS{idVendor}'
févr. 14 11:11:58 librazik3 systemd-udevd[351]: /usr/lib/udev/rules.d/z65-peperoni.rules:7: Unknown key 'SYSFS{idVendor}'
déc. 15 09:03:53 librazik3 systemd[1]: Failed to start LSB: This service starts and stops VMware services.
-- Subject: L'unité (unit) vmware.service a échoué
-- Defined-By: systemd
-- Support: https://www.debian.org/support
--
-- L'unité (unit) vmware.service a échoué, avec le résultat failed.
déc. 15 09:03:53 librazik3 VMware[1358]: /usr/sbin/vmware-authdlauncher: error while loading shared libraries: libssl.so.1.0.2
déc. 15 09:03:54 librazik3 systemd[1681]: idrivecron.service: Failed to execute command: No such file or directory
déc. 15 09:03:54 librazik3 systemd[1681]: idrivecron.service: Failed at step EXEC spawning /etc/idrivecron.pl: No such file or
-- Subject: Le processus /etc/idrivecron.pl n'a pas pu être exécuté
-- Defined-By: systemd
-- Support: https://www.debian.org/support
--
-- Le processus /etc/idrivecron.pl n'a pas pu être exécuté, et a donc échoué.
--
-- Le code d'erreur renvoyé est ERRNO.
déc. 15 09:04:06 librazik3 pulseaudio[1943]: Failed to find a working profile.
déc. 15 09:04:06 librazik3 pulseaudio[1943]: Failed to load module "module-alsa-card" (argument: "device_id="2" name="usb-Ploy



Je ne sais pas si cette commande va me rapprocher de la solution ( faire apparaître grub au démarrage)  mais les réponses sont incompréhensibles pour moi .

Merci pour votre aide .


Il n'y a pas de mauvaises questions...

Hors ligne

Pied de page des forums