Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-04-2022 05:15:33

liberté
Membre
Distrib. : Stretch 9.1.0
Noyau : ???
(G)UI : Bureau Gnome 3.2.22
Inscription : 28-03-2016
Site Web

Resolu Taille trop grande

Bonjour,

Sous gnome 3.2
Tout marchait bien jusqu'a ce que je fasse une combinaison de touches  intempestives (mais quoi?). Depuis tout l'ecran est surdimensionne(fleche, fenetre,icones) et quasi illisible. Comment faire pour retrouver la taille normale habituelle? Merci par avance.

Dernière modification par liberté (25-04-2022 10:50:15)


AsrockH110M-ITX/ac
4GO RAM  Intel G4560
OS+données SSD Crucial MX300 525GB
Internet fibre optique, GRUB

Hors ligne

#2 25-04-2022 08:27:59

nounours
Adhérent(e)
Lieu : hourtin 33
Distrib. : stretch Xfce et DFLinux
Noyau : Linux 4.18.0-0.bpo.3-rt-amd64
(G)UI : ??
Inscription : 11-02-2012

Re : Resolu Taille trop grande

@liberte
Bonjour.
Dans XFCE, il faut aller dans les outils et chercher :
> paramètres > affichage .....paramètres.....écrans

Il me semble que c'est un peu pareil sous gnome.

N'achetez pas Windows !. Volez-le !. Au moins vous en aurez pour votre argent.

Hors ligne

#3 25-04-2022 08:30:23

liberté
Membre
Distrib. : Stretch 9.1.0
Noyau : ???
(G)UI : Bureau Gnome 3.2.22
Inscription : 28-03-2016
Site Web

Re : Resolu Taille trop grande

Rebonjour,
J'ai beau chercher, je ne trouve pas de remede. A l'invite de comnande, tout est normal. Mais la session s'ouvre sur une  fenetre surdimensionnee. Dans activite, je ne peux pas modifier la resolution. J'ai eteint et debranche l'ecran et l'ordinateur. En vain.

AsrockH110M-ITX/ac
4GO RAM  Intel G4560
OS+données SSD Crucial MX300 525GB
Internet fibre optique, GRUB

Hors ligne

#4 25-04-2022 09:09:00

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.10.0-17-amd64
(G)UI : mutter 3.38.6-2~deb11u2
Inscription : 15-02-2016

Re : Resolu Taille trop grande

Bonjour liberté et nounours !


à liberté : je pense que nounours a une bonne intuition.

Ce n'est pas dans "Activités" que cela se passe, chez moi avec Gnome 3.38, je peux changer ma définition d'écran



soit dans "Paramètres" -> "Écrans" -> "Définition" pour remettre la bonne définition


ou soit dans "Paramètres" -> "Accessibilité" -> "Vision" pour enlever les corrections adaptées aux personnes déficientes visuellement



*****************************AJOUT**************************************************************

Avec Gnome 3.2, il y avait directement Orca pour l'accessibilité, mais je ne l'ai jamais utilisé :

https://help.gnome.org/misc/release-not … .fr#rna11y

Dernière modification par --gilles-- (25-04-2022 09:21:34)


« Quand la vérité n'est pas libre, la liberté n'est pas vraie. » Jacques Prévert

Hors ligne

#5 25-04-2022 09:16:16

Tawal
Membre
Distrib. : Debian Stable à jour
Noyau : amd64
(G)UI : Xfce
Inscription : 25-02-2021

Re : Resolu Taille trop grande

Hello,

Je pense que tu as activé (sans le vouloir) une option d'accessibilité.
Je vois 2 cas :
   - soit tu as abaissé la résolution
   - soit tu as augmenté le DPI
Pour la résolution, tu peux tenter cette commande :

xrandr -s 0


Pour remettre le DPI à son origine :

xrandr --dpi 96



Tu as peut-être activé la loupe, mais là je ne sais pas revenir en arrière.

Dernière modification par Tawal (25-04-2022 09:16:42)


Comme la science n'est pas infuse, elle se diffuse.
Useless Use of Cat Award
Filenames and Pathnames in Shell: How to do it Correctly
À chaque problème sa solution, à chaque solution son moyen, si pas de moyen, toujours le problème !

Hors ligne

#6 25-04-2022 09:31:45

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.10.0-17-amd64
(G)UI : mutter 3.38.6-2~deb11u2
Inscription : 15-02-2016

Re : Resolu Taille trop grande

Pour désactiver Orca :

Super+Alt+S

Source : https://help.gnome.org/users/orca/stabl … on.html.fr

« Quand la vérité n'est pas libre, la liberté n'est pas vraie. » Jacques Prévert

Hors ligne

#7 25-04-2022 10:49:42

liberté
Membre
Distrib. : Stretch 9.1.0
Noyau : ???
(G)UI : Bureau Gnome 3.2.22
Inscription : 28-03-2016
Site Web

Re : Resolu Taille trop grande

Merci a tous. C'est resolu.Dans outil, acces universel,  pour le zoom, j'ai pu ramener le curseur a 1 . Ouf!

Dernière modification par liberté (25-04-2022 10:58:24)


AsrockH110M-ITX/ac
4GO RAM  Intel G4560
OS+données SSD Crucial MX300 525GB
Internet fibre optique, GRUB

Hors ligne

Pied de page des forums