Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 30-05-2022 11:28:51

bilm
Membre
Lieu : Tulle
Inscription : 30-05-2022
Site Web

Problème clonage linux mint pour clé de réemploi

Bonjour,

Après avoir découvert le logiciel Ventoy et les clones emmabuntu pour fabriquer des clés d'installation, je me suis lancé dans la confection de mes propres clones !
Pour cela j'ai suivi le tuto vidéo de Blablalinux (https://www.youtube.com/watch?v=x7M3n6P4Eu0)

Vu que j'ambitionne de créer des clones legacy et uefi, j'ai installé vmware workstation pro sur ma debian 11 nakedeb.
La création d'un premier invité linux mint s'est passé sans accrocs.
J'ai ensuite redémarré mon hôte direct sur clonezilla (comme conseillé par Blablalinux) pour lancer la procédure de clonage.
Clonezilla détecte bien ma clé usb (ou ventoy est installé) et j'arrive a lancer la procédure de clonage.

Et là patatra, avec la première clé testé (64g d'espace, 36 de libres) la procédure s'interrompt (à environ 30% du processus) en indiquant un espace insuffisant ou des permissions manquantes.
Après avoir fait de l'espace sur cette même clé et revérifié que je sélectionnais bien la bonne partition, j'arrive à la même erreur en relançant le clonage.
À noter que avant le message d'erreur le processus se fige et repart après plusieurs dizaine de seconde.

J'essaie alors avec une autre clé, vierge cette fois ci, sans ventoy dessus, et formaté en ext4. Le clonage se lance, se fige encore à intervalles régulier, puis reste bloqué à 70% (pendant 45min avant que je l'interrompt.

Voilou je vous sollicite car je sais pas trop par ou commencer mon investigation pour résoudre ce problème.
Est-ce un problème de clé usb (la première était générique et la seconde une verbatim) ?
Est-ce au niveau de vmware, de clonezilla ?

Merci d'avance de votre aide !!!

Hors ligne

#2 30-05-2022 14:02:58

arpinux
CA Debian-Facile
Lieu : Montréal d'aude
Distrib. : nakeDeb
Noyau : 5.10-amd64
(G)UI : i3wm - fluxbox
Inscription : 30-06-2016
Site Web

Re : Problème clonage linux mint pour clé de réemploi

salut blim smile

ton message sera bientôt dans la section "reconditionnement", là où les spécialistes du clonage passent de temps en temps wink

nous sommes tous différents ... c'est notre point commun ...
Association Debian-Facile - Les cahiers du débutant - ISO Debian-Facile - 3hg - nakeDeb
make code ☮ not war

Hors ligne

#3 30-05-2022 15:18:01

bilm
Membre
Lieu : Tulle
Inscription : 30-05-2022
Site Web

Re : Problème clonage linux mint pour clé de réemploi

Merci Arpinux !
J'étais pas trop sur de la catégorie ou poster ma demande

Hors ligne

#4 30-05-2022 18:31:40

bendia
Chadministrateur
Distrib. : openSUSE Tumbleweed, Buster
Noyau : Linux 5.9.1-2-default + Linux 4.19.0-12-amd64
(G)UI : Gnome + Console et un peu Fluxbox
Inscription : 20-03-2012
Site Web

Re : Problème clonage linux mint pour clé de réemploi

C'est déplacé smile

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.

En ligne

#5 30-05-2022 18:48:08

arpinux
CA Debian-Facile
Lieu : Montréal d'aude
Distrib. : nakeDeb
Noyau : 5.10-amd64
(G)UI : i3wm - fluxbox
Inscription : 30-06-2016
Site Web

Re : Problème clonage linux mint pour clé de réemploi

merkiiii big_smile

nous sommes tous différents ... c'est notre point commun ...
Association Debian-Facile - Les cahiers du débutant - ISO Debian-Facile - 3hg - nakeDeb
make code ☮ not war

Hors ligne

#6 30-05-2022 19:08:18

bilm
Membre
Lieu : Tulle
Inscription : 30-05-2022
Site Web

Re : Problème clonage linux mint pour clé de réemploi

merci Bendia !

Hors ligne

#7 01-06-2022 09:18:42

bilm
Membre
Lieu : Tulle
Inscription : 30-05-2022
Site Web

Re : Problème clonage linux mint pour clé de réemploi

Salut,

En reprenant la même procédure sur un autre ordi (sous linux Mint 20.3) et avec la même clé USB, j'ai réussi à créer les clones souhaités et pu procéder sans encombre à une première install en mode clonage !!!

Je n'ai pas eu le temps d'entamer des investigations sur la (ou les causes) des échecs sur l'ordi initialement utilisé (mon ordi perso).
Peut-être j'ai des ports USB défectueux ou des conflits logiciels ?...
Si vous en connaissez je suis preneur de techniques ou d'outils pour pouvoir faire un diagnostic ?

Donc pour l'instant, problème contourné plutôt que résolu smile

Bonne journée à toutes et tous

Hors ligne

#8 01-06-2022 13:31:17

arpinux
CA Debian-Facile
Lieu : Montréal d'aude
Distrib. : nakeDeb
Noyau : 5.10-amd64
(G)UI : i3wm - fluxbox
Inscription : 30-06-2016
Site Web

Re : Problème clonage linux mint pour clé de réemploi

^^ bonne nouvelle ! big_smile
merci pour le retour wink

nous sommes tous différents ... c'est notre point commun ...
Association Debian-Facile - Les cahiers du débutant - ISO Debian-Facile - 3hg - nakeDeb
make code ☮ not war

Hors ligne

Pied de page des forums