Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Matériel » [RESOLU] pas de wifi sur dell latitude 3340 » 22-11-2021 20:50:40

Ca fonctionne tout seul après trois redémarrages. Va savoir...

#2 Re : Matériel » [RESOLU] pas de wifi sur dell latitude 3340 » 22-11-2021 02:43:55

Bonjour à tous. Je crois que j'ai perdu des points de QI, j'ai toujours le même PC mais le wifi ne fonctionne pas. J'ai depuis formaté plusieurs fois. Je suis sur Debian 10. Que cela soit via la carte interne ou une USB wifi (qui fonctionne sur un PC fixe Ubuntu), ça ne veut rien savoir.

Merci d'avance.

Cette fois, le mode avion n'est pas activé (voir ci dessus). J'ai installé Gnome pour le savoir, c'est le seul qui affiche le statut du blocage hardware.

#3 Re : Autres » Usure des distributions » 22-07-2021 19:20:31

Je formate tous les six mois à un an, j'ai gardé les réflexes Window$...

#4 Re : Matériel » [Resolu]Smartphone non reconnu » 22-07-2021 19:17:43

Salut, j'ai eu le problème récemment avec ma tablette. J'ai juste changer de câble... Certains câbles ne font que la charge...

#5 Re : Matériel » Quelle config bon marché pour un Debian ? » 03-05-2021 16:56:32

Merci de vos réponses.

Les processeurs ont grimpés en prix, et je n'en ai pas trouvé avec carte graphique intégrée d'abordable.
Pour les CG "abordables", j'en ai vu sur Cdiscount.
Donc pas de marque à privilégier pour faire tourner un Debian ? Que cela soit sur la marque du proc' ou de la CG ?

Ok pour les 16Go de RAM, je vais donc partir sur ça, vu qu'aujourd'hui j'ai 8Go et ça coince. L'objectif est bien de pouvoir avoir autant d'onglets ouverts que je le souhaite. J'ai une pensée en arborescence et j'aime beaucoup travailler sur un sujet puis y revenir, ou autres. Bref je veux pouvoir avoir 200 onglets d'ouverts ou + !

Pour le M2, il semble que cela ne soit pas toujours facile de savoir si la carte mère prend en charge le NVMe...
Et puis je veux pouvoir débrancher/rebrancher mes disques durs facilement...
Je vais partir sur un SATA SSD. Je ne suis pas un gamer ou un malade du gros fichier...

Je laisse la file ouverte pour mes futurs achats et présenter ma config au fur à mesure.
Le budget serré est un critère prépondérant et avec ces pénuries en cascade on est mal...

#6 Re : Matériel » Quelle config bon marché pour un Debian ? » 02-05-2021 17:06:50

Merci de ta réponse ! Il y'a des cartes graphiques 4Go pas cher. À peine plus cher que des 2...

La RAM... Oui sûrement que je vais prendre 16 directement... Non les onglets ne sont pas perdus en cas de crash. Firefox conserve l'historique, j'ai même cinq fenêtres avec chacune des dizaines d'onglets... Quand j'ouvre Firefox, tout redevient comme avant...
Par contre les onglets ne sont pas chargés en mémoire tant que je ne clique pas dessus.

Le SSD, oui le M2 je suis en train de voir, mais est ce que cela change quelque chose en usage courant ?

Le CPU, n'y a t-il pas un choix préférentiel sur Debian entre Intel et AMD ? Même question pour la carte graphique d'ailleurs... Entre Nvidia et Radeon...

#7 Matériel » Quelle config bon marché pour un Debian ? » 02-05-2021 15:15:58

chad
Réponses : 15
Bonjour/Bonsoir.

Je suis en projet de me refaire un PC fixe. Actuellement je suis sur un laptop avec i5 et 8Go de DDR3.

Quelle config matérielle et logicielle privilégier pour un Debian (actuellement je suis sur LXDE) ?

L'objectif est de pouvoir avoir 100 à 200 onglets Firefox (et autres navigateurs soyons fous), actuellement ma RAM se charge et elle ne se décharge pas quand je ferme les onglets. Enfin je suis obligé de reboot régulièrement car ça lague au bout d'un jour ou deux...


Et de pouvoir voir des vidéos en 1080p sans souci.

Niveau tarif, je pensais partir sur un AMD Ryzen 3 ou 5, avec un SSD Sata et une carte graphique de 4Go.
16Go de RAM est ce nécessaire ?

Qu'en pensez vous ? Merci d'avance.

PS : j'ai déjà acheté une moyen tour et une alim de 350W.

#9 Re : Installation de Debian » [RÉSOLU] debian 10 installé mais boot impossible » 09-04-2021 16:42:33

Merci !

natty@natty-pc:~$ df -hT
Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
udev             devtmpfs   3,9G       0  3,9G   0% /dev
tmpfs            tmpfs      791M    9,2M  781M   2% /run
/dev/sda1        ext4       101G     12G   84G  12% /
tmpfs            tmpfs      3,9G    322M  3,6G   9% /dev/shm
tmpfs            tmpfs      5,0M    4,0K  5,0M   1% /run/lock
tmpfs            tmpfs      3,9G       0  3,9G   0% /sys/fs/cgroup
tmpfs            tmpfs      3,9G    888K  3,9G   1% /tmp
/dev/sda3        vfat       2,0G    5,2M  2,0G   1% /boot/efi
tmpfs            tmpfs      791M     60K  790M   1% /run/user/1000
 




natty@natty-pc:~$ ls /boot/grub
fonts  grub.cfg  grubenv  locale  unicode.pf2  x86_64-efi
 

#10 Re : Installation de Debian » [RÉSOLU] debian 10 installé mais boot impossible » 09-04-2021 00:22:49

En tous cas c'est sur un lien officiel. Oui ça bugue... Le partitionnement automatique ne marche pas et je ne peux pas installer sans lancer le Live (il veut un lecteur CD).

natty@natty-pc:~$ sudo fdisk -l
[sudo] Mot de passe de natty : 
Disque /dev/sda : 119,2 GiB, 128035676160 octets, 250069680 secteurs
Modèle de disque : LITEONIT LCS-128
Unités : secteur de 1 × 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Type d'
étiquette de disque : gpt
Identifiant de disque : 59B54121-CB5A-4B79-B67A-684EA850948F

Périphérique     Début       Fin  Secteurs Taille Type
/dev/sda1         2048 215042047 215040000 102,6G Système de fichiers Linux
/dev/sda2    215042048 235730943  20688896   9,9G Partition d'échange Linux
/dev/sda3    235730944 239826943   4096000     2G Données de base Microsoft

#11 Re : Installation de Debian » [RÉSOLU] debian 10 installé mais boot impossible » 08-04-2021 23:51:40

Sur cette page, tu trouveras les LIVE avec le choix de l'environnement de bureau (je pense que le "standard" permet de choisir lors de l'install, les autres non).

https://cdimage.debian.org/debian-cd/cu … bt-hybrid/

#12 Re : Installation de Debian » [RÉSOLU] debian 10 installé mais boot impossible » 08-04-2021 23:42:32

Il n'y a pas d'"installateur de Debian 10 LXDE". C'est le même installateur pour toutes les images.


Et bien si, j'ai un installateur LXDE only, qui inclus un LIVE LXDE seulement, et quand j'installe, je n'ai pas le choix, c'est LXDE.
Je ne sais plus où j'ai trouvé ça. Je pense que je l'ai pris sur un site officiel.

J'ai utilisé tout ça pendant des mois sans problème, j'ai juste formaté et réinstallé avec la même image mais je n'arrivai plus à démarrer. Donc pas de raison que ça plante si ça a marché pendant des mois. Oui j'ai confondu, j'ai passé le disque de MBR à GPT... C'est sûrement ça, une install en BIOS, mais je n'avais pas le choix de toutes façons. Mode Legacy ?


On peut voir la sortie de "fdisk -l" ?

Ouuuuiiii ! tongue

natty@natty-pc:~$ fdisk -l
bash: fdisk : commande introuvable

#13 Re : Installation de Debian » [RÉSOLU] debian 10 installé mais boot impossible » 08-04-2021 15:00:43

Merci à tous pour vos réponses. J'ai finalement réussi à réinstaller. Je pense qu'il y'a un bug avec cet installateur de Debian 10 LXDE.
Le partitionnement automatique ne fonctionne pas. Il faut partitionner manuellement et créer une partition en FAT32, drapeau boot/efi et boot en point de montage (et pas esp). Ou un truc du genre. Enfin j'ai réussi c'est le principal. J'ai passé le disque en MBR également. Il était paramétré en "l'autre truc" (pour les vieux pc).

Merci bisous.

#14 Re : Installation de Debian » [RÉSOLU] debian 10 installé mais boot impossible » 08-04-2021 09:38:29

Salut Raleur et merci.
Je ne peux pas lancer l'OS, il n'y a pas de GRUB au démarrage. Le BIOS ne voit rien, pourtant il y'a bien eu installation (je vois les dossiers du disque dur dans le LIVE). J'ai tenté un partionnement automatique et un partionnement manuel avec la partition en FAT32 esp boot/efi...

root@debian:/home/user# fdisk -l
Disk /dev/mmcblk0: 7.4 GiB, 7948206080 bytes, 15523840 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x3c2d84c1

Device         Boot Start     End Sectors  Size Id Type
/dev/mmcblk0p1 *        0 4700159 4700160  2.2G  0 Empty
/dev/mmcblk0p2       1536    7423    5888  2.9M ef EFI (FAT-12/16/32)


Disk /dev/sda: 119.2 GiB, 128035676160 bytes, 250069680 sectors
Disk model: LITEONIT LCS-128
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0xf251750a

Device     Boot     Start       End   Sectors   Size Id Type
/dev/sda1            2048 225468415 225466368 107.5G 83 Linux
/dev/sda2       231612851 250067789  18454939   8.8G 82 Linux swap / Solaris
/dev/sda3       225468416 229564415   4096000     2G  b W95 FAT32

Partition table entries are not in disk order.


Disk /dev/loop0: 2 GiB, 2127843328 bytes, 4155944 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
root@debian:/home/user#
 

#15 Installation de Debian » [RÉSOLU] debian 10 installé mais boot impossible » 08-04-2021 08:45:30

chad
Réponses : 18
Bonjour !

J'ai réinstallé Debian 10 LXDE à l'instant. Or, je ne peux pas lancer l'OS au démarrage du PC.
Je suis présentement en LIVE-SDcard pour vous parler.
Je pense que le GRUB ne s'installe pas. J'ai essayé de le réinstaller grace à ce tuto :

https://debian-facile.org/doc:systeme:grub2:reparer

Mais ce n'est pas très concluant. Merci de votre aide.

root@debian:/home/user# grub-install /dev/sda1
bash: grub-install: command not found
 

#16 Re : Matériel » [RESOLU] imprimante HP laserjet pro m12a » 30-08-2020 18:18:06

Hello.

Après mise a jour vers Débian 10, j'ai l'honneur de vous annoncer que la procédure pour faire marcher cette imprimante est bien plus simple.
En une seule commande c'est réglé :


apt-get install printer-driver-foo2zjs-common printer-driver-foo2zjs



Quel pied ! big_smile:)

#18 Re : Réseau » [ReSoLu] wifi ok...filaire hs ! » 02-05-2019 19:44:24

bonsoir

j'avais le souci sur un pc wind$ws

c'était un problème matériel...

#19 Re : News » Publication de la mise à jour Debian 9.9 » 30-04-2019 23:04:29

plasma/kde est quand même top pour ça avec ses mises à jour semi automatiques

#20 Re : Installation de Debian » (Résolu) Installation de buster » 30-04-2019 16:27:09

ah oui c'est vrai lol

dans quelques semaines je suppose...

#21 Re : Installation de Debian » (Résolu) Installation de buster » 30-04-2019 15:23:26

bonjour

vous savez quand sortira la version stable ? merci.gif

#24 Re : Matériel » [RESOLU] pas de wifi sur dell latitude 3340 » 11-10-2018 14:08:51

ok c'est résolu ill a fallu que je passe sur kde plasma pour débloquer la touche fn en faisant fn+echap (touche cadenas fn)
ensuite j'ai fais fn+impr écran ( le symbole wifi)

tellment débile tongue

merci chalu


woohoo.gif yes.gif  merci.gif coffeecup.gif debian.png

#25 Re : Matériel » [RESOLU] pas de wifi sur dell latitude 3340 » 11-10-2018 14:03:38

merci !

fichtre j'y ai pensé en plus

un truc avec la touche fn peut-etre

Pied de page des forums

Propulsé par FluxBB