Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 07-02-2019 13:03:46

safker
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-7-amd64
Inscription : 07-09-2018

[Résolu]Ordinateur lent seulement sous Debian

Bonjour,

Comme le dit le titre mon ordinateur Asus est lent seulement sous Debian. Tant que je suis sur internet ou du traitement de texte tout va bien mais dès que j'ouvre une autre application (Eclipse, Google earth ou même Discord) il devient trèèès lent, même sur internet ou tout simplement pour naviguer dans le menu des applications Gnome. Et on n'entend que le boucan que fait le ventilateur de l'ordi. Pourtant je n'ai aucun soucis sous Windows, il est très rapide et même malgré un bons nombres de logiciels ouverts.

J'ai un Asus Intel Core i5-6200U CPU @ 2.30GHz × 4 et 8Go de Ram.

Auriez-vous une idée de comment je pourrais régler cette lenteur ?

Je vous mets quelques commandes, s'il vous manque des informations n'hésitez pas.

Merci d'avance

lspci


00:00.0 Host bridge: Intel Corporation Skylake Host Bridge/DRAM Registers (rev 08)
00:02.0 VGA compatible controller: Intel Corporation HD Graphics 520 (rev 07)
00:04.0 Signal processing controller: Intel Corporation Skylake Processor Thermal Subsystem (rev 08)
00:14.0 USB controller: Intel Corporation Sunrise Point-LP USB 3.0 xHCI Controller (rev 21)
00:14.2 Signal processing controller: Intel Corporation Sunrise Point-LP Thermal subsystem (rev 21)
00:15.0 Signal processing controller: Intel Corporation Sunrise Point-LP Serial IO I2C Controller #0 (rev 21)
00:15.1 Signal processing controller: Intel Corporation Sunrise Point-LP Serial IO I2C Controller #1 (rev 21)
00:16.0 Communication controller: Intel Corporation Sunrise Point-LP CSME HECI #1 (rev 21)
00:17.0 SATA controller: Intel Corporation Sunrise Point-LP SATA Controller [AHCI mode] (rev 21)
00:1c.0 PCI bridge: Intel Corporation Device 9d10 (rev f1)
00:1c.4 PCI bridge: Intel Corporation Sunrise Point-LP PCI Express Root Port #5 (rev f1)
00:1c.5 PCI bridge: Intel Corporation Sunrise Point-LP PCI Express Root Port #6 (rev f1)
00:1f.0 ISA bridge: Intel Corporation Sunrise Point-LP LPC Controller (rev 21)
00:1f.2 Memory controller: Intel Corporation Sunrise Point-LP PMC (rev 21)
00:1f.3 Audio device: Intel Corporation Sunrise Point-LP HD Audio (rev 21)
00:1f.4 SMBus: Intel Corporation Sunrise Point-LP SMBus (rev 21)
01:00.0 3D controller: NVIDIA Corporation GM108M [GeForce 940M] (rev ff)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 10)
03:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8723BE PCIe Wireless Network Adapter
 



lsb_release -d


Description:  Debian GNU/Linux 9.7 (stretch)



uname -a


Linux Spirit 4.9.0-8-amd64 #1 SMP Debian 4.9.130-2 (2018-10-27) x86_64 GNU/Linux

Dernière modification par safker (08-02-2019 21:16:02)

Hors ligne

#2 07-02-2019 13:31:04

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : [Résolu]Ordinateur lent seulement sous Debian

Deux point :

(Eclipse, Google earth ou même Discord)


Apriori, s'il y a ces applications, tu n'es plus *vraiment* sous une debian. C'est un détail qui mérite d'être posé : tu as amené des applications qui n'étaient pas prévu par les mainteneurs de ton système, et ce faisant prenant toi-même des risques pour la stabilité et sécurité de ce système ou de transformer le comportement normal de ta debian.

Cela posé, ça ne vient probablement pas de là. Je parierait sur le fait que tu utilises le driver graphique libre et que tu fais usage de logiciels utilisant des effets non supporté. Si c'est bien le cas, la solution est probablement d'installer des pilotes privateurs (et vu que tu es déjà à 300% dedans, ça ne devrait pas te poser problème).

Donne-nous le retour de cette commande pour confirmer :

lspci -nnk | grep -i vga -A3


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#3 07-02-2019 13:41:41

safker
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-7-amd64
Inscription : 07-09-2018

Re : [Résolu]Ordinateur lent seulement sous Debian

Merci pour ta réponse. On utilise Debian à la fac et je découvre et expérimente un peu tout ça sur mon ordi sans forcément en saisir toutes les subtilités...

Voici le retour de commande :

00:02.0 VGA compatible controller [0300]: Intel Corporation HD Graphics 520 [8086:1916] (rev 07)
  Subsystem: ASUSTeK Computer Inc. HD Graphics 520 [1043:1ccd]
  Kernel driver in use: i915
  Kernel modules: i915
 

Hors ligne

#4 07-02-2019 14:06:43

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : [Résolu]Ordinateur lent seulement sous Debian

Donc tu es actuellement là-dessus : https://packages.debian.org/stretch/xse … ideo-intel

The use of this driver is discouraged if your hw is new enough (ca. 2007 and newer). You can try uninstalling this driver and let the server use it's builtin modesetting driver instead.



Essaye et redémarre ?

apt remove xserver-xorg-video-intel



Côté driver privateur... Ben je sais pas ce qu'il faut jouer. J'ai que affaire à des nvidia donc quand on me sort autre chose... J'en sais rien, je pense que d'autres personnes sauront éventuellement répondre.

Dernière modification par otyugh (07-02-2019 14:07:00)


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#5 07-02-2019 14:15:05

safker
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-7-amd64
Inscription : 07-09-2018

Re : [Résolu]Ordinateur lent seulement sous Debian

J'essaie ça.
J'ai aussi une carte graphique Nvidia, en plus de la Intel. Est-ce que c'est possible que la carte Nvidia soit mal installée et que ca ralentisse l'ordinateur ?

Hors ligne

#6 07-02-2019 14:24:24

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu]Ordinateur lent seulement sous Debian

Bonjour

donne le retour de ces deux commandes
il faut que le paquet "mesa-utils" soit installé


apt-get --reinstall install mesa-utils
 



puis tu fais en user


glxinfo -B
 



et


optirun glxinfo -B
 

Hors ligne

#7 07-02-2019 14:32:10

safker
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-7-amd64
Inscription : 07-09-2018

Re : [Résolu]Ordinateur lent seulement sous Debian

Bonjour robert2a,

voici :

glxinfo -B


name of display: :1
display: :1  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: VMware, Inc. (0xffffffff)
    Device: llvmpipe (LLVM 3.9, 256 bits) (0xffffffff)
    Version: 13.0.6
    Accelerated: no
    Video memory: 7883MB
    Unified memory: no
    Preferred profile: core (0x1)
    Max core profile version: 3.3
    Max compat profile version: 3.0
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 3.0
OpenGL vendor string: VMware, Inc.
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 3.9, 256 bits)
OpenGL core profile version string: 3.3 (Core Profile) Mesa 13.0.6
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 3.0 Mesa 13.0.6
OpenGL shading language version string: 1.30
OpenGL context flags: (none)

OpenGL ES profile version string: OpenGL ES 3.0 Mesa 13.0.6
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00



optirun glxinfo -B


[  823.196344] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) Unknown chipset: NV118

[  823.196372] [ERROR]Aborting because fallback start is disabled.

Hors ligne

#8 07-02-2019 14:37:40

Frosch
Membre
Distrib. : FreeBSD
(G)UI : Xfce
Inscription : 09-12-2015

Re : [Résolu]Ordinateur lent seulement sous Debian

otyugh a écrit :

The use of this driver is discouraged if your hw is new enough (ca. 2007 and newer). You can try uninstalling this driver and let the server use it's builtin modesetting driver instead.

Ah? J'apprends des trucs... faut que j'essaye chez moi, tiens.

Hors ligne

#9 07-02-2019 15:08:48

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu]Ordinateur lent seulement sous Debian

Bonjour
@Frosch
tu débarque tongue
il y a de fortes chances que le serveur X utilise déjà modeset même si le xserver est installé (tu peu le voir dans le log de X )

@safker

aucun de tes deux gpu ne fonctionne correctement
essaye d'installer le firmware


apt-get --reinstall install firmware-misc-nonfree
 


un reboot de la machine
et refait la commande glxinfo -B

ceci doit passer a "yes"  =>  Accelerated: no

et pour ceci tu dois utiliser le driver "intel"


Vendor: VMware, Inc. (0xffffffff)
    Device: llvmpipe (LLVM 3.9, 256 bits) (0xffffffff)
 

Dernière modification par robert2a (07-02-2019 15:11:06)

Hors ligne

#10 07-02-2019 15:15:15

Frosch
Membre
Distrib. : FreeBSD
(G)UI : Xfce
Inscription : 09-12-2015

Re : [Résolu]Ordinateur lent seulement sous Debian

robert2a a écrit :

il y a de fortes chances que le serveur X utilise déjà modeset même si le xserver est installé (tu peu le voir dans le log de X )

Ah effectivement j'ai plein de [modeset] dans le log, donc je suppose que c'est bon.

Hors ligne

#11 07-02-2019 15:23:51

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu]Ordinateur lent seulement sous Debian

@Frosch
oui c'est correct , par défaut c'est le noyau qui prend la main avec X  pour les modules du driver graphique.
de le désinstaller ça va pas changer grand chose
tu peu vérifier le module utilisé , je suppose "intel"  avec "lspci -vk"

Hors ligne

#12 07-02-2019 15:28:37

safker
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-7-amd64
Inscription : 07-09-2018

Re : [Résolu]Ordinateur lent seulement sous Debian

Je crois que j'ai de nouveau la même chose :

name of display: :1
display: :1  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: VMware, Inc. (0xffffffff)
    Device: llvmpipe (LLVM 3.9, 256 bits) (0xffffffff)
    Version: 13.0.6
    Accelerated: no
    Video memory: 7883MB
    Unified memory: no
    Preferred profile: core (0x1)
    Max core profile version: 3.3
    Max compat profile version: 3.0
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 3.0
OpenGL vendor string: VMware, Inc.
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 3.9, 256 bits)
OpenGL core profile version string: 3.3 (Core Profile) Mesa 13.0.6
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 3.0 Mesa 13.0.6
OpenGL shading language version string: 1.30
OpenGL context flags: (none)

OpenGL ES profile version string: OpenGL ES 3.0 Mesa 13.0.6
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
 

Hors ligne

#13 07-02-2019 15:32:42

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu]Ordinateur lent seulement sous Debian

ton sources.list  ?


cat /etc/apt/sources.list
 



et les erreurs sur cette machine


journalctl -r -p err
 

Dernière modification par robert2a (07-02-2019 15:34:19)

Hors ligne

#14 07-02-2019 15:39:16

safker
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-7-amd64
Inscription : 07-09-2018

Re : [Résolu]Ordinateur lent seulement sous Debian

sources :


# deb http://security.debian.org/debian-security stretch/updates main contrib non-free
deb http://deb.debian.org/debian/ stable main contrib non-free
# deb-src http://deb.debian.org/debian/ stable main contrib non-free

deb http://deb.debian.org/debian/ stable-updates main contrib non-free
# deb-src http://deb.debian.org/debian/ stable-updates main contrib non-free

deb http://deb.debian.org/debian-security stable/updates main
# deb-src http://deb.debian.org/debian-security stable/updates main

deb http://ftp.debian.org/debian stretch-backports main
# deb-src http://ftp.debian.org/debian stretch-backports main

deb http://ftp.fr.debian.org/debian/ stretch main contrib non-free
# stretch-updates, previously known as 'volatile'
deb http://ftp.fr.debian.org/debian/ stretch-updates main contrib non-free

deb http://security.debian.org/debian-security stretch/updates main contrib non-free
deb-src http://security.debian.org/debian-security stretch/updates main contrib non-free

 



J'ai pas mal d'erreur au démarrage, je m'en suis pas occupées car on m'a dit que c'était "normal" et pas dérangeant.

-- Logs begin at Thu 2019-02-07 14:20:17 CET, end at Thu 2019-02-07 14:36:28 CET
févr. 07 14:25:03 Spirit kernel: nouveau 0000:01:00.0: DRM: Pointer to flat pane
févr. 07 14:25:03 Spirit kernel: nouveau 0000:01:00.0: DRM: Pointer to TMDS tabl
févr. 07 14:25:01 Spirit kernel: nouveau 0000:01:00.0: priv: HUB0: 10ecc0 ffffff
févr. 07 14:25:01 Spirit kernel: nouveau 0000:01:00.0: priv: HUB0: 6013d4 000057
févr. 07 14:21:38 Spirit bluetoothd[640]: RFCOMM server failed for Headset Voice
févr. 07 14:20:39 Spirit gnome-session-binary[990]: Unrecoverable failure in req
févr. 07 14:20:38 Spirit gnome-session-binary[815]: Unrecoverable failure in req
févr. 07 14:20:31 Spirit bluetoothd[640]: sap-server: Operation not permitted (1
févr. 07 14:20:31 Spirit bluetoothd[640]: Sap driver initialization failed.
févr. 07 14:20:31 Spirit bluetoothd[640]: Failed to obtain handles for "Service
févr. 07 14:20:30 Spirit avahi-daemon[682]: chroot.c: open() failed: No such fil
févr. 07 14:20:21 Spirit kernel: Bluetooth: hci0: Failed to load rtl_bt/rtl8723b
févr. 07 14:20:21 Spirit kernel: bluetooth hci0: firmware: failed to load rtl_bt
févr. 07 14:20:20 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB
févr. 07 14:20:20 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE
févr. 07 14:20:20 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB
févr. 07 14:20:20 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE
févr. 07 14:20:20 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB
févr. 07 14:20:20 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE
févr. 07 14:20:20 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB
févr. 07 14:20:20 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE
févr. 07 14:20:19 Spirit kernel: tpm_crb MSFT0101:00: can't request region for r
févr. 07 14:20:17 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB
févr. 07 14:20:17 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE
févr. 07 14:20:17 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB
févr. 07 14:20:17 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE
févr. 07 14:20:17 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB
févr. 07 14:20:17 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE
févr. 07 14:20:17 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB
févr. 07 14:20:17 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE
lines 1-31...skipping...
-- Logs begin at Thu 2019-02-07 14:20:17 CET, end at Thu 2019-02-07 14:36:28 CET. --
févr. 07 14:25:03 Spirit kernel: nouveau 0000:01:00.0: DRM: Pointer to flat panel table invalid
févr. 07 14:25:03 Spirit kernel: nouveau 0000:01:00.0: DRM: Pointer to TMDS table invalid
févr. 07 14:25:01 Spirit kernel: nouveau 0000:01:00.0: priv: HUB0: 10ecc0 ffffffff (1940822c)
févr. 07 14:25:01 Spirit kernel: nouveau 0000:01:00.0: priv: HUB0: 6013d4 00005702 (1f408200)
févr. 07 14:21:38 Spirit bluetoothd[640]: RFCOMM server failed for Headset Voice gateway: rfcomm_bind: Address already in use (98)
févr. 07 14:20:39 Spirit gnome-session-binary[990]: Unrecoverable failure in required component org.gnome.Shell.desktop
févr. 07 14:20:38 Spirit gnome-session-binary[815]: Unrecoverable failure in required component org.gnome.Shell.desktop
févr. 07 14:20:31 Spirit bluetoothd[640]: sap-server: Operation not permitted (1)
févr. 07 14:20:31 Spirit bluetoothd[640]: Sap driver initialization failed.
févr. 07 14:20:31 Spirit bluetoothd[640]: Failed to obtain handles for "Service Changed" characteristic
févr. 07 14:20:30 Spirit avahi-daemon[682]: chroot.c: open() failed: No such file or directory
févr. 07 14:20:21 Spirit kernel: Bluetooth: hci0: Failed to load rtl_bt/rtl8723b_config.bin
févr. 07 14:20:21 Spirit kernel: bluetooth hci0: firmware: failed to load rtl_bt/rtl8723b_config.bin (-2)
févr. 07 14:20:20 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB.PAGD._STA] (Node ffff8dff3b1cff50), AE_NOT_FOUND (20160831/psparse-543)
févr. 07 14:20:20 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE_NOT_FOUND (20160831/psargs-359)
févr. 07 14:20:20 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB.PAGD._STA] (Node ffff8dff3b1cff50), AE_NOT_FOUND (20160831/psparse-543)
févr. 07 14:20:20 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE_NOT_FOUND (20160831/psargs-359)
févr. 07 14:20:20 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB.PAGD._STA] (Node ffff8dff3b1cff50), AE_NOT_FOUND (20160831/psparse-543)
févr. 07 14:20:20 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE_NOT_FOUND (20160831/psargs-359)
févr. 07 14:20:20 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB.PAGD._STA] (Node ffff8dff3b1cff50), AE_NOT_FOUND (20160831/psparse-543)
févr. 07 14:20:20 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE_NOT_FOUND (20160831/psargs-359)
févr. 07 14:20:19 Spirit kernel: tpm_crb MSFT0101:00: can't request region for resource [mem 0xfed40080-0xfed40fff]
févr. 07 14:20:17 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB.PAGD._STA] (Node ffff8dff3b1cff50), AE_NOT_FOUND (20160831/psparse-543)
févr. 07 14:20:17 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE_NOT_FOUND (20160831/psargs-359)
févr. 07 14:20:17 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB.PAGD._STA] (Node ffff8dff3b1cff50), AE_NOT_FOUND (20160831/psparse-543)
févr. 07 14:20:17 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE_NOT_FOUND (20160831/psargs-359)
févr. 07 14:20:17 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB.PAGD._STA] (Node ffff8dff3b1cff50), AE_NOT_FOUND (20160831/psparse-543)
févr. 07 14:20:17 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE_NOT_FOUND (20160831/psargs-359)
févr. 07 14:20:17 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB.PAGD._STA] (Node ffff8dff3b1cff50), AE_NOT_FOUND (20160831/psparse-543)
févr. 07 14:20:17 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE_NOT_FOUND (20160831/psargs-359)
févr. 07 14:20:17 Spirit kernel: ACPI Error: Method parse/execution failed [\_SB.PAGD._STA] (Node ffff8dff3b1cff50), AE_NOT_FOUND (20160831/psparse-543)
févr. 07 14:20:17 Spirit kernel: ACPI Error: [_OSI] Namespace lookup failure, AE_NOT_FOUND (20160831/psargs-359)
févr. 07 14:20:17 Spirit kernel: ACPI Error: Method parse/execution failed [\] (Node ffffffffb3d1d8a0), AE_NOT_FOUND (20160831/psparse-543)
févr. 07 14:20:17 Spirit kernel: ACPI Error: [_SB_.PCI0.RP01.PXSX] Namespace lookup failure, AE_NOT_FOUND (20160831/psargs-359)
 

Hors ligne

#15 07-02-2019 16:00:58

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu]Ordinateur lent seulement sous Debian

pour le sources.list avec nano un peu de nettoyage ?


#stretch 9
#depot securite
deb http://security.debian.org/debian-security stretch/updates main contrib non-free
#depot updates
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free
#depot main
deb http://deb.debian.org/debian/ stretch main contrib non-free
#depot backports
deb http://deb.debian.org/debian/ stretch-backports main contrib non-free
 



tu vide ce que tu a actuellement et tu remplace par un copier/coller de ci dessus
avec nano


nano /etc/apt/sources.list
 



ctrl+o pour enregistrer
ctrl+x pour fermer nano

tu a quoi comme bureau ?

Dernière modification par robert2a (07-02-2019 16:02:40)

Hors ligne

#16 07-02-2019 16:04:36

safker
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-7-amd64
Inscription : 07-09-2018

Re : [Résolu]Ordinateur lent seulement sous Debian

c'est fait

Hors ligne

#17 07-02-2019 16:12:06

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu]Ordinateur lent seulement sous Debian


apt update
 


et


apt upgrade
 




apt-get --reinstall install -t stretch-backports linux-image-amd64 linux-headers-amd64
 



tout ceci sans erreurs
nota: cette machine peu mieux fonctionner avec Buster

Dernière modification par robert2a (07-02-2019 16:13:11)

Hors ligne

#18 07-02-2019 16:19:06

safker
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-7-amd64
Inscription : 07-09-2018

Re : [Résolu]Ordinateur lent seulement sous Debian

Durant l'exécution de apt update j'ai ça
Ign:11 http://repo.linrunner.de/debian debian InRelease                                         
Err:12 http://repo.linrunner.de/debian debian Release         
  404  Not Found

J'avais déjà essayé de le supprimer de mes sources mais je ne l'ai trouvé ni dans sources ni dans sources.d, tu aurais une idée d'où il peut se cacher ?

Buster c'est le testing de Debian 10 ? ca change quoi par rapport à Stretch pour ma machine ?

Hors ligne

#19 07-02-2019 16:19:42

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu]Ordinateur lent seulement sous Debian

ensuite


apt-get --reinstall install -t stretch-backports firmware-misc-nonfree firmware-realtek
 


un reboot


reboot
 



tu a un module tpm que tu peu désactivé dans le bios (sécurité)
ou on le blackliste

Hors ligne

#20 07-02-2019 16:20:16

safker
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-7-amd64
Inscription : 07-09-2018

Re : [Résolu]Ordinateur lent seulement sous Debian

Au cours de cette commande j'ai cette erreur :

apt-get --reinstall install -t stretch-backports linux-image-amd64 linux-headers-amd64


/etc/kernel/postinst.d/dkms:
Error!  The dkms.conf for this module includes a BUILD_EXCLUSIVE directive which
does not match this kernel/arch.  This indicates that it should not be built.
 

Hors ligne

#21 07-02-2019 16:21:39

Frosch
Membre
Distrib. : FreeBSD
(G)UI : Xfce
Inscription : 09-12-2015

Re : [Résolu]Ordinateur lent seulement sous Debian

@robert2a:

00:02.0 VGA compatible controller: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller (rev 09) (prog-if 00 [VGA controller])
        DeviceName:  Onboard VGA
        Subsystem: Hewlett-Packard Company Device 3397
        Flags: bus master, fast devsel, latency 0, IRQ 28
        Memory at f7800000 (64-bit, non-prefetchable) [size=4M]
        Memory at e0000000 (64-bit, prefetchable) [size=256M]
        I/O ports at f000 [size=64]
        [virtual] Expansion ROM at 000c0000 [disabled] [size=128K]
        Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit-
        Capabilities: [d0] Power Management version 2
        Capabilities: [a4] PCI Advanced Features
        Kernel driver in use: i915
        Kernel modules: i915



scratchhead.gif

Hors ligne

#22 07-02-2019 16:24:17

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu]Ordinateur lent seulement sous Debian

fait un apt update et donne le retour complet
pour testing des paquets plus récent , noyau , mesa ,serveur X , bumblebee-nvidia  pour tes gpu

Hors ligne

#23 07-02-2019 16:27:03

safker
Membre
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-7-amd64
Inscription : 07-09-2018

Re : [Résolu]Ordinateur lent seulement sous Debian

retour de apt update

Atteint:1 http://deb.debian.org/debian stretch-updates InRelease
Atteint:2 http://security.debian.org/debian-security stretch/updates InRelease                          
Ign:3 http://dl.google.com/linux/chrome/deb stable InRelease                                            
Ign:4 http://deb.debian.org/debian stretch InRelease                                                    
Ign:5 http://dl.google.com/linux/earth/deb stable InRelease                                            
Atteint:6 http://deb.debian.org/debian stretch-backports InRelease                                      
Atteint:7 http://www.deb-multimedia.org stable InRelease                                                
Atteint:8 http://deb.debian.org/debian stretch Release                                                  
Atteint:9 http://dl.google.com/linux/chrome/deb stable Release                                          
Atteint:10 http://dl.google.com/linux/earth/deb stable Release                                          
Ign:11 http://repo.linrunner.de/debian debian InRelease                      
Atteint:12 https://repo.skype.com/deb stable InRelease        
Err:13 http://repo.linrunner.de/debian debian Release          
  404  Not Found
Atteint:14 https://deb.opera.com/opera-stable stable InRelease
Lecture des listes de paquets... Fait
E: The repository 'http://repo.linrunner.de/debian debian Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
N: Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://dl.google.com/linux/earth/deb stable InRelease' doesn't support architecture 'i386'
 



Ca changera quelque chose sur mon comportement sur l'ordi d'utiliser une version testing plutôt que stable ?

Hors ligne

#24 07-02-2019 16:30:04

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu]Ordinateur lent seulement sous Debian

@Frosch
c'est normal comme retour
tu peu faire un glxinfo -B pour le détail (prise en charge de la 3D ) , tu devrais avoir le nom de ton gpu intel en autre

Hors ligne

#25 07-02-2019 16:35:59

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu]Ordinateur lent seulement sous Debian

@safker

c'est un peu n'importe quoi cette machine , elle est mal géré par debian et des logiciels externe a debian ,
l'architecture i386 n'est pas installé alors que certain logiciel la demande. (comme google )
c'est pénible de travailler sur quelque chose de pas propre  hmm
on sait pourquoi le portable rame sous debian roll  tongue

Hors ligne

Pied de page des forums