Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 31-03-2019 15:34:01

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : bookworm unstable sid / bullseye (stable)
Noyau : Linux sid 5.17.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

[clos] reconnaissance site externe dans chromium

Bonjour,Ma configuration WP actuelle

Ma configuration WP actuelle :
- Version de WordPress : 5.1.1
- Version de PHP/MySQL : 7.3.3-1 / 5.5.5
- Thème utilisé : Radiate
- Thème URI : https://themegrill.com/themes/radiate/
- Extensions en place : Akismet Anti-Spam (4.1.1), ARI Adminer (1.1.13), Compact Audio Player (1.9.6), Forum_wordpress_fr (4.1), ThemeGrill Demo Importer (1.5.7), WordPress Importer (0.6.4), WPForms Lite (1.5.1.3), YouTube (13.1)
- Adresse du site : http://localhost
- Nom de l'hébergeur : Apache/2.4.38 (Debian)

Problème(s) rencontré(s) :

le site fonctionne bien sur ma debian .de ce côté là pas de  souci .
j'ai installé WP sur mon rpi (raspberry).en local , il fonctionne .
mais , quand je veux lancer le site du rpi sur ma machine locale : pas moyen !
je me connecte systematiquement  à ma machine locale .
l'ip du rpi est remplacée systematiquement par localhost c'est à dire l'ip locale .

normal / pas  normal ?avez vous une / des  idées , une /des pistes de dépannage ?

Dernière modification par Debian Alain (31-03-2019 16:45:22)

En ligne

#2 31-03-2019 15:41:50

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian
Noyau : Dur
(G)UI : gui gui, je zuis un doiseau
Inscription : 07-07-2008
Site Web

Re : [clos] reconnaissance site externe dans chromium

Dans les options générales de ton Wordpress, est-ce que l'url du site ne serait pas http://localhost/ ? Wordpress redirige automatiquement vers cette URL, mais cette URL ne pointe pas vers tor RPi, elle pointe vers l'hôte sur lequel le navigateur est lancé.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.
Je suis parrain linux !

Hors ligne

#3 31-03-2019 16:03:44

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : bookworm unstable sid / bullseye (stable)
Noyau : Linux sid 5.17.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [clos] reconnaissance site externe dans chromium

arf ! , j'y ai pas pensé . oui ,en effet .

ce qui me surprend , c'est que aucun site n'a encore été créé sur le rpi .

c'est à l'écran de connexion de  W.P. que l' embrouille se fait .

au départ . à l'ouverture de wp.

si je rentre les identifiants rpi  , çà marche pas .

par contre , les id localhost (donc pc) : ok

même en donnant  l'adresse du rpi .

En ligne

Pied de page des forums