Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 06-05-2019 00:08:11

teauteauf
Membre
Distrib. : Debian 8.8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Cinnamon
Inscription : 16-06-2017

mise à jour impossible

Bonsoir,
je suis sur Jessie et mon problème est que je n'arrive plus à faire de mises à jour.
Quand je tente un apt-get update && apt-get upgrade, j'obtiens ça :

root@pc76:/home/cc# apt-get update && apt-get upgrade
'entrée « main/source/Sources » attendue dans le fichier « Release » : ligne non valable dans sources.list ou fichier corrompu

W: Impossible de récupérer http://deb.debian.org/debian/dists/jessie-updates/InRelease  Impossible de trouver l'
entrée « main/binary-amd64/Packages » attendue dans le fichier « Release » : ligne non valable dans sources.list ou fichier corrompu

W: Impossible de récupérer http://deb.debian.org/debian/dists/jessie-backports/main/binary-amd64/Packages  404  Not Found [IP : 151.101.120.204 80]

W: Impossible de récupérer http://ftp.fr.debian.org/debian/dists/jessie-backports/main/binary-amd64/Packages  404  Not Found [IP : 212.27.32.66 80]

W: Impossible de récupérer http://ftp.fr.debian.org/debian/dists/jessie-backports/contrib/binary-amd64/Packages  404  Not Found [IP : 212.27.32.66 80]

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
root@pc76:/home/cc#



Là, je suis perdu... Si quelqu'un a une idée, merci d'avance.

Hors ligne

#2 06-05-2019 02:08:42

èfpé
Membre
Inscription : 10-07-2016

Re : mise à jour impossible

Bon{soir|ne nuit|jour},

teauteauf a écrit :

Je suis sur Jessie et mon problème est que je n'arrive plus à faire de mise à jour.


Le sujet est récurrent, depuis quelques semaines. Le wiki devrait t'apporter les réponses adaptées.

Hors ligne

#3 06-05-2019 02:12:25

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : mise à jour impossible

les dépots

http://deb.debian.org/debian/dists/jessie-updates
http://deb.debian.org/debian/dists/jessie-backports
 


n'existent plus . jessie est en train de mourrir .

Dernière modification par Debian Alain (06-05-2019 02:12:40)


1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#4 06-05-2019 02:21:38

teauteauf
Membre
Distrib. : Debian 8.8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Cinnamon
Inscription : 16-06-2017

Re : mise à jour impossible

Merci pour vos réponses.
@Debian Alain, Ha bon?? je peux les retirer?

@èfpé j'ai essayé de changer tout mon sources.list et de mettre ce qui est indiqué sur la page mais ça n'a pas changé grand chose. Pas de mises à jours disponibles...

Il va falloir que je change de distribution un de ces quatre mais il n'y a que Jessie qui reconnaisse correctement ma carte son...

Dernière modification par teauteauf (06-05-2019 02:25:06)

Hors ligne

#5 06-05-2019 02:25:20

Debian Alain
Adhérent(e)
Distrib. : stable / ubuntu / testing
Noyau : Linux 5.2.0-3 amd 64
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : mise à jour impossible

non , commente les (mets un # devant)

1498812139.jpg Nightwish - Last Ride Of The Day (With Lyrics)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#6 06-05-2019 02:26:33

teauteauf
Membre
Distrib. : Debian 8.8
Noyau : Linux 3.16.0-4-amd64
(G)UI : Cinnamon
Inscription : 16-06-2017

Re : mise à jour impossible

Oui, je vais faire comme ça, merci encore!

Hors ligne

Pied de page des forums