Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-05-2019 17:45:19

djioliat
Membre
Inscription : 24-05-2019

Problemme mise a jours

Bonjour à tous

j'ai l'impression que ca ne se passe pas comme prévu non?

root@volume3:~# apt update && apt -y full-upgrade
Ign :1 http://ftp.fr.debian.org/debian wheezy InRelease
Err :2 http://ftp.fr.debian.org/debian wheezy Release
  404  Not Found [IP : 2a01:e0c:1:1598::2 80]
Atteint :3 http://ftp.free.fr/pub/kali kali-rolling InRelease
Lecture des listes de paquets... Fait
E: Le dépôt http://ftp.fr.debian.org/debian wheezy Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
W: La cible Packages (main/binary-i386/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list:15 et /etc/apt/sources.list:16
W: La cible Packages (main/binary-all/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list:15 et /etc/apt/sources.list:16
W: La cible Translations (main/i18n/Translation-fr_FR) est spécifiée plusieurs fois dans /etc/apt/sources.list:15 et /etc/apt/sources.list:16
W: La cible Translations (main/i18n/Translation-fr) est spécifiée plusieurs fois dans /etc/apt/sources.list:15 et /etc/apt/sources.list:16
W: La cible Translations (main/i18n/Translation-en) est spécifiée plusieurs fois dans /etc/apt/sources.list:15 et /etc/apt/sources.list:16
W: La cible DEP-11 (main/dep11/Components-i386.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list:15 et /etc/apt/sources.list:16
W: La cible DEP-11 (main/dep11/Components-all.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list:15 et /etc/apt/sources.list:16
W: La cible DEP-11-icons-small (main/dep11/icons-48x48.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:15 et /etc/apt/sources.list:16
W: La cible DEP-11-icons (main/dep11/icons-64x64.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:15 et /etc/apt/sources.list:16
root@volume3:~#

Hors ligne

#2 24-05-2019 17:50:59

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Problemme mise a jours

salut smile smile smile

donne nous ton sources.list , voir ????

cat /etc/apt/sources.list

Dernière modification par Debian Alain (24-05-2019 17:54:57)

En ligne

#3 24-05-2019 17:57:38

djioliat
Membre
Inscription : 24-05-2019

Re : Problemme mise a jours

Merci Alain pour ta rapidité mais comment on fait ça ?

Hors ligne

#4 24-05-2019 18:02:17

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Problemme mise a jours

dans ton terminal .

tu reste en user simple .

tu tapes ceci :

cat /etc/apt/sources.list

et tu copies - colles ici le résultat .

En ligne

#5 24-05-2019 18:04:09

djioliat
Membre
Inscription : 24-05-2019

Re : Problemme mise a jours

root@volume3:~# cat /etc/apt/sources.list
#

# deb cdrom:[Debian GNU/Linux 2019.2 _Kali-rolling_ - Official Snapshot i386 LIVE/INSTALL Binary 20190508-11:25]/ kali-last-snapshot contrib main non-free

#deb cdrom:[Debian GNU/Linux 2019.2 _Kali-rolling_ - Official Snapshot i386 LIVE/INSTALL Binary 20190508-11:25]/ kali-last-snapshot contrib main non-free

deb http://http.kali.org/kali kali-rolling main non-free contrib
# deb-src http://http.kali.org/kali kali-rolling main non-free contrib

# This system was installed using small removable media
# (e.g. netinst, live or single CD). The matching "deb cdrom"
# entries were disabled at the end of the installation process.
# For information about how to configure apt package sources,
# see the sources.list(5) manual.
deb http://ftp.fr.debian.org/debian wheezy main
deb http://ftp.fr.debian.org/debian wheezy main
root@volume3:~#

Hors ligne

#6 24-05-2019 18:11:27

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Problemme mise a jours

c'est une kali ou une wheezy ???

roll  roll  roll

aussi : que donne :

lsb_release -a

Dernière modification par Debian Alain (24-05-2019 18:13:01)

En ligne

#7 24-05-2019 18:14:37

djioliat
Membre
Inscription : 24-05-2019

Re : Problemme mise a jours

root@volume3:~# lsb_release -a
No LSB modules are available.
Distributor ID:    Kali
Description:    Kali GNU/Linux Rolling
Release:    2019.2
Codename:    n/a
root@volume3:~#

Hors ligne

#8 24-05-2019 18:23:21

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Problemme mise a jours

compte tenu de  ceci : https://docs.kali.org/general-use/kali- … positories

je te conseillerai de retirer tes dépôts  wheezy .
ou de les  commenter (mettre un # devant) pour commencer .

après , y a surement un forum kali .

je sais pas  si tu postes au bon endroit .

regarde là :

http://www.kali-linux.fr/forum/index.php

https://www.kali-linux.fr/

mais pourquoi as tu mis les  dépôts wheezy dans ta kali ???

Dernière modification par Debian Alain (24-05-2019 18:24:55)

En ligne

#9 24-05-2019 18:55:15

djioliat
Membre
Inscription : 24-05-2019

Re : Problemme mise a jours

ok merci quand même alin smile

Hors ligne

Pied de page des forums