Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-06-2019 15:26:59

jng22
Membre
Lieu : Bretagne sud
Distrib. : HandyLinux-2.5.1
Noyau : Linux 4.9.0-0.bpo.6-686-pae
(G)UI : XFCE
Inscription : 08-03-2016

[résolu] Gestionnaire de mise à jour

Bonjour,
Sur la fenêtre du Gestionnaire de MàJ, est marqué "une erreur est survenue. Demandez de l'aide sur le forum"
Comme on pouvait copier le texte sous "détails", voilà ce que ça donne :

root@handylinux:~# dpkg --configure -a && apt-get -o Dpkg::Options::="--force-confdef" -o Dpkg::Options::="--force-confold" --yes --force-yes upgrade && apt-get -o Dpkg::Options::="--force-confdef" -o Dpkg::Options::="--force-confold" --yes --force-yes dist-upgrade && exit 0 || exit 1
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fslint gir1.2-gconf-2.0 libasn1-8-heimdal libasprintf0c2 libavdevice55
  libavfilter5 libcmis-0.4-4 libelfg0 libgltf-0.0-0 libgssapi3-heimdal
  libhcrypto4-heimdal libheimbase1-heimdal libheimntlm0-heimdal
  libhx509-5-heimdal libjsoncpp0 libkrb5-26-heimdal liblognorm2 liborcus-0.8-0
  libqt4-declarative libqt4-designer libqt4-help libqt4-script
  libqt4-scripttools libqt4-test libqt4-xmlpatterns libqtassistantclient4
  libqtwebkit4 libroken18-heimdal libuuid-perl libwind0-heimdal libwps-0.3-3
  linux-image-3.16.0-4-686-pae linux-image-4.9.0-0.bpo.1-686-pae
  linux-image-4.9.0-0.bpo.2-686-pae linux-image-4.9.0-0.bpo.3-686-pae
  linux-image-4.9.0-0.bpo.4-686-pae python-pexpect python-ptyprocess
  python-qt4 python-reportlab python-reportlab-accel
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Fait
Les paquets suivants seront mis à jour :
  bzip2 libbz2-1.0 libpython2.7 libpython2.7-minimal libpython2.7-stdlib
  libpython3.4 libpython3.4-minimal libpython3.4-stdlib python2.7
  python2.7-minimal python3.4 python3.4-minimal
12 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 10,8 Mo dans les archives.
Après cette opération, 5 120 o d'espace disque supplémentaires seront utilisés.
Réception de : 1 http://security.debian.org/ jessie/updates/main bzip2 i386 1.0.6-7+deb8u1 [46,7 kB]
Réception de : 2 http://security.debian.org/ jessie/updates/main libbz2-1.0 i386 1.0.6-7+deb8u1 [43,4 kB]
Réception de : 3 http://security.debian.org/ jessie/updates/main python2.7 i386 2.7.9-2+deb8u3 [252 kB]
Réception de : 4 http://security.debian.org/ jessie/updates/main python2.7-minimal i386 2.7.9-2+deb8u3 [1 392 kB]
Réception de : 5 http://security.debian.org/ jessie/updates/main libpython2.7 i386 2.7.9-2+deb8u3 [1 099 kB]
Réception de : 6 http://security.debian.org/ jessie/updates/main libpython2.7-stdlib i386 2.7.9-2+deb8u3 [1 856 kB]
Réception de : 7 http://security.debian.org/ jessie/updates/main libpython2.7-minimal i386 2.7.9-2+deb8u3 [377 kB]
Réception de : 8 http://security.debian.org/ jessie/updates/main python3.4 i386 3.4.2-1+deb8u3 [205 kB]
Réception de : 9 http://security.debian.org/ jessie/updates/main libpython3.4 i386 3.4.2-1+deb8u3 [1 323 kB]
Réception de : 10 http://security.debian.org/ jessie/updates/main libpython3.4-stdlib i386 3.4.2-1+deb8u3 [2 094 kB]
Réception de : 11 http://security.debian.org/ jessie/updates/main python3.4-minimal i386 3.4.2-1+deb8u3 [1 642 kB]
Réception de : 12 http://security.debian.org/ jessie/updates/main libpython3.4-minimal i386 3.4.2-1+deb8u3 [492 kB]
10,8 Mo réceptionnés en 16s (653 ko/s)         
(Lecture de la base de données... 168748 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../bzip2_1.0.6-7+deb8u1_i386.deb ...
Dépaquetage de bzip2 (1.0.6-7+deb8u1) sur (1.0.6-7+b3) ...
Préparation du dépaquetage de .../libbz2-1.0_1.0.6-7+deb8u1_i386.deb ...
Dépaquetage de libbz2-1.0:i386 (1.0.6-7+deb8u1) sur (1.0.6-7+b3) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Paramétrage de libbz2-1.0:i386 (1.0.6-7+deb8u1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u10) ...
(Lecture de la base de données... 168746 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../python2.7_2.7.9-2+deb8u3_i386.deb ...
Dépaquetage de python2.7 (2.7.9-2+deb8u3) sur (2.7.9-2+deb8u2) ...
Préparation du dépaquetage de .../python2.7-minimal_2.7.9-2+deb8u3_i386.deb ...
Dépaquetage de python2.7-minimal (2.7.9-2+deb8u3) sur (2.7.9-2+deb8u2) ...
Préparation du dépaquetage de .../libpython2.7_2.7.9-2+deb8u3_i386.deb ...
Dépaquetage de libpython2.7:i386 (2.7.9-2+deb8u3) sur (2.7.9-2+deb8u2) ...
Préparation du dépaquetage de .../libpython2.7-stdlib_2.7.9-2+deb8u3_i386.deb ...
Dépaquetage de libpython2.7-stdlib:i386 (2.7.9-2+deb8u3) sur (2.7.9-2+deb8u2) ...
Préparation du dépaquetage de .../libpython2.7-minimal_2.7.9-2+deb8u3_i386.deb ...
Dépaquetage de libpython2.7-minimal:i386 (2.7.9-2+deb8u3) sur (2.7.9-2+deb8u2) ...
Préparation du dépaquetage de .../python3.4_3.4.2-1+deb8u3_i386.deb ...
Dépaquetage de python3.4 (3.4.2-1+deb8u3) sur (3.4.2-1+deb8u2) ...
Préparation du dépaquetage de .../libpython3.4_3.4.2-1+deb8u3_i386.deb ...
Dépaquetage de libpython3.4:i386 (3.4.2-1+deb8u3) sur (3.4.2-1+deb8u2) ...
Préparation du dépaquetage de .../libpython3.4-stdlib_3.4.2-1+deb8u3_i386.deb ...
Dépaquetage de libpython3.4-stdlib:i386 (3.4.2-1+deb8u3) sur (3.4.2-1+deb8u2) ...
Préparation du dépaquetage de .../python3.4-minimal_3.4.2-1+deb8u3_i386.deb ...
Dépaquetage de python3.4-minimal (3.4.2-1+deb8u3) sur (3.4.2-1+deb8u2) ...
Préparation du dépaquetage de .../libpython3.4-minimal_3.4.2-1+deb8u3_i386.deb ...
Dépaquetage de libpython3.4-minimal:i386 (3.4.2-1+deb8u3) sur (3.4.2-1+deb8u2) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.58) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Paramétrage de bzip2 (1.0.6-7+deb8u1) ...
Paramétrage de libpython2.7-minimal:i386 (2.7.9-2+deb8u3) ...
Paramétrage de python2.7-minimal (2.7.9-2+deb8u3) ...
Paramétrage de libpython2.7-stdlib:i386 (2.7.9-2+deb8u3) ...
Paramétrage de python2.7 (2.7.9-2+deb8u3) ...
Paramétrage de libpython2.7:i386 (2.7.9-2+deb8u3) ...
Paramétrage de libpython3.4-minimal:i386 (3.4.2-1+deb8u3) ...
Paramétrage de python3.4-minimal (3.4.2-1+deb8u3) ...
Paramétrage de libpython3.4-stdlib:i386 (3.4.2-1+deb8u3) ...
Paramétrage de python3.4 (3.4.2-1+deb8u3) ...
  File "/usr/lib/python3.4/http/client.py", line 1014
    raise InvalidURL(f"URL can't contain control characters. {url!r} "
                                                                     ^
SyntaxError: invalid syntax
dpkg: erreur de traitement du paquet python3.4 (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Paramétrage de libpython3.4:i386 (3.4.2-1+deb8u3) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u10) ...
Des erreurs ont été rencontrées pendant l'exécution :
python3.4
E: Sub-process /usr/bin/dpkg returned an error code (1)
exit

Bon, pour moi, c'est du chinois ! Si c'est important, dites-moi ce que je dois faire... En espérant que je vous comprenne ! Sinon, dites-moi de ne rien faire en attendant la prochaine big_smile
Merci de votre aide
JNG22

Dernière modification par jng22 (25-07-2019 17:05:29)


"L'expérience est une lanterne qu'on porte accrochée dans le dos et qui n'éclaire que le chemin parcouru" Confucius

Hors ligne

#2 25-06-2019 18:14:38

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : [résolu] Gestionnaire de mise à jour

Une fois n'est pas coutume, ça vient de debian. Ça va être corrigé, c'est en "bug critique", donc prioritaire. https://bugs.debian.org/cgi-bin/bugrepo … bug=931044

Y a moyen de corriger à la main, mais c'est aussi simple d'attendre quelques jours je pense.

datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#3 26-06-2019 17:52:24

jng22
Membre
Lieu : Bretagne sud
Distrib. : HandyLinux-2.5.1
Noyau : Linux 4.9.0-0.bpo.6-686-pae
(G)UI : XFCE
Inscription : 08-03-2016

Re : [résolu] Gestionnaire de mise à jour

Merci otyugh pour cette réponse,
la sagesse me recommande d'attendre !
jng22

"L'expérience est une lanterne qu'on porte accrochée dans le dos et qui n'éclaire que le chemin parcouru" Confucius

Hors ligne

#4 26-06-2019 20:43:50

Caribou22
CA Debian-Facile
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stable
Noyau : Sans pépins
(G)UI : Xfce, Gnome
Inscription : 10-11-2014
Site Web

Re : [résolu] Gestionnaire de mise à jour

Bonsoir smile
Tu es sur une Handy Linux 2 ? Peux-tu quand-même nous donner les retours de ces commandes ?

cat /etc/apt/sources.list


Retour à coller ici



ls -l /etc/apt/sources.list.d


Retour à coller ici



Tu as peut-être des trucs à changer comme Handy Linux 2 n'est plus maintenue ainsi que certains dépôts de Debian 8 "Jessie" qui est sa base.

Hors ligne

#5 27-06-2019 11:41:56

jng22
Membre
Lieu : Bretagne sud
Distrib. : HandyLinux-2.5.1
Noyau : Linux 4.9.0-0.bpo.6-686-pae
(G)UI : XFCE
Inscription : 08-03-2016

Re : [résolu] Gestionnaire de mise à jour

Bonjour Caribou22
je n'arrive pas à coller le retour (je suppose qu'il s'agit de la réponse à la commande : tu vois le niveau !:rolleyes:) dans l'espace dédié...
Désolé
Merci pour la tentative
jng22

"L'expérience est une lanterne qu'on porte accrochée dans le dos et qui n'éclaire que le chemin parcouru" Confucius

Hors ligne

#6 27-06-2019 13:39:56

Caribou22
CA Debian-Facile
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stable
Noyau : Sans pépins
(G)UI : Xfce, Gnome
Inscription : 10-11-2014
Site Web

Re : [résolu] Gestionnaire de mise à jour

Je n'ai pas expliqué aussi tongue

Voilà comment : https://debian-facile.org/atelier:bbcode (Puis section "commande utilisateur et root")
Tu cliques sur "commande utilisateur" et tout ceci apparaîtra :

[code=user][/code]
[code]bloc à supprimer si la commande n’affiche rien[/code]



Pour mettre bien en forme, tu colles la commande entre les balises du haut, et le retour de celle-ci (ce qui est en dessous ta commande) entre les balises du bas, à la place de "bloc à supprimer si la commande n'affiche rien." Comme ceci :

[code=user]la commande[/code]
[code]son retour[/code]

Dernière modification par Caribou22 (22-07-2019 19:07:57)

Hors ligne

#7 21-07-2019 17:13:37

jng22
Membre
Lieu : Bretagne sud
Distrib. : HandyLinux-2.5.1
Noyau : Linux 4.9.0-0.bpo.6-686-pae
(G)UI : XFCE
Inscription : 08-03-2016

Re : [résolu] Gestionnaire de mise à jour

BonjourCaribou22
désolé de n'avoir pas suivi : ma femme a été hospitalisée et j'ai eu d'autres soucis que de gérer les MAJ de Debian !
Dès que tu le voudras, on pourra reprendre contact...
En attendant, je vais tenter d'exécuter ce que tu m'as dit de faire...
(quelques temps plus tard)
En fait, plus je lis ce que tu me demandes, moins je comprends
Et pourquoi la MAJ ne corrige pas ça toute seule ?
Je patauge dans des formules que je n'utilise jamais... Je me sers de Debian avec ma souris.

Pour voir, j'ai activé le "copier" de la fenêtere ; Voilà ce que ça donne :

root@handylinux:~# dpkg --configure -a && apt-getnfdef" -o Dpkg::Options::="--force-confold" --yes -o Dpkg::Options::="--force-confdef" -o Dpkg::Op --force-yes dist-upgrade && exit 0 || exit 1
Paramétrage de python3.4 (3.4.2-1+deb8u3) ...
  File "/usr/lib/python3.4/http/client.py", line 1014
    raise InvalidURL(f"URL can't contain control characters. {url!r} "
                                                                     ^
SyntaxError: invalid syntax
dpkg: erreur de traitement du paquet python3.4 (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
python3.4
exit

Et je ne vois même pas de quoi il s'agit ! Stupide et récidiviste....

Merci de me prendre par la main

jng22

"L'expérience est une lanterne qu'on porte accrochée dans le dos et qui n'éclaire que le chemin parcouru" Confucius

Hors ligne

#8 22-07-2019 19:45:08

Caribou22
CA Debian-Facile
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stable
Noyau : Sans pépins
(G)UI : Xfce, Gnome
Inscription : 10-11-2014
Site Web

Re : [résolu] Gestionnaire de mise à jour

Bonsoir jng22,

Pas de problème, on va faire plus simple smile
Colle les commande et leur retour complet dans la discussion. On verra à la fin pour la mise en forme wink

Ces commandes donc :

cat /etc/apt/sources.list


ls -l /etc/apt/sources.list.d

Dernière modification par Caribou22 (22-07-2019 19:46:10)

Hors ligne

#9 23-07-2019 16:14:08

jng22
Membre
Lieu : Bretagne sud
Distrib. : HandyLinux-2.5.1
Noyau : Linux 4.9.0-0.bpo.6-686-pae
(G)UI : XFCE
Inscription : 08-03-2016

Re : [résolu] Gestionnaire de mise à jour

Merci Caribou22

Voilà pour la 1ère commande

$ cat /etc/apt/sources.list
##DEBIAN Jessie##
deb http://ftp.fr.debian.org/debian/ jessie main contrib non-free
#deb-src http://ftp.fr.debian.org/debian/ jessie main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free
#deb-src http://security.debian.org/ jessie/updates main contrib non-free
deb http://ftp.fr.debian.org/debian/ jessie-updates main contrib non-free
#deb-src http://ftp.fr.debian.org/debian/ jessie-updates main contrib non-free
deb http://ftp.fr.debian.org/debian/ jessie-proposed-updates main contrib non-free
#deb-src http://ftp.fr.debian.org/debian/ jessie-proposed-updates main contrib non-free
deb http://ftp.debian.org/debian/ jessie-backports main contrib non-free
#deb-src http://ftp.debian.org/debian/ jessie-backports main contrib non-free

Et voilà pour la seconde :

ls -l /etc/apt/sources.list.d
total 8
-rw-r--r-- 1 root root 169 juin   7  2017 handylinux.list
-rw-r--r-- 1 root root  78 mars  29  2016 mozilla.list

Je me demande parfois si l'apprentissage du Chinois n'est pas plus simple !

Est-ce bien ça que tu demandais dans ton courrier ?

jng22 (qui fut un long temps dans le 22...)

"L'expérience est une lanterne qu'on porte accrochée dans le dos et qui n'éclaire que le chemin parcouru" Confucius

Hors ligne

#10 23-07-2019 19:34:19

Yanatoum
Membre
Lieu : Dyle
Distrib. : Debian Buster
Noyau : Linux 4.19.0-8-amd64
(G)UI : xfce
Inscription : 10-07-2016

Re : [résolu] Gestionnaire de mise à jour

Caribou a mis le doigt dessus. Il va falloir intervenir dans les sources et commencer par commenter (insérer un # devant deb) dans handylinux.list et mozilla.list pour arriver à ceci et les désactiver. Ces deux dépôts ne sont plus utiles.

 $ cat /etc/apt/sources.list.d/mozilla.list


## Mozilla ##
#deb http://mozilla.debian.net/ jessie-backports firefox-release


cat /etc/apt/sources.list.d/handylinux.list


## HandyLinux Jessie ##
#deb http://repo.handylinux.org/debian jessie main
#deb-src http://repo.handylinux.org/debian jessie main

## HandyLinux Testing ## @commenter avant le dernier build
#deb http://repo.handylinux.org/debian testing main
#deb-src http://repo.handylinux.org/debian testing main



Utiliser la commande root 'nano' pour modifier les fichiers.

https://debian-facile.org/doc:editeurs:nano

Hors ligne

#11 23-07-2019 22:16:18

Caribou22
CA Debian-Facile
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stable
Noyau : Sans pépins
(G)UI : Xfce, Gnome
Inscription : 10-11-2014
Site Web

Re : [résolu] Gestionnaire de mise à jour

Ça répond à ma question smile

Pour répondre à la tienne, les mises à jour n'ont rien résolu car le problème est dû à des dépôts en fin de vie. (=serveurs depuis lesquels ton système télécharge les mises à jour.) Et il faut donc désactiver ceux-ci afin que les mises à jour restantes puissent se faire normalement. (Ce qu'a développé Yanatoum.)

Et malheureusement, il va falloir user encore du terminal pour ça. Mais rien d'insurmontable si on t'aide wink

Saisis cette commande :

sudo nano /etc/apt/sources.list.d/handylinux.list


Ça te permettra d'éditer le fichier /etc/apt/sources.list.d/handylinux.list, qui est l'un des dépôts que l'on veut désactiver.

A l'aide du clavier, il faudra ensuite ajouter un caractère dièse au début de chaque ligne qui n'en a pas. (Ce qui s'appelle les commenter.)
Afin que le résultat soit comme l'a donné Yanatoum :

## HandyLinux Jessie ##
#deb http://repo.handylinux.org/debian jessie main
#deb-src http://repo.handylinux.org/debian jessie main

## HandyLinux Testing ## @commenter avant le dernier build
#deb http://repo.handylinux.org/debian testing main
#deb-src http://repo.handylinux.org/debian testing main



Et pour enregistrer la modification il faut faire :
- La combinaison Ctrl + X
- Puis la touche O (la lettre)
- Puis Entrée

On va déjà faire ça et on continuera ensuite. Si c'est du chinois n'hésite pas à demander des précisions wink

Caribou22, toujours du 22 smile

Dernière modification par Caribou22 (24-07-2019 12:11:52)

Hors ligne

#12 24-07-2019 11:11:10

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-9-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : [résolu] Gestionnaire de mise à jour

Bonjour
Les dépots ne serviront plus donc autant simplement les supprimés
on passe en root

sudo -i


puis on suprimme les sources obsolete

rm /etc/apt/sources.list.d/*



Puis on créé le fichier sources.list
commande à copier/coller dans son intégralité

cat > /etc/apt/sources.list <<EOF
deb http://ftp.fr.debian.org/debian/ jessie main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free
EOF

Dernière modification par Croutons (24-07-2019 11:22:51)


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

En ligne

#13 24-07-2019 15:20:01

jng22
Membre
Lieu : Bretagne sud
Distrib. : HandyLinux-2.5.1
Noyau : Linux 4.9.0-0.bpo.6-686-pae
(G)UI : XFCE
Inscription : 08-03-2016

Re : [résolu] Gestionnaire de mise à jour

Bonjour à tous les trois (Yamatoum, Croutons et Caribou22, et merci pour votre aide !
je vais suivre Caribou22 qui se rend mieux compte du chemin que j'ai à faire pour entrer dans la démarche ! Voilà ce que j'ai obtenu (avec des couleurs et trucs bizarres) sur mon terminal, après les commandes fournies par Caribou... :


Cela s'est fait en 3 étapes :
1- la commande nano...
2- mon MDP
3- le 1er résultat :

/etc/apt/sources.list.d/handylinux.list

## HandyLinux Jessie ##
#deb http://repo.handylinux.org/debian jessie main
#deb-src http://repo.handylinux.org/debian jessie main

## HandyLinux Testing ## @commenter avant le dernier build
#deb http://repo.handylinux.org/debian testing main
#deb-src http://repo.handylinux.org/debian testing main
## HandyLinux Jessie ##
deb http://lescahiersdudebutant.fr/handylinux/repo/debian jessie main
#deb-src http://lescahiersdudebutant.fr/handylinux/repo/debian jessie main

4- avec les 3 commandes données par Caribou22 (ctrl X,  O et Entrée) j'obtiens ça :

Debian + HandyLinux-2 - prenez le contrôle de votre système
jng22@handylinux ~
$ sudo nano /etc/apt/sources.list.d/handylinux.list
[sudo] password for jng22:         
jng22@handylinux ~
$ O
O: command not found
jng22@handylinux ~
$

J'ai dû me tromper quelque part, même avec plusieurs essais
Désolé pour tout ce tintouin, mais je n'ai pas envie d'arrêter avec tout ce que vous faites pour me faire comprendre. Plus une certaine excitation à utiliser le système dont je me sers;

Merci encore

jng22

"L'expérience est une lanterne qu'on porte accrochée dans le dos et qui n'éclaire que le chemin parcouru" Confucius

Hors ligne

#14 24-07-2019 15:38:41

jng22
Membre
Lieu : Bretagne sud
Distrib. : HandyLinux-2.5.1
Noyau : Linux 4.9.0-0.bpo.6-686-pae
(G)UI : XFCE
Inscription : 08-03-2016

Re : [résolu] Gestionnaire de mise à jour

Re-bonjour,
finalement, j'ai essayé les commandes fournies par Gaston-Yamatoum...par curiosité (comptant sur vous pour me remettre dans le bon chemin) et, après avoir effectué une première fois les commandes, je les ai reprises (pour vérifier, en quelque sorte) et ça donne ça :

Debian + HandyLinux-2 - prenez le contrôle de votre système
jng22@handylinux ~
$ sudo -i
[sudo] password for jng22:         
Sorry, try again.
[sudo] password for jng22:         
root@handylinux:~# rm /etc/apt/sources.list.d/*
rm: impossible de supprimer « /etc/apt/sources.list.d/* »: Aucun fichier ou dossier de ce type
root@handylinux:~#

Ou bien j'ai fait une bêtise, ou bien ça a marché (il y a peut-être d'autres aspects mais qui m'échappent)
Bien à vous,  guides astucieux
jng22

"L'expérience est une lanterne qu'on porte accrochée dans le dos et qui n'éclaire que le chemin parcouru" Confucius

Hors ligne

#15 24-07-2019 15:42:20

jng22
Membre
Lieu : Bretagne sud
Distrib. : HandyLinux-2.5.1
Noyau : Linux 4.9.0-0.bpo.6-686-pae
(G)UI : XFCE
Inscription : 08-03-2016

Re : [résolu] Gestionnaire de mise à jour

Encore moi,
pour voir, j'ai demandé une mise à jour... Apparemment, j'ai loupé quelque chose. Voilà ce que j'obtiens :

root@handylinux:~# dpkg --configure -a && apt-get -o Dpkg::Options::="--force-confdef" -o Dpkg::Options::="--force-confold" --yes --force-yes upgrade && apt-get -o Dpkg::Options::="--force-confdef" -o Dpkg::Options::="--force-confold" --yes --force-yes dist-upgrade && exit 0 || exit 1
Paramétrage de python3.4 (3.4.2-1+deb8u3) ...
  File "/usr/lib/python3.4/http/client.py", line 1014
    raise InvalidURL(f"URL can't contain control characters. {url!r} "
                                                                     ^
SyntaxError: invalid syntax
dpkg: erreur de traitement du paquet python3.4 (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1

Je ne touche plus à rien et j'attends votre verdict/soutien
jng22

"L'expérience est une lanterne qu'on porte accrochée dans le dos et qui n'éclaire que le chemin parcouru" Confucius

Hors ligne

#16 24-07-2019 16:45:02

Yanatoum
Membre
Lieu : Dyle
Distrib. : Debian Buster
Noyau : Linux 4.19.0-8-amd64
(G)UI : xfce
Inscription : 10-07-2016

Re : [résolu] Gestionnaire de mise à jour

Suis bien, dans l'ordre, les commandes données par Croutons en 12. Ce sont les plus efficaces.
1- passer en root
2- en root, virer les fichiers obsolètes
3- créer un fichier sources.list valable
L'approche graphique n'est jamais qu'une surcouche de celle en ligne de commande. Si tu veux visualiser le résultat de tes manœuvres, tu peux, dans le gestionnaire de fichiers, ouvrir le système de fichiers puis, successivement, ouvrir les répertoires etc puis apt. Là, tu devrais trouver un fichier sources.list et, en cliquant dessus, il devrait t'afficher un contenu identique à celui proposé en 12. Si le répertoire  sources.list.d existe toujours, en cliquant dessus, tu devrais constater qu'il est vide.
Je sais que la ligne de commande peut paraître un peu absconse mais, avec un peu de pratique, elle te semblera bien plus logique, précise et rapide, plus efficace.
Force et courage comme dit Smolski

Hors ligne

#17 24-07-2019 17:15:01

jng22
Membre
Lieu : Bretagne sud
Distrib. : HandyLinux-2.5.1
Noyau : Linux 4.9.0-0.bpo.6-686-pae
(G)UI : XFCE
Inscription : 08-03-2016

Re : [résolu] Gestionnaire de mise à jour

Merci Yanatoum,
j'ai maintenant fais tout ça... Y compris constater que le dossier sources.d est vide...
J'essaie de télécharger les MAJ ?
A+ vaillant pilote
jng22

"L'expérience est une lanterne qu'on porte accrochée dans le dos et qui n'éclaire que le chemin parcouru" Confucius

Hors ligne

#18 24-07-2019 17:39:19

jng22
Membre
Lieu : Bretagne sud
Distrib. : HandyLinux-2.5.1
Noyau : Linux 4.9.0-0.bpo.6-686-pae
(G)UI : XFCE
Inscription : 08-03-2016

Re : [résolu] Gestionnaire de mise à jour

Bonjour à tous,
j'ai à nouveau essayé de télécharger les MàJ... Petite fenêtre, avec l'impossibilité qui revient...
Voilà ce que j'ai copié :

root@handylinux:~# dpkg --configure -a && apt-get -o Dpkg::Options::="--force-confdef" -o Dpkg::Options::="--force-confold" --yes --force-yes upgrade && apt-get -o Dpkg::Options::="--force-confdef" -o Dpkg::Options::="--force-confold" --yes --force-yes dist-upgrade && exit 0 || exit 1
Paramétrage de python3.4 (3.4.2-1+deb8u3) ...
  File "/usr/lib/python3.4/http/client.py", line 1014
    raise InvalidURL(f"URL can't contain control characters. {url!r} "
                                                                     ^
SyntaxError: invalid syntax
dpkg: erreur de traitement du paquet python3.4 (--configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
python3.4
exit

Il y a désormais 33 MàJ à charger.

Merci pour vos indications, je commence à entrer dans la manipulation des fenêtres de terminal, mais sans réelle pratique (mais on va s'y mettre bientôt).
En attendant ma future maîtrisede l'objet, je fais quoi ?
jng22

"L'expérience est une lanterne qu'on porte accrochée dans le dos et qui n'éclaire que le chemin parcouru" Confucius

Hors ligne

#19 25-07-2019 08:15:17

Croutons
Membre
Distrib. : Debian10 Buster
Noyau : Linux 4.19.0-9-amd64
(G)UI : Mate
Inscription : 16-12-2016

Re : [résolu] Gestionnaire de mise à jour

Bonjour
je me souviens que l'application graphique pour les mises à jour avait bloqué a un moment sur handylinux , il faut donc faire les mises à jour avec le terminale pour cette fois et voir si le soucis est toujours présent par la suite

sudo apt update


sudo apt upgrade

Dernière modification par Croutons (25-07-2019 08:16:10)


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

En ligne

#20 25-07-2019 15:49:46

Yanatoum
Membre
Lieu : Dyle
Distrib. : Debian Buster
Noyau : Linux 4.19.0-8-amd64
(G)UI : xfce
Inscription : 10-07-2016

Re : [résolu] Gestionnaire de mise à jour

Il y a quelque chose qui m'ennuie 
dans le fichier sources.list en #9, la ligne "deb http://ftp.fr.debian.org/debian/ jessie-proposed-updates main contrib non-free" que je ne connaissais pas
et en 1# ces trois-ci: 
  linux-image-3.16.0-4-686-pae linux-image-4.9.0-0.bpo.1-686-pae
  linux-image-4.9.0-0.bpo.2-686-pae linux-image-4.9.0-0.bpo.3-686-pae
  linux-image-4.9.0-0.bpo.4-686-pae python-pexpect python-ptyprocess.
Je raconte peut être des bêtises mais il me semble que HL-2-5 utilise Jessie, linux-image-3.16 et que linux-image-4.9 est celle de Stretch.

En pratique, j'ai installé handylinux-2.5-amd64.iso (26/07/16), contrôle md5sum 8fc0d05a38f78460d698c8f4e9dcbdfe  sur une machine virtuelle. De mémoire, il s'agit de la toute dernière version, mise à jour de celle de juin ou début juillet.

cat /etc/apt/sources.list


##DEBIAN Jessie##
deb http://httpredir.debian.org/debian/ jessie main contrib non-free
#deb-src http://httpredir.debian.org/debian/ jessie main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free
#deb-src http://security.debian.org/ jessie/updates main contrib non-free
deb http://httpredir.debian.org/debian/ jessie-updates main contrib non-free
#deb-src http://httpredir.debian.org/debian/ jessie-updates main contrib non-free

#deb http://ftp.debian.org/debian/ jessie-backports main contrib non-free
#deb-src http://ftp.debian.org/debian/ jessie-backports main contrib non-free
 


Après avoir désactivé les fichiers du répertoire sources.list.d et la ligne des backports  de jessie, mise à jour avec le gestionnaire de mises à jour, l'opération se déroule parfaitement.
Confirmation en ligne de commande

sudo apt update


Debian + HandyLinux-2 - prenez le contrôle de votre système
 yanatoum@handylinux2-5 ~
 $ uname -r
3.16.0-4-amd64
 yanatoum@handylinux2-5 ~
 $ sudo apt update
[sudo] mot de passe pour yanatoum :      
Atteint http://security.debian.org jessie/updates InRelease                  
Ign http://httpredir.debian.org jessie InRelease                            
Atteint http://httpredir.debian.org jessie-updates InRelease                  
Atteint http://httpredir.debian.org jessie Release.gpg                        
Atteint http://httpredir.debian.org jessie Release                            
Atteint http://security.debian.org jessie/updates/main amd64 Packages          
Atteint http://security.debian.org jessie/updates/contrib amd64 Packages      
Atteint http://security.debian.org jessie/updates/non-free amd64 Packages      
Atteint http://security.debian.org jessie/updates/contrib Translation-en      
Atteint http://httpredir.debian.org jessie-updates/main amd64 Packages        
Atteint http://security.debian.org jessie/updates/main Translation-en          
Atteint http://security.debian.org jessie/updates/non-free Translation-en      
Atteint http://httpredir.debian.org jessie-updates/contrib amd64 Packages      
Atteint http://httpredir.debian.org jessie-updates/non-free amd64 Packages    
Atteint http://httpredir.debian.org jessie-updates/contrib Translation-en      
Atteint http://httpredir.debian.org jessie-updates/main Translation-en
Atteint http://httpredir.debian.org jessie-updates/non-free Translation-en
Atteint http://httpredir.debian.org jessie/main amd64 Packages
Atteint http://httpredir.debian.org jessie/contrib amd64 Packages
Atteint http://httpredir.debian.org jessie/non-free amd64 Packages
Atteint http://httpredir.debian.org jessie/contrib Translation-en
Atteint http://httpredir.debian.org jessie/main Translation-fr                
Atteint http://httpredir.debian.org jessie/main Translation-en                
Atteint http://httpredir.debian.org jessie/non-free Translation-en
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
All packages are up to date.
 yanatoum@handylinux2-5 ~



Firefox est toujours en version 47 et plus vraiment à jour.

Hors ligne

#21 25-07-2019 16:50:15

jng22
Membre
Lieu : Bretagne sud
Distrib. : HandyLinux-2.5.1
Noyau : Linux 4.9.0-0.bpo.6-686-pae
(G)UI : XFCE
Inscription : 08-03-2016

Re : [résolu] Gestionnaire de mise à jour

[résolu]
Problèmes de Mises à Jour

Bonjour à vous,

voilà où j'en suis :
j'ai appliqué les deux commandes fournies par Croutons, et ça a parfaitement fonctionné : les 33 MàJ sont installées...
J'aimerais comprendre les savantes explications de Yanacoum, mais je suis très très loin de ce niveau (et de celui de mes deux autres camarades de corvée°
Je verrai si les mises à jours automatiques de Debian fonctionnent dsormais.
Juste pour le fun, voilà ce que ça a donné sur le terminal :

Debian + HandyLinux-2 - prenez le contrôle de votre système
jng22@handylinux ~
$ sudo apt update
[sudo] password for jng22:         
Ign http://ftp.fr.debian.org jessie InRelease
Atteint http://ftp.fr.debian.org jessie Release.gpg       
Atteint http://ftp.fr.debian.org jessie Release           
Réception de : 1 http://security.debian.org jessie/updates InRelease [44,9 kB]
Atteint http://ftp.fr.debian.org jessie/main i386 Packages
Atteint http://ftp.fr.debian.org jessie/contrib i386 Packages
Atteint http://security.debian.org jessie/updates/main i386 Packages
Atteint http://ftp.fr.debian.org jessie/non-free i386 Packages
Atteint http://security.debian.org jessie/updates/contrib i386 Packages
Atteint http://ftp.fr.debian.org jessie/contrib Translation-en
Atteint http://security.debian.org jessie/updates/non-free i386 Packages
Atteint http://ftp.fr.debian.org jessie/main Translation-fr
Atteint http://security.debian.org jessie/updates/contrib Translation-en
Atteint http://ftp.fr.debian.org jessie/main Translation-en
Atteint http://security.debian.org jessie/updates/main Translation-en
Atteint http://ftp.fr.debian.org jessie/non-free Translation-en
Atteint http://security.debian.org jessie/updates/non-free Translation-en
44,9 ko réceptionnés en 6s (7 369 o/s)                   
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
33 packages can be upgraded. Run 'apt list --upgradable' to see them.
jng22@handylinux ~
$ sudo apt upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fslint gir1.2-gconf-2.0 libasn1-8-heimdal
  libasprintf0c2 libavdevice55 libavfilter5 libcmis-0.4-4
  libelfg0 libgltf-0.0-0 libgssapi3-heimdal
  libhcrypto4-heimdal libheimbase1-heimdal
  libheimntlm0-heimdal libhx509-5-heimdal libjsoncpp0
  libkrb5-26-heimdal liblognorm2 liborcus-0.8-0
  libqt4-declarative libqt4-designer libqt4-help
  libqt4-script libqt4-scripttools libqt4-test
  libqt4-xmlpatterns libqtassistantclient4 libqtwebkit4
  libroken18-heimdal libuuid-perl libwind0-heimdal
  libwps-0.3-3 linux-image-3.16.0-4-686-pae
  linux-image-4.9.0-0.bpo.1-686-pae
  linux-image-4.9.0-0.bpo.2-686-pae
  linux-image-4.9.0-0.bpo.3-686-pae
  linux-image-4.9.0-0.bpo.4-686-pae python-pexpect
  python-ptyprocess python-qt4 python-reportlab
  python-reportlab-accel
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Fait
Les paquets suivants seront mis à jour :
  bind9-host bzip2 host icedove icedove-l10n-fr
  libbind9-90 libbz2-1.0 libdns-export100 libdns100
  libexiv2-13 libexpat1 libexpat1-dev libirs-export91
  libisc-export95 libisc95 libisccc90 libisccfg-export90
  libisccfg90 liblwres90 libnss3 libopenjp2-7
  libpython3.4 libpython3.4-minimal libpython3.4-stdlib
  libxslt1.1 libzmq3 patch python3.4 python3.4-minimal
  thunderbird thunderbird-l10n-fr unzip xsltproc
33 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 52,0 Mo dans les archives.
Après cette opération, 26,6 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Réception de : 1 http://security.debian.org/ jessie/updates/main libexpat1-dev i386 2.1.0-6+deb8u5 [127 kB]
Réception de : 2 http://security.debian.org/ jessie/updates/main libexpat1 i386 2.1.0-6+deb8u5 [84,2 kB]
Réception de : 3 http://security.debian.org/ jessie/updates/main libpython3.4 i386 3.4.2-1+deb8u5 [1 323 kB]
Réception de : 4 http://security.debian.org/ jessie/updates/main bzip2 i386 1.0.6-7+deb8u2 [46,8 kB]
Réception de : 5 http://security.debian.org/ jessie/updates/main libbz2-1.0 i386 1.0.6-7+deb8u2 [43,5 kB]
Réception de : 6 http://security.debian.org/ jessie/updates/main python3.4 i386 3.4.2-1+deb8u5 [205 kB]
Réception de : 7 http://security.debian.org/ jessie/updates/main libpython3.4-stdlib i386 3.4.2-1+deb8u5 [2 093 kB]
Réception de : 8 http://security.debian.org/ jessie/updates/main python3.4-minimal i386 3.4.2-1+deb8u5 [1 643 kB]
Réception de : 9 http://security.debian.org/ jessie/updates/main libpython3.4-minimal i386 3.4.2-1+deb8u5 [493 kB]
Réception de : 10 http://security.debian.org/ jessie/updates/main libisc-export95 i386 1:9.9.5.dfsg-9+deb8u18 [147 kB]
Réception de : 11 http://security.debian.org/ jessie/updates/main libdns-export100 i386 1:9.9.5.dfsg-9+deb8u18 [488 kB]
Réception de : 12 http://security.debian.org/ jessie/updates/main libexiv2-13 i386 0.24-4.1+deb8u4 [718 kB]
Réception de : 13 http://security.debian.org/ jessie/updates/main libisccfg-export90 i386 1:9.9.5.dfsg-9+deb8u18 [43,6 kB]
Réception de : 14 http://security.debian.org/ jessie/updates/main libirs-export91 i386 1:9.9.5.dfsg-9+deb8u18 [40,7 kB]
Réception de : 15 http://security.debian.org/ jessie/updates/main libnss3 i386 2:3.26-1+debu8u5 [1 220 kB]
Réception de : 16 http://security.debian.org/ jessie/updates/main libxslt1.1 i386 1.1.28-2+deb8u5 [241 kB]
Réception de : 17 http://security.debian.org/ jessie/updates/main libzmq3 i386 4.0.5+dfsg-2+deb8u2 [442 kB]
Réception de : 18 http://security.debian.org/ jessie/updates/main libopenjp2-7 i386 2.1.0-2+deb8u7 [122 kB]
Réception de : 19 http://security.debian.org/ jessie/updates/main bind9-host i386 1:9.9.5.dfsg-9+deb8u18 [73,4 kB]
Réception de : 20 http://security.debian.org/ jessie/updates/main libisc95 i386 1:9.9.5.dfsg-9+deb8u18 [179 kB]
Réception de : 21 http://security.debian.org/ jessie/updates/main libdns100 i386 1:9.9.5.dfsg-9+deb8u18 [735 kB]
Réception de : 22 http://security.debian.org/ jessie/updates/main libisccc90 i386 1:9.9.5.dfsg-9+deb8u18 [38,6 kB]
Réception de : 23 http://security.debian.org/ jessie/updates/main libisccfg90 i386 1:9.9.5.dfsg-9+deb8u18 [58,6 kB]
Réception de : 24 http://security.debian.org/ jessie/updates/main libbind9-90 i386 1:9.9.5.dfsg-9+deb8u18 [46,6 kB]
Réception de : 25 http://security.debian.org/ jessie/updates/main liblwres90 i386 1:9.9.5.dfsg-9+deb8u18 [55,9 kB]
Réception de : 26 http://security.debian.org/ jessie/updates/main host all 1:9.9.5.dfsg-9+deb8u18 [24,6 kB]
Réception de : 27 http://security.debian.org/ jessie/updates/main patch i386 2.7.5-1+deb8u2 [119 kB]
Réception de : 28 http://security.debian.org/ jessie/updates/main thunderbird-l10n-fr all 1:60.7.2-1~deb8u1 [687 kB]
Réception de : 29 http://security.debian.org/ jessie/updates/main thunderbird i386 1:60.7.2-1~deb8u1 [40,0 MB]
Réception de : 30 http://security.debian.org/ jessie/updates/main icedove all 1:60.7.2-1~deb8u1 [102 kB]
Réception de : 31 http://security.debian.org/ jessie/updates/main icedove-l10n-fr all 1:60.7.2-1~deb8u1 [97,9 kB]
Réception de : 32 http://security.debian.org/ jessie/updates/main unzip i386 6.0-16+deb8u4 [161 kB]
Réception de : 33 http://security.debian.org/ jessie/updates/main xsltproc i386 1.1.28-2+deb8u5 [119 kB]
52,0 Mo réceptionnés en 1min 17s (670 ko/s)               
Extraction des modèles depuis les paquets : 100%
(Lecture de la base de données... 168746 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libexpat1-dev_2.1.0-6+deb8u5_i386.deb ...
Dépaquetage de libexpat1-dev:i386 (2.1.0-6+deb8u5) sur (2.1.0-6+deb8u4) ...
Préparation du dépaquetage de .../libexpat1_2.1.0-6+deb8u5_i386.deb ...
Dépaquetage de libexpat1:i386 (2.1.0-6+deb8u5) sur (2.1.0-6+deb8u4) ...
Préparation du dépaquetage de .../libpython3.4_3.4.2-1+deb8u5_i386.deb ...
Dépaquetage de libpython3.4:i386 (3.4.2-1+deb8u5) sur (3.4.2-1+deb8u3) ...
Préparation du dépaquetage de .../bzip2_1.0.6-7+deb8u2_i386.deb ...
Dépaquetage de bzip2 (1.0.6-7+deb8u2) sur (1.0.6-7+deb8u1) ...
Préparation du dépaquetage de .../libbz2-1.0_1.0.6-7+deb8u2_i386.deb ...
Dépaquetage de libbz2-1.0:i386 (1.0.6-7+deb8u2) sur (1.0.6-7+deb8u1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Paramétrage de libbz2-1.0:i386 (1.0.6-7+deb8u2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u10) ...
(Lecture de la base de données... 168746 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../python3.4_3.4.2-1+deb8u5_i386.deb ...: [ 10%] [####.............................]
Dépaquetage de python3.4 (3.4.2-1+deb8u5) sur (3.4.2-1+deb8u3) ...sion : [ 10%] [####.............................]
Préparation du dépaquetage de .../libpython3.4-stdlib_3.4.2-1+deb8u5_i386.deb ...
Dépaquetage de libpython3.4-stdlib:i386 (3.4.2-1+deb8u5) sur (3.4.2-1+deb8u3) ...
Préparation du dépaquetage de .../python3.4-minimal_3.4.2-1+deb8u5_i386.deb ...
Dépaquetage de python3.4-minimal (3.4.2-1+deb8u5) sur (3.4.2-1+deb8u3) ...
Préparation du dépaquetage de .../libpython3.4-minimal_3.4.2-1+deb8u5_i386.deb ...
Dépaquetage de libpython3.4-minimal:i386 (3.4.2-1+deb8u5) sur (3.4.2-1+deb8u3) ...
Préparation du dépaquetage de .../libisc-export95_1%3a9.9.5.dfsg-9+deb8u18_i386.deb ...
Dépaquetage de libisc-export95 (1:9.9.5.dfsg-9+deb8u18) sur (1:9.9.5.dfsg-9+deb8u17) ...
Préparation du dépaquetage de .../libdns-export100_1%3a9.9.5.dfsg-9+deb8u18_i386.deb ...
Dépaquetage de libdns-export100 (1:9.9.5.dfsg-9+deb8u18) sur (1:9.9.5.dfsg-9+deb8u17) ...
Préparation du dépaquetage de .../libexiv2-13_0.24-4.1+deb8u4_i386.deb ...
Dépaquetage de libexiv2-13:i386 (0.24-4.1+deb8u4) sur (0.24-4.1+deb8u3) ...
Préparation du dépaquetage de .../libisccfg-export90_1%3a9.9.5.dfsg-9+deb8u18_i386.deb ...
Dépaquetage de libisccfg-export90 (1:9.9.5.dfsg-9+deb8u18) sur (1:9.9.5.dfsg-9+deb8u17) ...
Préparation du dépaquetage de .../libirs-export91_1%3a9.9.5.dfsg-9+deb8u18_i386.deb ...
Dépaquetage de libirs-export91 (1:9.9.5.dfsg-9+deb8u18) sur (1:9.9.5.dfsg-9+deb8u17) ...
Préparation du dépaquetage de .../libnss3_2%3a3.26-1+debu8u5_i386.deb ...
Dépaquetage de libnss3:i386 (2:3.26-1+debu8u5) sur (2:3.26-1+debu8u4) ...
Préparation du dépaquetage de .../libxslt1.1_1.1.28-2+deb8u5_i386.deb ...
Dépaquetage de libxslt1.1:i386 (1.1.28-2+deb8u5) sur (1.1.28-2+deb8u4) ...
Préparation du dépaquetage de .../libzmq3_4.0.5+dfsg-2+deb8u2_i386.deb ...
Dépaquetage de libzmq3:i386 (4.0.5+dfsg-2+deb8u2) sur (4.0.5+dfsg-2+deb8u1) ...
Préparation du dépaquetage de .../libopenjp2-7_2.1.0-2+deb8u7_i386.deb ...
Dépaquetage de libopenjp2-7:i386 (2.1.0-2+deb8u7) sur (2.1.0-2+deb8u6) ...
Préparation du dépaquetage de .../bind9-host_1%3a9.9.5.dfsg-9+deb8u18_i386.deb ...
Dépaquetage de bind9-host (1:9.9.5.dfsg-9+deb8u18) sur (1:9.9.5.dfsg-9+deb8u17) ...
Préparation du dépaquetage de .../libisc95_1%3a9.9.5.dfsg-9+deb8u18_i386.deb ...
Dépaquetage de libisc95 (1:9.9.5.dfsg-9+deb8u18) sur (1:9.9.5.dfsg-9+deb8u17) ...
Préparation du dépaquetage de .../libdns100_1%3a9.9.5.dfsg-9+deb8u18_i386.deb ...
Dépaquetage de libdns100 (1:9.9.5.dfsg-9+deb8u18) sur (1:9.9.5.dfsg-9+deb8u17) ...
Préparation du dépaquetage de .../libisccc90_1%3a9.9.5.dfsg-9+deb8u18_i386.deb ...
Dépaquetage de libisccc90 (1:9.9.5.dfsg-9+deb8u18) sur (1:9.9.5.dfsg-9+deb8u17) ...
Préparation du dépaquetage de .../libisccfg90_1%3a9.9.5.dfsg-9+deb8u18_i386.deb ...
Dépaquetage de libisccfg90 (1:9.9.5.dfsg-9+deb8u18) sur (1:9.9.5.dfsg-9+deb8u17) ...
Préparation du dépaquetage de .../libbind9-90_1%3a9.9.5.dfsg-9+deb8u18_i386.deb ...
Dépaquetage de libbind9-90 (1:9.9.5.dfsg-9+deb8u18) sur (1:9.9.5.dfsg-9+deb8u17) ...
Préparation du dépaquetage de .../liblwres90_1%3a9.9.5.dfsg-9+deb8u18_i386.deb ...
Dépaquetage de liblwres90 (1:9.9.5.dfsg-9+deb8u18) sur (1:9.9.5.dfsg-9+deb8u17) ...
Préparation du dépaquetage de .../host_1%3a9.9.5.dfsg-9+deb8u18_all.deb ...
Dépaquetage de host (1:9.9.5.dfsg-9+deb8u18) sur (1:9.9.5.dfsg-9+deb8u17) ...
Préparation du dépaquetage de .../patch_2.7.5-1+deb8u2_i386.deb ...
Dépaquetage de patch (2.7.5-1+deb8u2) sur (2.7.5-1+deb8u1) ...
Préparation du dépaquetage de .../thunderbird-l10n-fr_1%3a60.7.2-1~deb8u1_all.deb ...
Dépaquetage de thunderbird-l10n-fr (1:60.7.2-1~deb8u1) sur (1:60.7.1-1~deb8u1) ...
Préparation du dépaquetage de .../thunderbird_1%3a60.7.2-1~deb8u1_i386.deb ...
Dépaquetage de thunderbird (1:60.7.2-1~deb8u1) sur (1:60.7.1-1~deb8u1) ...
Préparation du dépaquetage de .../icedove_1%3a60.7.2-1~deb8u1_all.deb ...
Dépaquetage de icedove (1:60.7.2-1~deb8u1) sur (1:60.7.1-1~deb8u1) ...
Préparation du dépaquetage de .../icedove-l10n-fr_1%3a60.7.2-1~deb8u1_all.deb ...
Dépaquetage de icedove-l10n-fr (1:60.7.2-1~deb8u1) sur (1:60.7.1-1~deb8u1) ...
Préparation du dépaquetage de .../unzip_6.0-16+deb8u4_i386.deb ...
Dépaquetage de unzip (6.0-16+deb8u4) sur (6.0-16+deb8u3) ...
Préparation du dépaquetage de .../xsltproc_1.1.28-2+deb8u5_i386.deb ...
Dépaquetage de xsltproc (1.1.28-2+deb8u5) sur (1.1.28-2+deb8u4) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.58) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.13-1) ...
Paramétrage de libexpat1:i386 (2.1.0-6+deb8u5) ...
Paramétrage de libexpat1-dev:i386 (2.1.0-6+deb8u5) ...
Paramétrage de libpython3.4-minimal:i386 (3.4.2-1+deb8u5) ...
Paramétrage de libpython3.4-stdlib:i386 (3.4.2-1+deb8u5) ...
Paramétrage de libpython3.4:i386 (3.4.2-1+deb8u5) ...
Paramétrage de bzip2 (1.0.6-7+deb8u2) ...
Paramétrage de python3.4-minimal (3.4.2-1+deb8u5) ...
Paramétrage de python3.4 (3.4.2-1+deb8u5) ...
Paramétrage de libisc-export95 (1:9.9.5.dfsg-9+deb8u18) ...
Paramétrage de libdns-export100 (1:9.9.5.dfsg-9+deb8u18) ...
Paramétrage de libexiv2-13:i386 (0.24-4.1+deb8u4) ...
Paramétrage de libisccfg-export90 (1:9.9.5.dfsg-9+deb8u18) ...
Paramétrage de libirs-export91 (1:9.9.5.dfsg-9+deb8u18) ...
Paramétrage de libnss3:i386 (2:3.26-1+debu8u5) ...
Paramétrage de libxslt1.1:i386 (1.1.28-2+deb8u5) ...
Paramétrage de libzmq3:i386 (4.0.5+dfsg-2+deb8u2) ...
Paramétrage de libopenjp2-7:i386 (2.1.0-2+deb8u7) ...
Paramétrage de libisc95 (1:9.9.5.dfsg-9+deb8u18) ...
Paramétrage de libdns100 (1:9.9.5.dfsg-9+deb8u18) ...
Paramétrage de libisccc90 (1:9.9.5.dfsg-9+deb8u18) ...
Paramétrage de libisccfg90 (1:9.9.5.dfsg-9+deb8u18) ...
Paramétrage de libbind9-90 (1:9.9.5.dfsg-9+deb8u18) ...
Paramétrage de liblwres90 (1:9.9.5.dfsg-9+deb8u18) ...
Paramétrage de bind9-host (1:9.9.5.dfsg-9+deb8u18) ...
Paramétrage de host (1:9.9.5.dfsg-9+deb8u18) ...
Paramétrage de patch (2.7.5-1+deb8u2) ...
Paramétrage de thunderbird (1:60.7.2-1~deb8u1) ...
Paramétrage de thunderbird-l10n-fr (1:60.7.2-1~deb8u1) ...
Paramétrage de icedove (1:60.7.2-1~deb8u1) ...
Paramétrage de icedove-l10n-fr (1:60.7.2-1~deb8u1) ...
Paramétrage de unzip (6.0-16+deb8u4) ...
Paramétrage de xsltproc (1.1.28-2+deb8u5) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u10) ...
Traitement des actions différées (« triggers ») pour menu (2.1.47) ...
jng22@handylinux ~
$
jng22@handylinux ~
$


Vrai que c'est un peu long, et je ne comprends pas tout (loin de là) mais je sais que ça marche : merci à vous trois de vous être penché sur mon triste sort smile

Bien amicalement

jng22

PS : il y a déjà longtemps j'avais suivi une discussion de ce type, mais je ne me souviens plus comment on indique que la question est (semble) résolue. Si vous pouviez me l'indiquer, merci mille fois

Dernière modification par jng22 (25-07-2019 17:03:02)


"L'expérience est une lanterne qu'on porte accrochée dans le dos et qui n'éclaire que le chemin parcouru" Confucius

Hors ligne

#22 25-07-2019 16:58:57

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

En ligne

Pied de page des forums