Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 08-07-2019 17:47:22

niaou73
Membre
Inscription : 21-08-2017

Re : [RESOLU] Nouvelle installation plante sur clean

dpkg -l | grep -iE "linux-image-|linux-headers-"


ii  linux-headers-4.9.0-9-amd64            4.9.168-1+deb9u3                            amd64        Header files for Linux 4.9.0-9-amd64
ii  linux-headers-4.9.0-9-common           4.9.168-1+deb9u3                            all          Common header files for Linux 4.9.0-9
ii  linux-headers-amd64                    4.9+80+deb9u7                               amd64        Header files for Linux amd64 configuration (meta-package)
ii  linux-image-4.9.0-9-amd64              4.9.168-1+deb9u3                            amd64        Linux 4.9 for 64-bit PCs
ii  linux-image-amd64                      4.9+80+deb9u7                               amd64        Linux for 64-bit PCs (meta-package)

Hors ligne

#27 08-07-2019 17:49:34

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Hors ligne

#28 08-07-2019 17:54:34

niaou73
Membre
Inscription : 21-08-2017

Re : [RESOLU] Nouvelle installation plante sur clean

#

# deb cdrom:[Debian GNU/Linux 9.9.0 _Stretch_ - Official amd64 NETINST 20190427-10:30]/ stretch main

#deb cdrom:[Debian GNU/Linux 9.9.0 _Stretch_ - Official amd64 NETINST 20190427-10:30]/ stretch main

deb http://ftp.ch.debian.org/debian/ stretch main contrib non-free
deb-src http://ftp.ch.debian.org/debian/ stretch main contrib non-free

deb http://security.debian.org/debian-security stretch/updates main
deb-src http://security.debian.org/debian-security stretch/updates main

# stretch-updates, previously known as 'volatile'
deb http://ftp.ch.debian.org/debian/ stretch-updates main
deb-src http://ftp.ch.debian.org/debian/ stretch-updates main




apt update


Réception de:1 http://security.debian.org/debian-security stretch/updates InRelease [94.3 kB]
Ign:2 http://ftp.ch.debian.org/debian stretch InRelease              
Réception de:3 http://ftp.ch.debian.org/debian stretch-updates InRelease [91.0 kB]
Atteint:4 http://ftp.ch.debian.org/debian stretch Release            
Réception de:5 http://security.debian.org/debian-security stretch/updates/main Sources [208 kB]
Réception de:6 http://security.debian.org/debian-security stretch/updates/main amd64 Packages [499 kB]
892 ko réceptionnés en 0s (1'014 ko/s)                                              
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
1 package can be upgraded. Run 'apt list --upgradable' to see it.



apt upgrade


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
  libzmq5
1 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 201 ko dans les archives.
Après cette opération, 5'120 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://security.debian.org/debian-security stretch/updates/main amd64 libzmq5 amd64 4.2.1-4+deb9u2 [201 kB]
201 ko réceptionnés en 0s (1'562 ko/s)
Lecture des fichiers de modifications (« changelog »)... Terminé
(Lecture de la base de données... 167192 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libzmq5_4.2.1-4+deb9u2_amd64.deb ...
Dépaquetage de libzmq5:amd64 (4.2.1-4+deb9u2) sur (4.2.1-4+deb9u1) ...
Paramétrage de libzmq5:amd64 (4.2.1-4+deb9u2) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.24-11+deb9u4) ...



Ce qui est fou c'est que j'ai fait une mise à jour (avec sudo apt-get upgrade) aujourd'hui encore ! Mais cette mise à jour n'a pas résolu mon problème.

Hors ligne

#29 08-07-2019 18:11:12

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [RESOLU] Nouvelle installation plante sur clean

une ch'tite question , niaou73 , tu es suisse ?

je serai toi , j'adopterai des sources "standard"  et "non-free"

je te conseille de faire ceci :

1) sauvegarde des anciennes sources (modification du fichier)

mv /etc/apt/sources.list /etc/apt/sources.list.bak



2) création d'un sources "propre"

cat > /etc/apt/sources.list <<EOF
# Debian Stretch, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ stretch main contrib non-free
# Debian Stretch, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ stretch/updates main contrib non-free
# Debian Stretch, mises à jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free
# Debian Stretch, dépôt de rétroportages ("backports")
deb http://deb.debian.org/debian/ stretch-backports main contrib non-free
EOF

 


copier - coller tout le bloc en root et valider



3) mise à jour des sources

apt update



4) mise à jour du systeme

apt upgrade



ensuite , donne voir le listing suivant :

apt policy nvidia-legacy-340*


et poste les résultats



après , je passe à la désinstallation de  ton pilote et à l'installation du nouveau .

Hors ligne

#30 08-07-2019 18:17:53

niaou73
Membre
Inscription : 21-08-2017

Re : [RESOLU] Nouvelle installation plante sur clean

Oui, je suis suisse ! Et c'est Debian qui m'a proposé cette source là. Mais l'autre est proposée d'office avec la version 10 sauf erreur.

Hors ligne

#31 08-07-2019 18:21:29

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [RESOLU] Nouvelle installation plante sur clean

c'est une version standard .

deb au lieu de ftp.ch . çà revient à peu près au même .

je sais plus s'il va chercher le dépôt le plus rapide ou le plus proche .... ???

Hors ligne

#32 08-07-2019 18:24:09

niaou73
Membre
Inscription : 21-08-2017

Re : [RESOLU] Nouvelle installation plante sur clean

apt policy nvidia-legacy-340*


nvidia-legacy-340xx-smi:
  Installé : (aucun)
  Candidat : 340.106-2~deb9u1
 Table de version :
     340.107-2~bpo9+1 100
        100 http://deb.debian.org/debian stretch-backports/non-free amd64 Packages
     340.106-2~deb9u1 500
        500 http://deb.debian.org/debian stretch/non-free amd64 Packages
nvidia-legacy-340xx-driver-bin:
  Installé : 340.106-2~deb9u1
  Candidat : 340.106-2~deb9u1
 Table de version :
     340.107-2~bpo9+1 100
        100 http://deb.debian.org/debian stretch-backports/non-free amd64 Packages
 *** 340.106-2~deb9u1 500
        500 http://deb.debian.org/debian stretch/non-free amd64 Packages
        100 /var/lib/dpkg/status
nvidia-legacy-340xx-vdpau-driver:
  Installé : 340.106-2~deb9u1
  Candidat : 340.106-2~deb9u1
 Table de version :
     340.107-2~bpo9+1 100
        100 http://deb.debian.org/debian stretch-backports/non-free amd64 Packages
 *** 340.106-2~deb9u1 500
        500 http://deb.debian.org/debian stretch/non-free amd64 Packages
        100 /var/lib/dpkg/status
nvidia-legacy-340xx-alternative--kmod-alias:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
nvidia-legacy-340xx-opencl-icd:
  Installé : (aucun)
  Candidat : 340.106-2~deb9u1
 Table de version :
     340.107-2~bpo9+1 100
        100 http://deb.debian.org/debian stretch-backports/non-free amd64 Packages
     340.106-2~deb9u1 500
        500 http://deb.debian.org/debian stretch/non-free amd64 Packages
nvidia-legacy-340xx-kernel-dkms:
  Installé : 340.106-2~deb9u1
  Candidat : 340.106-2~deb9u1
 Table de version :
     340.107-2~bpo9+1 100
        100 http://deb.debian.org/debian stretch-backports/non-free amd64 Packages
 *** 340.106-2~deb9u1 500
        500 http://deb.debian.org/debian stretch/non-free amd64 Packages
        100 /var/lib/dpkg/status
nvidia-legacy-340xx-driver-libs:
  Installé : 340.106-2~deb9u1
  Candidat : 340.106-2~deb9u1
 Table de version :
     340.107-2~bpo9+1 100
        100 http://deb.debian.org/debian stretch-backports/non-free amd64 Packages
 *** 340.106-2~deb9u1 500
        500 http://deb.debian.org/debian stretch/non-free amd64 Packages
        100 /var/lib/dpkg/status
nvidia-legacy-340xx-driver-libs-i386:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
nvidia-legacy-340xx-kernel-340.106:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
nvidia-legacy-340xx-kernel-340.107:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
nvidia-legacy-340xx-kernel-support:
  Installé : 340.106-2~deb9u1
  Candidat : 340.106-2~deb9u1
 Table de version :
     340.107-2~bpo9+1 100
        100 http://deb.debian.org/debian stretch-backports/non-free amd64 Packages
 *** 340.106-2~deb9u1 500
        500 http://deb.debian.org/debian stretch/non-free amd64 Packages
        100 /var/lib/dpkg/status
nvidia-legacy-340xx-kernel-support--v1:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
nvidia-legacy-340xx-driver:
  Installé : 340.106-2~deb9u1
  Candidat : 340.106-2~deb9u1
 Table de version :
     340.107-2~bpo9+1 100
        100 http://deb.debian.org/debian stretch-backports/non-free amd64 Packages
 *** 340.106-2~deb9u1 500
        500 http://deb.debian.org/debian stretch/non-free amd64 Packages
        100 /var/lib/dpkg/status
nvidia-legacy-340xx-alternative:
  Installé : 340.106-2~deb9u1
  Candidat : 340.106-2~deb9u1
 Table de version :
     340.107-2~bpo9+1 100
        100 http://deb.debian.org/debian stretch-backports/non-free amd64 Packages
 *** 340.106-2~deb9u1 500
        500 http://deb.debian.org/debian stretch/non-free amd64 Packages
        100 /var/lib/dpkg/status
nvidia-legacy-340xx-kernel-source:
  Installé : (aucun)
  Candidat : 340.106-2~deb9u1
 Table de version :
     340.107-2~bpo9+1 100
        100 http://deb.debian.org/debian stretch-backports/non-free amd64 Packages
     340.106-2~deb9u1 500
        500 http://deb.debian.org/debian stretch/non-free amd64 Packages

Hors ligne

#33 08-07-2019 18:25:16

niaou73
Membre
Inscription : 21-08-2017

Re : [RESOLU] Nouvelle installation plante sur clean

Debian Alain a écrit :

je sais plus s'il va chercher le dépôt le plus rapide ou le plus proche .... ???



Il me disait de choisir le plus rapide...

Hors ligne

#34 08-07-2019 18:29:12

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [RESOLU] Nouvelle installation plante sur clean

et les sources ???

si tu y tiens , garde le "ftp.ch" mais assure toi bien d'avoir "main contrib non-free"  à chaque ligne de ton sources .

je te conseille de mettre les backports .

pour l'instant , à ma connaissance , ils ne sont pas  blacklistés dans stretch .

puisque , apparemment , tu veux te débrouiller tout seul , voilà la doc officielle de D-F : https://debian-facile.org/utilisateurs: … acy-driver

bonne chance .

coyotus.png

Dernière modification par Debian Alain (08-07-2019 20:53:37)

Hors ligne

#35 09-07-2019 01:17:40

mugensiz
Membre
Lieu : Quebec,Canada
Distrib. : Debian 9 minimal install
Inscription : 30-06-2019

Re : [RESOLU] Nouvelle installation plante sur clean

pour la carte réseaux

apt get install firmware-b43-installer


intel core 2 duo 7400 2 go ram ssd 120 go ocz debian 9
intel core 2 quad 4 go ram ssd 120 go ocz debian 9, ubuntu 14 ,windows 10 avec debian wsl et ubuntu wsl
intel pentium 4 2 core 2 go ram seagate 500 go debian 9
lg g5 termux avec ubuntu 18.04

Hors ligne

#36 09-07-2019 08:13:52

niaou73
Membre
Inscription : 21-08-2017

Re : [RESOLU] Nouvelle installation plante sur clean

Hello,
Désolé, je n'ai pas tout mis parce que je ne pensais pas utile de te mettre quand je mets à jour d'autant plus que rien n'a été mis à jour.

Mais si tu accepte encore de m'aider un peu, je veux bien parce que j'ai déjà essayé d'installer le pilote en question, mais cela n'a pas résolu le problème (j'avais essayé avant ton dernier message avec le tuto sur le wiki debian).

sudo nano /etc/apt/sources.list


# Debian Stretch, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ stretch main contrib non-free
# Debian Stretch, mises à jour de sécurité + paquets non libres
deb http://security.debian.org/ stretch/updates main contrib non-free
# Debian Stretch, mises à jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free
# Debian Stretch, dépôt de rétroportages ("backports")
deb http://deb.debian.org/debian/ stretch-backports main contrib non-free



apt update


Réception de:1 http://security.debian.org stretch/updates InRelease [94.3 kB]
Ign:2 http://deb.debian.org/debian stretch InRelease                  
Réception de:3 http://deb.debian.org/debian stretch-updates InRelease [91.0 kB]
Réception de:4 http://deb.debian.org/debian stretch-backports InRelease [91.8 kB]
Atteint:5 http://deb.debian.org/debian stretch Release        
277 ko réceptionnés en 1s (249 ko/s)
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
All packages are up to date.



apt upgrade


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.



Je te mets encore la réponse à une commande qu'on m'avait fait entrer par ce tuto :

nvidia-detect


Detected NVIDIA GPUs:
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation G84M [GeForce 8600M GT] [10de:0407] (rev a1)

Checking card:  NVIDIA Corporation G84M [GeForce 8600M GT] (rev a1)
Your card is only supported up to the 340 legacy drivers series.
It is recommended to install the
    nvidia-legacy-340xx-driver
package.



et

sudo apt install nvidia-legacy-340xx-driver


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
nvidia-legacy-340xx-driver is already the newest version (340.106-2~deb9u1).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Hors ligne

#37 09-07-2019 08:31:41

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [RESOLU] Nouvelle installation plante sur clean

tu as essayé un reboot ?

c'est un mobile ?

que donne : ???

lspci -nnk | grep -iE "vga|3d|display" -A 3


poste le rapport complet



tu peux aussi faire ceci

apt install inxi


inxi -F


inxi -G


là aussi , poste les rapports complets



si , comme je le crains , ton pc est bien un mobile , on s'est peut être planté depuis le départ .
vaut peut être mieux installer bumblebee.

Dernière modification par Debian Alain (09-07-2019 08:44:48)

Hors ligne

#38 09-07-2019 08:35:32

niaou73
Membre
Inscription : 21-08-2017

Re : [RESOLU] Nouvelle installation plante sur clean

Oui, plusieurs fois.

Hors ligne

#39 09-07-2019 08:46:44

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [RESOLU] Nouvelle installation plante sur clean

relis mon post et réponds en fonction de ce que je te demande .

ne prends surtout pas l'habitude de ne lire que la première ligne et de répondre à ce que tu veux .

Hors ligne

#40 09-07-2019 08:49:29

niaou73
Membre
Inscription : 21-08-2017

Re : [RESOLU] Nouvelle installation plante sur clean

Oui, c'est un portable.

arthur@debian-d-Arthur:~$ lspci -nnk | grep -iE "vga|3d|display" -A 3


01:00.0 VGA compatible controller [0300]: NVIDIA Corporation G84M [GeForce 8600M GT] [10de:0407] (rev a1)
  Subsystem: Apple Inc. G84M [GeForce 8600M GT] [106b:00a3]
  Kernel driver in use: nvidia
  Kernel modules: nvidia



arthur@debian-d-Arthur:~$ sudo apt install inxi


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
inxi is already the newest version (2.3.5-1).
inxi passé en « installé manuellement ».
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.



arthur@debian-d-Arthur:~$ inxi -F


System:    Host: debian-d-Arthur Kernel: 4.9.0-9-amd64 x86_64 (64 bit) Console: tty 0
           Distro: Debian GNU/Linux 9 (stretch)
Machine:   Device: unknown System: Apple product: MacBookPro4 1 v: 1.0
           Mobo: Apple model: Mac-F42C89C8 v: PVT UEFI: Apple v: MBP41.88Z.00C1.B03.0802271651 date: 02/27/08
CPU:       Dual core Intel Core2 Duo T9300 (-MCP-) cache: 6144 KB
           clock speeds: max: 2500 MHz 1: 1800 MHz 2: 1600 MHz
Graphics:  Card: NVIDIA G84M [GeForce 8600M GT]
           Display Server: N/A driver: (unloaded: nvidia) tty size: 145x24 Advanced Data: N/A out of X
Audio:     Card Intel 82801H (ICH8 Family) HD Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.9.0-9-amd64
Network:   Card-1: Broadcom Limited BCM4321 802.11a/b/g/n driver: b43-pci-bridge
           IF: wlan0 state: down mac: ee:0a:9e:61:e0:db
           Card-2: Marvell 88E8058 PCI-E Gigabit Ethernet Controller driver: sky2
           IF: ens5 state: up speed: 1000 Mbps duplex: full mac: 00:22:41:2f:6b:88
Drives:    HDD Total Size: 250.1GB (2.6% used)
           ID-1: /dev/sda model: Samsung_SSD_840 size: 250.1GB
Partition: ID-1: / size: 226G used: 4.3G (2%) fs: ext4 dev: /dev/sda2
           ID-2: swap-1 size: 2.14GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
Sensors:   System Temperatures: cpu: 69.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 100 Uptime: 44 min Memory: 117.9/2000.8MB Init: systemd runlevel: 5
           Client: Shell (bash) inxi: 2.3.5

Hors ligne

#41 09-07-2019 09:15:18

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [RESOLU] Nouvelle installation plante sur clean

apparemment , tu n'as pas de serveur x .

pas étonnant qu'aucun graphique ne fonctionne .

selon ce post : https://debian-facile.org/doc:environne … -xorg:conf

on va essayer un truc simple :

d'abord , désactiver lightdm (pas trop dur , il est déjà en défaut)

service lightdm stop



accéder au fichier de conf :

Xorg -configure



une fois le fichier dûment paramétré ,
à moins que sa config par défaut suffise .....

X -config /root/xorg.conf.new



arrivé là , il te faut l'aide des spécialistes . ce que je ne suis pas .
je ne connais pas ces histoires de  Xorg .
je suis dépassé .

il y a une auttre solution , plus simple , peut être à privilegier :

https://wiki.debian.org/fr/NvidiaGraphi … #configure

apt install nvidia-xconfig


nvidia-xconfig

Dernière modification par Debian Alain (09-07-2019 12:37:40)

Hors ligne

#42 09-07-2019 12:35:33

niaou73
Membre
Inscription : 21-08-2017

Re : [RESOLU] Nouvelle installation plante sur clean

Merci beaucoup pour ton aide !

Je poste quand même les résultats :

arthur@debian-d-Arthur:~$ sudo Xorg -configure


X.Org X Server 1.19.2
Release Date: 2017-03-02
X Protocol Version 11, Revision 0
Build Operating System: Linux 4.9.0-8-amd64 x86_64 Debian
Current Operating System: Linux debian-d-Arthur 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1+deb9u3 (2019-06-16) x86_64
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.9.0-9-amd64 root=UUID=6337e760-07bf-442f-a8cb-055ef97fd936 ro quiet
Build Date: 03 November 2018  03:09:11AM
xorg-server 2:1.19.2-1+deb9u5 (https://www.debian.org/support)
Current version of pixman: 0.34.0
  Before reporting problems, check http://wiki.x.org
  to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
  (++) from command line, (!!) notice, (II) informational,
  (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Tue Jul  9 13:21:34 2019
List of video drivers:
  amdgpu
  ati
  intel
  nouveau
  nvidia
  qxl
  radeon
  vmware
  modesetting
  vesa
  fbdev
(++) Using config file: "/root/xorg.conf.new"
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
Number of created screens does not match number of detected devices.
  Configuration failed.
(EE) Server terminated with error (2). Closing log file.



arthur@debian-d-Arthur:~$ sudo X -config /root/xorg.conf.new


X.Org X Server 1.19.2
Release Date: 2017-03-02
X Protocol Version 11, Revision 0
Build Operating System: Linux 4.9.0-8-amd64 x86_64 Debian
Current Operating System: Linux debian-d-Arthur 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1+deb9u3 (2019-06-16) x86_64
Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.9.0-9-amd64 root=UUID=6337e760-07bf-442f-a8cb-055ef97fd936 ro quiet
Build Date: 03 November 2018  03:09:11AM
xorg-server 2:1.19.2-1+deb9u5 (https://www.debian.org/support)
Current version of pixman: 0.34.0
  Before reporting problems, check http://wiki.x.org
  to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
  (++) from command line, (!!) notice, (II) informational,
  (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Tue Jul  9 13:34:34 2019
(++) Using config file: "/root/xorg.conf.new"
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
(EE)
Fatal server error:
(EE) no screens found(EE)
(EE)
Please consult the The X.Org Foundation support
   at http://wiki.x.org
 for help.
(EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
(EE)
(EE) Server terminated with error (1). Closing log file.



arthur@debian-d-Arthur:~$ cat /var/log/Xorg.0.log


[   259.664]
X.Org X Server 1.19.2
Release Date: 2017-03-02
[   259.664] X Protocol Version 11, Revision 0
[   259.664] Build Operating System: Linux 4.9.0-8-amd64 x86_64 Debian
[   259.665] Current Operating System: Linux debian-d-Arthur 4.9.0-9-amd64 #1 SMP Debian 4.9.168-1+deb9u3 (2019-06-16) x86_64
[   259.665] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-4.9.0-9-amd64 root=UUID=6337e760-07bf-442f-a8cb-055ef97fd936 ro quiet
[   259.665] Build Date: 03 November 2018  03:09:11AM
[   259.665] xorg-server 2:1.19.2-1+deb9u5 (https://www.debian.org/support)
[   259.665] Current version of pixman: 0.34.0
[   259.665]  Before reporting problems, check http://wiki.x.org
  to make sure that you have the latest version.
[   259.665] Markers: (--) probed, (**) from config file, (==) default setting,
  (++) from command line, (!!) notice, (II) informational,
  (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[   259.665] (==) Log file: "/var/log/Xorg.0.log", Time: Tue Jul  9 13:34:34 2019
[   259.665] (++) Using config file: "/root/xorg.conf.new"
[   259.665] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[   259.666] (==) ServerLayout "X.org Configured"
[   259.666] (**) |-->Screen "Screen0" (0)
[   259.666] (**) |   |-->Monitor "Monitor0"
[   259.666] (**) |   |-->Device "Card0"
[   259.666] (**) |   |-->GPUDevice "Card0"
[   259.666] (**) |-->Input Device "Mouse0"
[   259.667] (**) |-->Input Device "Keyboard0"
[   259.667] (==) Automatically adding devices
[   259.667] (==) Automatically enabling devices
[   259.667] (==) Automatically adding GPU devices
[   259.667] (==) Max clients allowed: 256, resource mask: 0x1fffff
[   259.667] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[   259.667]  Entry deleted from font path.
[   259.667] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[   259.667]  Entry deleted from font path.
[   259.667] (**) FontPath set to:
  /usr/share/fonts/X11/misc,
  /usr/share/fonts/X11/100dpi/:unscaled,
  /usr/share/fonts/X11/75dpi/:unscaled,
  /usr/share/fonts/X11/Type1,
  /usr/share/fonts/X11/100dpi,
  /usr/share/fonts/X11/75dpi,
  built-ins,
  /usr/share/fonts/X11/misc,
  /usr/share/fonts/X11/100dpi/:unscaled,
  /usr/share/fonts/X11/75dpi/:unscaled,
  /usr/share/fonts/X11/Type1,
  /usr/share/fonts/X11/100dpi,
  /usr/share/fonts/X11/75dpi,
  built-ins
[   259.667] (**) ModulePath set to "/usr/lib/xorg/modules"
[   259.667] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[   259.667] (WW) Disabling Mouse0
[   259.667] (WW) Disabling Keyboard0
[   259.667] (II) Loader magic: 0x5633c0317e00
[   259.667] (II) Module ABI versions:
[   259.667]  X.Org ANSI C Emulation: 0.4
[   259.667]  X.Org Video Driver: 23.0
[   259.667]  X.Org XInput driver : 24.1
[   259.667]  X.Org Server Extension : 10.0
[   259.669] (--) using VT number 2

[   259.669] (II) systemd-logind: logind integration requires -keeptty and -keeptty was not provided, disabling logind integration
[   259.670] (II) xfree86: Adding drm device (/dev/dri/card0)
[   259.674] (--) PCI:*(0:1:0:0) 10de:0407:106b:00a3 rev 161, Mem @ 0x92000000/16777216, 0x80000000/268435456, 0x90000000/33554432, I/O @ 0x00007000/128, BIOS @ 0x????????/131072
[   259.674] (II) "glx" will be loaded. This was enabled by default and also specified in the config file.
[   259.674] (II) LoadModule: "glx"
[   259.674] (II) Loading /usr/lib/xorg/modules/linux/libglx.so
[   259.703] (II) Module glx: vendor="NVIDIA Corporation"
[   259.703]  compiled for 4.0.2, module version = 1.0.0
[   259.703]  Module class: X.Org Server Extension
[   259.703] (II) NVIDIA GLX Module  340.106  Tue Jan  9 14:21:56 PST 2018
[   259.703] (II) LoadModule: "nouveau"
[   259.703] (II) Loading /usr/lib/xorg/modules/drivers/nouveau_drv.so
[   259.704] (II) Module nouveau: vendor="X.Org Foundation"
[   259.704]  compiled for 1.19.3, module version = 1.0.13
[   259.704]  Module class: X.Org Video Driver
[   259.704]  ABI class: X.Org Video Driver, version 23.0
[   259.704] (II) NOUVEAU driver Date:   Tue Sep 20 00:31:06 2016 -0400
[   259.704] (II) NOUVEAU driver for NVIDIA chipset families :
[   259.704]  RIVA TNT        (NV04)
[   259.704]  RIVA TNT2       (NV05)
[   259.704]  GeForce 256     (NV10)
[   259.704]  GeForce 2       (NV11, NV15)
[   259.704]  GeForce 4MX     (NV17, NV18)
[   259.704]  GeForce 3       (NV20)
[   259.705]  GeForce 4Ti     (NV25, NV28)
[   259.705]  GeForce FX      (NV3x)
[   259.705]  GeForce 6       (NV4x)
[   259.705]  GeForce 7       (G7x)
[   259.705]  GeForce 8       (G8x)
[   259.705]  GeForce GTX 200 (NVA0)
[   259.705]  GeForce GTX 400 (NVC0)
[   259.711] (EE) [drm] Failed to open DRM device for (null): -22
[   259.711] (EE) [drm] Failed to open DRM device for (null): -22
[   259.712] (EE) [drm] Failed to open DRM device for (null): -22
[   259.712] (EE) [drm] Failed to open DRM device for pci:0000:01:00.0: -22
[   259.712] (EE) [drm] Failed to open DRM device for pci:0000:01:00.0: -22
[   259.712] (EE) No devices detected.
[   259.712] (EE)
Fatal server error:
[   259.712] (EE) no screens found(EE)
[   259.712] (EE)
Please consult the The X.Org Foundation support
   at http://wiki.x.org
 for help.
[   259.712] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[   259.712] (EE)
[   259.725] (EE) Server terminated with error (1). Closing log file.



arthur@debian-d-Arthur:~$ sudo cat /root/xorg.conf.new


Section "ServerLayout"
  Identifier     "X.org Configured"
  Screen      0  "Screen0" 0 0
  InputDevice    "Mouse0" "CorePointer"
  InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
  ModulePath   "/usr/lib/xorg/modules"
  FontPath     "/usr/share/fonts/X11/misc"
  FontPath     "/usr/share/fonts/X11/cyrillic"
  FontPath     "/usr/share/fonts/X11/100dpi/:unscaled"
  FontPath     "/usr/share/fonts/X11/75dpi/:unscaled"
  FontPath     "/usr/share/fonts/X11/Type1"
  FontPath     "/usr/share/fonts/X11/100dpi"
  FontPath     "/usr/share/fonts/X11/75dpi"
  FontPath     "built-ins"
EndSection

Section "Module"
  Load  "glx"
EndSection

Section "InputDevice"
  Identifier  "Keyboard0"
  Driver      "kbd"
EndSection

Section "InputDevice"
  Identifier  "Mouse0"
  Driver      "mouse"
  Option      "Protocol" "auto"
  Option      "Device" "/dev/input/mice"
  Option      "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
  Identifier   "Monitor0"
  VendorName   "Monitor Vendor"
  ModelName    "Monitor Model"
EndSection

Section "Device"
        ### Available Driver options are:-
        ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
        ### <string>: "String", <freq>: "<f> Hz/kHz/MHz",
        ### <percent>: "<f>%"
        ### [arg]: arg optional
        #Option     "SWcursor"            # [<bool>]
        #Option     "HWcursor"            # [<bool>]
        #Option     "NoAccel"             # [<bool>]
        #Option     "ShadowFB"            # [<bool>]
        #Option     "VideoKey"            # <i>
        #Option     "WrappedFB"           # [<bool>]
        #Option     "GLXVBlank"           # [<bool>]
        #Option     "ZaphodHeads"         # <str>
        #Option     "PageFlip"            # [<bool>]
        #Option     "SwapLimit"           # <i>
        #Option     "AsyncUTSDFS"         # [<bool>]
        #Option     "AccelMethod"         # <str>
        #Option     "DRI"                 # <i>
  Identifier  "Card0"
  Driver      "nouveau"
  BusID       "PCI:1:0:0"
EndSection

Section "Screen"
  Identifier "Screen0"
  Device     "Card0"
  Monitor    "Monitor0"
  SubSection "Display"
    Viewport   0 0
    Depth     1
  EndSubSection
  SubSection "Display"
    Viewport   0 0
    Depth     4
  EndSubSection
  SubSection "Display"
    Viewport   0 0
    Depth     8
  EndSubSection
  SubSection "Display"
    Viewport   0 0
    Depth     15
  EndSubSection
  SubSection "Display"
    Viewport   0 0
    Depth     16
  EndSubSection
  SubSection "Display"
    Viewport   0 0
    Depth     24
  EndSubSection
EndSection



Si un spécialiste passe par là, je prends volontiers votre aide.

Merci

Dernière modification par niaou73 (09-07-2019 12:42:20)

Hors ligne

#43 09-07-2019 12:46:19

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [RESOLU] Nouvelle installation plante sur clean

il y a une auttre solution , plus simple , peut être à privilegier :

https://wiki.debian.org/fr/NvidiaGraphi … #configure

apt install nvidia-xconfig


nvidia-xconfig



sinon , tu as pensé passer à buster ?

sans garantie mais ce serai peut être plus simple ???

ici , je te mets le live non-free .
tu verra de suite si ta machine peut le supporter , s'il est trop lourd ou pas compatible :

https://cdimage.debian.org/cdimage/unof … so-hybrid/

sorti de ces solutions là , je ne sais que faire . je suis perdu .

pense peut être à une réinstall de buster (par exemple) .

franchement , je suis à court de ressources et d'idées .

Dernière modification par Debian Alain (09-07-2019 12:49:16)

Hors ligne

#44 09-07-2019 12:52:01

niaou73
Membre
Inscription : 21-08-2017

Re : [RESOLU] Nouvelle installation plante sur clean

J'ai pensé, mais j'ai lu je ne sais plus où que il ne supportait pas mieux ce qui a l'aire de poser problème chez moi.

Hors ligne

#45 09-07-2019 12:55:01

niaou73
Membre
Inscription : 21-08-2017

Re : [RESOLU] Nouvelle installation plante sur clean

En fait, est-ce normal qu'il essaye de charger le module nouveau ? Il n'est pas censé ne plus rien faire ? Il apparaît dans /root/xorg.conf.new dans la section "Device".

Hors ligne

#46 09-07-2019 13:02:36

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [RESOLU] Nouvelle installation plante sur clean

ben , apparemment , le problème n'est pas tant le pilote que le serveur x .

l'installation des vieilles cartes nvidia étant déjà une pagaille sans nom  pour moi ,

je préfère qu'un connaisseur passe par ici .

sinon , pour essayer de faire simple , j'ai pensé à buster .

tu aura les derniers programmes les plus récents pour stable .

et peut être moins de problèmes .... qui sait ???

la version live a l'énorme avantage de pouvoir être testée sans rien installer .

qui plus est , la version non-free permet d'avoir aussi des pilotes "proprio"  voire difficiles à trouver .

pour "nouveau" , vu que ton fichier de paramétrage de Xorg n'est pas configuré , c'est sans doute normal .

si tu y tiens , désinstalle les pilotes proprio et installe nouveau :

https://debian-facile.org/doc:materiel: … :accueil?s

Dernière modification par Debian Alain (09-07-2019 13:07:22)

Hors ligne

#47 09-07-2019 13:28:15

niaou73
Membre
Inscription : 21-08-2017

Re : [RESOLU] Nouvelle installation plante sur clean

Non, non, je n'y tient pas, c'est juste que mes fichiers sont comme ça, mais je ne veux pas forcément. Tout ce que je veux c'est que ça fonctionne. Ma question était plutôt devrais-je changer ça ? Pour mettre quoi ? Et est-ce le seul endroit où il faut le changer ?

Hors ligne

Pied de page des forums