Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-07-2019 19:18:22

Erlen
Membre
Distrib. : Buster
Inscription : 16-04-2014

Problème connexion wifi suite monté de version Buster

Bonjour,

Suite à la montée de version de Debian, je rencontre un problème avec mon wifi que je n’avais pas avec Stretch.
Lorsque que je lance mon PC après l’ouverture de ma session, le wifi tourne cela prend plusieurs secondes puis j’ai un échec de connexion, aucune phrase secrète n’a été fournie.
Juste après mon wifi se connecte, au même réseau wifi pour lequel il signale qu’aucune phrase secrète n’a été fournie.

Quelqu’un aurait-il une idée du problème ?
Merci

Hors ligne

#2 26-07-2019 19:36:37

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : bookworm unstable sid / bullseye (stable)
Noyau : Linux sid 5.16.0-rc7-amd64 (experimental)
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Problème connexion wifi suite monté de version Buster

regarde si -- çà -- ne peut pas t' aider (pour faire un rapport) .

le script essaie d'être exhaustif , certaines commandes ne fonctionneront donc pas ou mal .

ne t'inquiète pas pour les messages d'erreur à l'éxécution , c'est normal .

un conseil : enregistre le script dans ton dossier " Téléchargements "

et lis bien les  commentaires à l'éxécution , ils te diront où se trouve le fichier log .

Dernière modification par Debian Alain (27-07-2019 09:48:23)

En ligne

#3 27-07-2019 08:14:56

brunocomment
Membre
Distrib. : Buster
Noyau : 4.19
(G)UI : Awesome
Inscription : 23-03-2018

Re : Problème connexion wifi suite monté de version Buster

Bonjour,

Exactement le même comportement. En faisant un dmesg j'avais remarqué ça :

Support for cores revisions 0x17 and 0x18 disabled by module param allhwsupport=0. Try b43.allhwsupport=1



j'ai testé avec la solution trouvé ici https://bbs.archlinux.org/viewtopic.php?id=231532  mais ça ne marche pas.


If it happens, it must be possible.
                                               unknown.

Hors ligne

#4 19-10-2020 12:07:51

exodebian
Membre
Distrib. : Debian 11 KDE
Noyau : Linux 5.10-amd64
Inscription : 04-10-2018

Re : Problème connexion wifi suite monté de version Buster

Bonjour ,

Je me permets de remonter ce message car je rencontre le même problème .
Quelqu'un à une idée ?

Hors ligne

#5 19-10-2020 12:39:56

exodebian
Membre
Distrib. : Debian 11 KDE
Noyau : Linux 5.10-amd64
Inscription : 04-10-2018

Re : Problème connexion wifi suite monté de version Buster

Je clos le sujet car j'ai trouvé la solution.
Dans
Connexion Réseau, sur l'onglet "Sécurité Wifi" il suffit de basculer le menu déroulant du bas sur "Conserver le mot de passe pour tous les utilisateurs".
Le probleme disparait.

Hors ligne

Pied de page des forums