Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-08-2019 07:55:27

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

[Résolu] Installation digikam sur buster impossible

Bonjour,

J'obtiens une erreur à l'installation de digikam sur buster.
Est-il possible d'y remédier ?

Merci.

Dernière modification par Pierre16 (15-08-2019 18:32:02)

Hors ligne

#2 15-08-2019 08:05:35

bendia
Chadministrateur
Distrib. : openSUSE Tumbleweed, Buster
Noyau : Linux 5.9.1-2-default + Linux 4.19.0-12-amd64
(G)UI : Gnome + Console et un peu Fluxbox
Inscription : 20-03-2012
Site Web

Re : [Résolu] Installation digikam sur buster impossible

Bonjour smile

Pierre16 a écrit :

J'obtiens une erreur à l'installation de digikam sur buster.
Est-il possible d'y remédier ?

Sans plus de précision, on ne peut pas t'aider.

Il nous faudrait le retour exact de l'erreur en question.

Voir le tuto : Manuel du chocolat DF : « Ça marche pas ! » wink


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.

Hors ligne

#3 15-08-2019 08:31:54

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Installation digikam sur buster impossible

pour commencer , que donne le détail de la commande  suivante :  ???

apt -s install digikam


"-s" pour  simulate
pense à poster le retour


éventuellement , si tu veux l'installer quand même :

apt install --reinstall digikam


et n'oublie pas de poster le retour ,
on verra déjà un peu plus clair .

Dernière modification par Debian Alain (15-08-2019 08:33:30)

Hors ligne

#4 15-08-2019 08:56:28

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : [Résolu] Installation digikam sur buster impossible

J'ai oublié de dire qu'avec stretch,aucun problème d'installation.

Voilà ....

root@PC-HPDE10:~# apt -s install digikam



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 digikam : Dépend: digikam-private-libs (= 4:5.9.0-1+b1) mais ne sera pas installé
           Dépend: kipi-plugins (= 4:5.9.0-1+b1) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 



root@PC-HPDE10:~# apt install --reinstall digikam



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 digikam : Dépend: digikam-private-libs (= 4:5.9.0-1+b1) mais ne sera pas installé
           Dépend: kipi-plugins (= 4:5.9.0-1+b1) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 

Hors ligne

#5 15-08-2019 09:01:48

bendia
Chadministrateur
Distrib. : openSUSE Tumbleweed, Buster
Noyau : Linux 5.9.1-2-default + Linux 4.19.0-12-amd64
(G)UI : Gnome + Console et un peu Fluxbox
Inscription : 20-03-2012
Site Web

Re : [Résolu] Installation digikam sur buster impossible

Peux-tu donner le retour de

apt policy digikam-private-libs kipi-plugins


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.

Hors ligne

#6 15-08-2019 09:11:41

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : [Résolu] Installation digikam sur buster impossible

Voilà ....

pit16@PC-HPDE10:~$ apt policy digikam-private-libs kipi-plugins



digikam-private-libs:
  Installé : (aucun)
  Candidat : 4:5.9.0-1+b1
 Table de version :
     4:5.9.0-1+b1 500
        500 http://deb.debian.org/debian buster/main amd64 Packages
kipi-plugins:
  Installé : (aucun)
  Candidat : 4:5.9.0-1+b1
 Table de version :
     4:5.9.0-1+b1 500
        500 http://deb.debian.org/debian buster/main amd64 Packages
 

Hors ligne

#7 15-08-2019 09:17:17

bendia
Chadministrateur
Distrib. : openSUSE Tumbleweed, Buster
Noyau : Linux 5.9.1-2-default + Linux 4.19.0-12-amd64
(G)UI : Gnome + Console et un peu Fluxbox
Inscription : 20-03-2012
Site Web

Re : [Résolu] Installation digikam sur buster impossible

Si le paquet aptitude est installé chez toi, tu peux regarder avec

aptitude why-not digikam-private-libs kipi-plugins


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.

Hors ligne

#8 15-08-2019 10:26:25

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : [Résolu] Installation digikam sur buster impossible

pit16@PC-HPDE10:~$ aptitude why-not digikam-private-libs kipi-plugins




Not currently installed
The candidate version 4:5.9.0-1+b1 has priority optionnel
No dependencies require to remove kipi-plugins
 

Hors ligne

#9 15-08-2019 14:08:36

bendia
Chadministrateur
Distrib. : openSUSE Tumbleweed, Buster
Noyau : Linux 5.9.1-2-default + Linux 4.19.0-12-amd64
(G)UI : Gnome + Console et un peu Fluxbox
Inscription : 20-03-2012
Site Web

Re : [Résolu] Installation digikam sur buster impossible

Tu peux peut-être essayer

apt-get install --fix-broken


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.

Hors ligne

#10 15-08-2019 15:10:17

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : [Résolu] Installation digikam sur buster impossible

Et voilà...

root@PC-HPDE10:~# apt-get install --fix-broken




Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libcroco3:i386 libcrystalhd3:i386 libdatrie1:i386 libfribidi0:i386
  libgdk-pixbuf2.0-0:i386 libgl1-mesa-glx:i386 libgraphite2-3:i386
  libharfbuzz0b:i386 libncurses5 libncurses5:i386 libnorm1 libpango-1.0-0:i386
  libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpgm-5.2-0 librsvg2-2:i386
  librsvg2-common:i386 libthai0:i386 libtinfo5:i386 libtwolame0:i386
  libvpx5:i386 libwavpack1:i386 libx264-155:i386 libx265-165:i386 libzmq5
Veuillez utiliser « apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
 

Hors ligne

#11 15-08-2019 15:14:26

bendia
Chadministrateur
Distrib. : openSUSE Tumbleweed, Buster
Noyau : Linux 5.9.1-2-default + Linux 4.19.0-12-amd64
(G)UI : Gnome + Console et un peu Fluxbox
Inscription : 20-03-2012
Site Web

Re : [Résolu] Installation digikam sur buster impossible

C'est notable, tous les paquets à supprimer vienne de l'architecture i386 alors que tu sembles avoir un PC avec une archi AMD64. Tu as fais quelque chose de particulier pour arriver à ce résultat ?

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.

Hors ligne

#12 15-08-2019 15:40:56

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : [Résolu] Installation digikam sur buster impossible

J'ai installé captvty avec winetricks,si j'ai bonne mémoire.

Hors ligne

#13 15-08-2019 16:00:23

bendia
Chadministrateur
Distrib. : openSUSE Tumbleweed, Buster
Noyau : Linux 5.9.1-2-default + Linux 4.19.0-12-amd64
(G)UI : Gnome + Console et un peu Fluxbox
Inscription : 20-03-2012
Site Web

Re : [Résolu] Installation digikam sur buster impossible

Bon, je n'ai pas trop l'habitude du multiarch, je ne sais pas si ça peut jouer.

Il faut essayer de comprendre pourquoi ces 2 paquets ne veulent pas s'installer. Peux-tu donner le retour de

apt install -s digikam-private-libs
apt install -s kipi-plugins


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.

Hors ligne

#14 15-08-2019 16:07:49

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : [Résolu] Installation digikam sur buster impossible

root@PC-HPDE10:~# apt install -s digikam-private-libs



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 digikam-private-libs : Dépend: libqtav1 mais ne sera pas installé
                        Dépend: libqtavwidgets1 mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 



root@PC-HPDE10:~# apt install -s kipi-plugins



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 kipi-plugins : Dépend: digikam-private-libs (= 4:5.9.0-1+b1) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 

Hors ligne

#15 15-08-2019 16:21:15

bendia
Chadministrateur
Distrib. : openSUSE Tumbleweed, Buster
Noyau : Linux 5.9.1-2-default + Linux 4.19.0-12-amd64
(G)UI : Gnome + Console et un peu Fluxbox
Inscription : 20-03-2012
Site Web

Re : [Résolu] Installation digikam sur buster impossible

Bon, donc, on ne peut pas installer kipi-plugins à cause de l'autre paquet. C'est donc pour celui là qu'il faut qu'on cherche. Tu peux essayer

aptitude why-not libqtav1


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.

Hors ligne

#16 15-08-2019 16:49:28

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : [Résolu] Installation digikam sur buster impossible

pit16@PC-HPDE10:~$ aptitude why-not libqtav1



Not currently installed
The candidate version 1.12.0+ds-5+b3 has priority optionnel
No dependencies require to remove libqtav1
 

Hors ligne

#17 15-08-2019 16:57:31

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Installation digikam sur buster impossible

eeeuuuhhh  , petit extra :

c'est pas un programme prévu pour kde  à la base , çà , digikam ???

sinon : site digikam

téléchargements digikam   on peut l'avoir en appimage  .

Dernière modification par Debian Alain (15-08-2019 17:03:51)

Hors ligne

#18 15-08-2019 17:14:53

bendia
Chadministrateur
Distrib. : openSUSE Tumbleweed, Buster
Noyau : Linux 5.9.1-2-default + Linux 4.19.0-12-amd64
(G)UI : Gnome + Console et un peu Fluxbox
Inscription : 20-03-2012
Site Web

Re : [Résolu] Installation digikam sur buster impossible

Debian Alain a écrit :

c'est pas un programme prévu pour kde  à la base , çà , digikam ???

Ça utilise les bibliothèques QT, comme KDE. Mais ça n'a aucune raison de ne pas vouloir s'installer, le seul "souci" sera l'installation de morceau de KDE et donc d'alourdir le système, c'est tout, donc, ça n'a rien à voir avec le problème de Pierre16 wink

Ça ne fonctionne pas comme je pensais aptitude why/why-not hmm

Donc, soit, il faut poursuivre manuellement paquet par paquet pour voir ce qui pose vraiment problème au final avec

apt install -s le_paquet_qui_bloque


Sinon, peut-être essayer avec

aptitude install -s libqtav1

Il faut répondre Non pour voir toutes les solutions, et tu pourras nous mettre le retour en intégralité ici.


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.

Hors ligne

#19 15-08-2019 17:17:52

enicar
Membre
Lieu : ailleurs
Distrib. : sid
Noyau : 5.8.7
(G)UI : openbox
Inscription : 26-08-2010

Re : [Résolu] Installation digikam sur buster impossible

bendia a écrit :

Ça utilise les bibliothèques QT, comme KDE. Mais ça n'a aucune raison de ne pas vouloir s'installer, le seul "souci" sera l'installation de morceau de KDE et donc d'alourdir le système, c'est tout, donc, ça n'a rien à voir avec le problème de Pierre16


Depuis quelques années digikam n'est plus lié à des bibliothèques principales de
kde. Donc ce n'alourdit pas vraiment… La seule chose qui est lourde avec
digikam, c'est le soft lui-même qui prend du temps à démarrer. Sinon, il
est excellent.

Hors ligne

#20 15-08-2019 17:31:30

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : [Résolu] Installation digikam sur buster impossible

pit16@PC-LEDE10:~$ aptitude install -s libqtav1



Les NOUVEAUX paquets suivants vont être installés :    
  libavdevice58{a} libqtav1
Les paquets suivants seront ENLEVÉS :
  libbdplus0{u} libcrystalhd3{u} libgl1-mesa-glx:i386{u} liblept5{u}
  liblivemedia64{u} libmysofa0{u} libncurses5{u} libncurses5:i386{u}
  libnorm1{u} libopenmpt-modplug1{u} libpgm-5.2-0{u} libplacebo7{u}
  librubberband2{u} libspatialaudio0{u} libssh-gcrypt-4{u} libtesseract4{u}
  libtinfo5:i386{u} libvidstab1.1{u} libx264-155{u} libx265-165{u}
  libzimg2{u} libzmq5{u}
0 paquets mis à jour, 2 nouvellement installés, 22 à enlever et 1 non mis à jour.
Il est nécessaire de télécharger 681 ko d'archives. Après dépaquetage, 30,7 Mo seront libérés.
Les paquets suivants ont des dépendances non satisfaites :
 libavfilter7 : Dépend: librubberband2 (>= 1.8.2) but it is not going to be installed
                Dépend: libtesseract4 but it is not going to be installed
                Dépend: libvidstab1.1 but it is not going to be installed
                Dépend: libzimg2 (>= 1:2.9.1) but it is not going to be installed
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :                
1)     librubberband2 [1.8.2-dmo2 (now, stable)]                                
2)     libzimg2 [1:2.9.1-dmo2 (now, stable)]                                    

     Réinstaller à une version antérieure les paquets suivants :                
3)     liblept5 [1.76.0-1 (now, stable) -> 1.76.0-1~bpo9+1 (stretch-backports)]
4)     libtesseract4 [4.0.0-2 (now, stable) -> 4.0.0-2~bpo9+1 (stretch-backports
5)     libvidstab1.1 [2:1.1.0-dmo1 (now, stable) -> 1.1.0-2 (stable)]          



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :              
1)     librubberband2 [1.8.2-dmo2 (now, stable)]                              
2)     libtesseract4 [4.0.0-2 (now, stable)]                                  
3)     libzimg2 [1:2.9.1-dmo2 (now, stable)]                                  

     Réinstaller à une version antérieure les paquets suivants :              
4)     liblept5 [1.76.0-1 (now, stable) -> 1.76.0-1~bpo9+1 (stretch-backports)]
5)     libvidstab1.1 [2:1.1.0-dmo1 (now, stable) -> 1.1.0-2 (stable)]          



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :                
1)     liblept5 [1.76.0-1 (now, stable)]                                        
2)     librubberband2 [1.8.2-dmo2 (now, stable)]                                
3)     libzimg2 [1:2.9.1-dmo2 (now, stable)]                                    

     Réinstaller à une version antérieure les paquets suivants :                
4)     libtesseract4 [4.0.0-2 (now, stable) -> 4.0.0-2~bpo9+1 (stretch-backports
5)     libvidstab1.1 [2:1.1.0-dmo1 (now, stable) -> 1.1.0-2 (stable)]          



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :    
1)     liblept5 [1.76.0-1 (now, stable)]                            
2)     librubberband2 [1.8.2-dmo2 (now, stable)]                    
3)     libtesseract4 [4.0.0-2 (now, stable)]                        
4)     libzimg2 [1:2.9.1-dmo2 (now, stable)]                        

     Réinstaller à une version antérieure les paquets suivants :    
5)     libvidstab1.1 [2:1.1.0-dmo1 (now, stable) -> 1.1.0-2 (stable)]



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :                
1)     librubberband2 [1.8.2-dmo2 (now, stable)]                                
2)     libvidstab1.1 [2:1.1.0-dmo1 (now, stable)]                              
3)     libzimg2 [1:2.9.1-dmo2 (now, stable)]                                    

     Réinstaller à une version antérieure les paquets suivants :                
4)     liblept5 [1.76.0-1 (now, stable) -> 1.76.0-1~bpo9+1 (stretch-backports)]
5)     libtesseract4 [4.0.0-2 (now, stable) -> 4.0.0-2~bpo9+1 (stretch-backports



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :              
1)     librubberband2 [1.8.2-dmo2 (now, stable)]                              
2)     libtesseract4 [4.0.0-2 (now, stable)]                                  
3)     libvidstab1.1 [2:1.1.0-dmo1 (now, stable)]                              
4)     libzimg2 [1:2.9.1-dmo2 (now, stable)]                                  

     Réinstaller à une version antérieure les paquets suivants :              
5)     liblept5 [1.76.0-1 (now, stable) -> 1.76.0-1~bpo9+1 (stretch-backports)]



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :                
1)     liblept5 [1.76.0-1 (now, stable)]                                        
2)     librubberband2 [1.8.2-dmo2 (now, stable)]                                
3)     libvidstab1.1 [2:1.1.0-dmo1 (now, stable)]                              
4)     libzimg2 [1:2.9.1-dmo2 (now, stable)]                                    

     Réinstaller à une version antérieure les paquets suivants :                
5)     libtesseract4 [4.0.0-2 (now, stable) -> 4.0.0-2~bpo9+1 (stretch-backports



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :
1)     liblept5 [1.76.0-1 (now, stable)]                        
2)     librubberband2 [1.8.2-dmo2 (now, stable)]                
3)     libtesseract4 [4.0.0-2 (now, stable)]                    
4)     libvidstab1.1 [2:1.1.0-dmo1 (now, stable)]              
5)     libzimg2 [1:2.9.1-dmo2 (now, stable)]                    



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Supprimer les paquets suivants :                          
1)     libavfilter7 [10:4.1.4-dmo1+deb10u1 (now, stable)]      

     Conserver les paquets suivants dans leur version actuelle :
2)     libavdevice58 [Non installé]                            
3)     libqtav1 [Non installé]                                  



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Supprimer les paquets suivants :                                          
1)     libavfilter7 [10:4.1.4-dmo1+deb10u1 (now, stable)]                      

     Conserver les paquets suivants dans leur version actuelle :                
2)     libavdevice58 [Non installé]                                            
3)     liblept5 [1.76.0-1 (now, stable)]                                        
4)     libqtav1 [Non installé]                                                  
5)     librubberband2 [1.8.2-dmo2 (now, stable)]                                
6)     libzimg2 [1:2.9.1-dmo2 (now, stable)]                                    

     Réinstaller à une version antérieure les paquets suivants :                
7)     libtesseract4 [4.0.0-2 (now, stable) -> 4.0.0-2~bpo9+1 (stretch-backports



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Supprimer les paquets suivants :                          
1)     libavfilter7 [10:4.1.4-dmo1+deb10u1 (now, stable)]      

     Conserver les paquets suivants dans leur version actuelle :
2)     libavdevice58 [Non installé]                            
3)     liblept5 [1.76.0-1 (now, stable)]                        
4)     libqtav1 [Non installé]                                  
5)     librubberband2 [1.8.2-dmo2 (now, stable)]                
6)     libtesseract4 [4.0.0-2 (now, stable)]                    
7)     libzimg2 [1:2.9.1-dmo2 (now, stable)]                    



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                                          
1)      libasound2-plugins:i386 [1:1.1.8-dmo1 (now, stable)]                    
2)      libavcodec58 [10:4.1.4-dmo1+deb10u1 (now, stable)]                      
3)      libavcodec58:i386 [10:4.1.4-dmo1+deb10u1 (now, stable)]                
4)      libavresample4:i386 [10:4.1.4-dmo1+deb10u1 (now, stable)]              
5)      libavutil56:i386 [10:4.1.4-dmo1+deb10u1 (now, stable)]                  
6)      libswresample3:i386 [10:4.1.4-dmo1+deb10u1 (now, stable)]              
7)      vlc [1:3.0.7.1-dmo3+deb10u1 (now, stable)]                              
8)      vlc-plugin-base [1:3.0.7.1-dmo3+deb10u1 (now, stable)]                  
9)      vlc-plugin-video-output [1:3.0.7.1-dmo3+deb10u1 (now, stable)]          

      Installer les paquets suivants :                                          
10)     libavcodec-extra58 [7:4.1.3-1 (stable)]                                
11)     libavdevice58 [7:4.1.3-1 (stable)]                                      

      Conserver les paquets suivants dans leur version actuelle :              
12)     libcrystalhd3 [1:0.0~git20110715.fdd2f19-13 (now, stable)]              
13)     libmysofa0 [0.6~dfsg0-3 (now, stable)]                                  
14)     libpgm-5.2-0 [5.2.122~dfsg-3 (now, stable)]                            
15)     librubberband2 [1.8.2-dmo2 (now, stable)]                              
16)     libx264-155 [2:0.155.2917+git0a84d98-2 (now, stable)]                  
17)     libx265-165 [2.9-4 (now, stable)]                                      
18)     libzmq5 [4.3.1-4+deb10u1 (now, stable)]                                

      Réinstaller à une version antérieure les paquets suivants :              
19)     libasound2-plugins [1:1.1.8-dmo1 (now, stable) -> 1.1.8-1 (stable)]    
20)     libavfilter7 [10:4.1.4-dmo1+deb10u1 (now, stable) -> 7:4.1.3-1 (stable)]
21)     libavformat58 [10:4.1.4-dmo1+deb10u1 (now, stable) -> 7:4.1.3-1 (stable)
22)     libavresample4 [10:4.1.4-dmo1+deb10u1 (now, stable) -> 7:4.1.3-1 (stable
23)     libavutil56 [10:4.1.4-dmo1+deb10u1 (now, stable) -> 7:4.1.3-1 (stable)]
24)     libchromaprint1 [1:1.4.3-dmo2 (now, stable) -> 1.4.3-3 (stable)]        
25)     libgegl-0.4-0 [1:0.4.16-dmo1 (now, stable) -> 0.4.12-2 (stable)]        
26)     libgegl-common [1:0.4.16-dmo1 (now, stable) -> 0.4.12-2 (stable)]      
27)     libnorm1 [1.5.8+dfsg2-1 (now, stable) -> 1.5r6+dfsg1-9~bpo9+1 (stretch-b
28)     libpostproc55 [10:4.1.4-dmo1+deb10u1 (now, stable) -> 7:4.1.3-1 (stable)
29)     libquicktime2 [3:1.2.4-dmo26 (now, stable) -> 2:1.2.4-12+b2 (stable)]  
30)     libssh-gcrypt-4 [0.8.7-1 (now, stable) -> 0.8.1-1~bpo9+1 (stretch-backpo
31)     libswresample3 [10:4.1.4-dmo1+deb10u1 (now, stable) -> 7:4.1.3-1 (stable
32)     libswscale5 [10:4.1.4-dmo1+deb10u1 (now, stable) -> 7:4.1.3-1 (stable)]
33)     libvidstab1.1 [2:1.1.0-dmo1 (now, stable) -> 1.1.0-2 (stable)]          

      Leave the following dependencies unresolved:                              
34)     libwine:i386 recommande libasound2-plugins:i386                        



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                                          
1)      libasound2-plugins:i386 [1:1.1.8-dmo1 (now, stable)]                    
2)      libavcodec58 [10:4.1.4-dmo1+deb10u1 (now, stable)]                      
3)      libavcodec58:i386 [10:4.1.4-dmo1+deb10u1 (now, stable)]                
4)      libavresample4:i386 [10:4.1.4-dmo1+deb10u1 (now, stable)]              
5)      libavutil56:i386 [10:4.1.4-dmo1+deb10u1 (now, stable)]                  
6)      libswresample3:i386 [10:4.1.4-dmo1+deb10u1 (now, stable)]              
7)      vlc [1:3.0.7.1-dmo3+deb10u1 (now, stable)]                              
8)      vlc-plugin-base [1:3.0.7.1-dmo3+deb10u1 (now, stable)]                  
9)      vlc-plugin-video-output [1:3.0.7.1-dmo3+deb10u1 (now, stable)]          

      Installer les paquets suivants :                                          
10)     libavcodec-extra58 [7:4.1.3-1 (stable)]                                
11)     libavdevice58 [7:4.1.3-1 (stable)]                                      

      Conserver les paquets suivants dans leur version actuelle :              
12)     libcrystalhd3 [1:0.0~git20110715.fdd2f19-13 (now, stable)]              
13)     libmysofa0 [0.6~dfsg0-3 (now, stable)]                                  
14)     libnorm1 [1.5.8+dfsg2-1 (now, stable)]                                  
15)     libpgm-5.2-0 [5.2.122~dfsg-3 (now, stable)]                            
16)     librubberband2 [1.8.2-dmo2 (now, stable)]                              
17)     libx264-155 [2:0.155.2917+git0a84d98-2 (now, stable)]                  
18)     libx265-165 [2.9-4 (now, stable)]                                      
19)     libzmq5 [4.3.1-4+deb10u1 (now, stable)]                                

      Réinstaller à une version antérieure les paquets suivants :              
20)     libasound2-plugins [1:1.1.8-dmo1 (now, stable) -> 1.1.8-1 (stable)]    
21)     libavfilter7 [10:4.1.4-dmo1+deb10u1 (now, stable) -> 7:4.1.3-1 (stable)]
22)     libavformat58 [10:4.1.4-dmo1+deb10u1 (now, stable) -> 7:4.1.3-1 (stable)
23)     libavresample4 [10:4.1.4-dmo1+deb10u1 (now, stable) -> 7:4.1.3-1 (stable
24)     libavutil56 [10:4.1.4-dmo1+deb10u1 (now, stable) -> 7:4.1.3-1 (stable)]
25)     libchromaprint1 [1:1.4.3-dmo2 (now, stable) -> 1.4.3-3 (stable)]        
26)     libgegl-0.4-0 [1:0.4.16-dmo1 (now, stable) -> 0.4.12-2 (stable)]        
27)     libgegl-common [1:0.4.16-dmo1 (now, stable) -> 0.4.12-2 (stable)]      
28)     libpostproc55 [10:4.1.4-dmo1+deb10u1 (now, stable) -> 7:4.1.3-1 (stable)
29)     libquicktime2 [3:1.2.4-dmo26 (now, stable) -> 2:1.2.4-12+b2 (stable)]  
30)     libssh-gcrypt-4 [0.8.7-1 (now, stable) -> 0.8.1-1~bpo9+1 (stretch-backpo
31)     libswresample3 [10:4.1.4-dmo1+deb10u1 (now, stable) -> 7:4.1.3-1 (stable
32)     libswscale5 [10:4.1.4-dmo1+deb10u1 (now, stable) -> 7:4.1.3-1 (stable)]
33)     libvidstab1.1 [2:1.1.0-dmo1 (now, stable) -> 1.1.0-2 (stable)]          

      Leave the following dependencies unresolved:                              
34)     libwine:i386 recommande libasound2-plugins:i386                        



Accepter cette solution ? [Y/n/q/?]
 

Hors ligne

#21 15-08-2019 17:32:55

Gerinald
Membre
Lieu : Bois d'Haine
Distrib. : Debian Testing
Noyau : 5.9.0-1-amd64
(G)UI : Gnome
Inscription : 03-01-2011

Re : [Résolu] Installation digikam sur buster impossible

Salux,

J'ai installé Digikam sous Cinnamon, et je n'ai aucun souci avec, c'est vrai qu'il est lourd à l'ouverture, mais bon, on sait que c'est le programme comme ça smile

Par contre, je suis passé en ligne de commande comme ceci, pour l'installer :

sudo apt-get install --no-install-recommends digikam



Et si on veut installer kipi, c'est la même procédure :

sudo apt-get install --no-install-recommends kipi-plugins



Voir si dans ce cas présent, cela pourrai passer.

@Pluche


Rien ne sert de courir, tout vient à point à qui sait attendre
Mon habit s’appelle Kernel .... le reste .... n'est que fioriture.

Hors ligne

#22 15-08-2019 18:00:05

bendia
Chadministrateur
Distrib. : openSUSE Tumbleweed, Buster
Noyau : Linux 5.9.1-2-default + Linux 4.19.0-12-amd64
(G)UI : Gnome + Console et un peu Fluxbox
Inscription : 20-03-2012
Site Web

Re : [Résolu] Installation digikam sur buster impossible

Je ne comprends pas ce que vient faire Stretch-backports dans Buster scratchhead.gif

Serait-il possible de voir ton /etc/apt/sources.list, et ce qui se trouve dans /etc/apt/sources.list.d

Il y a un paquet qui n'est pas à jour, il faudrait peut-être le mettre à jour

apt update
apt upgrade


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.

Hors ligne

#23 15-08-2019 18:30:57

Pierre16
Membre
Distrib. : debian_version 9 & 10
Noyau : Linux PC-Debian 3.16.0-4-686-pae #1 SMP Debian 3.1
(G)UI : XFCE 4-12
Inscription : 26-01-2017

Re : [Résolu] Installation digikam sur buster impossible

Eh bien ça marche !!

Merci à tous pour votre aide et vos avis pertinents.

Vous faites une belle équipe.

Je passe en résolu.

Hors ligne

#24 15-08-2019 18:42:13

robert2a
Membre
Distrib. : debian 11
(G)UI : Mate
Inscription : 15-11-2014

Re : [Résolu] Installation digikam sur buster impossible

Bonjour
pour moi ta Buster est pas propre ou un sources.list exotique
c'est vrai que ç installe un tas de truc pas toujours utile
les deux fonctionnent en full avec apt-get ou aptitude


aptitude -s install kipi-plugins
 



Les NOUVEAUX paquets suivants vont être installés :    
  akonadi-contacts-data{a} avahi-daemon{a} catdoc{a} digikam-private-libs{a} enblend{a} enfuse{a} gdal-data{a} geoclue-2.0{a} hugin{a}
  hugin-data{a} hugin-tools{a} iio-sensor-proxy{a} kio{a} kipi-plugins kipi-plugins-common{a} kwayland-data{a} kwayland-integration{a}
  liba52-0.7.4{a} libaec0{a} libaribb24-0{a} libarmadillo9{a} libarpack2{a} libastro1{a} libavahi-core7{a} libbasicusageenvironment1{a}
  libbluetooth3{a} libcddb2{a} libcharls2{a} libdaemon0{a} libdap25{a} libdapclient6v5{a} libdapserver7v5{a} libdbusmenu-qt5-2{a}
  libdca0{a} libdmtx0b{a} libdouble-conversion1{a} libdvbpsi10{a} libebml4v5{a} libepsilon1{a} libepub0{a} libexiv2-14{a} libfaad2{a}
  libfam0{a} libfreexl1{a} libfyba0{a} libgdal20{a} libgdcm2.8{a} libgeos-3.7.1{a} libgeos-c1v5{a} libgeotiff2{a} libgps23{a}
  libgroupsock8{a} libgsl23{a} libgslcblas0{a} libhdf4-0-alt{a} libhdf5-103{a} libhfstospell10{a} libical3{a} libimage-exiftool-perl{a}
  libixml10{a} libjim0.77{a} libkate1{a} libkf5akonadi-data{a} libkf5akonadicontact5{a} libkf5akonadicore5abi2{a}
  libkf5akonadiprivate5abi2{a} libkf5akonadiwidgets5abi1{a} libkf5archive5{a} libkf5attica5{a} libkf5auth-data{a} libkf5auth5{a}
  libkf5calendarcore5abi2{a} libkf5codecs-data{a} libkf5codecs5{a} libkf5completion-data{a} libkf5completion5{a} libkf5config-bin{a}
  libkf5config-data{a} libkf5configcore5{a} libkf5configgui5{a} libkf5configwidgets-data{a} libkf5configwidgets5{a}
  libkf5contacteditor5{a} libkf5contacts-data{a} libkf5contacts5{a} libkf5coreaddons-data{a} libkf5coreaddons5{a} libkf5crash5{a}
  libkf5dbusaddons-bin{a} libkf5dbusaddons-data{a} libkf5dbusaddons5{a} libkf5doctools5{a} libkf5filemetadata-bin{a}
  libkf5filemetadata-data{a} libkf5filemetadata3{a} libkf5globalaccel-bin{a} libkf5globalaccel-data{a} libkf5globalaccel5{a}
  libkf5globalaccelprivate5{a} libkf5guiaddons5{a} libkf5i18n-data{a} libkf5i18n5{a} libkf5iconthemes-bin{a} libkf5iconthemes-data{a}
  libkf5iconthemes5{a} libkf5idletime5{a} libkf5itemmodels5{a} libkf5itemviews-data{a} libkf5itemviews5{a} libkf5jobwidgets-data{a}
  libkf5jobwidgets5{a} libkf5kiocore5{a} libkf5kiontlm5{a} libkf5kiowidgets5{a} libkf5kipi-data{a} libkf5kipi32.0.0{a}
  libkf5mediawiki5{a} libkf5mime-data{a} libkf5mime5abi1{a} libkf5notifications-data{a} libkf5notifications5{a}
  libkf5notifyconfig-data{a} libkf5notifyconfig5{a} libkf5prison5{a} libkf5sane-data{a} libkf5sane5{a} libkf5service-bin{a}
  libkf5service-data{a} libkf5service5{a} libkf5solid5{a} libkf5solid5-data{a} libkf5sonnet5-data{a} libkf5sonnetcore5{a}
  libkf5sonnetui5{a} libkf5textwidgets-data{a} libkf5textwidgets5{a} libkf5threadweaver5{a} libkf5wallet-bin{a} libkf5wallet-data{a}
  libkf5wallet5{a} libkf5waylandclient5{a} libkf5widgetsaddons-data{a} libkf5widgetsaddons5{a} libkf5windowsystem-data{a}
  libkf5windowsystem5{a} libkf5xmlgui-bin{a} libkf5xmlgui-data{a} libkf5xmlgui5{a} libkmlbase1{a} libkmlconvenience1{a} libkmldom1{a}
  libkmlengine1{a} libkmlregionator1{a} libkmlxsd1{a} libkwalletbackend5-5{a} liblensfun-data-v1{a} liblensfun1{a} liblirc-client0{a}
  liblivemedia64{a} libmarblewidget-qt5-28{a} libmatroska6v5{a} libmbim-glib4{a} libmbim-proxy{a} libmicrodns0{a} libmime-charset-perl{a}
  libminizip1{a} libmm-glib0{a} libmpcdec6{a} libmpeg2-4{a} libnetcdf13{a} libnl-3-200{a} libnl-genl-3-200{a} libnl-route-3-200{a}
  libnss-mdns{a} libodbc1{a} libogdi3.2{a} libopencv-core3.2{a} libopencv-highgui3.2{a} libopencv-imgcodecs3.2{a} libopencv-imgproc3.2{a}
  libopencv-ml3.2{a} libopencv-objdetect3.2{a} libopencv-videoio3.2{a} libopenmpt-modplug1{a} libpano13-3{a} libpano13-bin{a}
  libpcre2-16-0{a} libphonon4qt5-4{a} libplacebo7{a} libpolkit-qt5-1-1{a} libpoppler-qt5-1{a} libposix-strptime-perl{a} libproj13{a}
  libprotobuf-lite17{a} libproxy-tools{a} libqhull7{a} libqmi-glib5{a} libqmi-proxy{a} libqrencode4{a} libqt5concurrent5{a}
  libqt5core5a{a} libqt5dbus5{a} libqt5gui5{a} libqt5network5{a} libqt5opengl5{a} libqt5positioning5{a} libqt5printsupport5{a}
  libqt5qml5{a} libqt5quick5{a} libqt5script5{a} libqt5sensors5{a} libqt5serialport5{a} libqt5sql5{a} libqt5sql5-sqlite{a} libqt5svg5{a}
  libqt5texttospeech5{a} libqt5waylandclient5{a} libqt5waylandcompositor5{a} libqt5webchannel5{a} libqt5webkit5{a} libqt5widgets5{a}
  libqt5x11extras5{a} libqt5xml5{a} libqt5xmlpatterns5{a} libqtav1{a} libqtavwidgets1{a} libresid-builder0c2a{a} libsdl-image1.2{a}
  libshp2{a} libsidplay2{a} libsocket++1{a} libsombok3{a} libspatialaudio0{a} libspatialite7{a} libsuperlu5{a} libsz2{a} libtbb2{a}
  libunicode-linebreak-perl{a} libupnp13{a} liburiparser1{a} libusageenvironment3{a} libvigraimpex6{a} libvlc-bin{a} libvlc5{a}
  libvlccore9{a} libvoikko1{a} libwxbase3.0-0v5{a} libwxgtk3.0-0v5{a} libxcb-icccm4{a} libxcb-image0{a} libxcb-keysyms1{a}
  libxcb-render-util0{a} libxcb-xinerama0{a} libxcb-xkb1{a} libxcb-xv0{a} libxerces-c3.2{a} libxkbcommon-x11-0{a} libzip4{a}
  marble-data{a} marble-plugins{a} marble-qt-data{a} media-player-info{a} minidlna{a} modemmanager{a} odbcinst{a} odbcinst1debian2{a}
  phonon4qt5{a} phonon4qt5-backend-vlc{a} proj-bin{a} proj-data{a} qt5-gtk-platformtheme{a} qttranslations5-l10n{a} qtwayland5{a}
  sonnet-plugins{a} usb-modeswitch{a} usb-modeswitch-data{a} vlc-data{a} vlc-plugin-base{a} vlc-plugin-video-output{a} wpasupplicant{a}
0 paquets mis à jour, 280 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 167 Mo/167 Mo d'archives. Après dépaquetage, 562 Mo seront utilisés.

Note: Using 'Simulate' mode.
Voulez-vous continuer ? [Y/n/?]
 



ps: et répondre au #22  roll

Dernière modification par robert2a (15-08-2019 18:44:07)

Hors ligne

#25 15-08-2019 18:43:19

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-3-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : [Résolu] Installation digikam sur buster impossible

oui , c'est bien , mais peux tu qd même nous donner tes sources .

au cas où tu aies encore un souci analogue ?

peux tu nous renvoyer le retour de :

cat /etc/apt/sources.list


ls /etc/apt/sources.list.d/


cat /etc/apt/sources.list.d/*


et renvoie nous les retours

Hors ligne

Pied de page des forums