Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-09-2019 18:19:35

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian 10
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Coupure de courant pendant upgrade vers Debian 10

Bonjour,

Le compteur a disjoncté au mauvais moment ! Impossible de me loguer avec l’écran habituel.
J’obtiens les infos suivantes sur l’écran noir:
4 upgraded, 5 newly  installed, and 1272 non installed...

Et aussi, inquiétant «  il semble que la connexion réseau soit inactive. Veuillez vérifier la configuration réseau et recommencer. »
Est il possible de réparer ?
Merci de votre aide .

Hors ligne

#2 24-09-2019 18:26:34

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian
Noyau : Dur
(G)UI : gui gui, je zuis un doiseau
Inscription : 07-07-2008
Site Web

Re : Coupure de courant pendant upgrade vers Debian 10

Bonsoir,

C'est pas de chance, mais ça devrait être rattrapable.

À ta place, je lancerais un terminal, passerais root, et lancerais les commandes suivantes :

apt install -f
apt dist-upgrade


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.
Je suis parrain linux !

En ligne

#3 24-09-2019 18:51:01

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Coupure de courant pendant upgrade vers Debian 10

Si

apt install -f

ne passe pas, il est possible que tu doive faire un

dpkg --configure -a

avant.


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

En ligne

#4 24-09-2019 19:07:16

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian 10
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : Coupure de courant pendant upgrade vers Debian 10

Quelle est la commande pour lancer un terminal en mode recovery ?  J’ai lancer les commandes citées dans ta réponse mais le résultat est toujours le même : «  Il semble que la connexion soit inactive ». Mais ce n’était pas dans le terminal.

Hors ligne

#5 24-09-2019 19:19:44

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.9.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : Coupure de courant pendant upgrade vers Debian 10

bonsoir avinash ,  big_smile

tu utilises network-manager ?

apt policy network-manager-gnome


si oui ,

tu as essayé ? :

service network-manager restart

Hors ligne

#6 24-09-2019 19:48:12

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian 10
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : Coupure de courant pendant upgrade vers Debian 10

Il y a du progrès . Maintenant j'ai accès à mon bureau et je peux me loguer. Le terminal me renvoie les information suivantes:

1354 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
root@jeanpierre-h67a-ud3h-b3:/home/jean-pierre# apt upgrade
E: Impossible d'obtenir le verrou /var/lib/dpkg/lock-frontend - open (11: Ressource temporairement non disponible)
E: Impossible d'
obtenir le verrou de dpkg (/var/lib/dpkg/lock-frontend). Il est possible qu'un autre processus l'utilise.

Dernière modification par avinash (24-09-2019 21:40:19)

Hors ligne

#7 24-09-2019 21:39:30

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian 10
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : Coupure de courant pendant upgrade vers Debian 10

Merci de ton aide Debian Alain. Je n'utilise pas actuellement network-manager. Bonne soirée à toi .

Hors ligne

#8 24-09-2019 21:43:14

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : Coupure de courant pendant upgrade vers Debian 10

avinash a écrit :

E: Impossible d'obtenir le verrou de dpkg (/var/lib/dpkg/lock-frontend). Il est possible qu'un autre processus l'utilise


Il m'arrive d'avoir cet avis lorsque des paquets sont en cours d'installation.
Attends un peu et réessaie la commande upgrade, voir...

Force et courage


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#9 24-09-2019 22:02:12

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian 10
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : Coupure de courant pendant upgrade vers Debian 10

Quelques problèmes persistent:

root@jeanpierre-h67a-ud3h-b3:/home/jean-pierre#

apt update && apt upgrade


Atteint :1 http://ftp.fr.debian.org/debian buster InRelease
Atteint :2 http://security.debian.org buster/updates InRelease
Réception de :3 http://ftp.fr.debian.org/debian buster-updates InRelease [49,3 kB]
49,3 ko réceptionnés en 0s (123 ko/s)            
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
1354 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 libc-dev-bin : Dépend: libc6 (< 2.25) mais 2.28-10 est installé
 libc6-dev : Dépend: libc6 (= 2.24-11+deb9u4) mais 2.28-10 est installé
 libc6-i386 : Dépend: libc6 (= 2.24-11+deb9u4) mais 2.28-10 est installé
 libwebkit2gtk-4.0-37 : Dépend: libgstreamer-gl1.0-0 (>= 1.14.0) mais il n'est pas installé
                        Recommande: gstreamer1.0-gl mais il n'est pas installé
 nfs-common : Dépend: libtirpc3 (>= 1.0.2) mais il n'est pas installé
 rpcbind : Dépend: libtirpc3 (>= 1.0.2) mais il n'est pas installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).


root@jeanpierre-h67a-ud3h-b3:/home/jean-pierre#

Hors ligne

#10 24-09-2019 22:41:09

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : Coupure de courant pendant upgrade vers Debian 10

On peut peut-être nettoyer tout ça. smile
Essaie :
[censuré]
et donne ici le retour complet de la commande.

[edit captnfab: surtout pas de autoremove à ce stade là, le dist-upgrade n'est pas terminé, ça pourrait tout casser]

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#11 25-09-2019 07:54:07

framend
Modo-Moule zébrée
Lieu : /home/framend
Distrib. : Sid
Noyau : 5.7.0-2-amd64
(G)UI : i3-wm/tty
Inscription : 17-11-2018

Re : Coupure de courant pendant upgrade vers Debian 10

Salut, pourrais tu m'ôter un doute, lorsque tu « passes root » tu le fais bien via

su -


et non plus

su



(c'est le path derrière ton prompt qui m'alarme)


“It is not daily increase but daily decrease, hack away the unessential. The closer to the source, the less wastage there is.” - Bruce Lee (philosophe)

Hors ligne

#12 25-09-2019 13:03:05

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian 10
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : Coupure de courant pendant upgrade vers Debian 10

A framend,

Merci de me le rappeler ! Je n'y pensais plus. Et pourtant, j'avais eu cette information .

Hors ligne

#13 25-09-2019 13:07:31

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian 10
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : Coupure de courant pendant upgrade vers Debian 10

@ smolski,

root@jeanpierre-h67a-ud3h-b3:~#

apt autoremove


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 libc-dev-bin : Dépend: libc6 (< 2.25) mais 2.28-10 est installé
 libc6-dev : Dépend: libc6 (= 2.24-11+deb9u4) mais 2.28-10 est installé
 libc6-i386 : Dépend: libc6 (= 2.24-11+deb9u4) mais 2.28-10 est installé
 libwebkit2gtk-4.0-37 : Dépend: libgstreamer-gl1.0-0 (>= 1.14.0) mais il n'est pas installé
                        Recommande: gstreamer1.0-gl mais il n'est pas installé
 nfs-common : Dépend: libtirpc3 (>= 1.0.2) mais il n'est pas installé
 rpcbind : Dépend: libtirpc3 (>= 1.0.2) mais il n'est pas installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).
root@jeanpierre-h67a-ud3h-b3:~#
 

Hors ligne

#14 25-09-2019 13:49:08

melissa6969
Banni(e)
Inscription : 30-11-2016

Re : Coupure de courant pendant upgrade vers Debian 10

comme écrit dans le retour de terminal essaies ça

 apt --fix-broken install



n'acceptes pas, envoies nous juste le retour de la commande.


Quamdiu est spes est, Est vitae.
Fiet in posterum melius

Hors ligne

#15 25-09-2019 15:10:21

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian 10
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : Coupure de courant pendant upgrade vers Debian 10

@ melissa6969

root@jeanpierre-h67a-ud3h-b3:~#

apt --fix-broken install


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  bogofilter bogofilter-bdb bogofilter-common dh-python gir1.2-clutter-gst-3.0
  gir1.2-gepub-0.4 gir1.2-javascriptcoregtk-3.0 gir1.2-tracker-1.0 gnome-sushi
  gnupg-agent iputils-arping libcryptui0a libcue1 libedata-cal-1.2-28
  libgepub0 libgltf-0.0-0v5 libgsoap10 libgweather-3-6 libmozjs-24-0
  libnm-glib-vpn1 libnm-gtk0 liborcus-0.11-0 libpcre16-3 libpst4 libqt5opengl5
  libqt5printsupport5 libtracker-control-1.0-0 libtracker-miner-1.0-0
  libtxc-dxtn-s2tc0 libvncserver1 nautilus nautilus-data python-imaging
  python-pam python-pexpect python-pil python-ptyprocess python3-distutils
  python3-lib2to3 seahorse-daemon
Veuillez utiliser « apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  gstreamer1.0-gl libc-dev-bin libc6-dev libc6-i386 libgraphene-1.0-0
  libgstreamer-gl1.0-0 libtirpc-common libtirpc3
Paquets suggérés :
  glibc-doc
Les paquets suivants seront ENLEVÉS :
  libtirpc1
Les NOUVEAUX paquets suivants seront installés :
  gstreamer1.0-gl libgraphene-1.0-0 libgstreamer-gl1.0-0 libtirpc-common
  libtirpc3
Les paquets suivants seront mis à jour :
  libc-dev-bin libc6-dev libc6-i386
3 mis à jour, 5 nouvellement installés, 1 à enlever et 1351 non mis à jour.
18 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/8629 ko dans les archives.
Après cette opération, 9216 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]
 

Hors ligne

#16 25-09-2019 15:18:53

melissa6969
Banni(e)
Inscription : 30-11-2016

Re : Coupure de courant pendant upgrade vers Debian 10

Tu as fais des sauvegardes de tes fichiers.??

ces paquets marqués pour l'autoremove ne seront pas supprimés tant que tu ne passera pas la commande de toi-même, donc ne la passe pas la commande.

dans un premier temps, tu fais

apt --fix-broken install


et tu acceptes.

ensuite tu fais un

apt upgrade


tu acceptes, ça te mettra une grosse partie du système à jour.

et de là on avisera pour la suite, si tout c'est bien passé, on finit l'upgrade complet proprement.
si y a eu des messages d'erreurs quelconques, on voit ce qu'on peut faire.

Dernière modification par melissa6969 (25-09-2019 15:19:52)


Quamdiu est spes est, Est vitae.
Fiet in posterum melius

Hors ligne

#17 25-09-2019 17:33:21

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian 10
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : Coupure de courant pendant upgrade vers Debian 10

@ melissa6969

jean-pierre@jeanpierre-h67a-ud3h-b3:~$ su -
Mot de passe :
root@jeanpierre-h67a-ud3h-b3:~# apt --fix-broken install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'
état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  bogofilter bogofilter-bdb bogofilter-common dh-python gir1.2-clutter-gst-3.0
  gir1.2-gepub-0.4 gir1.2-javascriptcoregtk-3.0 gir1.2-tracker-1.0 gnome-sushi
  gnupg-agent iputils-arping libcryptui0a libcue1 libedata-cal-1.2-28
  libgepub0 libgltf-0.0-0v5 libgsoap10 libgweather-3-6 libmozjs-24-0
  libnm-glib-vpn1 libnm-gtk0 liborcus-0.11-0 libpcre16-3 libpst4 libqt5opengl5
  libqt5printsupport5 libtracker-control-1.0-0 libtracker-miner-1.0-0
  libtxc-dxtn-s2tc0 libvncserver1 nautilus nautilus-data python-imaging
  python-pam python-pexpect python-pil python-ptyprocess python3-distutils
  python3-lib2to3 seahorse-daemon
Veuillez utiliser « apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  gstreamer1.0-gl libc-dev-bin libc6-dev libc6-i386 libgraphene-1.0-0
  libgstreamer-gl1.0-0 libtirpc-common libtirpc3
Paquets suggérés :
  glibc-doc
Les paquets suivants seront ENLEVÉS :
  libtirpc1
Les NOUVEAUX paquets suivants seront installés :
  gstreamer1.0-gl libgraphene-1.0-0 libgstreamer-gl1.0-0 libtirpc-common
  libtirpc3
Les paquets suivants seront mis à jour :
  libc-dev-bin libc6-dev libc6-i386
3 mis à jour, 5 nouvellement installés, 1 à enlever et 1351 non mis à jour.
18 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/8629 ko dans les archives.
Après cette opération, 9216 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Récupération des rapports de bogue… Fait
Analyse des informations Trouvé/Corrigé… Fait
/usr/share/apt-listchanges/apt_listchanges.py:523: FutureWarning: Possible nested set at position 25
  email_re = re.compile(r'
([a-zA-Z0-9_\+\-\.]+)@(([[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.)|(([a-zA-Z0-9\-]+\.)+))([a-zA-Z]{2,4}|[0-9]{1,3})(\]?)')
Lecture des fichiers de modifications (« changelog »)... Terminé
(Lecture de la base de données... 242521 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libgstreamer-gl1.0-0_1.14.4-2_amd64.deb ...
Dépaquetage de libgstreamer-gl1.0-0:amd64 (1.14.4-2) ...
dpkg: erreur de traitement de l'
archive /var/cache/apt/archives/libgstreamer-gl1.0-0_1.14.4-2_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/x86_64-linux-gnu/libgstgl-1.0.so.0 », qui appartient aussi au paquet libgstreamer-plugins-bad1.0-0:amd64 1:1.10.4-dmo2
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libgstreamer-gl1.0-0_1.14.4-2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@jeanpierre-h67a-ud3h-b3:~# apt upgrade
Lecture des listes de paquets... Fait
Construction de l'
arbre des dépendances      
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 libc-dev-bin : Dépend: libc6 (< 2.25) mais 2.28-10 est installé
 libc6-dev : Dépend: libc6 (= 2.24-11+deb9u4) mais 2.28-10 est installé
 libc6-i386 : Dépend: libc6 (= 2.24-11+deb9u4) mais 2.28-10 est installé
 libwebkit2gtk-4.0-37 : Dépend: libgstreamer-gl1.0-0 (>= 1.14.0) mais il n'
est pas installé
                        Recommande: gstreamer1.0-gl mais il n'est pas installé
 nfs-common : Dépend: libtirpc3 (>= 1.0.2) mais il n'
est pas installé
 rpcbind : Dépend: libtirpc3 (>= 1.0.2) mais il n'est pas installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).
root@jeanpierre-h67a-ud3h-b3:~#


bloc à supprimer si la commande n’affiche rien

Dernière modification par avinash (25-09-2019 17:35:54)

Hors ligne

#18 25-09-2019 17:38:18

melissa6969
Banni(e)
Inscription : 30-11-2016

Re : Coupure de courant pendant upgrade vers Debian 10

oui en faite le   apt --fix-broken install  n'a rien réparé du tout, les mêmes erreurs se répètent en boucle...
j'ai bien peur que la coupure de courant ait vraiment fait des ravages, c'était prévisible hélas...

là je vois pas trop de solutions..

Quamdiu est spes est, Est vitae.
Fiet in posterum melius

Hors ligne

#19 25-09-2019 17:53:41

framend
Modo-Moule zébrée
Lieu : /home/framend
Distrib. : Sid
Noyau : 5.7.0-2-amd64
(G)UI : i3-wm/tty
Inscription : 17-11-2018

Re : Coupure de courant pendant upgrade vers Debian 10

est-ce qu'un

apt update


avant

apt upgrade


ne serait pas bénefique ???


“It is not daily increase but daily decrease, hack away the unessential. The closer to the source, the less wastage there is.” - Bruce Lee (philosophe)

Hors ligne

#20 25-09-2019 18:05:55

melissa6969
Banni(e)
Inscription : 30-11-2016

Re : Coupure de courant pendant upgrade vers Debian 10

il peut pas faire le upgrade, puisque le apt --fix-broken install échoue constamment et tourne en rond en nous indiquant toujours les mêmes messages d'erreurs.
donc je pense pas que le update change quelque chose, mais pourquoi pas y tester wink

alors à moins d'y aller à la bourrin et de forcer la mise à niveau, mais ça va pas rester debout bien longtemps, et ça sera pas propre, et à la prochaine màj, ça sera le crash définitif irréparable...

Dernière modification par melissa6969 (25-09-2019 18:06:40)


Quamdiu est spes est, Est vitae.
Fiet in posterum melius

Hors ligne

#21 25-09-2019 18:31:13

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Coupure de courant pendant upgrade vers Debian 10

Tu peux donner le retour de ?

dpkg -r libgstreamer-plugins-bad1.0-0   #on le reinstallera plus tard si besoin ; si d'autres paquets bloquent, noter lesquels et les désinstaller de la même manière jusqu'à ce que la réparation soit possible
apt install -f #Essayer de réparer



Si c'est vraiment horrible, reinstalle l'ensemble, surtout si t'es pas à l'aise avec ça x)
Pour ceux qui connaissent pas utiliser "dpkg -r" permet de supprimer un paquet même si apt voit des inconsistances dans les dépendances. Ça permet de débloquer pas mal de situations où "apt remove" n'est pas une option.

Dernière modification par otyugh (25-09-2019 18:34:44)


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

En ligne

#22 25-09-2019 18:37:07

smolski
quasi...modo
Lieu : AIN
Distrib. : backports (buster) 10
Noyau : Linux 4.19.0-8-amd64
(G)UI : gnome
Inscription : 21-10-2008

Re : Coupure de courant pendant upgrade vers Debian 10

otyugh a écrit :

Pour ceux qui connaissent pas utiliser "dpkg -r" permet de supprimer un paquet même si apt voit des inconsistances dans les dépendances. Ça permet de débloquer pas mal de situations où "apt remove" n'est pas une option.


Ah ! Dommage que ce soit pas écrit dans le wiki df concernant apt :
https://debian-facile.org/doc:systeme:apt:apt cool


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#23 25-09-2019 20:45:32

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian 10
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : Coupure de courant pendant upgrade vers Debian 10

@ otyugh

dpkg -r libgstreamer-plugins-bad1.0-0


dpkg: un problème de dépendance empêche la suppression de libgstreamer-plugins-bad1.0-0:amd64 :
 gstreamer1.0-plugins-bad:amd64 dépend de libgstreamer-plugins-bad1.0-0 (= 1:1.10.4-dmo2).

dpkg: erreur de traitement du paquet libgstreamer-plugins-bad1.0-0:amd64 (--remove) :
 problème de dépendance - suppression ignorée
Des erreurs ont été rencontrées pendant l'exécution :
 libgstreamer-plugins-bad1.0-0:amd64

Hors ligne

#24 25-09-2019 20:48:27

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Coupure de courant pendant upgrade vers Debian 10

Comme j'ai dit, ça peut partir en cascade. Donc il suffit de continuer en espérant que ça va pas loin.

 dpkg -r gstreamer1.0-plugins-bad:amd64 libgstreamer-plugins-bad1.0-0


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

En ligne

#25 25-09-2019 21:27:37

avinash
Membre
Lieu : Rosnay 85320
Distrib. : Debian 10
Noyau : Linux 4.9-amd64
(G)UI : Gestionnaire de fenêtres Mutter ?
Inscription : 04-06-2013

Re : Coupure de courant pendant upgrade vers Debian 10

@otyugh

dpkg -r gstreamer1.0-plugins-bad:amd64 libgstreamer-plugins-bad1.0-0


dpkg: un problème de dépendance empêche la suppression de gstreamer1.0-plugins-bad:amd64 :
 totem dépend de gstreamer1.0-plugins-bad.
 libspice-client-glib-2.0-8:amd64 dépend de gstreamer1.0-plugins-bad.
 libfarstream-0.2-5:amd64 dépend de gstreamer1.0-plugins-bad.
 libcheese8:amd64 dépend de gstreamer1.0-plugins-bad (>= 1.4).
 gnome-video-effects dépend de gstreamer1.0-plugins-bad.

dpkg: erreur de traitement du paquet gstreamer1.0-plugins-bad:amd64 (--remove) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de libgstreamer-plugins-bad1.0-0:amd64 :
 gstreamer1.0-plugins-bad:amd64 dépend de libgstreamer-plugins-bad1.0-0 (= 1:1.10.4-dmo2).

dpkg: erreur de traitement du paquet libgstreamer-plugins-bad1.0-0:amd64 (--remove) :
 problème de dépendance - suppression ignorée
Des erreurs ont été rencontrées pendant l'exécution :
 gstreamer1.0-plugins-bad:amd64
 libgstreamer-plugins-bad1.0-0:amd64

Hors ligne

Pied de page des forums