Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 25-10-2019 09:04:10

Herbert west
Membre
Distrib. : stable 64 mise a jour regulièrement
Noyau : mise a jour toutes les semaines :amd64
(G)UI : gnome 3
Inscription : 17-05-2012

carte son usb dazzle dvc100 pas de son [RESOLU]

bonjour,
je profite de mes vacances pour mettre a jour mon pc fixe avec debian 10, et par la meme occasion ,numériser quelques k7 hi8.

j'ai acheté un dazzle dvc 100 rev 1.1 ,branché a mon acmescope hi 8 par des cable rca (rouge blanc jaune) ,et connecté a mon pc en usb

lsusb



Bus 003 Device 003: ID 0b05:179c ASUSTek Computer, Inc.
Bus 003 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 005 Device 006: ID 046d:c06c Logitech, Inc. Optical Mouse
Bus 005 Device 003: ID 0451:2046 Texas Instruments, Inc. TUSB2046 Hub
Bus 005 Device 008: ID 0835:8502 Action Star Enterprise Co., Ltd
Bus 005 Device 007: ID 0835:8500 Action Star Enterprise Co., Ltd
Bus 005 Device 009: ID 2304:021a Pinnacle Systems, Inc. Dazzle DVC100 Audio Device
Bus 005 Device 005: ID 0738:a856 Mad Catz, Inc.
Bus 005 Device 004: ID 0835:8501 Action Star Enterprise Co., Ltd
Bus 005 Device 002: ID 0835:8500 Action Star Enterprise Co., Ltd
Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 002: ID 03f0:140c HP, Inc
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 0cf3:9271 Qualcomm Atheros Communications AR9271 802.11n
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub



cat /proc/asound/cards


 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xfe720000 irq 52
 1 [HDMI           ]: HDA-Intel - HDA ATI HDMI
                      HDA ATI HDMI at 0xfe640000 irq 53
 2 [DVC100         ]: USB-Audio - DVC100
                      Pinnacle Systems GmbH DVC100 at usb-0000:06:00.0-1.4, high speed




mais dans la commande suivante je ne le vois plus(ou alors c'est analog ou digital?):

aplay -l


**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: PCH [HDA Intel PCH], périphérique 0: ALC892 Analog [ALC892 Analog]
  Sous-périphériques: 0/1
  Sous-périphérique #0: subdevice #0
carte 0: PCH [HDA Intel PCH], périphérique 1: ALC892 Digital [ALC892 Digital]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 1: HDMI [HDA ATI HDMI], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0




du coup quand je tente une acquisition sur kdenlive(qui deconne grave et crashe,mais ce n'est pas le soucis ici), j'ai la video mais pas le son.pourtant j'ai bien configuré
pinnacle dazzle dvc 100
/dev/video1 (pour la video)
je n'ai pas coché acquisition alsa
j'ai laissé par defaut mais sinon j'ai les trois choix de aplay -l   ->ALC892 Analog,ALC892 Digital , HDMI 0
profil d'encodage mpeg

quelqu'un a t il une idee?
merci

Dernière modification par Herbert west (16-04-2020 06:57:02)


[I72600k / radeonhd 6870 /asus p8p67 pro b3/syncmaster 3D Samsung 23p displayport ]
[ hp spectre x360 i5 ] / [ raspbery pi 1.2 ] / [ 2 fixes core 2duo de recup ]
" Y a t il un sous-sol dans votre appartement ? "

Hors ligne

#2 28-10-2019 20:23:09

Herbert west
Membre
Distrib. : stable 64 mise a jour regulièrement
Noyau : mise a jour toutes les semaines :amd64
(G)UI : gnome 3
Inscription : 17-05-2012

Re : carte son usb dazzle dvc100 pas de son [RESOLU]

nobodies?

[I72600k / radeonhd 6870 /asus p8p67 pro b3/syncmaster 3D Samsung 23p displayport ]
[ hp spectre x360 i5 ] / [ raspbery pi 1.2 ] / [ 2 fixes core 2duo de recup ]
" Y a t il un sous-sol dans votre appartement ? "

Hors ligne

#3 28-10-2019 20:45:54

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : carte son usb dazzle dvc100 pas de son [RESOLU]

j'ai bien une idée de base mais je sais pas ce qu'elle vaut .

tu as pensé à regarder tes e/s audio dans alsamixer et / ou pavucontrol ?

voire ta configuration audio (pas sûr) dans kdenlive que tu utilises , je crois .

Dernière modification par Debian Alain (28-10-2019 21:08:01)

Hors ligne

#4 30-10-2019 09:19:30

Herbert west
Membre
Distrib. : stable 64 mise a jour regulièrement
Noyau : mise a jour toutes les semaines :amd64
(G)UI : gnome 3
Inscription : 17-05-2012

Re : carte son usb dazzle dvc100 pas de son [RESOLU]

Debian Alain a écrit :

j'ai bien une idée de base mais je sais pas ce qu'elle vaut .

tu as pensé à regarder tes e/s audio dans alsamixer et / ou pavucontrol ?

voire ta configuration audio (pas sûr) dans kdenlive que tu utilises , je crois .



salut et merci de ton soutien
dans pavucontrol :
config:                        j'ai dazzle dvc100 3 choix entrée stéréo analogique ,numérique (iec958) et eteint
périf entrée:              dazzle dvc100 audio service analogique :port entrée ligne

quand je l'utilise j'ai ces infos:

~$ pavucontrol
Gdk-Message: 09:05:03.158: Window 0x55e5fab391b0 is a temporary window without parent, application will not be able to position it on screen.
Gdk-Message: 09:05:03.158: Window 0x55e5fab391b0 is a temporary window without parent, application will not be able to position it on screen.

(pavucontrol:4971): Gdk-CRITICAL **: 09:05:03.165: gdk_wayland_window_handle_configure_popup: assertion 'impl->transient_for' failed
Gdk-Message: 09:05:11.338: Window 0x55e5fab391b0 is a temporary window without parent, application will not be able to position it on screen.
Gdk-Message: 09:05:11.338: Window 0x55e5fab391b0 is a temporary window without parent, application will not be able to position it on screen.

(pavucontrol:4971): Gdk-CRITICAL **: 09:05:11.347: gdk_wayland_window_handle_configure_popup: assertion 'impl->transient_for' failed



dans alsamixer:
choix carte son : 0 hda intel pch
                           1 hda ati hdmi
                           2 dvc100

lorsque je choisi la dvc100 je n'ai qu'un controle de capture

dans kdenlive:
acquisition audio alsa décochée
4choix: alc892 digital
              alc 892 analog
              hdmi 0
             pulse audio
canaux 2
profil encodage : mpeg ou x264




si ça peut t'aider

Dernière modification par Herbert west (30-10-2019 09:23:22)


[I72600k / radeonhd 6870 /asus p8p67 pro b3/syncmaster 3D Samsung 23p displayport ]
[ hp spectre x360 i5 ] / [ raspbery pi 1.2 ] / [ 2 fixes core 2duo de recup ]
" Y a t il un sous-sol dans votre appartement ? "

Hors ligne

#5 30-10-2019 13:33:43

Debian Alain
Adhérent(e)
Lieu : Bretagne
Distrib. : stable / testing
Noyau : Linux 5.8.0-1-amd64
(G)UI : Gnome X.org (X11) / GDM3
Inscription : 11-03-2017
Site Web

Re : carte son usb dazzle dvc100 pas de son [RESOLU]

bonjour Herbert West  big_smile

dans pavucontrol , place ton entrée sur le dvc100 entrée stéréo analogique

le iec958 c'est pour les entrées toslink (fibre optique)

ou / et dans alsamixer , vérifie que la capture du dvc100 n'est pas sur "mute" (MM au lieu de 00(normalement 00))

tu peux aussi essayer avec un bureau sous X (Xorg ou X11) plutôt que wayland .

c'est tout ce que j'ai comme idée , là .

espérant que çà puisse aider ...

amicalement .

smp9JgS.png

1572445615.png

Dernière modification par Debian Alain (30-10-2019 14:49:42)

Hors ligne

#6 02-11-2019 10:45:13

Herbert west
Membre
Distrib. : stable 64 mise a jour regulièrement
Noyau : mise a jour toutes les semaines :amd64
(G)UI : gnome 3
Inscription : 17-05-2012

Re : carte son usb dazzle dvc100 pas de son [RESOLU]

merci
le probleme est que je n'ai  qu'une seule:
1572690166.jpg

[I72600k / radeonhd 6870 /asus p8p67 pro b3/syncmaster 3D Samsung 23p displayport ]
[ hp spectre x360 i5 ] / [ raspbery pi 1.2 ] / [ 2 fixes core 2duo de recup ]
" Y a t il un sous-sol dans votre appartement ? "

Hors ligne

#7 02-11-2019 13:07:35

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : debian 11
Noyau : Linux 5.7.0-3-amd64
(G)UI : mutter 3.36.5-1
Inscription : 15-02-2016

Re : carte son usb dazzle dvc100 pas de son [RESOLU]

Herbert west a écrit :

merci
le problème est que je n'ai  qu'une seule:
http://pix.toile-libre.org/upload/img/1572690166.jpg


As-tu appuyé sur F5 ? Cela permet de voir tout ce qui est disponible.


La liberté est liée à la qualité du langage, et les bureaucrates qui veulent détruire la liberté ont tous tendance à mal écrire et à mal parler, à se servir d’expressions pompeuses ou confuses, à user de clichés qui occultent ou oblitèrent le sens. Georges Orwell

Hors ligne

#8 03-11-2019 19:16:29

Herbert west
Membre
Distrib. : stable 64 mise a jour regulièrement
Noyau : mise a jour toutes les semaines :amd64
(G)UI : gnome 3
Inscription : 17-05-2012

Re : carte son usb dazzle dvc100 pas de son [RESOLU]

--gilles-- a écrit :

Herbert west a écrit :

merci
le problème est que je n'ai  qu'une seule:
http://pix.toile-libre.org/upload/img/1572690166.jpg


As-tu appuyé sur F5 ? Cela permet de voir tout ce qui est disponible.




oui c'est en surbrillance sur ma capture


[I72600k / radeonhd 6870 /asus p8p67 pro b3/syncmaster 3D Samsung 23p displayport ]
[ hp spectre x360 i5 ] / [ raspbery pi 1.2 ] / [ 2 fixes core 2duo de recup ]
" Y a t il un sous-sol dans votre appartement ? "

Hors ligne

#9 16-11-2019 22:36:54

Herbert west
Membre
Distrib. : stable 64 mise a jour regulièrement
Noyau : mise a jour toutes les semaines :amd64
(G)UI : gnome 3
Inscription : 17-05-2012

Re : carte son usb dazzle dvc100 pas de son [RESOLU]

et pourquoi qu'il veut pas marcher ???snif

[I72600k / radeonhd 6870 /asus p8p67 pro b3/syncmaster 3D Samsung 23p displayport ]
[ hp spectre x360 i5 ] / [ raspbery pi 1.2 ] / [ 2 fixes core 2duo de recup ]
" Y a t il un sous-sol dans votre appartement ? "

Hors ligne

#10 16-04-2020 06:55:14

Herbert west
Membre
Distrib. : stable 64 mise a jour regulièrement
Noyau : mise a jour toutes les semaines :amd64
(G)UI : gnome 3
Inscription : 17-05-2012

Re : carte son usb dazzle dvc100 pas de son [RESOLU]

bon , je déterre ce post pour envoyer la solution.
1/ j'ai branché mon camescope hi8 sur le dazzle, lui meme raccordé en usb a l'ordi

2/j'allume l'ordi (branchement a froid, pas a chaud) avec usb deja branché

3/ VLC  -->media-->ouvrir peripherique de capture--->remplir les 2box de selection du peripherique( mon dazzle etait sur hw:0.2 pour le son et video1 pour la video)

4/ en bas a gauche cliquez sur affichez plus d'options

5/en bas dans modifier les options remplacer la ligne par :
:v4l2-standard=PAL :input-slave=alsa://plughw:DVC100 :v4l2-input=0 :v4l2-width=720 :v4l2-height=576 :v4l2-fps=30 :no-v4l2-audio-mute :live-caching=300

vous pouvez remplacer qqoptions dans cette ligne a votre convenance;pour ma part les hi8 ont une resolution de 720*576 et sont en pal

6/cliquez la fleche a menu deroulant a coté de LIRE et choisir convertir(pour enregistrer le flux)

7/dans parametres choisissez h265+mp3 , desentrelacement(j'ai eu de meilleurs resultats)

8/choisir le fichier de destination et cliquer sur demarrer

9/chez moi , je vois pas la video dans vlc , mais ça enregistre bien sur mon ordi au flux demandé

10/ je peux enfin terminer la numérisation de videos qui étaient cheres a mes yeux

[I72600k / radeonhd 6870 /asus p8p67 pro b3/syncmaster 3D Samsung 23p displayport ]
[ hp spectre x360 i5 ] / [ raspbery pi 1.2 ] / [ 2 fixes core 2duo de recup ]
" Y a t il un sous-sol dans votre appartement ? "

Hors ligne

Pied de page des forums